


Important Statement

Thank you for choosing our product. Before using this product, please read this manual carefully.
Proper operations of the product will result in better performance and faster verification.

None of the content of this document shall be copied or delivered in any forms or by any means
without the prior written consent of our company.

The product described in the manual may include the software whose copyrights are shared by
licensors, including our company. No one shall copy, distribute, revise, modify, extract, decompile,
disassemble, decrypt, reverse engineer, lease, transfer, sub-license the software, or perform other acts
of copyright infringement, unless such restrictions are prohibited by applicable laws or such actions
are approved by respective copyright holders.

@ Information provided in this manual may differ from actual technical specifications due to the
constant development of products. Our company claims no responsibility for any disputes
arising out of any discrepancy between actual technical parameters and those described in this

document. The document is subject to change without prior notice.



Important Statement

1. Requirement and Introduction

1.1

1.2

1.3

14

1.5

1.6

1.7

1.8

1.9

1.10

2. System Operations

2.1

2.2

2.3

24

2.5

26

2.7

3. Personnel Management

3.1

Personnel Module

Access Control Module

Attendance Module

Elevator Module

Hotel Management System Module

Visitor Module

Parking System Module

Patrol Module

Video Module

System Management Module

Login to the System

Personal Self-Login

Dashboard

Activating the System

Modifying Password

Customer Service

Exit the system

Personnel

3.1.1 Person

312 Department

3.13 Position

ZKBioSecurity 3.1.5.0 or above

Page |l



314 Dimission Personnel
3.15 Temporary Personnel
316  Custom Attributes
3.1.7 Parameters

32 Card Management
321 Card
322 Wiegand Format
323 Issue Card Record

33 AD Management

4. Access

4. Device
4.1.1 Device
412 Device Operation
413 Doors
414 Reader
415 Auxiliary Input
416  Auxiliary Output
4.1.7 Event Type
418 Daylight Saving Time
419 Device Monitoring
4110  Real-Time Monitoring
4.1.11  Alarm Monitoring
4112  Map

472 Access Control Management
4.2.1 Time Zones
422 Holidays
423 Access Levels
424  Set Access By Levels

ZKBioSecurity 3.1.5.0 or above

Page |ll

32

33

34

35

38

38

38

40

42

42

42

46

53

56

58

59

60

61

63

64

68

69

70

70

72

73

75



425 Set Access By Person

75

426 Set Access By Department

76

427 Interlock

76

4238 Linkage

77

429 Anti-Passback

81

4210  First-Person Normally Open

82

4211 Multi-Person Group

83

4212  Multi-Person Opening Door

84

4213  Verification Mode Group

4214  Parameters

85

85

43 Advanced Functions

86

431 Zone

86

432 Reader Define

88

433 Who is Inside

434 Global Anti-Passback

89

90

435 Global Linkage

92

436 Global Interlock Group

93

437 Global Interlock

93

438 Person Availability

439 LED Data

94

98

44 Access Reports

99

441 All Transactions

99

442 Events from Today

443 Last Known Position

444 All Exception Events

445 Access Rights By Door

446  Access Rights By Personnel

45 Video Integration

ZKBioSecurity 3.1.5.0 or above

Page |l

100

101

102

103

105



5. Attendance Management

5.1 Device
511 Area
5.1.2 Device

513 Personnel Area Setting

514 Attendance point

515 Advertisement

516 Advertisement Settings

52 Basic Information
5.2.1 Rule
522 Holiday

523 Leave Type

524 Timed Calculation

525 Automatic Report

53 Shift

5.3.1 Time Zone

532 Shift
54 Schedule
54.1 Group

542 Group Schedule

543 Department Schedule

544 Personnel Scheduling

545 Temporary Schedule

55 Exception

55.1 Appended Receipt

552 Leave

553 Business Trip

554 Go Out

ZKBioSecurity 3.1.5.0 or above

Page |IV



555 Overtime

556 Adjust and Append

557  Adjust Shift

56 Flow Management

56.1 Node Setting

56.2 Flow Setting

5623 My Application

564 My Approval

5.7 Calculate Report

571 Manual Calculate

572 Transaction

573 Daily Attendance

574 Leave Summary

575 Daily Report

576 Monthly Detail Report
577 Monthly Statistical Report
5.7.8 Departmental Report
579 Annual Report
58 Homepage Panel
58.1 Workaholic
582 Today's Attendance Segmented Statistics
583  Today's attendance
584 Abnormal Statistics (this month)
6. Elevator
6.1 Elevator Device
6.1.1 Device
6.1.2 Reader
6.1.3 Floor

ZKBioSecurity 3.1.5.0 or above

Page |V

159

161

162

165

165

167



6.2

6.2.1

6.2.2

6.2.3

6.24

6.2.5

6.2.6

6.2.7

6.2.8

6.3

6.3.1

6.3.2

6.3.3

6.34

7. Hotel Management System

7.1

7.2

7.2.1

722

7.2.3

724

7.2.5

7.2.6

Elevator Rules

Elevator Reports

Hotel Settings

Room Management

Auxiliary Input

Event Type

Device Monitoring

Real-Time Monitoring

Time Zones

Holidays

Elevator Levels

Set Access By Levels

Set Access By Person

Set Access By Department

Global Linkage

Parameters

All Transactions

All Exception Events

Access Rights By Floor

Access Rights By Personnel

Room Types

Building

Floor

Room

Room Areas

Booking Methods

ZKBioSecurity 3.1.5.0 or above

Page |VI

193

194

195

196

200

200

202

203

204

204

205

205

207

207

208

208

209

213

213

214

214



727 Access/Elevator Control Levels X 218

7.3 Card Service Center 221
7.3 Setting Cards 222
732 Employee Card 226

733 Maintenance Card 229

74 Hotel Management 231
741 Reception 231
742 Reservation 246
743 Book Management 248

7.5 Report Management 252
7.5.1 Guest Check-In Report 252
752 Room Check-In Report 253
753 Room Charge Report 253
754 Issue card Report 254
755 Unlock Record Report 255

8. \Visitor System 257
8.1 Registration 257
8.1.1 Entry Registration 257
8.1.2 Visitor 261

8.2 Reservation 261
8.3 Basic Management 262
8.3.1 Parameters 262
8.3.2 Device Debugging 265
833 Print Settings 266
834 Visitor Levels 267
835 Host Levels 268
8.3.6 Visited Department Levels 270

ZKBioSecurity 3.1.5.0 or above Page |V



83.7 Entry Place 270
838 Visit Reason 271
839  Custom Attributes 272

84 Visitor Reports 272
84.1 Last Visited Location 272
84.2  \Visitor History Record 273

9. Parking Lot System 274
9.1 Operation Wizard 274
9.2 Authorization Management 275
9.2.1 License Plate Registration 275
922  Vehicle Management 277
9.23  Vehicle Valid Time Extension 281

9.3 Parking Lot Management 283
9.3.1 Vehicle Type 283

932 Parking Lot 284
933 Parking Area 285
934 Entrance and Exit Area 286

935 Device Management 288
936 Device Management(When Access Controller is used for Parking) 292
937 White-Black List 293
938 Parameter Setting 295

94 Guard Booth Setting 298
94.1 Guard Booth Setting 298
942 Channel Setting 300
943 Channel Setting (When Access Controller is used for Parking) 302
944 Manual Release Button 304

9.5 Charge 306
9.5.1 Temporary Vehicle Charge 306

ZKBioSecurity 3.1.5.0 or above

Page |Vl



952 Overtime Charge

953 Fixed Vehicle Charge

954  Shift Setting

955 Discount Strategy

956 Business

9.5.7 Financial Reconciliation

9.6 Report

96.1 License Plate Report

96.2 Charge Details

9.6.3 Handover Record

964  Vehiclesin the Parking Lot

9.6.5 Entry Records

966 Exit Records

96.7 Daily Reports

96.8 Monthly Reports

9.7 Real-Time Monitoring

9.7.1 Guard Booth

9.7.2 Guard Booth (When Access Controller is used for Parking)

9.73 Monitoring Room

10. Patrol System Patrol System

10.1 Operation Wizard

10.2 Route Monitoring
10.3 Basic Management
10.3.1  Device

10.3.2  Checkpoint

10.3.3  Parameters

104 Patrol Management

104.1  Plan

ZKBioSecurity 3.1.5.0 or above

Page |IX

320

320

321

322

322

323

323

323

324

324

337

338

339

339

339

340

340

341

342

342

342



104.2  Patrol Group

1043 Route

10.5 Reports

10.5.1  All transactions

10.5.2  Patrol Records Today

10.5.3  Patrol Route Statistics

10.54  Patrol Personnel Statistics

11. Video

11.1 Video Device

11.2 Video Channel

11.3 Video Preview

114 Video Event Record

11.5 Parameters

116 Solutions of Exceptions
12. System Management

12.1 Basic Management

12.1.1  Operation Logs

12.1.2  Database Management

12.1.3  Area Setting

12.14  System Parameters

12.1.5  E-mail Management

1216  Data Cleaning

12.1.7  Audio File

12.1.8  Certificate Type

1219  Parameters

122 Authority Management

1221 User

ZKBioSecurity 3.1.5.0 or above

Page |X

343

344

347

347

348

348

348

350

350

351

352

354

355

355

357

357

357

358

360

361

361

362

363

364

364

365

365



1222 Role

12.23  Role Group

12.24 APl Authorization

1225  Client Register

12.3 Communication

124 Extended Management

124.1  LED Device

Appendices

Common Operations

Access Event Type

Elevator Event Type

Offline Elevator Control Manual

Offline Elevator Device

Initialize Card

Write Card

Write management card

Personnel System - Card

FAQs

END-USER LICENSE AGREEMENT

ZKBioSecurity 3.1.5.0 or above

Page |X

366

367

368

371

372

373

373

379

379

382

386

388

388

392

392

394

395

396

396



Today, modern companies' concern for security has rapidly increased. Every company wants to work
in a secured environment. To reach this level, ZKTECO brings to you a management system that
helps customers to integrate operations of safety procedures on one platform. The system is divided
into ten modules, namely: Personnel, Access, Attendance, Elevator, Hotel Systems, Visitor Systems,
Parking Lot Systems, Patrol Systems, Video Systems and Systems Management.

It can manage around 30,000 personnel data with its powerful data processing capacity.
Users’ data are more secured with multi-level management role-based level management.

It can track events and operations in Real-time to ensures prompt feedbacks of data to the
supervisor.

Dual core processor with speeds of 2.4GHz or above.
System Memory of 4GB or above.

Available space of 30GB or above. We recommend using NTFS hard disk partition as the
software installation directory.

Monitor Resolution of 1024*768px or above.

Supported Operating Systems: Windows 7 / Windows 8 / Windows 8.1 / Windows 10 /
Windows Server 2008/2013(32/64).

Supported Databases: PostgreSOL (Default), SOL Server & Oracle (Optional).

Recommended browser version: /£ 1 71+/Firefox 27+/Chrome 33+

&sNote: You must use IE 8.0 or newer version for fingerprint registration and verification.

This module is used to set Person details and their department. It primarily consists of two parts:
Department Management settings, which is used to set the Company’s organizational chart;
Personnel Management settings, which is used to input person information, assign departments,
maintain and manage personnel.
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This module is a web-based management system which enables normal access control functions,
management of networked access control panel via computer, and unified personnel access
management. The access control system sets door opening time and levels for registered users.

It can achieve cross-regional attendance centralized control through the shift and shift management.
You can apply for Appended Receipt, Leave, Overtime, etc. in Exception Management. In this
module, you can also attendance point for access/parking and other functions.

This module is mainly used to set device parameters (such as the swiping interval for taking elevators
and elevator key drive duration), manage personnel's access rights to different floors and elevator
control time, and supervise elevator control events. You may set registered users' rights to floors.
Only authorized users can reach certain floors within a period of time after being authenticated.

It provides hotel service management functions covering check-in, overstay, check-out, rate
settlement, and lock setup and management.

It is a web-based management system that implements entry registration, exit registration, snapshot
capturing, visitor quantity statistics, booking management, and shares information among
registration sites. It is highly integrated with the access control system and elevator control system. It
is generally used at reception desks and gates of enterprises, to manage visitors.

It is an automatic and intelligent vehicle management, effectively and accurately monitors and
manages vehicles at all exits and entrances.

The online patrol system in the access control devices can help enterprise management personnel
to effectively supervise and manage the patrol personnel, plans, and routes. In addition, periodic
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statistics and analysis can be performed on the patrol routes and results.

Video provides video linkage function to manage the Video Server, view the Real-Rime Video, and
query the Video Record, popup the Real-Time Video when linkage events occur.

System Management is primarily used to assign system users and configure the roles of
corresponding modules, manage databases such as backup, initialization, and recovery, and set
system parameters and manage system operation logs.
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2. System Operations

2.1 Login to the System

. e 2
‘ ? Login i;,,;,)f)) Fingerprint ‘

After installing the software, double-click the ZKBioSecurity icon 0 to enter the system. You may

also open the recommended browser and input the IP address and server port in the address bar.
The IP address is set as: http://127.0.0.1:8088 by default.

If the software is not installed in your server, you may input the IP address and server port in the
address bar.

The user name of the super user is [admin], and the password is [admin], then click [login]. After the
first login to the system, please reset the password in [Personnel Information]. Or click [Fingerprint]
and then scan the administrator fingerprint to enter the system.

2S5 Note:
» The user name of the super user is [admin], and the password is [admin]. After the first login
to the system, please reset the password in [Personnel Information].

»If you have selected the HTTPS port during software installation, input the server IP address
and port number (for example, https://127.0.0.1:8448) in the address bar and press Enter. The
following prompt may be displayed:
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% Your connection is not secure

The owner of 192.168.214.143 has configurad their website improperly. To protect your informaton from
being stolen, Firefox has not connected to this website.

Learn morea...

\:\ Report errors like this to help Mozilla identify and block malicious sites

Here, you need to add a site exception following the exception adding prompts after you press
Advanced. Different browsers may have different setting.

» If you have selected the HTTPS port during software installation, the following message may be
displayed on the login page:

) Click here for driving detecting abnormal processing

Click Connect. On the page that is displayed, download issonline.exe and corresponding certificates
before using functions such as fingerprint and external devices.

2.2 Personal Self-Login

Click [Personal Self-Login], next to User login. For using this function, the personnel must be
registered in the system. The login account and password are the personnel number and password
registered in the system. The default password is 123456. Through this the personnel can reserve
visitor for themselves. For more details about the Reservation of visitors, please refer to Reservation.

ZKBioSecurity

Person Self-Login

Personnel ID

Reservation Code
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2.3 Dashboard

After logging in, the home page is displayed as shown below. If you want to go to home page from

any interface, then you can click on the upper left corner of the interface to return to

the home page.

Welcome, admin @ @ @) (@) U

Authorized Company: 11

Dashboard ‘ =- My Quick Operahun
Biometric Data
1 0006 P e Opl e Total Event Normal Evenl Ex(:eEp"I;urn.t Alann Evenl
Total User D[I
= wxl
-:.};. No event records today!
4 10000 5 5000 A RIS
With Card With Fingerprint With Password With Face
20 £ 10002 6 10001
Total Device Without Card Without Fingerprint Without Password Without Face
@ e
Access Attendance Visitor [+ Layout Setting

Event Trends onth Year o
1
08 N
0.6
04

0.2

Monday Tuesday Wednesday Thursday Friday Saturday Sunday o

This panel allows you to view statistics of each module and monitor real-time system events. Click

=- My Quick Operation 3 . . .
g to configure the quick connection function of each module.

Welcome, admin (/,_,FD @ @) (@) C)

Dashboard ‘ =+ My Quick Operation ‘
A& Personnel £ © WA Attendance & WM Eevator 0o
Add Person  Department  Position Search Device  Device Monitoring Area  Device  Personnel Area Setting Device Monitoring  Real-Time Monitering
Issuemcard Record Real-Time Monitoring ~ Alarm Monitoring  Map Time Zone  Shit  Personnel Schedule Elevator Levels  All Transactions
Time Zones  Access Levels  Who Is Inside Personnel Schedule

All Transactions  Events From Today

N oo

Access Attendance Visitor i+| Layout Setting

Event Trends Month Year o
1
0.8
0.5
0.4
0.2

o
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Dashboard

| =~ Ny Quick Operation

Add Person  Department  Position Search Device  Device Monitoring
lzsued Card Record Real-Time Monitoring  Alarm Monitoring
Map Time Zones  Access Levels
Who |5 Inside  All Transactions
Events From Today

Area  Device  Personnel Area Setting Device Monitoring
Time Zone  Shift  Personnel Schedule Real-Time Monitoring ~ Elevator Levels
Personnel Schedule All Transactions

You can quickly access desired pages through above shown functions of the module.

Click ¥ to edit the function lists in the top right corner of every module.

2.4 Activating the System

Please refer to the corresponding license document.

2.5 Modifying Password

You can modify the login password in [Personal Information] @
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Username™ admin

Username should be composed between 1-30 characters
and in letters,numbers,or symbols (@/.f-+/_).

Fezet Password

Superuser State

Role Group

Auth Department

Authorize Area

If you select no area, you will possess all area rights by
default.

Email |

First Name |

Last Mame |

Fingerprint Register @ 0
Download Driver

Check [Reset Password] box to modify the password.

#Note: Both, super user and the new user are created by the super user (the default password for
the new usersis 111111). The user name is not case-insensitive, but the password is case-sensitive.

2.6 Customer Service

Click the [Customer Service] button on the top right corner of the interface to raise a trouble
ticket and get help in response.

2.7 Exitthe system

Click the [Logout] button on the upper right corner of the interface to exit the system.
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Welcome, admin

Dashboard

0
Total Event
1
Total User DD[I
= I o

Biometric Data

0 0 1
With Card With Fingerprint With Password With Face

] . ! 0 1
Total Device Without Card Without Fingerprint Without Password

( Click here to exit

Access Attendance Visitar

Event Trends

Tuesday Wednesday Thursday Saturday Sunday
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Personnel Management

Before using the other functions, please configure the personnel system: Personnel and Card
Management.

. wecome, samn () () @ @ ()

Person

4 7 General(0)

(v Refresh [® New S Dimission [ Adjust Department 7 Adjust Position  ff: Delete [ Expot ~ [ Import ~

Department

cl-ick here tO enter First Name Last Name Deparimeni Name  Card Number Biological Template Quantity Status.

Personnel Module

Position

Dimission Personnel

[1 Financial Dep
Custom Attributes 71 Hotel(0}

Parameters

4 3

[:| Card Management &) ¢« <« 0 % 3 GS0rowsperpage ~ JumpTo 1 /0 Page  Total of 0 records

Personnel

Personnel system includes these modules: Person, Department, Position, Dismission Personnel,
Custom Attributes, and Parameters.

Person

When using this management program, the user shall register personnel in the system, or import
personnel information from other software or documents into this system. For details, see Common

Operations.

Main functions of Personnel Management include Add, Edit, Delete, Export and Import personnel,
and Adjust Department.

Click [Personnel] > [Person] > [New]:
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Personnel 1D Department”

First Mame Last Name

Gender Password

Certificate Type Certificate Number |:|
Social Security Number Mobile Phone

Reservation Code Birthday (Optimal Size 120%140).

-Browse -Caplure
Position A Card Number =
Biological Template Quantity @ 0 ﬂr 0 Hire Date |:|

Access Control Time Attendance Elevator Control Flate Register Perzonnel Detail

IMaster Check All
Clear All Device Operation Role Crdinary User

Delay Passage

Disabled

Levels Settings dd Superuser
(]
O
(]

Set Valid Time

T S T

Fields are as follows:

Personnel 1D: An ID may consist of up to 9 characters, within the range of 1 to 79999999. It can be
configured based on actual conditions. The Personnel No. contains only numbers by default but may
also include letters.

=Notes:

»  When configuring a personnel number, check whether the current device supports the
maximum length and whether letters can be used in personnel ID.

» To edit the settings of the maximum number of characters of each personnel number and
whether letters can also be used, please click Personnel > Parameters.

Department: Select from the pull-down menu and click [OK]. If the department was not set
previously, only one department named [Company Name] will appear.

First Name/Last Name: The maximum number of character is 50.
Gender: Set the gender of personnel.

Password: Set password for personnel accounts. It can only contain up to 6-digits. If a password
exceeds the specified length, the system will truncate it automatically. It cannot be the same with
others password and the duress password.

Certificate Type: There are four types of certificates: ID, Passport, Driver License and Others. Click

[zg] icon torecognize the Certificate automatically. Please refer 3.1.6 Parameters and 12.2.5 Client

Register to see how to register one.
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:Click [zg] iconand the Certificate information will pop up automatically.

: Set personnel social security number. The max length is 20.

: The max length is 20, and this is an optional field.
: The max length is 6; the initial password is

It is the designation of the personnel. It can be referred as the level of personnel in
workmanship.

:Input employee’s actual birthday.
: The max length is 10, and it should not be repeated.
: It is the date on which the personnel are appointed. Click to select the date.

: The picture preview function is provided, supporting common picture formats,
such as etc. The best size is 120x140 pixels.

Browse: Click [Browse] to select a local photo to upload.
Capture: Taking photo by camera is allowed when the server is connected with a camera.

- Enroll the Personnel Fingerprint, Finger Vein or Duress
Fingerprint. To trigger the alarm and send the signal to the system, scan the Duress Fingerprint.

Biological Template Quantity & 0

1) Move the cursor to the fingerprint icon position, a registration pop-up or drive download box will
appear, click [Register].

2) Select a fingerprint, press on the sensor by three times, then
will be prompted.

3) Click [OK] to complete registration.
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Please select a finger Fingerprint registered Successfully.

Click a fingerprint to delete. If you need to register a duress fingerprint, check the Duress Fingerprint
box.

& Notes:
@ Iffingerprints are duplicated, "“Don't repeat the fingerprint entry” will be prompted.

@ Ifthe fingerprint sensor driver is not installed, click “Install driver” and the system will prompt to
download and install driver.

@ Afterinstalling the fingerprint sensor driver, if the fingerprint register button is grey in I browser
while it is normal in other browsers (such as Firefox, Google), you can change the settings of IE
browser, as per the following:

1) InIE browser, click [Tools] = [Internet Options] = [Security] = [Credible Sites], add
http://localhost to the credible sites, then restart the IE browser.

2) InlE browser, click [Tools] = [Internet Options] = [Advanced] = [Reset] to pop up a dialog
of Reset Internet Explorer Settings, click [Reset] to confirm; then restart the IE browser (you
may try when Point 1 does not help).

3) Ifall the above settings do not work, please execute following operations (take IE11 browser
as an example): click [Tools] = [Internet Options] = [Advanced] =>[Security], check the
option of [Allow software to run or install even if the signature is ..], and remove the tick
before [Check for server certificate revocation], then restart IE.
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2.

5)

If the browser is below IE8, the fingerprint registration page will be different:

Please select a finger.

Click the checkbox to register or delete fingerprint.

Duress Fingerprint

Cancel

Fingerprint registered
The finger nformaton
Right Hand

Middle Finger

Click the checkbox to register or delete fingerprint.

=

Cancel

The system supports the access from the Live20R fingerprint device and the fake fingerprint

prevention function.

Suspected Take fingerprint, please re-register.

[] Duress Fingerprint

Cancel

Set the Access Control parameters for the personnel. Click [Access Control]:
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Access Control Time Attendance Elevator Control Flate Register Personnel Detail

Levels Settings Superuser No

[ Master

Device Operation Role Ordinary User

Delay Passage
Disabled
Valid Time

Click on Add

Covcmancn Jox J_ oo |

Fields are as follows:

Level Settings: Click [Add], then set passage rules of special positions in different times zone.

e —

The current query conditions: Mone
Altarmnative Selected(D)}

O Level Mame i O Lewval Mame

1< < 0 > >  50rowsperpage

Superuser: In access controller operation, a super user is not restricted by the regulations on time
zones, anti-passback and interlock and has extremely high door-opening priority.

Device Operation Authority: Select administrator to get its levels.

Delay Passage: Extend the waiting time for the personnel through the access points. Suitable for
physically-challenged or people with other disabilities.

Disabled: Temporarily disable the personnel’s access level.

Set Valid Time: Set Temporary access level. Doors can be set to open only within certain time
periods. If it is not checked, the time to open the door is always active.

#Note: The system will automatically search for the relevant numbers in the departure library
during verification.
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The Personnel Information List, by default, is displayed as a table. If Graphic Display is selected,
photos and numbers will be shown. Put the cursor on a photo to view details about the personnel.

zNotes:

Not all devices support the “Disabled” function. When a user adds a device, the system will
notify the user whether the current device supports this function. If the user needs to use this
function, please upgrade the device.

Not all the devices support the "Set Valid Time” function of setting the hour, minute, and
second. Some devices only allow users to set the year, month, and day of the local time.
When a user adds a device, the system will notify the user whether the current device
support this function. If the user needs to use this function, please upgrade the device.

Set the Time Attendance parameters for the personnel. Click [Time Attendance]:

Access Control Time Attendance Elsvator Control Plate Register Personnel Detail

Aftendance Area

Attendance Calculation | Yes v
+ [] Area Name

Device Operation Role| Employee ¥

:You can set the staff attendance area.

: Set if the attendance needs to be calculated or not. Select [Yes] for
calculating attendance. Select [No] for not calculating the attendance.

: It will set the authority for operating the device and send it to the
corresponding device.

Set the Elevator Control parameters for the personnel. Click [Elevator Control]:

Access Control Time Atiendance Elevator Control Flate Reqgister Perzonnel Detail
Levels Settings Add Superuser No v
Check All
Clear All Set Valid Time O]

:In elevator controller operation, a super user is not restricted by the regulations on time
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zones, holidays and has extremely high door-opening priority.

: Set Temporary elevator level. Floor buttons can be set to be pressed only within the
time periods. If it is not checked, the time to press the floor button is always active.

2 Note: The Elevator level must be set in advance.

Set the Elevator Control parameters for the personnel. Click [Elevator Control]:

Access Control Time Attendance Elevator Control Flate Register Personnel Detail

License Plate Parking Space +

: The user needs to register the license plate.
- Parking space corresponding to the vehicle.
#sNote: Each personnel may register a maximum of 6 license plates.

Click [Personnel Detail] to access the details and editing interface, and enter information.

Access Control Time Attendance Elevator Control Flate Register Personnel Detail
Emiail Event Notification O
Employee Type — Hire Type —
Job Title Street
Birthplace Country
Home Phone Home Address
Oifice Phone Office Address

: Set the available email address of the personnel. The max length is 30. Punctuations, namely,
the”-""_"and".” are supported. If the Event Notification is checked, the Email is required.

: After checking this menu, the system will send an email to the relevant person
once an access or an elevator event occurs. If there is no setting to email sending server, the Email
Parameter Settings window will pop up if this menu is checked. Please refer to E-mail Management

for the setting information.

After entering the information, click [OK] to save and exit, the person details will be displayed in
the added list.
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® Edit Personnel

Click [Personnel] > [Person], then select a person, and click [Edit].

® Delete Personnel

Click [Personnel] > [Person], then select a person, and click [Delete] > [OK] to delete.
#Note: All relevant information about the person will be deleted.

® Dimission

1. Click [Personnel] > [Person], then select a person, and click [Dimission].

Welcome, admin ® @ @ @ (I)

Authorized Company: ZKTeco
1 Personnel e Department Name Personnel ID First Name, morew Q. ®

The current query conditions: None

("% Refresh @ New & Dimission @7 Adjust Department g7 Adjust Position ﬁ Delete D’ Export -~ D‘ Import + G Statistics
Department
O Personnel ID  First Name Last Name Depariment Name ~ Card Number Biological Template Quantity Status
Position | | Marketing Department(0)
Nick Tong ZKTeco @0 @o I! [1} Normal

[] Development Department(0}
Dimission Personnel

[7) Financial Department(1) Hin klais, 1439580204 @o @0 fo Normal

2. Select Personnel [ 2250005 @o @0 fo Normal
506304749 @D ' 0 IE 0 Normal

Temporary Personnel [ Service department(0)
[ Hotel(0)

Custom Atiributes
Parmeters ZKTeco @o @o fo Normal
ZKTeco 1303615774 a 0 ' 0 IEI 0 Normal
Financial Department @ 0 ' 0 l! 0 Normal
ZKTeco 505055673 o @0 §o Normal
2ZKTeco &0 @0 §o Normal
ZKTeco 1847505206 @ i} ' i} I! i} Normal
ZKTeco @0 @0 fo Normal
Fajardo Hernandez ~ ZKTeco @ 0 ' 0 E 0 Normal

= Card Ma
(| Card Management
i TKTarn 195852400 An @n dn Narmal

0
0
|
o

.0

0
0
o
o
0
0
¢

= AD Management @ = E0rowsperpage ~ JumpTo 1 11 Page  Total of 13 records

2. Select the date, then select type and write reason and click [OK].

Input the dimission information *

Dimission Date™ 2018-03-22
Dimission Type*

Dimission Reason

I EETE

® Adjust Department

1. Click [Personnel] > [Person], then select a person, and click [Adjust Department]:
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‘Selected Person”
2. Select a person

New Department®

Transfer Reason

2. Select”New Department”.
3. Click"OK"to save and exit.
® Statistics

Click [Personnel] > [Person] > [Statistics]. View the number of personnel, the number of fingerprints,
face templates, finger vein enrolled, card numbers, gender and other statistical information.

Statistical Type Current Total
IMale 2

Female 2

Personnel Quantity 13
Fingerprint Cluantity 0

Face Cluantity 0

Finger Vein Cluantity 0

Mumber of cards held T

® Export

Click [Personnel]> [Person]> [Export] to export personnel information, personnel biometric
templates, personnel import templates and personnel photo.
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E’,Export - E, Import -
E Export Personnel

[

E Export Biometric Template

E Download Personnel Import Template
El Export Personnel Photo

1) Export Personnel: Personnel’s basic information is all checked (selected); check custom attributes
as required.

[|Basic Informaticn

Personnel 1D
Department...
[] Certificate Type

[] Email

Export Personnel

First Name

Gender
[+/] Certificate Nu...

[«] Resenvation C...

Last Name
Birthday

[«] Card Number
[w] Mobile Phone

Department...

Password
[«] License Plate

[[JCustom Attributes [] Employee Type [| Hire Type [] Job Title [] Street
[] Birthplace [] Country [] Home Phone [] Home Address
[] Office Phone [] Office Address
The File Type EXCEL File ﬂ
Export Mode (#) All data (Can export up to 40000 data)
(" Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data
ZKTECO
Person
Personnel ID First Name Last Hame D;T:‘T:m Department Name Gender Birthday Password Certificate Type | Certificate Number Card Number Email Reservation Code Mobile Phone
1 Jery Wang 1 General Male 1960-04-23 1 1 TP443568 4481253 m 123458 52498484
2 Lucky Tan E) Development Female 1982-12-08 2 E) 724515 8155268 T78@abe.com 122458 4425521
Deparment
2040 Shemy Yang hotel Hotel Female 1987-12-01 2040 1 741741 1411237 556@gg com 123458 145146145
3 Leo Hou 4 Finanoial Male 10081222 E) 1 23887 13271770 3732 (@aq.com 123458 34342543
Department
4 Bemy Cao 1 General Female 2007-12-05 4 4 T456B50QWA 13582341 QWAS: com 123458 74755486
& MNecol Ye 2 Dn;‘;;‘::::il Male 2017-01-10 5 1 32247311 13260070 3322(@gq.com 123458 BE45454
] Amber Lin 4 Finanoial Female 2017-07-04 [ 1 784525004 4823036 7E7ETE@en.com 123456 44820845
Department
T Jacky Xiang 1 General 2016-01-05 7 a £es1213232 8323004 434@gq.com 123456 54243231
E Glos Liu 2 DM““"Q Female 1905-12-05 B 1 433114354 81egies ce7@abed.com 122458 77545353
epartment
a Lilian Mei 3 Dl:::';:::r:‘ Female 19092-12-23 e 1 XS22030 8505630 B020@pp.com 123458 22112121
2) Export the Biometric Template.
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The File Type

Export Mode

EXCEL File

oY o |

(® All data (Can export up to 40000 data)

Personnel Biometric Template

Personnel ID

First Mame Last Name

Biometric

Biometric

Biometric

Biometric

Biometric

Biometric Template

Jerry Wang

Fingerprint

TEXTUzbAAAFDKEECAUHCCTQAAADDMEBAAAAND MG/ TADW LY gANACKAYQCZAB4PFWD2DzoM 19
ACAX4HIA/QACIPSQBOABUEBQCHAMLRACID+MINACTAIEMSQBgAVIMIACOAIMAAAESAVIpQ
AyD+4PKgAGARWGHwWBaAAEPKAB+AOMFiwDhAFILGQACWD+QPrgCHANQPEg+SACAPTAAXAFCAQQ
CpAN4MNwCDDSIL+wAQAYMFTwWEeAVYMOwDyAdQASgBAABMPIAA/MDIUPDAD+ABQKT Q8w AIBIA
CBAFsDIQDCAAQLUWCQD/OLagDjABOP3WvAD4MSgAZADOIDWCPAIKEBWBSDWEPSAASATOERASZ
AdMPIODYAbsKNAADACEPNgA1DsBKEgBFAZEMDASFACAKZADIABYFr0zqOS4STBRT/XT wilZgAp
BENTFEgE30TYBofY hyrOrF7EbtpYdkc5954P1kg+v12KgBTHRX wdelFyQVphsBKzHZQdd 7 nY zNnbwD
DpyG&+MPagVLhauMyKTdEHOecw/SMBKRIQUGH PEvAKYBSgVelX NMImBaLBg3XjeBNv QY Rtk PW
QpghCratAtiHTgTQFIhSKIbw THAZ XY 7iBmODaHFogy 798BJ zBtrliH 1KCZZ/3nNWeFoH Y CMpEdcg+B8
48aUS001n)Y fQrQZdARZFHACsIsgFOXMWWCNSIXP/Wb+0Pu 1 g/MPLgBDTkN+TY0QdwpcnnaevBCriid
Ee114Y08ATOFILCB+vrQDIGbaM5qb8d7sP U4AArenI wrFdAVIQ/8+/gQANAFUZAKAGAFTW TppxXRD
B2w\W.igGaevvOccETADYNRIz4XACFYGAHAYBTLBFQDYGly7e3n0cWpaEACEZYB7 XJAc2cHAH
AeAThLCwDmN48F hcBCETvnTEz: QXBAQKHNyhnROwWNMRV wAwWAZ1W.Igny0s
BkBCTyQwKhngeluwMF)wFvBAQSRFIORAQtmYXLY zorCwMKEwWMIAWWgH/UvDFgB5aY ZgwMl4w
MLCOvEvMIEAMRSD4MHBU14YG1ZEgHIepZKw 3dx fGBIKUZ+WHMH//BFaBaWy gwNB/BIRAKpCaEMNwWE
F2dn5W1QD1i138g4CAWQWEAQ/NMMT CAB3BXw w fTBVX0B042nzFhGeGI3wDrFxfH +wclAgQjFNK
RRXMNCGAD1YIZFcY[CwsHCwLXBXWREDgC CsPAT/SIX0CA4CADEDZ FEZMCKHAEOSWIke Y IAHTBIB,
MEXMWEDw Btst7+65nEGTSFCADMStL+R1wIA)SIABHTUFACUIHC/P4ODZIGKH fiw TpFDw +NvHDEW,
cEHVvoAAaS/D/sp0/1 GTsEOAKPEH|rE+vH/IWAMQ3Fvskmio+/BAM ABVwiL+wP+wDj+SROWAUAS
NSfw/rNBABO1VPAB40DSDhNPsyw QT2 QA0BEeEVSEFCWWi4ZTS+1tFONIFYeLewP=7/Dn9+PDEwW 7
JRAUGRD id- hDTHTBSC! DP
wcQ7RWD/vvw SgUQRyBaBVQBHO0UCw FEccuWESBERBIMIMEcBDNzciDw sHBWKBH +40WkoXEK2
1INBPPT7+vw+1ZLARDAPVIAZXATV +XBb2TACSWNELOOWVE Q=

B P4BwAMPSHER:

3) Download Personnel Import Template: Before exporting personnel template, you can configure

the corresponding fields (including custom attributes fields) to be exported, the required fields
(Personnel ID, Name, Department ID, Department Name) do not support configuration.

[#|Basic Information

[CICustom Aftributes

The File Type

|« Personnel ID

|« Department ...
Certificate Type
Email

"] Employee Type

[ Birthplace

] Office Phone

AR A

]
]
]

|E)(CEL File

d

First Name
Gender
Certificate Nu...
Reservation C...
Hire Type
Country

Last Name |« Department ...

Birthday Password
Card Number License Plate

Muobile Phone

| Job Title
|| Home Phone

] Street
|| Home Address

Office Address

4) Export Personnel Photo.
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The File Type TAR W

Export Mode (@) All data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data

® |mport

Click [Personnel] > [Person] > [Import] to import personnel information and personnel biometric
templates. It only supports personnel information templates for importing.

E Impoﬁ Personnel
m Import Biometric Template
[® Import Personnel Photo

1) Import Personnel: Select “Yes” for [Update the existed Personnel ID in the system], the original
data will be overwritten when the personnel ID is repeated; select “No”, the opposite.

File Format (e Bxcel

Destination File | | B |

Header Start Rows The default is the second row.
Delimiter

Update the existed Personnel 1D in the system: (@Yes (Mo

2) Import Biometric Template.
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File Format () Excel

Destination File o |

Header Start Rows D The default is the second row.
Delimiter

e

3) Import Personnel Photo: The personnel photo need to be named by personnel ID, supporting
common picture formats, such as jpg, jpeg, png, gif, etc.

Photo Quality @Original  (OAdaptive (Size 120 = 140)

[ad | Please Select Photo

ple-selection

Total : 0 (Please do not delete photo while uploading)
Please name the photo with employee ID.The correct format is JPG/GIF/BMFP/PNG.Make sure the photo name does not contain special

characters.

Start Upload Add More

® (Card Printing

Click [Personnel] > [Person], then select a person and click [Print Card].

ZKBioSecurity 3.1.5.0 or above Page |23



Card Tamplate Edit Template ll Add Template [l Delete Template [=

Frant

Total Progress ||

Fersonnel Name Department Name  Frint Status
D

123456 Herbert Gearge Marketing Waiting

Herbert George

Marketing
123456
2017-08-28

Select a card template and a printer and click [Print Card].

1. Toadd a template, click [Add Template].

Template Name*

Frant* (® Vertical () Transverse
Back® (® Vertical () Transverse

I

Input the [Template Name], select the template direction, then click [OK]. The top figure below is a
vertical template and the bottom one is a transverse template.
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I E—

Top Margin ‘ ‘
Text
N

1 Select Field

() Personnel ID [ Name

() Department () Hire Date

() Gender () Mobile Phone
(] Photo () Email

Insert Pic Insert ind Pi
Insert Text Insert Underscore

A\ Double click to delete the inserted picture, text, underiine.

(1) Select fields.

\ Select Field \

(] Personnel ID [ Name
Top Margin
0o (] Hire Date
Text
= ([JGender (] Mobile Phone
Font Size v
‘ ' [Photo () Email
Insert Picture Insert Uny
Insent Text nsert Backaround Picture

A\ Double click to delete the inserted picture, text, underfine.

o | o

Select Field

| Personnel ID
|| Department
|| Gender

[ Photo

[ | Mame

[] Hire Date

[] Mobile Phone
[ Email

Select corresponding fields. The fields will be displayed in the template. You can drag the fields to

change the field dimension.
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Left Margin
Top Margin
Text

Font Size

108

233

Personnel ID

18px

(2) You can insert pictures, background images, texts and underlines into the template. Enter the
text to be inserted in [Text] to insert texts to the template.

Left Margin
Top Margin
Text

Font Size

105

239

FKTeco

18px

= Notes:

> Click ¥ to delete the inserted fields.
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» Double-click the inserted pictures, texts or underlines to delete them.

» Upload a background image of 635 x 1010 pixels for a vertical template and background
image of 1010 x 635 pixels for a transverse template.

2. To edit a template, click [Edit Template]. The procedures for editing a template are the same as
those for adding a template.

#sNote: By default, neither of the vertical template nor the transverse template can be edited. Only
user-defined templates can be edited.

3. Todelete a template, click [Delete Template].

Prompt

Are you sure you want to perform the delete
operation?

Click [OK] to delete the template.

= Note:

By default, neither of the vertical template nor the transverse template can be deleted. Only
user-defined templates can be deleted.

Before managing company personnel, it is required to set a departmental organization chart of the
company. Upon the first use of the system, by default it has a primary department named [General]
and numbered [1]. This department can be modified but can’t be deleted.

Main functions of Department Management include Add, Edit, Delete, Export and Import
Department.

1. Click [Personnel] > [Personnel] > [Department] > [New]:
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If the new department in the department failed to show the list, please contact the
administrator fo re-authorize the user to edit the department!

e —
Department Name*
Sort

Parent Department

Coovemanon B0 J oo

Fields are as followed:

Department Number.: Letters and numbers are available. It cannot be identical to the number of
another department. The number shall not exceed 30 digits.

Department Name: Any combination of a maximum of 100 characters. In case of different levels, the
department names can be repeated.

Sort: Number only. The valid range is 1-999999999. The smaller the number of department sort in a
same level, the higher ranks such department have. If this field is empty, it will be arranged in
accordance with the increasing order.

Parent department: Select a parent department from the pull-down list. Parent Department is an
important parameter to determine the company’s organizational chart. On the left of the interface,
the company’s organizational chart will be shown in the form of a department tree.

The current query conditions: Mone

EIR =]

4 [P General
[ Development Department
[ Financial Department
[ Hatel

2. Afterfilling the details, you can click [OK] to complete adding; click [Cancel] to cancel it, or click
[Save and new] to save and continue adding new department.

To add a department, you can also choose [Import] to import department information from other
software or other documents into this system. For details, see Common Operations.

® Edita Department
Click [Personnel] > [Personnel] > [Department] > [Edit].

ZKBioSecurity 3.1.5.0 or above Page |28



1. Click [Personnel] > [Personnel] > [Department] > [Delete]:

2. (lick [OK] to delete.

Prompt

Are you sure you want to perform the delete

operation?

#Note: If the department has sub-departments or personnel, the department cannot be deleted.

|'_|’ Export Department
Ll’ Download Department Import Template

a) Export Department includes Exporting Department and Downloading Department Import

Template.

b) Department: can be exported in EXCEL, PDF, CSV file format.

Export Department

The File Type EXCEL File v|
|
Export Mode (@) All data (Can export up to 40000 data)
("1 Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data
Ol Cancel
ZKTECO
Department
Department | o artment Name | T TSNt Department | ot Department|  Created Date
Number Number
hotel Hotel 2017-12-15 09:06:
51
4 Financial 1 General 2017-12-15 09:06:
Department 48
Development 2017-12-15 09:06:
3 1 G I
Department enera 48
Marketing 2017-12-15 09:06:
2 Department ! General 48
2017-12-15 09:06:
1 G |
enera 48
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¢) Download Department Import Template: Excel template file can be exported, and you have to
use this template format to import department.

The File Type |EXCEL File

Export Mode (@) All data (Can export up to 40000 data)

(0) Select the amount of data to export (Can export up to 40000 data)

memea:ﬁcleDStrip, isderivedData

® |mport

1) Click [Personnel] > [Department] > [Import], the import interface is as follows

File Format (@) Bxcel () Csv
Destination File | e |
Header Start Rows D The default is the second row.

Delimiter

e sy

2)  Import department information: can import EXCEL, CSV format files.

3)  Select the destination file, fill in the header start rows, click [Next Step], the interface are as follow:

Database Fields Importing data fields
Department Number* Department Mumber W
Department Mame* Department Name W
FParent Depariment Number Farent Depariment Mumber W
Farent Department Name Farent Depariment W

ZKBioSecurity 3.1.5.0 or above Page |30



4)  After importing the file, the system will match the imported report field and the data segment field

automatically. If the matching is incorrect, you can modify it. Click [Next].

Fow 6. Department name can not be empty! A
Row 7. Depariment name can not be empty!

Succeed: 2, Failed: 3. W
Complete

The window will close after 4 second(s). Suspend Close

3.1.3 Position

To organize the personnel as per their competency and skills, you can set position as required. If you
set position, you can easily filter report only for a particular post.

1. Click [Personnel] > [Personnel] > [Position] > [New]:

Positicn Number
Position Name*

Sort

Farent Position

Fields are as follows:

Position Number: Set the value of position number. It can be letters or numbers, or combination of
both. Special characters are not allowed. Length shall not exceed 30 digits

Position Name: Set a suitable name for the position. Any character, maximum combination of 100
characters. Position names should not be repeated.
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Sort: Supports only numbers. The valid range is 1-999999999. The smaller the number of department
sort in a same level, the higher ranking a department has. If not filled in, it will be arranged in
accordance with the added order

Parent Position: By default, there are no position. It is an important parameter to organize the
personnel as per their skills and competency.

2. Fill the details as required and save.

Dimission Personnel

This parameter will display the personnel who are not working in company anymore. Once the
person is dimissoned, it will be listed here.

0 wecone, amn @) (D @ @ ()
Authorized Company: ZKTeco
. persome O FesoeiD || ] Fisthame Department Dimission Type |- moer Q. ®
The current query conditions: None
Person
( Refresh [ Delste
Department
O Personnel ID First Name Last Name Department Hire Date Dimission Date Dimission Type  Dimission Reason Operations
Position
o 1314 13 14 Marketing Departr 2018-05-22 Resignation Edit Reinstatement
Temporary Personnel
Custom Attributes
Parameters
i:i Card Management
r—jj AD Management 1-1 SDrows perpage - JumpTo 1 i1Page  Total of 1 records
>

1. You can re-employ personnel by selecting the required employee and click [Reinstatement]
below operations tab.
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Reinsiatement

Personnel ID* 1314 Department”™ ZKTeco

First Name 12 Last Name 14
Gender — Password
Certificate Type o Ea Certificate Number
Social Security Number Mobile Phone
Reservation Code 123456 Birthday Size 12014
Positicn Card Number =
Biclogical Template Quantity ﬁ 0 IE 0 Hire Date
1. Select the Access Control Time Attencance Elevator Contral Flate Register Personnel Detail
required Levels Settings Add Superuser No
[w] Master Check All
[BeleSEln Clear All Device Operation Role Ordinary User
Delay Passage O
Disabled O
Set Valid Time O

3. Update the
details as
required

[ ok W cancer |

2. Once the details are updated, click [OK] to save.

3.1.5 Temporary Personnel

This parameter will display the personnel who are uploaded by scanning the QR code of the
big-screen facial recognition time and attendance device (uFace WG100).

1.l=-ca & Welcome, admin ® @ @ @ (I)

Authorized Company: ZKTeco

‘ Personnel (@) Personnel ID l:l First Name

The current query conditions: None

(v Refresh 8 Review [ Delete

Person
Department
O Personnel ID First Name Last Name
Position
Dimission Personnel
Delete

Custom Attributes

Parameters

[~ Card Management

H AD Management @ - SOrows perpage ~ JumpTo 1 /1Page  Total of 1 records

® Refresh
Click [Refresh] at the upper part of the list to load new temporary personnel.
® Review

Select a temporary personnel and click [Review]:
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Are you sure you want to perform the Review
operation?

T BT

The person reviewed will be automatically added to the list of person.

® Delete

Delete the selected temporary personnel.

3.1.6 Custom Attributes

Some personal attributes can be customized or deleted to meet different customers' requirements.
When the system is used for the first time, the system will initialize some personal attributes by
default. Customized personal attributes can be set for different projects according to requirements.

® New a Custom Attribute

Click [Personnel] > [Personnel] > [Custom Attributes] > [New], then edit the parameters and click [OK]
to save and exit.

Welcome, admin ® @ @ @ O

Authorized Company: ZKTeco

x Personnel (@ Dsolay Name :| Attribute Value

The current query conditions: None

(v Refresh [ New ] Delete

Person

Department
[] DisplayName Attribute Valus Input Type Row Column Display in Person  Operations
Position List

O

Employee Type  Official Staff,Probation Staf Pull-down List No Edit Delete
Dimission Personnel

Hire Type Contract Worker,Nen Contr Pull-down List Ne Edif Delete
Temporary Personnel
Job Title Text Ne Edit Delete
Strest Text No Edit Delete
Parameters Birthplace Text No Edit Delete
Country Text No Edif Delete
Home Phone Text Ne Edif Delete
Home Address Text No Edit Delete

Office Phone Text No Edit Delete

[m]
[m]
O
O
[m]
[m]
O
O
[m]

Office Address Text No Edit Delete

] Card Management

|‘—i] AD Management @ - EOrows perpage - JumpTo 1 /1Page  Total of 10 records

Fields are as follows:

Display Name: Must be filled and should not be repeated. Max length is 30.

non

Input Type: Select the display type from “Pull-down List”, "Multiple Choice”, “Single Choice” and
“Text".
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"o

: Suitable for lists displaying as “Pull-down List”, "Multiple Choice” and “Single Choice’

1

",

lists. Use a *" to distinguish the multiple values. If the input type is “Text”, the attribute value is not
suitable.

: The column and row of a field are used together to control the display position of the
field. Numerals are supported. The column number cannot exceed 99, and the row number can only
be 1 or 2. The combination of the column and row must not be duplicated. As shown in the
following figure, Employee Type, is in the first column and first row, and Hire Type is in the first
column and second row.

Access Cantral Elevatar Control Personnel Detail
Email Event Motification J
Employee Type — v Hire Type — M
Job Title Strest
Birthplace Country
Hame Phane Home Address
Cffice Phane Cffice Address

Click [Edit] to modify the corresponding attributes.

Click [Delete] to delete an unused attribute. If the attribute is in use, the system will pop up
confirmation before confirming to delete.

#Note: The custom attribute will not be recovered once deleted.

1. Click [Personnel] > [Personnel] > [Parameters]:
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>

Personnel ID Setting

The Maximum Length:  [3 |

Support Letters: () ¥es (®) No
Personnel ID Auto-increment:() Yes (@) No

Card Setiing
The Maximum Length: Bits(Binary)
Card Format Display: (e) Decimal (") Hexadecimal
Multiple Cards per Person:(_) Yes (@) No

Dimission Personnel

Keep the personnel id for the dimission employee:(e) Yes () No

Temporary Personnel

Review: (@) Yes () No

Reqgistration Client

Ceriificate Recognition

(@ OCR () IDReader

Registration Code® ®) (@ Download OCR V2.0 Driver
Card Printing

Renqistration Code® | ——— Download Driver

Set the maximum length for a Personnel ID. and whether it will support letters or not. If
Personnel ID Auto increment is selected as Yes, then while adding personnel one by one, the ID
in field automatically updates to the next new number.

Set the maximum length (binary number) of the card number that the current system will
support.

Set whether the personnel ID for the demission employee can be kept.

Set whether the temporary personnel uploaded and registered by scanning the QR code of the
big-screen facial recognition time and attendance device need to review;

Set the card format currently used in the system. The card format cannot be switched once it is
set up.

Set whether “Multiple Cards per Person”will be allowed or not.
Registration Client.

If no driver has been installed, the [Download Driver] link is displayed. Click the link to download
and install the driver.
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Certificate Recognition
@ OCR "y IDReader

Registration Code* () Download OCR V1.0 Driver @) Download OCR V2.0 Driver

Card Printing

Reqgistration Client
Registration Code™ Download Driver

» Select the corresponding registration code and click [Register].

Card Printing
Registration Code* Register

&sNote: Click [System] > [Authority Management] > [Client Register] to view the registration code.
9. C(lick [OK] to save the settings and exit.
® More Cards

After the "Multiple cards per person” function is enabled, you can set multiple cards on the Personnel
page.

Personnel ID* Department* Financial Department E

First Name Last Name
Gender Password
Cerlificate Type Certificate Number
Social Security Number Mobile Phone

Reservation Code 123456 Birthday (Optimal Size 120140).

Lz foem]
Position Manager Card Number 252478 = - -
Biological Template Quantity @ (i} & 1] Hire Date 2017-03-02

Access Control Time Attendance Elevator Control Plate Register More Cards Personnel Detail

e —

C Click to add more cards )

ECEE EEEE

&sNote: Not all devices support this function. For details, please consult the technical personnel.
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There are three modules in card management: Card, Wiegand Format and Issue Card Record.

1. Click [Personnel] > [Card Manage] > [Batch Issue Card]:

Batch Issue Card

A\ Personnel ID on y supports input figures, and only shows persons with no card issued [max. 200)! The device only reads the unregistered card when the issuing way is reader.

Start Personnel 1D End Personnel ID Generate [zt
Card Enrollment Mathod |USE Reader out Card Number OK Clear
Device
Mumker of Persons with Mo Card Issuea:l Mumkber of Issued Cards:0
Personnel ID First MName Last Mamne Department MNamea Mumber Personnel  FirstMame Last Mame Depatment  Card Mumber
MName
| Saveandhew ok W cancel |

2. Enter Start and End Personnel No. and click [Generate List] to generate personnel list and show
all personnel without cards within this number series.

&sNote: The Start and End Personnel No. only support numbers.
3. Select Card Enrollment Method: Register with a USB Reader or device.

If you want to enroll a card with a USB Reader, you may place the card over the "issue machine"
directly. The System will get the card number and issue it to the user in the list on the left.

For the use of device, you need to select the position of punching, click < [Start to read], the
system will read the card number automatically, and issue it to the user in the list on the left one by
one. After that, click == .¢ [Stop to read].

#sNote: During the “Batch Issue Card”, system will check whether the card issuer issues card or not, if
card has been issued before, the system will prompt “The Card Number has already been issued”.

4. C(lick [OK] to complete card issue and exit.

Wiegand Format is the card format that can be identified by the Wiegand reader. The software is
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embedded with 9 Wiegand formats. You may set the Wiegand card format as needed.

(% Refresh [® new [ Delete [E) Card Formats

O  Heme Made Site Code Auto Operstions
[0 wiegsnd Formst26 Mode One a Yes Edit
[] Wiegsnd Format2fa Mode One a No Edit
[] Wiegsnd Formst34 Mode One a Yes Edit
[] Wiegsnd Formst3da Mode One a No Edit
[0 Wiegsnd Formst35 Mode One a Yes Edit
[0 Wiegsnd Formst37 Made One a Yes Edit
[0 Wiegend Formsta7a Made One a No Edit
[0 Wiegsnd Formst50 Made One a Yes Edit
[0 Wiegsnd Formatos Maode One a

Yes Edit

This software supports two modes for adding Wiegand Format, if mode 1 does not meet your
setting requirement, you may switch it to mode 2. Take Wiegand Format 37 as an example:

e
Total Bit* ar
Site Code”™ 1
Auto i
@ Mode One
First Parity Check(p) 1
Second Parity Check{p) ar

Odd Parity Checkio) Even Parity Check(e} CID{e} Site Code(s) Manufactory Code{m)
Start Bit Themmm Start Bit 'I'I'teLl::;'r.num Start Bit mmmm Start Bit 'I'hemum Start Bit mmem
prin 18 1 12 18 18 2 18 o o
() Mode Two
Card Check Format™ [SEE5555E5555555500CCC000CCOITOOCnIOD
Parity Check Format”

o

Format Specifying:

"P" indicates Parity Position; “s” indicates Site Code; “c” indicates Cardholder ID; “m” indicates
Manufactory Code; “e” indicates Even Parity; “O” indicates Odd Parity; “b” indicates both odd check
and even check; "X" indicates parity bits no check.

The previous Wiegand Format 37: the first parity bits (p) check “eeceeeeceeeeceeeee”; the second
parity bits check “0ooooooo00000000000". Card Check Format can only be set “p, x, m, ¢, s"; Parity
Check Format can only be set“ x, b, 0, e”.

® (ard Formats Testing

If the number on the card is different from the number that is displayed after swiping the card, you
can use this function to calibrate the Wiegand format. The page is displayed as follows:
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Welcome, admin @ @ @ @ C)

Authonzed Company: ZKTeco

{} Personnel D 4 i Detete (&} Card Formats Testing
= v

[0 MName Made. Sita Cade Auto Onerafions

i Card Management _ -
[]  Wisgand Format26 Card Formats Testing x
Card [1 Wiegand Formai26a
A T— Device * Click to select Read Card Clear Card Information
Wiegand Format34
tosued Co Nk O  Wieaand Format3da Site Code Card Number* Original Card Number
[] Wiegand Formai3s @card 1 D
O WieosndFomats? | ~cagp | o
[] Wiegand Format37a (Ocard3 |
[0 Wiegand Format50
O] Wicgand Formatss A\ When you continue 1o read a new card, please manually switch lo the next card
Wiegand Format6e
[TJAuto calculate site code while the site code are left blank
Card Format
Qdd-Even Parity Format
= AD Management @ kK < 1-9 > > 50

Select a device that supports the card formats testing function and input the number and site code
(optional) found on your card.

1) Click [Read Card] and swipe the card on the device reader. The original card number read by the
device is displayed in the input box on the right.

2) Click [Recommend Card Format]. The Wiegand card format recommended for the input card
number is displayed below.

3) If [Auto calculate site code while the site code is left blank] is selected, the software will calculate
the site code based on the card format and card number.

4) Click [OK]. The page will skip to the Wiegand Format Adding page to save the recommended
Wiegand format.

#sNote: The card formats testing function is supported only by certain devices.

Issue Card Record

It records the life cycle of a card and display the operations performed on the card.
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,ﬂ; Personnel
==
The current query conditions: None

Card Management
[ 4 (v Refresh

Card ard Number  Personnel ID First Name Last Name

Wiegand Format 258478

& 456739

987654

3
2
1
1245646 I

E] AD Management @ 1« <« 1-4 5 5| S0rowsperpage ~ JumpTo 1

Action

Issue Card

Issue Card

Issue Card

Issue Card

Operator
admin
admin
admin

admin

1 Page Total of 4 records

Welcome, admin @ @ @ @ O

Issue Card Date
2018-03-22 13:28:53
2018-03-22 12:17:45
2018-03-22 11:54:50
2018-03-22 09:47:10

Authonized Company: ZKTeco

Change Time
2018-03-22 132853
2018-03-22 12.17:45
2018-03-22 11:54.59

2018-03-22 09:47:10

#sNote: The cards and card issuing records of an employee will be deleted altogether when the

employee’s account is deleted completely.

3.3 AD Management

For details, please refer to its user manual.
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4. Access

The system needs to be connected to an access controller to provide access control functions. To use
these functions, the users must install devices and connect them to the network first, then set
corresponding parameters, so that they can manage devices, upload access control data, download
configuration information, output reports and achieve digital management of the enterprise.

4.1 Device

Add an access device, then set the communication parameters of the connected devices, including
system settings and device settings. When communication is successful, you can view here the
information of the connected devices, and perform remote monitoring, uploading and downloading

etc.
4.1.1 Device
® Add Device

There are two ways to add Access Devices.
1. Add Device by manually

A. Click [Access Device] > [Device] > [New] on the Action Menu, the following interface will be

shown:
TCP/ IP communication mode RS485 communication mode
Gommunication Type* (® TCPIIP () RS485 Communication Type* (I TCPIP () RS485
IP Address® I:I Serial Port Number®
lcon Type* _ R5435 Address Code Figure
Control Panel Type One-Door Access Conbi
Area® Area Mame Ei
Baud Rate*
. Communication Password L\\,
Clear Diata in the Device O
. lcon Type® Door
when Adding
Control Panel Type One-Deor Access Confi
A [Clear Data in the Device when Adding] will delete data in the device .
(except event record), please use with caution! Area Area Name
Clear Data in the Device when O

Adding

A\ [Clear Data in the Device when Adding] will delete data in the device
(except event record), please use with caution!

£ S BT (oo | o] omee |
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: Enter the IP Address of the access controller.
: The default value is 4370.
: COM1~COM254,

: The machine number, ranging from 1 to 63. If Port No. is the same, it is not allowed
to set repeated RS485 addresses.

: Same as the baud rate of the device. The default is 38400.

: Display the code figure of RS485 address.

: Any character, up to a combination of 20 characters.
: A maximum of 6 digits; both number and letters are available.
= Notes:

» You do not need to input this field if it is a new factory device or just completed initialization.

» When communication password for the standalone device's is set as “0”, it means no
password. However, in case for access control panel, it means the password is O.

» You need to restart the device after setting the door sensor of the standalone device.

It will set the representation of the device. You can choose as per the kind of device; Door,
Parking barrier, Flap Barrier.

Parking Barrier %
Flap Barrier

: One-door access control panel, two-door access control panel, four-door access
control panel, Standalone Device.

: Select specific areas of devices. After setting areas, devices (doors) can be filtered by areas
upon Real-Time Monitoring.

When the control panel type is set to the four-door access control
panel, the four-door access control panel can be switched to the two-door two-way access control
panel in the system.

: Automatically add the device to the selected level. The device cannot be automatically
added to the selected level if the number of personnel exceeds 5000. You can add personnel after
the device is successfully added.

- If this option is checked, the system will clear all data in the
device (except the event logs). If you add the device just for demonstration or testing, there is no
need to tick it.

B. After editing, click [OK], and the system will try to connect the current device.
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If it is successfully connected, it will read the corresponding extended parameters of the device.

- It includes serial number, device type, firmware version number,
auxiliary input quantity, auxiliary output quantity, door quantity, device fingerprint version, and
reader quantity.

#Note: When deleting a new device, the software will clear all user information, time zones,
holidays, and access control levels settings (including access levels, anti-pass back, interlock settings,
linkage settings etc.) from the device, except the events records (unless the information in the device
is unusable, or it is recommended not to delete the device in used to avoid loss of information).

TCP/ IP Communication Requirements

Supports enabling TCP/ IP communication, directly connect device to the PC or connect to the local
network, input the IP address and other information of the device.

RS485 Communication Requirements

Supports enabling RS485 communication, connect device to PC by RS485, input the serial port
number, R5485 machine number, band rate and other information of the device.

2. Add Device by Searching Access Controllers

Search the access controllers in the Ethernet.

(1) Click [Access Device] > [Device] > [Search Device], to open the Search interface.
(2) Click [Search], and it will prompt [Searching...... ].

(3) After searching, the list and total number of access controllers will be displayed.

Search Device

‘ Mo device found? Download Search Tools to Local Disk
| Searched devices count:2

Total Frogress || 100% || Number of devices added:1

IP Address Device Type Sarial Mumber

IP Address MAC Address Subnet Mask Gateway Address Serial Number Device Server Address Cperations

Maodsal
182168217 221 2662562550 192168.2171 3835181600001  inBIC450 Pra Add
216.27.0.1 2552562560  192.168.0.254 14862826477750 ACP This device has been addad

#sNote: UDP broadcast mode will be used to search access device. This mode cannot perform
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cross-Router function. IP address can provide cross-net segment, but it must be in the same subnet,
and needs to be configured the gateway and IP address in the same net segment.

(4) Click on [Add] in the search list.

If the device is a pull device, you may input a device name, and click [OK] to complete device adding.

Davice Nams®

Communication Passwaord

Arez®

Add to Level
Clear Data in the Device when Adding (]

A\ [Clear Data in the Device when Adding] will delete data in the device (except event
record), please use with caution!

Clear Data in the device when Adding: Tick this option, after adding device, the system will clear all
data in the device (except the event logs).

If the device is a push firmware device, the following windows will pop-up after clicking [Add]. If IP
Address in [New Server Address] is selected, then configure IP address and port number. If Domain
Address in [New Server Address] option is selected, then configure domain address, port number
and DNS. Device will be added to the software automatically.

Device Name* l192.168.214.201 |

New Server Address” ®|P Address (Domain Address
‘192 S168 . 214 .43 |

New Server Part’ |ensa |
|

Communication Password |

Area’ ‘Area Name E|

Add to Level ‘_ . ‘

Switch to Two-door Two-way ()]
Clear Data in the Device when Adding O

A [Clear Data in the Device whean Adding] will delete data in the device (except event
racord), pleasa use with caution!
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Device Name* 192.168.214.220

New Server Address” IP Address (e)Domain Address

biasecurity xmzlkteco.cam
New Server Port* 80
DNS* g .8 .8 .8
Communication Password
Area* Area Name
Add to Level —_— r

Switch to Two-door Two-way ]

Clear Data in the Device when Adding (]

: To add a device by IP Address or Domain Address, devices can be added to the
software by entering the domain address.

: Set the access point of system.
:Set a DNS address of the server.

:If this option is selected, then after adding device, the
system will clear all data in the device (except the event logs). If you add the device merely for
demonstration or testing, there is no need to tick it.

#sNote: When using either of the above three device adding methods, if there exist residual data in
the original device, please sync original data to it after adding a new device to the software by
clicking [Device] > [Synchronize All Data to Devices], otherwise these original data may conflict with
normal usage.

(5) The default IP address of the access device may conflict with the IP of a device on the Local
network. You can modify its IP address: click [Modify IP Address] beside the [Add] and a dialog
box will pop up in the interface. Enter the new IP address and other parameters (Note: Configure
the gateway and IP address in the same net segment).

#sNote: Some PUSH devices support SSL. To use this function, select the HTTPS port during software
installation and ensure that the device firmware supports SSL.

For communication between the system and device; data uploading, configuration downloading,
device and system parameters shall be set. Users can edit access controllers within relevant levels in
the current system; users can only add or delete devices in Device Management if needed.
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O Refresh New W’ Delete r_/’ Export Q Search Device % Enable @ Disable ?é Synchronize All Data to Devices

O Device Name Serial Mumber  Area Mame Communic  Network IP Address. RS485 Enable
Type Connection Parameter
Mode
[J 192.168.214.215 6405163500013 Area Name TCPIP Wired 192168214215 (/]

= More ZI

Upagrade Firmware

Reboot Device

Get Device Option

Get Personnel Information

Get Transactions.

Synchronize Time

‘Set Bg-Verification Optians

Set Device Time Zone

Set The Registration device

Set Daylight Saving Time

Modify IP Address

Modify Communication Password
Modify RS485 Address

Madify the Fingerprint Identification Threshold

)RR R AR EREP 2 E

“% Switch network connection
[c] View Rules of Devices
&, View Device Capacity

Cperations.

Edit Delete

® Edit or Delete a Device

Edit: Click Device Name or click [Edit] to access the edit interface.

Delete: Select device, click [Delete], and click [OK] to delete the device.

Devica Mame”
Carmmunication Type”
Serial Number®

IF Address"
‘Communication port®
Control Panel Type

Ares”

B16.27.01

O TCRIIP () RS455 @ HTTP
1426363547 7750

216 -7 -0 -1

R
Four-Door Access Coni .
Ares Namne [ -]

I

For the details and settings of the above parameters, see Device. Items in grey are not editable. The
device Name should be unique and must not be identical to another device.

Access Control Panel Type cannot be modified. If the type is wrong, users need to manually delete

the device and add it again.

® [Export

Device information can be exported in EXCEL, PDF, CSV file format.
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The File Type
Export Mode

|E:(CEL File

(@) All data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data)

From the article 1

Strip, is derived | 100

Data

o J e

ZKTECO

Device

Device Name

Serial Number

Arza Name

‘Communication
Type

Network
Mode

IP Address

RE485 Parameter

Enable

Register device

Firmware Version

102.162.218.80

20100501880

‘Area Mame

102.168.212.60

Enable

C2-400Pro

AC Ver4.7.7.3033
Jun 16 2017

® Disable/Enable

Select device, click [Disable/ Enable] to stop/ start using the device. When communication between
the device and the system is interrupted or device fails, the device may automatically appear in
disabled status. After adjusting local network or device, click [Enable] to reconnect the device and
restore device communication.

® Synchronize All Data to Devices

Synchronize data of the system to the device. Select device, click [Synchronize All Data to Devices]
and click [OK] to complete synchronization.

Selected Device

(® Controller : 192.168.0.225

Clear All

Total Progress

|#|Access Autharity
|¥|Linkage

|« TimeZone, holidays

|#Interlock

|«|Door parameters
|¥|AntiPassback
|.F|rst Person Open Door [¢|Multi-Person Open Door [¢\Wiegand Format

|¥|Auxiliary Cutput
parameters

Synchronize

#Note: [Synchronize All Data to Devices] will delete all data in the device first (except transactions),
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and thus download all settings again. Please keep the internet connection stable and avoid power
down situations. If the device is working normally, please use this function with caution. Execute it
in rare user situations to avoid impact on normal use of the device.

Tick the device that needs to be upgraded, click [Upgrade firmware] to enter edit interface, then click
[Browse] to select firmware upgrade file (named emfw.cfg) provided by Access software, and click
[OK] to start upgrading.

#sNote: The user shall not upgrade firmware without authorization. Contact the distributor before
upgrading firmware or upgrade it following the instructions of the distributor. Unauthorized
upgrade may affect normal operations.

It will reboot the selected device.

It gets the common parameters of the device. For example, get the firmware version after the device
is updated.

Renew the current number of personnel, fingerprints, finger vein and face templates in the device.
The final value will be displayed in the device list.

Get transactions from the device into the system. Two options are provided for this operation: Get
New Transactions and Get All Transactions.

: The system only gets new transactions since the last collected and recorded
transaction. Repeated transactions will not be rewritten.

: The system will get transactions again. Repeated entries will not be shown
twice.

When the network status is healthy and the communication between the system and device is
normal, the system will acquire transactions of the device in real-time and save them into the system
database. However, when the network is interrupted or communication is interrupted for any
reasons, and the transactions of the device have not been uploaded into the system in real-time,
[Get Transactions] can be used to manually acquire transactions of the device. In addition, the
system, by default, will automatically acquire transactions of the device at 00:00 on each day.

#sNote: Access controller can store up to 100 thousand of transactions. When transactions exceed
this number, the device will automatically delete the oldest stored transactions (deletes 10 thousand
transactions by default).

It will synchronize device time with server's current time.
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® Set Server
It will set parameters of the device connected to the server.
® Set Background Verification Parameters

1. Select the required online device; click [More] > [Set Bg verification parameters]:

Selected Device
(#The devices which have disabled background verification ; 192.168.0.225

-| Set Bg-\erification Optians I

Backgraund verification | Enable v |

Ifthe device is offline | Standard Access Leve ¥ |

Total Progress

Background verification: Enable or Disable Background verification function.

[f the device is offline: If the controller is offline, the device has levels of Standard Access Level or
Access Denied.

2. After setting parameters, click [Start] button to issue command to the device setting.

&Note: If you need advanced access control functions, please enable [Background verification], and
issue the background verification parameters to the device.

® SetDevice Time Zone

If the device supports the time zone settings and is not in the same time zone with the server, you
need to set the time zone of the device. After setting the time zone, the device will automatically
synchronize the time according to the time zone and server time.

® Set Daylight Saving Time
According to the requirements of different regions, set Daylight Saving Time rules.

® Modify IP Address
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Select a device and click [Modify IP address] to open the modification interface. It will obtain a
real-time network gateway and subnet mask from the device. (Failed to do so, you cannot modify
the IP address). Then enter a new IP address, gateway, and subnet mask. Click [OK] to save and quit.
This function is the similar as [Modify IP Address Function] in Device.

® Modify Communication Password

The system will ask for the old communication password before modifying it. After verification, input
the new password twice, and click [OK] to modify the communication password.

#Note: Communication password shouldn’t contain spaces; it is recommended to use a
combination of numbers and letters. Communication password setting can improve the device’s
security. It is recommended to set communication password for each device.

® Modify RS485 Address
Only the devices that use RS485 communication and with no DIP Switch can modify RS485 address.

® Modify the fingerprint identification threshold (Ensure that the access controller supports
fingerprint function)

The fingerprint identification [35703

threshold”

o R coe

Users can modify the fingerprint identification thresholds in the devices; it ranges from 35 to 70 and
itis 55 by default. The system will read the thresholds from the device. Users can view the thresholds
devices list. More than one device can be changed by using Batch operation function.

® Switch network connection

Network Connection Mode (O Wired 4G @ Wifi
Search WIFI

Wireless SSID° |TP—LINK_ED9C_xinxian |

Wireless Key* | |

Cancel

This function is applicable to InBio5 series access control panels, which is used to switch among

ZKBioSecurity 3.1.5.0 or above Page |51



different network connection modes of the control panel.
® View Rules of Devices

Shows the Access rules in the device.

FRule Type

Interlock

Linkage

Anti-Passback

First-Persan Normally Cpen
Multi-Parson Cpening Door
Door Sensor

Active Time Zone ¥

Passage Mode Time Zone

Between multiple ules
with a '' separated.

A\ Linkage =nd globel
linkage, anti-passhack
and global anti-passhack

Background verification
Global Anfi-Passback
Global Imterlock

Global Linkage

are szt at the same time,
there may be conflicts.

® View Device Capacity

It checks the capacity of personnel’s biometric details in the device.

i &

182.165.217.221 2/50000

.“ I you find that the data is not consistent with the device, please synchronize the data of the two before the query!

® Set the Registration device

Set the registration device only when the standalone device’s data such as personnel can
automatically upload.
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Set The Registration device Yes E

4.1.3 Doors

1. Click [Access Device] > [Device] > [Door] to enter Door Management interface (click "Area Name”
in the left, system will automatically filter and display all access devices in this area).

e — ] I e

The curmrent query conditions: Mone

(% Refresh || Remote Opening ' Enable () Dissble || Remote Closing 3 Cancel Almm (2 Remote Nommally Open = = More =
O Cioor Name Area Name Owmed Device Serial Mumber Door Mumber Enable  Active Time Zone _IE_kcr Sensor ‘erification Mode Operations
¥p=

O 216827011 Ares Nama MB.2701 1435363547 7750 1 L] 24-Hour Accessibla Maone ‘Card or Fingerprint Edit
[0 216.27.0.1-2 Ares Name 218.27.01 14282635477750 2 L 24-Hour Accessible MNone Card or Fingerprint Edit
O 216.27.0.1-3 Ares Name 216.27.0.1 143536354777 50 3 @ 24-Hour Accessible MNone ‘Card or Fingerprint Edit
O 216.27.0.1-4 Ares Name: 218.27.0.1 14283625477750 4 o 24-Hour Accessible Mone ‘Card or Fingerprint Edit
O 182.188217.221-1 Ares Name 192.182.217.221 2835161800001 1 (] 24-Hour Accessible MNone Card or Fingerprint Edit
O 182.1828217.221-2 Ares Name 182.182.217.221 3635161800001 2 o 24-Hour Accessibla MNone ‘Card or Fingerprint Edit
O 182.1828.217.221-3 Ares Name: 182.182.217.221 2835161800001 3 & 24-Hour Accessible None ‘Card or Fingerprint Edit
O 122.182217.221-4 Ares Nama 102.182.217.221 ‘2635161800001 4 L] 24-Hour Accessibla Mone ‘Card or Fingerprint Edit

® Door parameter modification:

Select the door to be modified, and click Door Name or [Edit] button below operations to open the
Edit interface:
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Device Mame®
Door Mame*

Verification Mode®

192.168.12.155
192.168.12.155-1

Card or Fingerprint

Edit

Door Number*
Active Time Zone*

Lock Open Duration®

1
24-Hour Accessible

5

T

second(0-254)

Wiegand Format Auto REX Mode* Unlock v

Operate Interval® 2 second(0-254) REX Delay second(5-254)

Door Sensor Type™ None REX Time Zone 24-Hour Accessible v

Close and Reverse State Anti-Passback Duration of 0 minute(0-120)
Entrance

Door Sensor Delay % second(1-254)  Duress Password (Maximum & Bit Integer)

Passage Mode Time Zone R Emergency Password (8 Bit Integer)

Passage Delay 15 second(0-60) Disahle Alarm ]

Multi-Person Operation 10 second(5-60) Open Door Delay 0 second(0-60)

Interval®

The above settings are copied to

It can't be edited.

(e}

B cance

: System will automatically name it according to doors quantity of the device. This
number will be consistent with the door number on the device.

#sNote: By default, the suffix number in the Door Name is consistent with the Door Number, but
1/2/3/4 in Anti-Passback and interlock refer to the Door Number, rather than the number following

the Door Name, and they are not necessarily related.

: The default is “device name _door number”. The field can be modified as needed. Up to
30 characters can be entered.

null.

: Active Time Zone must be input, so that the door can be opened and closed
normally. A Passage Mode Time Zone must be set within the Active Time Zone. By default, both are

#Note: For a door, in Normal Open state, a person who is allowed to be verified 5 times
consecutively (verification interval should be within 5 seconds) can release the current Normal Open
status and close the door. The next verification will be a normal verification. This function is only
effective at the Active Time Zone of specified doors. And within the same day, other Normal Open
intervals set for the door and First-Person Normally Open settings will not take effect anymore.

-1t is the time period for which the door remains unlocked after punching. The
unit is second (range: 0~254 seconds), and the default value is 5 seconds.

-1t is the Interval between two punches. The unit is second (range: 0~254 seconds),
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and the default value is 2 seconds.

:Only one entry is allowed with a reader in this duration. The
unit is minute (range: 0~120 minutes), and the default value is 0 minute.

:None (will not detect door sensor), Normal Open, Normal Close. The default
value is NO. If you have selected as Normal Open or Normal Close, you need to set Door Sensor
Delay and decide whether or not Close and Reverse-lock is required. When the door sensor type is
set as Normal Open or Normal Close, the default door sensor delay is 15 seconds, and the close and
reverse state is enabled.

: The duration for delayed detection of the door sensor after the door is opened.
When the door is not in the Normally Open period, and the door is opened, the device will start the
counting. It will trigger an alarm when the delay duration is expired and stops the alarm when you
close the door. The default door sensor delay is 15s (range: 1~254 seconds). Door Sensor Delay
should be greater than the Lock Open Duration.

- It will set to either lock or not lock the door after door closing. Check it for
locking after door closing.

Identification modes include Only Card, Card plus Password, Only Password, Card
plus Fingerprint, Card or Fingerprint. The default value is Card or Fingerprint. When both Card and
Password mode is selected, make sure the door is equipped with a reader that has keyboard.

Select the Wiegand card format that can be identified by the Wiegand reader of
the door. If the format of punched card is different with the setting format, the door cannot be
opened. The software is embedded with 9 formats, and the default is Wiegand card format, except
for the card format name containing a, b or c.

Locking indicates that the door will be locked after the exit button is
pressed. Unlocking indicates that the door will be unlocked after the exit button is pressed. The
default value is unlocking.

It indicates the alarm delay time for door detection after the exit
button is locked. When the door is unlocked forcibly, the system will detect the door status after a
period of time. The default is 10s (range: 1~254 seconds). The exit button has to be locked before
setting this option.

The button is available only in the specified time segment.

Based on the lock opening duration, the door sensor delays
exit delay. The duration of the entry will be extended. To function this feature, you need to check
[Delay passage] option to extend relevant duration when adding or editing staff information. For
example, you may extend the duration of entrance for people with disabilities.

The time period to keep the door open after the verification completes (range:
1~60 seconds).

The time interval between two verifications with cards or
fingerprints (range: 1~60 seconds).
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: Duress means any threats, violence, constraints, or other
action used to coerce someone into doing something against their will. In these situations, input
Duress Password (with an authorize card) to open the door. When the door is opened with Duress
Password, the alarm is triggered. Upon emergency, user can use Emergency Password (named Super
Password) to open door. Emergency Password allows normal opening, and it is effective in any time
zone and any type of verification mode, usually used for the administrator.

Duress Password Opening (used with an authorized card): Password should be a number not
exceeding 6 digits. When Only Card verification mode is used, you need to press [ESC] first, and
then press the password plus [OK] button, then finally punch legal card. The door opens and
triggers the alarm. When Card + Password verify mode is used, please punch legal card first,
then press the password plus [OK] button (same as normal opening in card plus password
verification mode), the door opens and triggers the alarm.

Emergency Password Opening: Password must be 8 digits. The door can be opened only by
entering the password. Please press [ESC] every time before entering password, and then press
[OK] to execute.

When using Duress Password or Emergency Password, the interval for entering each number shall
not exceed 10 seconds, and both the passwords should not be the same.

: Check the box to disable the alarm voice in real-time monitoring page.

-1t has below two options.

All doors of current device: Click to apply the above settings to all doors of the current
access device.

All doors of all devices: Click to apply the above settings to all doors of all access devices
within the current user’s level.

2. After setting parameter(s), click [OK] to save and exit.

1. Click [Access Device] > [Reader] on the Action Menu, click on reader name or [Edit]:
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Welcome, admin ® @ @ @ O

Authorized Company: 11

(v Refresh

A“x“iﬂ% KD z cdit 0 Camera Operations
®
Auxiliary Ou' 192.168.12.145-1-In 19, Edit Bind/Unbind Camera =3

Event Type 192.168.12.145-1-Out 19, Door Name”

Daylight Saving Time 192.168.12.155-1-In 19 Name® 192.168.12.155-1-In

E |

dit Bind/Unbind Camera

m

dit Bind/Unbind Camera

192.168.12.155-1-Cut 191 Number* Edit Bind/Unbind Camera
Device Monitoring

192.168.12.155-2-In 19 i Edit BIng/Unbind Camera

Real-Time Monitoring lout ®in OOut
9 19: o - Edit Bind/Unbind Camera

e Communication Type Wiegand/RS485 v |
Alarm Monitoring 168, - 19, Edit Bing/Unbing Camera
Encrypt |H}

Map 192.168.12.155-3-Out 19
qg)  The above settings are copied to — v

151 £\ The encryption is copied to all readers of current device!

m

it Bind/Unbind Camera

m

dit Bind/Unbind Camera

4. Click on
required
reader

m

it Bind/Unbind Camera

o
m

dit Bind/Unbind Camera

@
m

it Bind/Unbind Camera

=4 Video Integrated @ 1< ¢« 1-18 5 5| S0rowsperpage ~ JumpTo 1 /M Page  Total of 18 records

: Name of the reader displayed on the list page.

: Wiegand/RS485, Wiegand, RS485, and Disabled are available. When a
communication type is selected, the reader interface on the device will receive data (including card
and fingerprint data) for the specified type only.

: If this option is selected, the device may only be used with encrypted readers, such as SF10
and FR1300.

Bind/Unbind Camera

Through this option, the reader can be connected to the cameras, and the system will make a video
linkage (pop-up videos, videos or screenshots) once there is a corresponding event occurs.

Click [Bind/Unbind Camera] to select channel(s):

Welcome, admin ® @ @ @ C)

Authorized Company: 11

B recoe e | Q@

Door
R
Bind/Unbind Camera x I
iliary . erations
Channel Name ‘ Serial Number Q ®
Auxiliary Ou Bind/Unbind Camera =2

The current query conditions: None
Event Type Bind/Unbind Camera
Alternative Selected(0)
Daylight Saving Ti Bind/Unbind Camera

SYIO1L Saving 1sme [J  channel Name Owned Device Serial Number ] Channel Name Owned Device Serial Number

Bind/Unbind Camera

Device Monitaring [ 192.168.214220-1 192.168.214.220 7586dde1665d9a0b

Real-Time Monitoring
»>

Alarm Monitoring

Map - Bind/Unbind Camera

<< Bind/Unbind Camera

fl TL Access Control

H_‘ Advanced Functions 4. Click here

e K < 1-1 » 31 50 rows per page ~  Total of 1 records
\__:J Rz Bind/Unbind Camera

DinAN InkinA Famarn
Lﬁ‘ Video Integrated Cancel
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Select and move the required reader towards right list and Click [OK] to finish.

&sNote: A reader can be used to bind more than one channel.

4.1.5 Auxiliary Input

It is mainly used to connect to the devices, such as the infrared sensors or smog sensors.
1. Click [Access Device] > [Auxiliary Input] on the Action Menu, to access below shown interface:

2. Click on Name or [Edit] to modify the parameters as shown below:

Device Name”®
Number”
Name* Augxiliary Input-1

Printed Name® IN1

Active Time Zone 24-Hour Accessible v

Remark

Advanced Functions

Reports

Video Integrated

Fields are as follows:
Name: You can customize the name according to your preference.
Printed Name: It will be the printed name on the hardware, such IN5.

Active Time Zone: Auxiliary input is available only in the specified time segment.

#sNote: Only Name, Active Time Zone and Remarks can be modified.

3. Click [OK] to save the name and remark and exit.
® Bind/Unbind Camera

Through this option, the reader can be connected to the cameras, and the system will make a video
linkage (pop-up videos, videos or screenshots) once there is a corresponding event occurs. For this,
the interaction setting in Linkage or in Global Linkage should be done before. For details, please refer
to Reader: Bind/Unbind Camera.

#sNote: An auxiliary input point can bind more than one channel.
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4.1.6 Auxiliary Output

It is mainly related to alarm and is used when linkage is working.

1. Click [Access Device] > [Auxiliary Output] on the Action Menu to access the following interface:

e[ ] e | e | QO

The curmrent query conditions: Mone

(_* Refresh ! Remote Open £ Remote Close [ Remote Momally Open

O Marna Drevice Name Murmber Printed Mame ;;:559& Mode Time Rermark Operations
e

O Ausilis -1 218.27.0.1 i ouT1 Edit

O Auzlisry Quiput-1 182162 217.21 i ouT1 Edit

O  Auwsilisry Ouiput-2 182.182.217.221 2 ouTz Edit

O Auxilisry Ouiput-3 182162 217.221 3 ouT3 Edit

0 Ausilisry Cuiput-4 102162 217.21 4 ouT4 Edit

2. Click [Edit] to modify the parameters:

Device Name®

Number® | 1 I
Mame* |Auxiliary Cutput-1 |

rinted Name* louT |
Passage Mode Time Zone | P v |
Remark

Fields are as follows:
Name: You can customize the name according to your preference.
Printed Name: The printing name in the hardware, for example OUT2.

Passage Mode Time Zone: The auxiliary output will be in normal open or normal close in the
selected time zone.

#Note: Only Name, Passage Mode Time Zone and Remarks can be modified.

3. (lick [OK] to save the name and remark and exit.
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Event Type

It will display the event types of the access devices.

1. Click [Access Device] > [Event] to access the following page:

Welcome, admin ® @ @ @ O

= ‘ . Authorized Company: 11
E Access Device morer Q. ()
Door ‘ e current query conditions: None

f (> Refresh (£ Set Audio

Auiliary Input [m} Event Name Event Number Event Level Device Name Serial Number Operations
. [ Normal Verify Open 0 Normal 192.168.12.145 AJIB174260005 Edit =
Auxiliary Qutput
[J  Verify During Passage Mode Time Zone 1 Mormal 192.168.12.145 AJIG174360005 Edit
Event Type
O First-Personnel Open Normal 182.168.12.145 AJIB174360005 Edit
Daylight Sawm []  Multi-Personnel Open Normal 192.168.12.145 AJIB174360005 Edit
Device Monitoring []  Emergency Password Open’ Normal 102 168 12 145 46174360005 Edit
Real-Time Monitoring (] Open during Passage Mode Time Zone 4- Cl.ick on req u.i red e\lent 60005 Edit
o (]  Cancel Alarm 7 360005 Edit
Alarm Monitoring
[]  Remote Opening 2 Normal 192.168.12.145 AJIB174260005 Edit
Map
[]  Remote Closing 9 Normal 192.168.12.145 AJIB174260005 Edit
Access Control [ Dizable Intraday Passage Mode Time Zone 10 Normal 192.168.12.145 AJIG174360005 Edit
O Enable Intraday Passage Mode Time Zone 1" Normal 192.168.12.145 AJIB174360005 Edit
cianediinions O Door Inactive Time Zone Verify Open 21 Exception 182.168.12.145 AJIB174360005 Edit
(] llegal Time Zone 22 Exception 182.168.12.145 AJIB174360005 Edit
Reports
(] Access Denied 23 Exception 192.168.12.145 AJIG174360005 Edit o

Video Integrated < 1-50 » 3| S0rowsperpage ~ JumpTo 1 /6 Page  Total of 257 records

~

2. (lick [Edit] or click the event type name to edit:

Edit x
Device Name® 192.168.12.145 v
Event Number” 1
Event Level® % Normal v
Event Name* Verify During Passage Mot
Event Sound (® Already Exists () Upload
Play

Copy the above settings to O

all devices

:Normal, Exception, and Alarm are available.
- It can't be modified.

:You can set custom sound being played when the event occurs in real-time
monitoring.
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Copy the above settings to all devices: This event will be applied to all current devices within the
purview of the same user event number.

Set Audio: Same as the event sound. Click [Set Audio]:

Event Sound (e Already Exists ¢ Upload

Play

required event

i

You can upload an audio from your local PC. The file must be in wav or mp3 format, and it must not
exceed 10MB.

For more details about Event Type, please refer to Access Event Type.

4.1.8 Daylight Saving Time

DST, also called the Daylight-Saving Time, is a system to adjusting the official prescribe local time to
save energy. The unified time adopted during the implementation of known as the "DST". Usually,
the clocks are adjusted forward one hour in the summer to make people sleep early and get up early.
It can also help to save energy. In autumn, clocks are adjusted backwards. The regulations are
different in different countries. At present, nearly 70 countries adopt DST.

To meet the DST requirement, a special function can be customized. You may adjust the clock one
hour forward at XX (hour) XX (day) XX (month) and one hour backward at XX (hour) XX (day) XX
(month) if necessary.

e AddDST

1. Click [Access Device] > [Daylight Saving Time] > [New]:
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weicome, 2amn (1) (1) (@) @ ()

Authorized Company: 11

E Access Device = Refresh @ New m Delete z DST Setting

Door DST Name Sia ma End Time Operations
Reader USA Daylight Saving Tim Al ond Sunday in MAR At 02hour the First Sunday in NOV

Auxiliary Input

Auxiliary Output
Event Type

D

DST Name™

Device Monitoring

Start Time” [MAR v Second v Sunday v 2 v oclock
Real-Time Monitoring 1 T
End Time* [Nov  v|[Fit  v| Sunday v 2 v lociock

Alarm Monitoring

Map

C)  Access Control

ETm I BTN

Advanced Functions

== Reporis

, Video Integrated ::‘; J¢« « 1-1 > 3 5G0rowsperpage ~ JumpTo 1 1 Page  Total of 1 records

Set as "Month-Weeks-week hour: minute" format. The start time and end time is needed. For
example, the start time can be set as “second Monday in March, 02:00". The system will be advanced
one hour at the start time. The system will go back to the original time at the end time.

® UseaDST

Door

4 Lz Al
1) 192.168.12.155
Auxiliary Output [1[7 192.168.214.74

Device Monitoring

Control

ed Functions

Reports

Video Integrated

The user can enable the DST setting on a device: In the DST interface, select a DST setting, and click
[DST Setting], select the device to apply the DST setting to and click [OK] to confirm.

zNotes:

» Ifa DST setting is in use, it cannot be deleted. Stop the DST before deleting.
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» Ifa DST setting is in use, the latest modification will be sent to the device. Disconnection of
the relevant device will lead to transmission failure, and it will resume at the next connection.

» Inthe Door Management module of the access control system, you can enable or disable
DST function. If you enable DST setting, the system will be advanced one hour at the start
time. The system will go back to the original time at the end time. If you did not set a DST in
the device, the system will prompt “The Daylight Saving Time hasn't been set in this device”
when you disable the function.

Device Monitoring

By default, it monitors all devices within the current user’s level. You may click [Access Device] >
[Device Monitoring] to view a list of operation information of devices: Device Name, Serial No., Area,
Operation Status, Current status, Commands List, and Related Operation.

E Access Device &) rea |

| Status. | —

Device

Device Name
Door

Reader 192,168 12.145
192.168.12.155
Auxiliary Input

192.168.12.160
Auxiliary Output

192.168.214.74

Event Type 192.168.214.70
Daylight Saving Time
Devi

Real-Time Monitoring

Alarm Monitoring

Access Control
Advanced Functions
= Reporls

=l Video Integrated

¥ Export ﬁ Clear All Command

Serial Number

AJIG174350005

AKIF173450006

AJKQ173960007

3763161500001

5403144900090

Current device count : 5

Area

003

FaceOn

FaceOn

FaceOn

FaceOn

Operation Status

Connecting device
Connecting device
Connecting device
Get real-time event

Disconnected

@Normal : 0 @Exception: 5 wDisable : 0

Current Status

Disconnected

Disconnected

Disconnected

Disconnected

Connection timeout

Command Sum : 203

Commands List

a0

75

weicome, 2amn (1) (1) (@) @ ()

Authorized Company: 11

Recently The Abnormal Operations

State

Disconnected

Disconnected

Disconnected

Disconnected

Connection timeout

Clear Command View Cot
Clear Command View Cot
Clear Command View Cot
Clear Command View Cot

Clear Command View Cot

 Suspend Monitor [_|

Device commands can be exported in EXCEL, PDF, CSV file format.
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Export

The File Type EXCEL File V|
Export Mode (@) All data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data)

From the article 1 Strip, is derived 100 Data
ZKTECO
Device Maonitoring
: : : . Recently The
Device Mame Seral Mumber Area Operation Status Current Status Commands List
Abnomal State
192.168.218.60 201005018958 Arza Name Get real-time event Mormal o MNone

You may clear the command as needed. Click [Clear Command] in operations column:

Prompt

Are you sure to clear command queues?

Click [OK] to clear.
= Notes:

» After the implementation of Clear Command, you can perform the Synchronize All Data to
Devices operation on the device list to re-synchronize data in the software to the device, but
this operation cannot be performed when the user capacity and fingerprint capacity are fully
consumed on the device. Once the capacity is insufficient, you can replace the current device
with a higher-capacity one or delete the rights of some personnel to access this device, and
then perform the Synchronize All Data to Devices operation.

» Operate State is the content of communications equipment of current device, mainly used
for debugging.

» The number of commands to be performed is greater than 0, indicating that the data is not
yet synchronized to the device, so wait for the synchronization to complete.

Click [Access Device] > [Real-Time Monitoring].

It will monitor the status and real-time events of doors under the access control panels in the system
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in real-time, including normal events and abnormal events (including alarm events).

The Real-Time Monitoring interface is shown as follows:

LA 2212 2213

‘Cumrent Totakd @0Online:4 §Dissble:d @OMine:d &UnknownD

Real-Time Events

216.27.0.1-1 218.27.0.1-2 218.27.0.1-2 218.37.0.1-4 1021628217 193.168.217 192.182.217 102.182.217

| s — I e

Door Audlisny Input Auiliary Output Elevator
AllDoors: || Remote Cpening |1 | Remote Closing K3 Cancel Alarm (4 Activste Lockdown (G Deacfivate Lockdown [} Remote Normally Open = More ~
ol o i o @B BOE OB

S —

Time Area Devica Event Point Event Dascription Card Number Person Reader Name Verification Mode
2017-02-00 11:46:15  Area Name 182183 217 221(3635161600001) Device Started Other Other
Total Recaived:1 @Mormal:1 W Exception:0 @ AlarmD Clesr Rows Data Event Description |
Different icons represent status as followed:
Icons Status Icons Status
Device banned Door Offline

2,

Door sensor unset, Relay closed

/Without relay status

e,

Door sensor unset, Relay

opened/Without relay status

e, o

Online status Door closed, Relay

closed/Without relay status

E‘/E

Online status Door closed, Relay

opened/Without relay status

-

Online status Door opened, Relay

closed/Without relay status

P

Online status Door opened, Relay

opened/Without relay status

E

Door opened alarming, Relay closed

E

Door opened alarming, Relay opened

E/GE

Door opening timeout, Relay closed
/Without relay status, Door Sensor

Opened

2, o

Door opening timeout, Relay

opened/Without relay status

=

Door opening timeout, Relay closed/

Door Sensor Closed

Door opening timeout, Relay opened/

Door Sensor Closed
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] © Door closed alarming, Relay 0 o Door closed alarming, Relay

-/ closed/Without relay status =/ opened/Without relay status
E, Door sensor unset, Door alarming, Relay F Door sensor unset, Door alarming,
closed - Relay opened

Door opening timeout, Without rela
-4 P 9 y & Door locking

status/Door Sensor Closed

#Note: Without relay status, indicates that the current firmware does not support “detect relay
status” function.

1. Door

By default, the home page displays all doors of the panels within the user's level. User may monitor
door(s) by setting the Area, Access Control or Door.

- It can control one door or all doors.

To control a single door, right click over it, and click [Remote Opening/ Closing] in the pop-up dialog
box. To control all doors, directly click [Remote Opening/ Closing] behind Current All.

In remote opening, user can define the door opening duration (The default is 15s). You can select
[Enable Intraday Passage Mode Time Zone] to enable the intraday door passage mode time zones, or
set the door to Normal Open, then the door will not be limited to any time zones (open for 24
hours).

To close a door, select [Disable Intraday Passage Mode Time Zone] first, to avoid enabling other
normal open time zones to open the door, and then select [Remote Closing].

& Note: If [Remote Opening /Closing] fails, check whether the devices are disconnected or not. If
disconnected, check the network.

:Once an alarming door is displayed on the interface, the alarm sound will be
played. Alarm cancellation can be done for single door and all doors. To control a single door, move
the cursor over the door icon, a menu will pop-up, then click [Remote Opening/ Closing] in the
menu. To control all doors, directly click [Remote Opening/ Closing] behind Current All.

#Note: If [Cancel the alarm] fails, check if any devices are disconnected. If found disconnected,
check the network.

-1t will set the device as normal open by remote.

- It will remotely set the door status to locked status. After this, the door wouldn't
receive any operations, such as card reading and remote operations. This function is supported only
by certain devices.

- It will unlock a locked door. This function is supported only by certain

ZKBioSecurity 3.1.5.0 or above Page |66



devices.

:If a Real-Time Monitoring event contains personnel activity, the monitor
will display the person photo (if no photo is registered, the monitor will display default photo). The
event name, time and date are displayed.

- If this option is selected, it plays an audio after an alarming event occurs.

If you move the cursor to a door's icon; you can perform the above operations in a quick way. In
addition, you can query the latest events from the door.

i

192,182
224~ Device: 1821838 217.221
Serial Mumber: 2525181800001
Mumber: 4
Dwoor Sensor: Mo Door Sensor
Relay: Close
Alarm: None
D

Remote Opening
Remote Closing
Autivate Lockdown
vent Desc Deactivate Lockdown Reads
Cancel Alarm
Remote Momnally Open
Enable Infraday Passage Mode Time Zone

Disable Intraday Passage Mode Time Zone

Query the latest events from the door

: Click to quickly view the latest events happened on the
door.

. If you swap an unregistered card, a record with a card number will pop-up in
real-time monitoring interface. Right click that card number, and a menu will pop-out. Click “Issue
card to person”, to assign that card to one person.

The system will automatically acquire records of devices being monitored (by default, display 200
records), including normal and abnormal access control events (including alarm events). Normal
events will appear in green; alarm events will appear in red; other abnormal events will appear in
orange.

2. Auxiliary Input

It monitors current auxiliary input events in real-time.
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Ares Status | ——o ﬂ Device Name Serial Number
Door Auwdiliary Input Auiliary Qutput Elevator
Aupdliary Auiliary Auwrdiliary Aurdliary Aurdliany
Input-1 Input-1 Input-2 Input-3 nput-4

Cumrent Total:5 @Online:4 §Disable:] @Ofine:1 & Unknown:D Aurdligry Input Name

Real-Time Events
Time Area Device Event Point Event Description Card Mumber Person Resder Name Verification Mode

3. Auxiliary Output

Here you can perform Remote open, Remote Close, Remote Normally Open.

Area Status  |-—— ﬂ Device Name Serial Number

Door Augdliary Input Auziliary Output Elevator

Al Doors: Remote Open Remote Close "¢ Remote Normally Open

2
Auzdliary Auziliary Auxilisry Pardliary Aurdliary
Output-1 Output-1 Output-2 Output-3 Output-4

Current Total:5 @ Online:4 g Dissble:0 @Ofine:1 & Unknown:D Aurdliary Output Mame

Real-Time Events
Time Ares Device Event Point Event Description Card Mumber Person Resder Mame erification Mode

4. Elevator

About the real-time monitoring of elevators, please refer to Real-Time Monitoring.

[t monitors alarm events of doors. If a door sends an alarm and is not attended or confirmed, the

page will keep on displaying the alarm events.

¥y Acknowledge

B Time Device Event Point Event Description Person Status
[ 2015-01-2313:55:40 192.168.100.181 Can not connectto senver Mone

#Note: If the firmware version of the device supports, the Event Description will pop-up, or else
only “Alarm” will be displayed in Event Description without any details.

: Select the door in alarm status, and click [Cancel alarm], then the system will send an
email to alarm monitoring recipient’s mailbox (The mailbox must be set in the Parameters)

zsNote: When a door has multiple alarm states, it will display just one alarm type description in the
descending severity order, the order are as follows: tamper-resistant alarm => duress alarm (password +
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fingerprint) = duress password or fingerprint alarm = unexpected opening alarm = opening timeout
alarm > device disconnects alarm.

4.1.12 Map
Click [Access Device] > [Map] > [New] to add a map.

Welcome, admin @ @ @} (ﬁ) O

Authorized Company: ZKTeco

E Access Device (=) o
Door ‘I HEe

Reader
Auxiliary Input
Auxiliary Qutput

Event Type

Daylight Saving Time Map Name*

Device Monitoring Area Name™ Area Name

Real-Time Monitoring i Ma;&Palh’ Choose File | No file chosen

Alarm Monitoring

n Advanced Functions.
== Reporis

o Video Integrated

After adding, users can add door on the map, perform zoom-in, zoom-out, etc. If users relocated or
modified the map, click [Save Positions] to save. The user can view the new setting at next visit.

Welcome, admin @ @ @} (g) C)

Authorized Company: 11
E[ Access Device S (% Reiresh  [® New Edit [fj* Delete | Save Positions [P AddDoor (%) AddCamera @ Zoomin @ ZoomOut G Full Screen
Doar Map Index 3rd Floor

Reader 4 (%3 FaceOn il
G2 A

Q 2nd Floor

Awdliary Output © 3rd Floor
Event Type %

Daylight Saving Time

Auwndliary Input

Device Monitoring

Real-Time Monitoring

Alarm Monitoring

{0 Access Control

_ Advanced Functions @ 4

— Real-Time Events
= Reports

Time Area Device Event Point Event Description Card Number Person Reade

Gy Video Integrated @ Tabal Danniind-A o oo oo Planr Dnsn Fntn iR D Remin A SR AR

Add / Delete Map: Users can add or delete a map as needed.
Edit Map: Users can edit map name, change map or the area it belongs to.
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- Users can add a door on the map or delete an existing one (right click
the door icon, and select [Delete Door]), or adjust the map or position(s) of the door or camera icons
(by dragging the door or camera icons), adjust the size of the map (click [Zoom in] or [Zoom out] or
click [Full Screen]).

- If you move the cursor to a door, the system will automatically filter and displays
the operation according to the door status. Users can do remotely open / close doors, cancel alarms,
etc.

(1) Users need to select the relevant area for the map when adding levels. The area will be relevant
to the user access levels, users can only view or manage the map within levels. If the relevant
area of a map is modified, all doors on the map will be cleared. Users need to add the doors
manually again.

(2) When an administrator is adding a new user, he can set the user operation rights in role setting,
such as Save positions, Add Door, Add Camera, etc.

= Notes:

» In map modification, users can choose to modify the map name but not the path. Users only
need to check the box to activate the modification option.

» The system supports adding multi doors at the same time. After adding the doors, users need
to set the door position on the map and click [Save].

» When modifying door icon, especially when users zoomed out the map, the margin for top
and left shall not be smaller than 5 pixels, or system will prompt error.

» Users are recommended to add a map size under 1120 * 380 pixels. If several clients access
the same server, the display effect will be different according to resolutions of screen and the
settings of browsers.

It sets usage time of a door; the reader is usable during valid time periods of certain doors and
unusable during other time periods. Time Zone can also be used to set Normal Open time periods or
set access levels so that specified users can only access specified doors during specified time periods
(including access levels and First-Person Normally Open).

The system controls access according to Time Zones (up to 255 time zones). The format of each
interval for a time zone: HH: MM-HH: MM. Initially, by default, the system has an access control time
zone named [24 hours Accessible]. This time period cannot be modified and deleted. The user can
add new Access Control Time Zones that can be modified or deleted.
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Time Zone Name™

Remark

Holiday Type 1
Holiday Type 2

Interval 2 Interval 3
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End Time
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Time
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Copy Monday's Setting to Others Weekdays: [_|

Reports

EX BCEE EET

Vide

1. Add Access Control Time Zone

Click [Access Control] > [Time zones] > [New] to enter the time zone setting interface:

Time Zone Mame* | |

Remark | |

Interval 1 Interval 2 Interval 3
Sartine Sarne

oo o 0o oo o oo o0 oo o0 oo o0 : oo o0 - oo

| Tuesiay  [EEGGIREEGN oo ;00 oo : 00 00 ;00 00 : 00 00 ;00

00 : 00 00 : 00 00 : 00 00 : 00 00 : 00 00 : 00
o0 ;oo o0 : oo o0 : oo 00 00 00 : 00 00 : 00
00 : 00 00 : 00 00 : 00 00 : 00 00 : 00 00 : 00
o0 ;oo o0 : oo o0 : oo 00 00 00 : 00 00 : 00
EEEE o - o 00 : 00 00 : 00 00 : 00 00 : 00 00 : 00
o0 ;oo o0 : oo o0 : oo 00 00 00 : 00 00 : 00
00 : 00 00 : 00 00 : 00 00 : 00 00 : 00 00 : 00
o0 ;oo o0 : oo o0 : oo 00 00 00 : 00 00 : 00

Copy Manday's Setting to Cthers Weekdays: [

Date

The parameters are as follows:
Time Zone Name: Any character, up to a combination of 30 characters.

&sRemarks: Detailed description of the current time zone, including explanation of current time zone
and primary applications. Users can input up to 50 characters in this field.

Interval and Start/ End Time: One Access Control Time Zone includes 3 intervals for each day in a
week, and 3 intervals for each of the three Holidays. Set the Start and End Time of each interval.
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Setting: If the interval is Normal Open, just enter 00:00-23:59 as interval 1, and 00:00-00:00 as interval
2/3. If the interval is Normal Close: all inputs will be 00:00-00:00. If users use only one interval, they
just need to fill in interval 1, and interval 2/3 will be the default value. Similarly, when users only use
the first two intervals, the third interval will be the default value. When using two or three intervals,
users need to ensure that the two or three intervals do not overlap, and the time shall not cross the
days. Or the system will prompt error.

Holiday Type: Three holiday types are unrelated to the day of a week. If a date is set to a holiday type, the
three intervals of the holiday type will be used for access purpose. The holiday type is optional. If the user
does not enter one, the system will use the default value.

Copy on Monday: You can quickly copy the settings of Monday to other weekdays.
b) After setting, click [OK] to save, and it will display in the list.
2. Maintenance of Access Control Time Zones

Edit: Click the [Edit] button under Operation to enter the edit interface. After editing, click [OK] to
save.

Delete: Click the [Delete] button under Related Operation, then click [OK] to delete, or click [Cancel]
to cancel the operation. A time zone in use cannot be deleted. An alternative way is to tick the check
boxes before one or more time zones in the list, and click the [Delete] button over the list, then click
[OK] to delete, and click [Cancel] to cancel the operation.

4.2.2 Holidays

Access Control Time of a holiday may differ from that of a weekday. The system provides access
control time setting for holidays. Access Control Holiday Management includes Add, Modify and
Delete.

" Holiday Name® “

Holiday Type® ‘ Holiday Type 1
Start Date” 2018-03-28
End Date* 2018-03-28

Recurring ‘ No

Remark \

Coneaminen | o J coreer |

Video Integrated
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(1) Click [Access Control] > [Holidays] > [New] to enter edit interface:

MNew
» Holiday Name® ||
Holiday Type* Haoliday Type 1 r
Start Date® 2018-03-28
End Date® 2018-03-28
Recurring Mo r

Remark

: Any character, up to a combination of 30 characters.

:Holiday Type 1/2/3, namely, a current holiday record belongs to the three holiday
types and each holiday type includes up to 32 holidays.

: The date format: 2010-1-1. Start Date cannot be later than End Date, otherwise the
system will prompt an error message. The year of Start Date cannot be earlier than the current year,
and the holiday cannot be set across two different years.

- It refers a holiday whether to require modification in different years. The default is No. For
example, the Near Year's Day is on January 1 each year, and can be set as Yes. The Mother's Day is on
the second Sunday of each May; this date is not fixed and should be set as No.

For example, the date of Near Year's Day is set as January 1,2010, and the holiday type is 1, then on
January 1, Access Time Control will not follow the time of Friday, but the Access Control Time of
Holiday Type 1.

(2) After editing, click [OK] button to save, and it will display in the holiday list.

Click Holiday Name or [Edit] button under Operations to enter the edit interface. After modification,
click [OK] to save and quit.

In the access control holiday list, click [Delete] button under Operations. Click [OK] to delete, click

[Cancel] to cancel the operation. An Access Control Holiday in use cannot be deleted.

Access levels indicate that one or several selected doors can be opened by verification of a
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combination of different person within certain time zone. The combination of different person set in
Personnel Access Level option.

7 K Eﬂa ‘ ' A!. A — Welcome, admin ® @ @ @ C)

Authorized Company: 11

I?] Access Device @ Access Levels Browse Levels 24 H(FaceOn) Door Combination

Level Name I:l Time Door Name I:l Qwned Device I:l Q
ﬂ Access Control
The current query conditio ohe The current query conditions: None
Time Zones ‘ v Refresh [® Mew [ Delete (v Refresh (fj* Delete Door [ Export
Holidays O Level Name Area Name  Time Zone Door Count  Operations (m} Door Name Owned Device
FaceOn 3 0
FaceOn 24-Hour Acce: 5
FaceOn 1 o

Set Access By F
FaceOn 8H 1

Set Access By Deparil FaceOn 24-Hour Acce: 1

Interlock jms 24-Hour Acce: 0

m

24-Hour Acce: B

m
2
£
=
=
=
=
5
5]

Linkage

Anti-Passback

First-Person Normally Open

‘T4 Advanced Functions @

1< ¢ 1-7 » | 50rowsperpage ~  Totalof 7 records 1« ¢« 0 » 1 S0rowsperpage ~  Total of 0 records

4 4 [

e Add

1. Click [Access Control] > [Access Levels] > [New] to enter the Add Levels editing interface:

Level Name*
Time Zong* 24-Hour Accessible

Araa® Area Mame

o e

2. Seteach parameter: Level Name (unrepeatable), Time Zone.

3. Click [OK], the system prompts “Immediately add doors to the current Access Control Level”, then
click [OK] to add doors, then click [Cancel] to return the access levels list. The added access level
is displayed in the list.

Immediately add doors to the current Access
Control Level?

#sNote: Different doors of different panels can be selected and added to an access level.
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Add/Delete Personnel for Selected Levels:

(1) Click [Access Control] > [Access Levels] > [Set Access By Levels] to enter the edit interface, then
click an Access level in the list on the left, personnel having right of opening doors in this access
level will be displayed in list on the right.

(2) Inthe left list, click [Add Personnel] under Operations to pop up the Add Personnel box; select
personnel (multiple) and click * to move to the selected list on the right, then click [OK] to
save and exit.

(3) Click the level to view the personnel in the list on the right. Select personnel and click [Delete
Personnel] above the list on the right, then Click [OK] to delete.

Add selected personnel to selected access levels or delete selected personnel from the access levels.
Add/Delete levels for Selected Personnel:

(1) Click [Access Control] > [Access Levels] > [Set Access By Person], click Employee to view the
levels in the list on the right.

(2) Click [Add to Levels] under Related Operations to pop up the Add to Levels box, select Level
(multiple) and click == to move it to the selected list on the right; then click [OK] to save.

(3) Select Level (multiple) in the right list and click [Delete from levels] above the list, then click [OK]
to delete the selected levels.

Setting Access Control for Selected Personnel:

A. Select a person in the list on the left and click [Access Control Setting].
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B. Setaccess control parameters and then click [OK] to save the settings.

Set Access By Department

Add the selected department to the selected access levels or delete the selected department from
the access levels. The access of the staff in the department will be changed.

Interlock

Interlock can be set for two or more locks belonging to one access controller. When one door is
opened, the others will be closed, or you cannot open the door.

Before setting the interlock, please ensure that the access controller is connected with door sensor,
which has been set as NC or NO state.

1. Click [Access Control] > [Interlock] > [New] to enter the edit interface:
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~ Access Device T
The ¢
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Time Zones ‘
olida

Device Name” Click to select

Interlock Rule* \

oo J o oo

2. Select Device Name. When users are adding devices, interlocked devices cannot be seen in the
dropdown list. After deleting established interlock information, the corresponding device will
return to the dropdown list. Interlock setting will vary with the number of doors controlled by
selected devices:

» A one-door control panel has no interlock settings.
» Atwo-door control panel: 1-2 two-door interlock settings.

» Afour-door control panel: 1-2 two-door interlock; 3-4 two-door interlock; 1-2-3 three-door
interlock; 1-2-3-4 four-door interlock.

3. Select Interlock Rule, tick an item, then click [OK] to complete. The new added interlock settings
will be shown in the list.

&Note: During editing, the device cannot be modified, but the interlock settings can be modified. If
the interlock settings are not required for the device any more, the interlock setting record can be
deleted. If users delete a device record, its interlock setting record, if any, will be deleted.

4.2.8 Linkage

Linkage setting means when an event is triggered at an input point of the access control system, a
linkage action will occur at the specified output point to control events such as verification, opening,
alarm and abnormal of system, and list them in the corresponding monitoring view.

Add Linkage setting:
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Linkage Name™ l:l Device™ Click to select

| Linkage Trigger Conditi Add Check All Clear All Input Point*

L

Qutput Point* Video Linkage

Auxiliary Output

= Reporis

1. Click [Access Control] > [Linkage] > [New]

2. Enter the linkage name, select a linkage device, linkage trigger conditions, input point, output
point, then set linkage action, video linkage and other parameters.

3. After selecting devices, corresponding linkage settings will be displayed. The System will first
judge whether the device is successfully connected and has read extended parameters. If there is
no available extended parameters, the system cannot set any linkage. If there is an available
extended parameter(s), the system will show linkage settings according to the door quantity,
auxiliary input and output quantity of currently selected device:

4 [ |7 Door Event =
[ ][ Access Denied -
[ 1 [ Activate Lockdown
[ ][] Anti-Passback
[ [ Cancel Alarm
[ ][] Deactivate Lockdown
[ 1[0 Disable
[1[7] Door Closed Correctly
[1 1 Door Inactive Time Zone Verify Open
[1[[] Door Inactive Time@:ne(Press Exit Button)

[ ][] Door Locked
[ 1] Door Opened Correctly

T Muraes Maan Alacm

| R m

@)

&Note: Linkage Trigger Conditions contain Door Event and Auxiliary Input Event. And “Fail to
connect server”, “Recover connection”, “Device connection off” will be filtered from Door Event.
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Linkage Wame™ Test Device® 192.168.12.155

Linkage Trigger Conditions*  Add Checle All Clear All Input Point*
Auxiliary Input Disconnected ™ D Any

[ Auxiliary Input-1
[ Auxiliary Input-2
[ Auxiliary Input-3
[] Auxiliary Input-4

Output Point* Video Linkage E-mail
Door Auxiliary Output
[ D 192.168.12.155-1 [ D Auxiliary Output-1
O D 192.168.12 155-2 O D Auxiliary Output-2
O D 192.168.12 155-3 [:} O D Auxiliary Output-3
O D 192.168.12 155-4 O D Auxiliary Output-4
Action type® Mormally Open T Action type* Marmally Open v

Coveamanen | o cone ]

4. Select the Input Point and Output Point, Linkage Action, Video Linkage and Email Address.
The fields are as follows:

Linkage Name: Set a linkage name.

Linkage Trigger Condition: Linkage Trigger Condition is the event type of selected device. Except
Linkage Event Triggered, Enable/Disable Auxiliary Output, and Device Start. All events could be
trigger condition.

Input Point: Any, Door 1, Door 2, Door 3, Door 4, Auxiliary Input 1, Auxiliary Input 2, Auxiliary Input 3,
Auxiliary Input 4, Auxiliary Input 9, Auxiliary Input 10, Auxiliary Input 11, Auxiliary Input 12 (the
specific input point please refers to specific device parameters).

Output Point: Lock 1, Lock 2, Lock 3, Lock 4, Auxiliary Output 1, Auxiliary Output 2, Auxiliary Output 3,
Auxiliary Output 4, Auxiliary Output 6, Auxiliary Output 8, Auxiliary Output 9, and Auxiliary Output 10
(the specific output point please refers to specific device parameters).

Action Type: Close, Open, Normal Open, Lock, Unlock. The default is Close. To open, delay time or
Normal Open shall be set.
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Qutput Point* Video Linkage E-mail

Fop Up Video Display time 10 5(5-60
Video Video length 30 s(10-180
Capture In the monitoring page immediately pop up
Display time 10 s(10-60)
A\ Make sure that the corresponding input point linkage bound available video channel, otherwise the video linkage function

: Whether to set the pop-up preview page in real-time monitoring, and set the
pop-long.
: Enable or disable background video recording and set the duration of background
video recording.

: Enable or disable background snapshots.

:Ranges from 1~254 second (This item is valid when Action type is Open).

Action type® Open r

Action time delay® 20 s(1-254)

5. After editing, click [OK] to save and quit, then the added linkage setting will be shown in the list.

For example, if users select Normal Punching Open Door as trigger condition, then the input point is
Door 1, output point is Lock 1, action type is Open, delay is 60 second. When Normal Punching Open
Door occurs at Door 1, the linkage action of Open will occur at Lock 1, and the door will be open for
60 second.

#sNote: During editing, you cannot modify the device, but modify the linkage setting name and
configuration. When delete a device, its linkage setting record, if any, will be deleted.

If the device and trigger condition are the same, and system has linkage setting record where the
input point is a specific door or auxiliary input, it will not allow users to add (or edit) a linkage setting
record where the input point is any.

On the contrary, if the device and trigger condition are the same, and the system has linkage setting
record where the input point is ‘Any’, it will not permit user to add (or edit) a linkage setting record
where the input point is a specific door or auxiliary input.

In addition, same linkage setting at input point and output point is not allowed. The same device
permits consecutive logical linkage settings. The system allows to set several trigger conditions for a
linkage setting at a time.
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4.2.9 Anti-Passback

Currently anti-passback settings support in and out anti-passback. In some special occasions, it is
required that the cardholders who entered from a room by card swiping at a door device must
swipe the cards over a device at the same door when leaving to keep the entry and exit records
strictly consistent. The user can use this function just by enabling it in the settings. This function is
normally used in prisons, the army, national defense, scientific research, bank vaults, etc.

Add Anti-Passback Settings:

1. Click [Access Control] > [Anti-Passback] > [New] to show the edit interface:

Device Name” Click to select

Anti-Passback Rule®

ErT I T

Video Integrated

2. Select devices. When users are adding Anti-Passback Rules, devices with anti-passback settings
cannot be seen in the dropdown list. When deleting established anti-passback information, the
corresponding device will appear in the dropdown list again. The settings vary with the number
of doors controlled by the device.

» Anti-passback settings of a one-door control panel: Anti-passback between door readers.

» Anti-passback settings of a two-door control panel: Anti-passback between readers of door 1;
anti-passback between readers of door 2; anti-passback between door 1 and door 2.

» Anti-passback settings of a four-door control panel: Anti-passback of door 1 and door 2;
anti-passback of door 3 and door 4; anti-passback of door 1/2 and door 3; anti-passback of
door 1 and door 2/3; anti-passback of door 1 and door 2/3/4; Anti-passback between readers
of door 1/2/ 3/ 4.

#Note: The door reader mentioned above includes Wiegand reader that connected with access
controller and InBio reader. The single and two door controller with Wiegand reader includes out
and in reader. There is only “In reader” for four door control panel. The reader number of 1, 2 (that is
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RS485 address or device number, the same below) is for door 1, the reader number of 3, 4 is for door
2, etc. No need to consider if it is a Wiegand reader or InBio reader when you are setting the
anti-passback between doors or between readers, just make sure the in or out reader is set
according to the actual requirements. For the reader number, odd number is for in reader, and even
number is for out reader.

3. Select Anti-Passback Rule, and tick one item, click [OK] to complete, then the added
anti-passback settings will be shown in the list.

#Note: When editing, you cannot modify the device, but can modify anti-passback settings. If
anti-passback setting is not required for the device any more, the anti-passback setting record can
be deleted. When you delete a device, its anti-passback setting record, if any, will be deleted.

First-Person Normally Open: During a specified interval, after the first verification by the person
having First-Person Normally Open level, the door will be Normal Open, and will automatically
restore closing after the valid interval has expired.

Users can set First-Person Normally Open for a specific door (the settings include door, door opening
time zone and personnel with First-Person Normally Open level). A door can set First-Person
Normally Open for multiple time zones. The interface of each door will show the number of existing
First-Person Normally Open.

When adding or editing First-Person Normally Open settings, you may only select door and time
zones. After successful adding, add personnel that can open the door. You can browse and delete
the personnel on the right of the interface.

Operation steps are as follows:

1. Click [Access Control] > [First-Person Normally Open] > [New], select Door Name and Passage
Mode Time, and click [OK] to save the settings.
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Door Name™ Click to select

Passage Mode Time Zone* e v ‘

N

2. Click [Add Personnel] under Related operation to add personnel having First-Person Normally
Open level (these personnel must have access control level), then click [OK] to save.

4.2.11 Multi-Person Group

The door will open only after the consecutive verification of multiple people. Any person verifying
outside of this combination (even if the person belongs to other valid combination) will interrupt the
procedure and you need to wait 10 seconds to restart verification. It will not open by verification by
only one of the combination.

(1) Click [Access Control] > [Multi-Person Group] > [New] to access the following edit interface:

Group Name”

Remark

ETm ECE T

Group name: Any combination of up to 30 characters that cannot be identical to an existing group
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name.

After editing, click [OK] to save and return. The added Multi-Person Personnel Group will appear in
the list.

(2) Click [Add personnel] under Related Operations to add personnel to the group.
(3) After selecting and adding personnel, click [OK] to save and return.

#Note: A person can only be grouped into one group.

4.2.12 Multi-Person Opening Door

Set levels for personnel in Multi-Person Personnel Group.

It is a combination of the personnel in one or more Multi-Person Personnel Groups. When setting the
number of people in each group, you can configure one group (such as combined door opening by
two people in one group) or multiple groups (such as combined door opening by four people,
including 2 people in group 1 and 2 people in group 2), and at least one group shall consist of number
of door opening people instead of 0, and the total number shall not be greater than 5. In addition, if
the number of people entered is greater than that in the current group, Multi-Person Opening Door
will be disabled.

Multi-Person Opening Door Settings:

(1) Click [Access Control] = [Multi-Person Opening Door] = [New]:

Current Personnel Count  Muti-Person Group

x

Door Name* Click to select

Number of opening
personnel in each group

Advanced Functions

Reporis

Video Integrated

(2) The maximum number of multi-person opening door people for combined door opening is 5.
That in the brackets is the current actual number of people in a group. Select the number of
people for combined door opening in a group, and click [OK] to complete.
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#sNote: The default Credit Card Interval is 10 seconds, it means that the interval of two personnel’s
verification must not exceed 10 seconds. You can modify the interval if the device supports.

4.2.13 Verification Mode Group

Verification Mode: You can set verification modes for doors and personnel separately in a specified
time segment.

e Add

1. Click [Access Control] > [Verification Mode] > [New] to go to the page for adding a verification
mode rule.
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2. Setthe following parameters: Select a rule name (not repeatable), the time segment, and
verification mode for a door or person in each time segment.

3. Click [OK] to finish the setting.
4. On the list page, you can add or delete doors in the verification mode rule.

& Note: If a rule includes the verification mode for personnel, you cannot select doors with the
RS485 readers when adding doors. You can modify only the configuration on the reader setting
page before adding doors.

Verification Mode Group: Set appropriate personnel for configured verification mode rule.

4.2.14 Parameters

Click [Access Control] > [Parameters] to enter the parameter setting interface:
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Interiock Real Time Monitoring
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First-Person Normally Open A\, Refresh the real-time monitoring page after setting Hsight

Anii-Passback

Multi Person Group Alarm Meniloring Recipient's Mailbox

MultiPerson Opening Door ‘ e®

Verification Mode
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P
. Advanced Functions [©

= Reports & N
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Start from the setting and efficient time, the system attempts to download new transactions every
time interval.

The selected Time is up, the system will attempt to download new transactions automatically.

:When an access control event occurs, the
personnel photo will pop up. The size of pop photos shall be between 80 to 500 pixels.

: The system will send email to alarm monitoring recipient’s
mailbox if there is any event.

Advanced Functions

Advanced Access control is optional function. If needed, please contact business representative or
pre-sales engineer, you can use these functions after obtaining license and activating.

#sNote: Except Global Linkage, to use other advanced functions you need to enable Background
Verification. For detail, please see Device Operation.

Zone

It mainly uses partition Zones in advanced access control. When using such advanced functions as
Global Zone APB, you must define Access Zones.
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e Add

1. Click [Advanced Functions] > [Zone] > [New] to enter the Add Zone interface:

Coovemiton ] 0 ] Corcel ]

2. Set Zone Code, Name, Parent Zone and Remark as required.
3. Click [OK] to save and quit. The added Zone will appear in the list.

What rules inside:

Rule Typs Rule Name

Person Availability Leo-Zone-test-Times | 3333
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4.3.2 Reader Define

Reader Define indicates that Reader control from one access zone to another one, it is based on
access zone. If advanced functions are needed, you shall set the Reader Define.

e Add

1. Click [Advanced Functions] > [Reader Define] > [New] to enter the add interface:

Rﬁ}ader Name”

Goes From*

Goes To™

DT S T

Video Integrated

2. Set Reader Name, Goes From and Goes To as required.

3. (lick [OK] to save and quit. The added Reader Define will appear in the list.

e Batch New

1. Click [Advanced Functions] > [Reader Define] > [Batch New] to enter the batch add interface:
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Select Reader~  Add Check All Clear All

A Please add reader!

Goes From*

Goes To"

Name Owned Device Serial Number

The current query conditions: MNone
Alternative Selected({1)

MName Owned Device Serial Number O Mame Owned Device Serial Number
192.168.12.155-2-In 192.168.12.155 AK1F173460006 ] 192.168.12.155-1-Ou 192.168.12.155 AKI1F173460006
192.168.12.155-3-In  192.168.12.155 % AK1F173460006
192.168.12.155-3-0u 192.168.12.155 AK1F173450006
192.168.12.155-4-In 192.168.12.155 AK1F173460006
192.168.12.155-4-0u 192.168.12.155 AK1F173460006
192.168.214.74-1-In 192.168.214.74 3763161600001
192.168.214.74-1-Ou 192.168.214.74 3763161600001

<« 1-9 % 3 GO0rowsperpage ~  Total of O records

3. Set Goes from and Goes to as required and press[OK].

4.3.3 WhoisInside

After entering the zone, you can view all personnel status in the zone by zone tree.
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.\ Tzca B A © eone e @ @ @ @ O
A e Lol Authorized Company: 11
E Access Device @ Personnel ID | | First Name ‘ Morer QO ()
The current query conditions: None
Access Control
O Refresh ﬁ Delete Personnel E Export
E.. Advanced Functions i 4 > Al (m} Personnel ID First Name Last Name Department Card Number Last Access Time Last
(] 30th Floor Lobby(0) AcCe

Rea
Zone [ 30th Floor Hall(0)

[7] 30th Floor Theatre(0)
[[7 30th Floor Court Yard(0)
Whi [ in{0)

[ out(0)
Global Anti-Passback %

Reader Define

Global Linkage

Global Interlock Group
Global Interlock
Person Availability

LED Data

= Reporls

4 »
2 Video Integrated @ 1< <« 0 > 3 S0rowsperpage ~ JumpTo 1 /0 Page  Total of 0 records

Deleting personnel in the selected area will clear the global anti-passback status of the personnel.

Export selected personnel information in the area; you can export Excel, PDF, CSV format.

ZKTECO
Tetal People 10
Personnel 1D First Mame Last Mame Departrnent Card Mumber Last Access Time La;teaﬂerss
2017-12-18 00:28: | 192.168.218.80-2-
1 Jemy Wang General 4461253 21 In
2 Lucky Tan Crevelopment &155066 2017-12-18 0R:27: | 192.168.218.80-1-
Department 12 In
2017-12-18 0A:55: | 192.168.218.80-1-
2840 Shemy ‘fang Hotel 1411237 52 In
3 Leo Hou Financial 13271770 2017-12-18 0B:34: | 192.168.212.60-2-
Departrent 57 In
2017-12-18 0E:556: | 192.168.218.80-1-
4 Bemry Cao General 13092341 58 In
5 Naoal e Marketing 13280079 2017-12-18 0B:34: | 192.168.218.60-1-
Departrnent i3 In
& Amber Lin Financial 4823036 2017-12-18 0B:25: | 192.168.218.60-1-
Departrnent 28 In
2017-12-18 0R:27: | 192.168.218.60-2-
T Jacky Xiamg General G323094 1a In
& Glori Lits Marketing G189166 2017-12-18 0B:34: | 192.168.218.80-2-
Department 20 In
g Lilian Mei Development a505030 2017-12-18 0B:27: | 192.168.218.80-1-
Department 22 In

Global Anti-Passback

Global Zone APB can set Anti-Passback across devices; you can use this function after setting Global
Anti-passback. You must set Access Zone and Reader Define before using, and also the device that has set
Anti-Passback shall issue background verification parameters.
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e Add

1. Click [Advanced Functions] > [Global Anti-passback] > [New] to enter the add interface:

e, admin |

Rule Name*
Zong*

Rule Name  Zone [ The following doors centrol Card Number
access in and out of the

zone

Anti-Passback Type” Logical Anti-Passback v

Lockout Duration minute(1-
500)

Reset Anti-Passback

Status

Anti-Passback Resetted
Person Availability Time
RELLLT ' Apply to All Personnel
All Personnel
Just Selected Personnel
TEErE : Exclude Selected Personnel

Video Integrated

2. Set Rule Name (Unrepeatable), Zone, Anti-passback Type, Lockout Duration, Reset Anti-passback
Status and When to Reset the Anti-passback as required.

Zone: Select an option from the dropdown list, Corresponding doors will display in the text box of "
The following doors control access in and out of the zone”. At the same time, the doors obey the rule
of one door cannot set as the boundary of two independent Anti-Passback.

Anti-passback Type: Logical Anti-passback, Timed Anti-passback or Timed Logic Anti-passback.

» Logical Anti-passback: The door will not open if the entry and exit records is not in consistent
with Anti-passback zone.

»  Timed Anti-passback: In specified time period, user can enter Anti-passback zone only
once. After the Time period has expired, user state will be cleared, and allow user to enter
this zone again.

»  Timed Logic Anti-passback: In Specified time period, Users who enter Anti-passback zone
must obey the rule of Logical Anti-passback. If users exceed timed period, system will time
again.

Lockout Duration: Only select Timed Anti-passback and Timed Logic Anti-passback in Anti-passback
Type. Lockout Duration can be set.

Reset Anti-passhack Status: Tick it to clear Anti-passback status of personnel in the system, and
recover initial state. Only tick this option. When to Reset the Anti-passback can be select. After the
reset time of the anti-passback has expired, system will clear all the Anti-passback status of personnel
in zone.
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When to Reset the Anti-passback: Select time to reset Anti-passback.
Apply to: All Personnel, Just Selected Personnel and Exclude Selected Personnel three types.
»  Apply to All Personnel: Can only edit and does not support select personnel.

» Apply to Just Selected Personnel: The anti- passback is only effective for these selected
personnel.

»  Apply to Exclude Selected Personnel: The anti- passback only effective for these exclude
selected personnel.

3. Click [OK] to save and quit. The added Global Zone APB will display in the list.

4.3.5 Global Linkage

The global linkage function allows you to configure data across devices. Only push devices support this
function.

e Add

1. Click [Advanced Functions] > [Global Linkage] > [New]:

Linkage Name™ _ Apply to all personnel

Mandatory Field

Linkage Trigger Conditions*  Add Check All Clear All Input Point*  Add Check All Clear All

Output Point Video Linkage Active Time E-mail Linkage Voice Prompts

Door  Add Check All Clear All Auxiliary Output ~ Add Check All Clear All

LED Data

Reports

Apply to all personnel: If this option is selected, this linkage setting is effective for all personnel.
Active Time: Set the active time of the linkage setting.

2. Choose Global Linkage trigger conditions, the input point (System will filter devices according to
the choice in first step) and the output point, Set up linkage action. For more details about these
parameters, please refer to Linkage Setting.

#Note: You can select multiple Door Events, but “Fail to connect server”, “"Recover connection” and
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"Device connection off” will be filtered automatically from Door Event.

3. Click [OK] to save and quit. The added Global Linkage will display in the list.

4.3.6 Global Interlock Group

The global interlock group groups the doors in the global interlock, but to use the global interlock
function, the device must be enabled with background authentication.

1. Click [Advanced Functions] > [Global Interlock Group]> [New]:

Group Name”™

Remark

Group Interlock

ECE T

Video Integrated

Group Name:
(1) Any combination of up to 30 characters that cannot be identical to an existing group name.

(2) After editing, click [OK] to save. After confirming that add the door immediately, the information
of added door will appear in the list.

(3) Click [Add Door] under Related Operations to add door to the group.
(4) After selecting and adding personnel, click [OK] to save and return.

Group Interlock: If the option is selected, set global interlock rule for the interlocking group.

4.3.7 Global Interlock

The global interlock function allows you to configure data across devices. Only push devices support
this function.
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Multi-Person Opening Door Setting:

1. Click [Advanced Functions] > [Global Interlock]> [New]:

Name:
(1) Any combination of up to 30 characters that cannot be identical to an existing name.

(2) After editing, click [OK] to save. After confirming that add the group immediately, the
information of add group will appear in the list.

(3) Click [Add Group] under Related Operations to add door to the group.

(4) After selecting and adding group, click [OK] to save and return.

Group Interlock: If the option is selected, set global interlock rule for the interlocking group.

zNotes:

» Inthe same interlock, all the doors in the group cannot be duplicated.

» If the interlock group exists in the interlock function, it cannot be deleted directly.

4.3.8 Person Availability

It is mainly used to limit valid date/ after the first use of valid days/ use number of times of personnel
in advanced access control area.
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weicome, 2amn (1) (1) (@) @ ()

Authorized Company: 11

E Access Device Availebilty Name |

The current query conditions: None

Access Control
("> Refresh @ New ﬁ Delete  §3 Set Zone Properties

EI Advanced Functions. (] Availability Name Zone Zone property name Use Detail Operations

O Leo-Zone-tesi-Times outside Leo-Test-Times Use number oftimes 3 Time(s) Edit Delete
Zone

O 123 30th Floor Court Yard times Use number oftimes 100 Time(s) Edit Delete
gleaionLsine O :m outside times Use number of imes 100 Time(s) Edi Delete

Who Is Inside

Global Anti-Passback
Global Linkage

Global Interlock Group
Global Interlock

P

LED Data

Reporls

. Video Integrated I« ¢« 1-3 > 51 50rowsperpage ~ JumpTo 1 /1 Page  Total of 3 records

weicome, 2amn (1) (1) (@) @ ()

Authorized Company: 11

Avallabilty Name | | zone | \ 4. Click here
The current query conditions: None
("% Refresh @ New ﬁ Delete  §3 Set Zone Properties
El Advanced Functions. (=] Availability Name Zone Zone property name Use Detail Operations
outside Leo-Test-Times Use number oftimes 3 Time(s) Edit Delete
002 30th Floor Court Yard times Use number oftimes 100 Time(s) Edit Delete
Reacelil=ine outside times Use number of times 100 Time(s) Edit Delete
Who Is Inside
Global Anti-Passbhack
Global Linkage
Global Interlock Group
Global Interlock
P
LED Data
Reports
. Video Integrated I« ¢« 1-3 > 51 50rowsperpage ~ JumpTo 1 /1 Page  Total of 3 records
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Zone Properties

Zone Properties Browse Personnel

Personnel D | | First Name

The current query conditions: None

(_* Refresh New it Delete (> Refresh  fffj* Delete Personnel

(] Name Use Detail Remark Operations O Personnel ID First Name Department

[J times Use number o 100 Time{s) Edit Add Personnel

[J  Leo-TestTimes Use number o 3 Time(s) Edit Add Personnel

0 vb Valid Date Valid Until 2018-0: Edit Add Personnel

[ 10 Times Use number o 10 Time(s) I} Edit Add Personnel

[ 31Days FUV After the first L 31 dayis) Edit Add Personnel

1« <« 1-5 > 51 S0rowsperpage -  Totalof Srecords I« < 0 % 1 S0rowsperpage -~  Totalof0records
] (AR »

1. Click [Advanced Functions] > [Person Availability] > [Set Zone Properties] > [New], the following
interface will be shown:

Name* |

Use* |Va|i|:| Date

|
Date”™ | |
|

Remark |

Save and New “ Cancel

Use: Itis divided into Valid Date, After the first use of valid days and Use number of times,
corresponding to Date, Days and Times.

2. Click [Advanced Functions] > [Person Availability] > [Set Zone Properties] > [Add Personnel],
apply the zone properties to the specified personnel.
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Zone Properties

Browse Personnel

Name |\ |

Remark ‘ ‘ Q ®

The current query conditions: None

(_* Refresh New (fj- Delete

(] Name

O fimes

[[] LeoTestTimes
[ v

[ 10 Times

[ 31DaysFUV

I£ ¢ 1-5 3 31
4

Click here

Use Detail Remari Operations Personnel ID
Use number o 100 Time(s) Edit Add Personnel
Use number o 3 Time(s) Edit Add Personnel
Valid Date Valid Until 2018-0 Edit Add Personnel 0
Use number o 10 Time(s) lk Edit Add Personnel I
After the first L 31 day(s) Edit Add Personnel
50 rows per page - Total of & records 1£ ¢ 0 5 &

L3 4

ns: MNone

Delete Personnel

First Name

50 rows per page

First Name

Department

Total of 0 records

Q ®

(®) Query () Department

The current query conditions: None

Alternative

() Personnel
D

117055
1170550
10522
87654321
1234567
3043
3038

¢ 1-50 »

Selected(0)

= A
Fir.

Naﬁh Name Number Name D

0 0 General -
0 0 General I
10522 0 General
Jasmine  wang General
max lastMame 123456789 Female  General
INEEEAT General

HEEER General

%] 50rowsperpage ~  Total of 10005 records

Last Card Gender  Department O Personnel  First

Name

Last
Name

Card

Number

Gender  Department

Name

e New

.

Click [Advanced Functions] > [Person Availability] > [New], the following interface will be shown:
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Availability Name*

Zone*

Zone Properties”

LED Data
Save and New “ Cancel

Reports

Select the Zone and Zone Properties to control the person availability.
® Delete

Click [Advanced Functions] > [Person Availability], select an Availability Name, click [Delete] > [OK] to
delete.

4.3.9 LED Data

Click [Advanced Functions] > [LED Data], the following interface will be shown:

e Add

Name
Data Type™
Text®

Device Block™
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: LED data name.

Text: Send self-defined texts to blocks.

Zone data: Total number of personnel in the zone to be sent and statistical number of
personnel in the departments in the zone.
#Notes:

The access control zone is that in the advanced access control.

If the content to be sent is department, please select the department for statistics
collection.

Changed data: Real-time information about personnel going in and out displays in the selected
LED block. The content to be sent can be selected.

Click Data Name or [Edit] button under Operations to enter the edit interface. After modification,
click [OK] to save and quit.

In the LED Data list, click [Delete] button under Operations. Click [OK] to delete, click [Cancel] to
cancel the operation.

nou "o

Includes "All transactions”, “Events from Today”, “All Exception Events” and so on. You can export
after query.

You can generate statistics of relevant device data from reports, including card verification
information, door operation information, and normal punching information, etc.

About the Normal and abnormal event please refer to Real-Time Monitoring for details.

Verify mode: Only Card, Only Fingerprint, Only Password, Card plus Password, Card plus Fingerprint,
Card or Fingerprint and etc.

#sNote: Only event records generated when the user uses emergency password to open doors will
include only password verification mode.

Because the data size of access control event records is large, you can view access control events as
specified condition when querying. By default, the system displays latest three months transactions.
Click [Reports] > [All Transactions] to view all transactions:
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weicome, zamn (1) () @) @ ()

%

ZKi~- & W1 l’ M &

= Authorized Company: 11
E Access Device Time From | 2017-12-28 00:00:00 | 7o |2018-03-28 23:59.59 | Personnel 1D | | Device Name Morey Q%)
The current query conditions: Time From:(2017-12-28 00:00:00) To:(2018-03-28 23:59:59)
Access Control
(v Refresh (it ClearAllData [# Export
Advanced Functions Time Device Name Event Point Event Description Media File Personnel ID First Name A Last Name Card Number Area
Name
Reports ~
2018-03-1514:32:18  inPulse+_ZKHK  inPulse+_ZKHK-1 Unregistered Personnel 1 aime wong Face(
2018-03-15 14:27:59  inPulse+_ZKHK inPulse+_ZKHK-1 Unregistered Personnel 1 aime wong Facet
2018-03-21 17:32:18  192.162.12.153  192.168.12.153-1 Anti-Passback 1 " " 2014184 Facet
2018-03-21 17:32:56  192.162.12.153  192.168.12.153-1 Anti-Passback 1 " " 2014184 Facet
2018-03-21 17:29:44  192.162.12.153  192.168.12.153-2 Anti-Passback 1 " " 2014184 Facet
All Exception Events 2018-03-2117:30.16  192.168.12.153  192.168.12.153-1 Normal Verify Open 1 1 1 8014184 Facet
Access Rights By Door 2018-03-21 17:31:53  192.168.12.153  182.168.12. &-1 Anti-Passback 1 n n 8014184 Facet
Actess Rights By Personnel 2018-03-03 19:50:45 192.168.12.155 Disconnected Facet
2018-03-03 19:4853  192.168.12.155 Connected io the server Facet
2018-03-03 19:4455  192.168.12.155 Can not connect to server Facet
2018-03-03 19:54:45  192.168.12.155 Connected to the server Facet
2018-03-03 19:56:15  192.168.12.155 Disconnected Facet
TDEHIDED | CHTDTD P ot bt i .
Video Integrated l¢ ¢ 1-50 > > S0rowsperpage ~+ JumpTo 1 /16 Page  Total of 791 records

: You can view or download the photos and videos created in the video system.
: Click [Clear All Data] to pop up prompt and click [OK] to clear all transactions.

You can export all transactions in Excel, PDF, CSV format.

ZKTECO
All Transactions
Time: 2017-09-15 00 : 00 : 00 - 2017-12-15 23 : 50 52
Time Device Name Event Point__| Event Desoription | _Personnel ID First Name Last Name Card Number | Department Name | Reader Name | Verification Mode | Area Name Remark
MTAIEE2E | 102 1ee.218.60 | 192.108.218.502 | DoohEround Venfy & Amber Lin 4823038 Financial fe2188.218.602- Only Card Area Name
02 Success Depariment
ZOM7-2A51828: | o) tge21esn | 1e2.18e.218.8p- | Doorgreund Verfy 3 Amber Lin 4623038 Financial 182.168.218.80-1- Only Card Area Name
Suecess D In
TS | jes 21860 | 102.168.218.802 | Docharound Venfy 5 Necal e 13260070 Marketing 192.168.218.80-2- Only Card Area Name
a5 Success D In
TS 1828 |y tes218.60 | 192.168.218.80-1 | Dookaround Verify 5 Necol Ye 13260079 Marketing 162.168.218.60-1- Only Card Area Name
+ Success D In
2712151828 | o) 1pg01p.60 | 102.168.218.80-2 | DaCKIroUnd Verfy 1 Jerry Wang 4481253 General 182.168.218.80-2- Only Card Area Name
s Suscess In
ANTAAGB28: | o) jeszrmen | 192.180.218.80-1 Backir;’::m 1 Jerry Wang 4481253 General '92'"33‘?&'”" Only Card Area Mame
ZOM7-2A59828: |5 tse21aen | 102162218802 | DocREreund Verfy 2040 Shemy Yang 1411237 Hotel 182.168.218.80-2- Only Card Area Name
2 Suecess In
2017-12-15 18:28: Backgrourd Ver 192.188 218 60-1-
102.188.218.60 | 102.168.218.804 | g’:;m erify 2040 Shemy Yang 1411237 Hotel . Only Card Area Name
MTALIEE2E | 100 1ee.218.60 | 192.108.218.502 | DoohEround Verfy o Lilian Mei 0505930 Development | 102.168.218.60-2- Only Card Area Name
17 Success D In
2017-12-15 18:28 Background Ver Development | 162.188 218.60-1-
162.188.218.60 | 102.168.218.60-1 | Dockground Verify o Lilian Mei 0505930 evelopm Only Card Area Name
13 Suscess Depariment
20M79215 1828 | o) tga21esn | 1e2.18e.218.8p-2 | Doonground Verfy E Lea Hou 13271770 Finanial 162.168.218.80-2- Only Card Area Name
o8 Suscess D In
2017-12-15 18:28 Background Ver Financial 192.168.218.60-1-
162.188.218.60 | 102.168.218.60-1 | Doorground Verify E Lea Hou 13271770 tnanail Only Card Area Name
Suecess D In
2017-12-15 18:25
. 162.188.212.60 | 162.168.218.80-1 | Remote Opening Other Other Area Name
2"”""’;5 1825 | jap18a.218.60 | 192.180.218.80-1 | Remcts Opening Other Other Area Nams
ANTAAGE23: | o) jesormen | 192.168.218.80-2 Backgsr:;'i:m 1 Jerry Wang 4481253 General '92'1631?5'5‘12' Only Card Area Name
2"”"2;]5 1823 | g0 1ps 21860 | 162.188218.80-1 | Remots Opening Other Other Area Name
2017-12-15 18:23:
20 162.188.212.60 | 182.168.218.80-1 | Remote Opening Other Gther Area Name
2017-12-15 18:23: | 192.188.218.60 | 192.168.218.80-2 | Background Verify 1 Jemy wang 4481253 Genersl 192.162.218.80-2- |  OnlyCard Area Name
Greaea ons 17115 15353
Crasd o EXB cterrty seware. Al rghts e T

Events from Today

Check out the system record today.

Click [Reports] > [Events from Today] to view today’s records.
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Personnel ID l:l Device Name

The current query conditions: Nong

(C* Refresh  (ffj Clear All Data [ Export

Time

2015-05-26 16:41.56

2015-05-26 16:41.54

2015-05-26 16:41:52

2015-05-26 16:41:49

2015-05-26 16:41:42

2015-05-26 16:41:37

2015-05-26 16:41:27

2015-05-26 16:41:22

2015-05-26 16:41.18

2015-05-26 16:41:14

2015-05-26 16:41.03

Card Number

2182405

2132405

2182405

2182405

2182405

2182405

2182405

2182405

2182405

2182405

2132405

Personnel ID

54

Firsi

dany
dany
dany
dany
dany
dany
dany
dany
dany
dany

dany

1 Name

More~

Last Name

Department
Name

General
General
General
General
General
General
General
General
General
General

General

Device Name

192.168.1.134

192.168.1.134

1921681134

1921681134

1021681134

1921681134

1921681134

1921681134

192.168.1.134

192.168.1.134

192.168.1.134

Event Point

192.168.1.134-1

192.168.1.134-1

192.168.1.134-1

19216811341

19216811341

192.168.1.134-1

192.168.1.134-1

192.168.1.134-1

192.168.1.134-1

192.168.1.134-1

192.168.1.134-2

You can export all events from today in Excel, PDF, CSV format.

Event Description

Mormal Verify Open

Mormal Verify Open

Normal Verify Open

Normal Verify Open

MNormal Verify Open

Normal Verify Open

Narmal Verify Open

Duress Open Alarm

Naormal Verify Open

Mormal Verify Open

Mormal Verify Open

MediaFile Reader Name  \Verification

Mode

192.168.1.134-11 Only Fingerprin

192.168.1.134-11 Only Fingerprin

192.168.1.134-1 1 Only Fingerprin

192.168.1.134-11 Only Fingerprin

192.168.1.134-1 1 Only Fingerprin|

192.168.1.134-11 Only Fingerprin

192.168.1.134-11 Only Fingerprin

192.168.1.134-11 Only Fingerprin

192.168.1.134-11 Only Fingerprin

192.168.1.134-11 Only Fingerprin

192.168.1.134-2- Only Card

ZKTECO
Events From Today
‘Card Number Personnel ID First Name LastName | D Mame | Device Name Evert Point__| Event Descripion | Reader Name | Verification Mode | Area Name Remark
2017-12-15 1828 4628038 3 Amber Lin Financial 162.180.218.60 | 192.188.218.60-2 | Dookground Verify | 162.168.218.60-2- Only Card Area Name
Department Suosess In
2017-12-15 1828 4620038 8 Amber Lin Financial 102.188.218.60 | 1e2.1e8.21g.00 1 | Dockground Vedfy | 1021082188011 oo ooy Area Name
5o Department Suceess in
2017-12-15 18:28 13280079 5 Neool Ye Marketing 10218821860 | 192.188.21g.80.2 | Dockground Vedfy | 102.168.218.80-2- Only Card Area Name
45 o Sucvess In
T8 1828 13280078 5 Negal ve Marketing teoga 21860 | 1021peatapny | DooKgEUnd Ve | TBRIGEIAEMT | o) com Area Name
41 D Sucesss In
WTA1S 1828 2481253 1 Jemy wang General 10210821860 | 192.108.218.00-7 | DooKOrOUNd Very | 182168218802 o ooy Area Name
a8 Suceass In
2171215 18:28 4481253 1 Jerry Wang General 18218821860 | 182.188.21a 6n1 | Background Verly | 182.168.218.60-1- Only Gard Area Name
35 Suceess In
2017-12-15 18:28 1411237 2040 Shermy Y¥ang Hotel 19216821260 | 192.188.218.60-2 E“Ckg':::sf""y fe2.108 Ii‘ 86802 Only Card Area Name
2017-12-15 18:28 B Q Varify | 192.160.218.60-1-
® 1411237 2040 Shemy fang Hatel 16210821360 | 102.188.218.60-1 ‘“"g"::;ss enify . Only Card Area Name
2MT-12-15 1828 9505930 s Liian Mei Development | oo ea3taen | 1o2.paoigeng | DockIOund Very | 1S218B.2MB802 | o oo Area Name
17 D Sucesss In
T8 1828 8505830 s Lilian Mei Development | . 1ea21a60 | 182 188210 p0.1 | HoCkOround Very | 1B21BR.218601- | o ooy Area Name
13 Department Suceass in
2171215 18:28 13271770 3 Les Hou Financial 10218821260 | 102.188.21a gn.o | Background Verfy | 182.168.218.60-2- Only Gard Area Name
8 Department Suceess In
TS 1828 12271770 3 Leo Hou Finandial 18216821860 | 182 18621000 | Dockround Verfy | 102.162.212.80-1- Only Card Area Name
n Sucosss in
2017-12-15 1823 B d Verify | 192.160.218.60-2-
4461253 1 Jery Wang General 102.168.218.60 | 192.188.21g.00-2 | Dockaround Venty Only Card Area Name
52 Sucesss In
2017-12-15 1823 B d Verify | 152.168.218.60-2-
. 4461253 1 Jery Wang General 102.108.213.60 | 102.18B.218.80-2 ““kg'::;ss erify . Only Card Area Name
2017-12-15 1823 481253 1 Jerry Wang Genaral 162.180.218.60 | 192.188.218.60-2 | Dookground Verify | 162.168.212.60-2- Only Card Area Name
12 Suosess In
2017-12-15 18:23: 156288 2 Lucky Tan Devslopment | 400 1021860 | 102.188.21a.602 | Background Verfy | 102.188.218.802- | o oy Area Name
Department Suceess in
2017-12-15 1822 4461253 1 Jerry Wang General 162.188.218.60 | 102188218602 | Dockground Verify | 162.168.218.60-2- Only Card Area Name
2 Sucvess In
2017-12-15 1820 Development B d Verify | 192.160.218 60-2-
o 0505930 o Lilian Mei :"E ‘opme 10210821360 | 102.18B.218.80-2 “‘Ckg"::;ﬁ enfy . Only Card Area Name

Greved on: 20171215 183555

Greated from ZKBioGerurty sotware. Al rights reserved

Check out the final position of personnel who has access privileges to access. It is convenient to
locate a person.

Click [Reports] > [Last Know Position] to check out.
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Lﬂ Access Control

Fﬂﬁ Advanced Functions

' Reports

All Transactions
Events From Today

Last Known Pasition

Access Rights By 18

Access Rights By Persq|

F ) Video Integrated

& £ « ©

——ele

@

: Personnel with electronic map authority, click on the

Authorized Company” 11
Time From | 2017-12-28 00:00:00 To |2018-03-28 23:59'59 Personnel ID I:l Device Name Q ®
The current query conditions: Time From:(2017-12-28 00:00:00) To:(2018-03-28 23:59:59)
(v Refresh (fj* Clear All Data [ # Export
Personnel ID First Name Last Name Card Number Time Repanmenl Device Name Event Point Event Description Re
ame
1223 9971599 2018-03-2119:12:48  General 192.168.12.153  192.168.12.153-1 Normal Verity Open 19z
338 2018-03-15 14:35:20 inPulse+ ZKHK inPulse+ ZKHK-1 Multi-Personnel Verify Failed inP
1 aime wong 2018-03-15 1432:18  Hotel inPulse+_ZKHK  inPulse+_ZKHK-1 Unregistered Personnel inP
2 2018-03-08 10:54:13 192.162.12.153  192.168.12.153-1 Multi-Personnel Open 192
5 2018-03-08 10:54:00 192.162.12.153  192.168.12.153-1 Access Denied 192
12 79528 2018-03-05 23:27:26 1921687 144 1921687 144-4 Normal Verify Open 19z
147 camo-test 4055535 2018-02-09 16:56:02 Camo-test 192.168.12.208  192.168.12.208-1 Superuser Open Doors 19z
210 camo-tesi2 10399396 2018-02-09 14:24:08 Camo-test 19216812208  192.168.12.208-1 Normal Verity Open 19z
4 4 2018-01-24 143038 IT 192.168.12.145  192.168.12.145-1 Normal Verity Open 19z
reag Test three 2018-01-23 20:13:37  General Bangladesh Bangladesh-1 MNormal Verify Open 192
5666 Test two 3330068948 2018-01-23 11:28:42  General Bangladesh Bangladesh-1 MNormal Verify Open 192
5555 Test one 462430029 2018-01-23 11:28:38  General Bangladesh Bangladesh-1 MNormal Verify Open 192
4 b 3
1-12 B0rowsperpage  ~+  JumpTo 1 /1Page  Total of 12 records

corresponding [Personnel ID], you can locate the specific location of the personnel in the electronic

map by the way of flashing the door.

You can export all personnel final position data in Excel, PDF, CSV format.

Time: 2017-06-1500; 00 : 00 - 2017-12-15 23 : 50 ; 58

ZKTECO
Last Known Position

Personnel ID First Name Last Name Card Number Time Department Name | _ Devios Name EventPoint | Event Desoripfion | _Reader Name | Verffication Mode | Area Name Zone Remark
& Amber Lin 4828038 2017-12-15 18:28: Financial 182.168.218.80 | 192.188.218.602 | aCKIroUnd Vedfy | 192.168.212.80-2- Only Card Area Name
02 Department Sucsess in
5 Necal Ye 13260078 2017-12-15 18:28: Marketing 182.168.218.60 | 102108218 00-2 | Dockground Verly | 182 168.218.60-2- Only Card Area Name
Department Sucsess in
1 Jerry Wang 4481253 2017-12-15 18:25: General 18216821260 | 192.188218 602 | SRehgroUnd Venfy | 162.168.212.80-2- Only Card Area Name
38 Suosess In
2040 Sheny Yang 1411237 2017-12-15 18:25: Hotel 18216821280 | 192.188218 607 | SRehground Venfy | 162.168.212.80-2- Only Card Area Name
pe) Suceess in
a Lilan Mei 9505030 2017-12:15 18:28: | Development 182.168.218.60 | 192.186.218.60-2 | DooKground Verify | 162.168.218.60-2- Only Card Area Name
17 Department Suceess in
3 Leo Heu 13271770 2017-12-15 18:28: Financial 182.168.218.80 | 192.188.218.602 | Dackground Verfy | 162.165.218.80-2- Only Card Area Name
o Department Suceess In
2 Lucky Tan 155288 2017-12-15 18:23: | Dewslopment 182.168.218.80 | 192.188.218.602 | Dackground Vedfy | 162.165.218.80-2- Only Card Area Name
02 Department Sucsess in
8 Glori Liv 8189188 2017-12-15 18:20: Marketing 182.168.218.60 | 102108218 00-2 | Dockground Verly | 182 168.218.60-2- Only Card Area Name
14 Department Sucsess in
4 Berry cao 13582341 2'“7"2;1: Tras: General 182.168.212.60 | 192.188.218.60-2 BM:Z‘;Z:ZE"W 162 msﬁla.mm— Only Card frea Name
7 Jacky Xiang 322004 2‘“7"16;5 1T General 182.168.212.60 | 192.188.212.60-2 Bmg';':::e"f’ e maﬁla.w—z Only Card Area Name
800000011 Moy Fang e v Visitar 182.168.218.80 | 192.18B.218.60-1 N"g‘;’ﬁ:*”" TEISABET | oy cany Area Name
B00D0DA10 Tommy i 8322084 2017-12-15 11:42: Visitor 182.168.218.60 | 192.188.218.60-2 ng‘:ﬁ:ew 182 ma,‘im,mz- Only Card Area Name
B00D0DO0S Elian Peng 13502341 2u|7-|2|;;5 T1:41: Visitor 1e2.16a218.80 | 1ez1e821a80 | o :e"" 182 ma,‘im,mk Only Card Area Name
B00DODACE Goura Viny 1411237 2017-12-15 11:38: Visitor 18216821880 | 162188218802 | o :E'W 182 maﬁm,mz Only Card Area Name
B00000007 Manic W 828038 2‘“7"15';5 e Visitar 182.168218.60 | 192.188.218.60-1 Nm:;:g:e"" e WGB.‘iIE.W-I- Only Card Area Name
B00000008 Bella Yu aap1288 2‘“7"15': e Visitar 182.168218.60 | 192.188.218.60-2 Nm:;:g:e"" Te WGB.‘iIE.WZ- Only Card Area Name
B00D00O4 Tam Lee tazmoare | PRI Visitar 182.168218.60 | 192.188.218.60-2 ngi:erva TEISAEET | oy Gary Area Name
B00000005 Bil Fang 0E0EQA0 | 2017-12:15 11:16: Visitar 162.168.218.80 | 192.188.218.602 | MNormal Verdy | 192.188.21B8.802- | Only Car Area Name

Cremes ene 20171245 3708

‘Creaied from ZXEIaSecirty sotuare. Al Rghts reserved

Click [Reports] > [All Exception Events] to view exception events in specified condition. The options

are same as those of [All Transactions].

ZKBioSecurity 3.1.5.0 or above

Page |102




@

—~
2K & D = 8 @@ = @090¢
= : e Authorized Gompany: 11
Time From | 2017-12-28 00:00:00 To | 2018-03-28 23:59:50 Personnel ID Device Name: Morer O (%)
The current query conditions: Time From:(2017-12-28 00:00:00) To:(2018-03-28 23:59:59)
L Access Control
] (™ Refresh [fi* Clear Al Data [ ¥ Export
P Advanced Functions Personnel ID First Name Last Name Card Number Time Department Device Name Event Point Event Description Re
Name
' Reports 1223 9971599 2018-03-2119:12:48  General 192.168.12.153  192.168.12.153-1 Normal Verify Open 192
338 2018-03-15 14:35:20 inPulse+ ZKHK inPulse+ ZKHK-1 Multi-Personnel Verify Failed inP
AL UETIEETE 1 aime wong 2018-03-1514:32:18  Hotel InPulse*_ZKHK  InPulses_ZKHK-1 Unregistered Personnel P
Events From Today 2 2018-03-08 10:54:13 192 168.12.153  192.168.12.153-1 Multi-Personnel Open 192
Last Known Position 5 2018-03-08 10:54:00 192.168.12.153  192.168.12.153-1 Access Denied 19z
12 78828 2018-03-05 23:27:26 192.168.7.144  192.168.7.144-4 Normal Verify Open 192
147 camo-test 4055535 2018-02-09 16:56:02  Camo-test 192.168.12.209  192.168.12.209-1 superuser Open Doors 19z
210 camo-test2 10398396 2018-02-09 14:24:08  Camo-lest 192.168.12.209  182.168.12.208-1 Normal Verify Open 192
e e I, 4 4 2018-01-24 14:30:38 [T 192.168.12.145  192.168.12.145-1 Normal Verity Open 19z
7777 Test three 2018-01-2320:13:37  General Bangladesh Bangladesh-1 MNormal Verify Open 192
6666 Test wo 3330968948 2018-01-23 11:28:42  General Bangladesh Bangladesh-1 Normal Verify Open 192
5555 Test one 462430029 2018-01-23 11:28:38  General Bangladesh Bangladesh-1 MNormal Verify Open 192
one
4 LR L3
|_15_-|,1 Video Integrated 1-12 S0rowsperpage  ~  JumpTo 1 1 Page  Total of 12 records
: Click [Clear All Data] to pop up prompt, and then click [OK] to clear all exception
:You can export all exception events in Excel, PDF, CSV format.
ZKTECO
All Exception Events
Time: 2017-00-15 00 : 00 - 00 - 2017-12-15 23 : 53 - §0
Time Event Description Event Point Device Name Card Number Personne! ID First Name Last Name Area Name Department Name Reader Name Mode Remark
2017-12-15 17:43: | Operation Interval 1821628218 80-1-
3 o0 Shar 192.168.218.80-1 | 102.188.218.60 Area Name n Other
2017-12-16 17:42: | OperationInterval | oo oo nen ame 102.168.218.80-1- ther
too Short e In
2017-12-15 17:35: | Operation Interval 102.168.218.00-1 102.185.218.60 Name 1821628218 80-1- Other
too Short In
2017-12-15 16:36: | Operation Interval | oo oo T aonen ame 102.168.218.80-1- ther
17 too Short e In
2017-12-15 16:36: | Operstion Interval | (oo oo o on | 100 10821800 Mame. 102.168.218.80-1- ther
06 too Short In
2017-12-16 16:34: | Operationnterval | oo oo o o nen Mame 102.168.218.60-1- ther
1] too Short i In
2017-12-15 16:33: | Operationlnterval [ oo oo e o1a0 Name 102.168.218.80-1- oter
too Short In
2017-12-16 16:33: | Operationnterval | oo oo o o onen Mame 102.168.218.60-1- ther
43 too Short e In
2017-12-15 16:33: | Operation Interval 102.168.216.60-2 102.188.218.60 Name 1092.168.218.80-2- Other
a5 too Short In
2017-12-15 18:33: | Operation Interval 162.168.218.80-1 102.188.218.60 Name 1821628218 80-1- Gther
14 too Short rea In
20171215 18:08: | Can nat sonnedt ta 182.188.218.60 Area Name Gther Other
54 server
2"”'“"? T35 pisconnected 192.188.218.60 Area Name Other Other
2017-12-15 10:53: | Operation Interval [ oo oo nen ame 102.168.218.80-1- ther
45 too Short e In
2017-12-15 11:41: | Operstion Interval | (oo oo o on | 100 10821800 Mame. 102.168.218.80-1- ther
04 too Short In
2017-12-15 11:10: | Operation Intarval 102163218 680-1-
e oo Short 192.168.218.80-1 | 102.188.218.60 Area Name o Other
2017-12-15 14:18: | Operation nterval [ oo oo e o1a00 Name 102.168.218.80-1- oter
ki too Short In
2D177|2;]5 1108 Anti-Passback 192.168.218.80-1 192.188.218.60 2505930 200000005 Bill Fang Area Name Visitor 192'168';13'60717 Only Card
2017-12-15 11 Anti Passback | 102.168.218.801 | 192.188.218.60 13260070 800000004 Tom Lee Area Name Visitor 102.168.218.60-1- Only Card

Gresied on: 30471245 133713

Creaied from ZKBioGecurty sotware. Al ights resenved

View related access levels by door. Click [Reports] > [Access Rights By Door], the data list in the left
side shows all doors in the system, select a door, the personnel having access levels to the door will
be displayed on the right data list.

ZKBioSecurity 3.1.5.0 or above

Page |103




Access Rights By Door

wetcome aomn @ &) @ @ ()

E Access Device

L,f—.j]‘ Advanced Functions

B Reports

All Trai nsacm

Events From Today

(_* Refresh

Door Name

192.168.12.145-1
192.168.12.155-1
192.168.12.155-2

Last Known Position 192.168.12.155-3

Al Exception Events U2 IE8 12 R0c
192.168.12.160-1
By Door

: 192168214741
Access Rights By Fxgonnel
192 168 214.74-2

192.168.214.70-1

— 1-9
L'?i%l‘ Video Integrated BN Mt

Door Number

1
1
2
3
4
1
1
2
1

50 rows per page v

The current query conditions: None

Oy — os
E & g2
- —— ‘Authorized Company: 11
Browse 192.168.12.145-1(1) Opening Personnel
a G ("t Refresh L" Export
Personnel ID First Name Last Name Department
1223 #reETeRe General
Gwned Device
192.168.12.145
192.168.12.155
192168.12.155 5. Personnel will

be displayed

4, Click on
required door

192.168.214.74

192.168.214.70

Total of 9 records < < 1-1 > 31

P4

50 rows per page

- Total of 1 records

You can export all the personnel having access levels to the door data in Excel, PDF, CSV format.

ZKTECO
192.168.218.60-1(1) Opening Personnel
Personnel ID First Name Last Name Department
2940 Sherry Yang Hotel

1 Jerry Wang General
5 Lucky Tan Development
Department

3 Leo Hou Financial
Department

4 Berry Cao General

Marketing
5 Necol Ye Department

6 Amber Lin Financial
Department

7 Jacky Xiang General

) . Marketing
8 Glori Liu Department
. . Development
9 Lilian Mei Department

Access Rights By Personnel

View related access levels by door or personnel.

Click [Reports] > [Access Rights By Personnel], the data list in the left side show all doors in the
system, select personnel, the personnel having access levels to the door will display on the right data

list.
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=
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o
fis
i)}

E Access Device Access Rights By Persannel

.

ED

Welcome, admin

Browse 1223(5%/+@F7-0& i) Having Level to Access

Personnel ID I:l First Name | ‘ Last Name | | O Refresh Z Export
IJ?"] Access Control D
-t = The current query conditions: None Door Number Door Name
L’?J.‘]‘ Advanced Functions. (" GReeEy ' ERIEMEEE
Personnel ID First Name Last Name Department Name 1 182.168.12.155-1
B Rerors O B JRAp— T 2 192.168.12.155-2
All Transactions R GETORY General 3 192.168.12.155-3
EFEEe General 4 192.168.12.155-4
Events From Today KL 0
10522 General 1 192.168.12.160-1
Last Known Position
GoiEEFoRe
All Exception Events EeEETIESe 4_ Cl]ck on
Access Rights By Door EEZREFES I’eq Ui I’ed person
WikiZ g6 9=e Gel .
5. Door will be
1170565 1] General
1170550 0 General dlsplaYEd
G OEEGP General
Hletierd General
B ooP General

|« <« 1-50 % | S0rowsperpage ~  Total of 10006 records

L’?J.‘]‘ Video Integrated

1« < 1-13 & =1 50 rows per page -
2RK

DNONORCNGC);

Authorized Company: 11

Total of 13 records

You can export all the door information in Excel, PDF, CSV format.

ZKTECO
6(Amber) Having Level to Access

Door Number

Door Name

1 192.168.218.60-1

192.168.218.60-2

2
3 192.168.218.60-3
4 192.168.218.60-4

Video Integration

For details about this function, please refer to its user manual.
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5. Attendance Management

To help companies perform information-based attendance management, this software implements
automatic collection, statistics, and query of employee attendance data. This improves the
management of human resource and facilitates the check-in of employees. This software enables the
management personnel to collect statistics and check the employee attendance and enables the
management department to query and appraise the attendance of all departments, thus allowing
enterprises to accurately acquire the employee attendance data.

Welcome, admin ;@ @ @ @TQ U

Authorized Company: ZKTeco

| =- My Quick Operation ‘

Biometric Data i
[ s — ]
‘ Event

= Lo} ol

. Welcome to ZKBioSecurity3.0 all in one

=% security solution platform, the software have
1 0 0 0 b talled full 2018-03-19.
With Card With Fingerprint With Password With Face een installed successfully on
! 6 7 7 7 Thanks!
i ", System message
Total Device Without Card Without Fingerprint Without Password Without Face & =
@ e
Access Attendance Visitor i+| Layout setting
Event Trends Month Year o
1
0.8
06
0.4
02
Monday Tuesday Wednesday Thursday Friday Saturday Sunday

5.1 Device

This function includes adding device, adding area and assigning it to the personnel.

Set the communication parameters of the device. The system can communicate with the device
properly only when communication parameters are configured correctly, including the parameter
settings in the system and the device. After successful communication, you can view the information
on the connected device and can perform remote monitoring of the device/upload and download.

ZKBioSecurity 3.1.5.0 or above Page |106



Welcome, admin Eﬁ) (E) @] (@J C)
Authonzed Company: ZKTeco

The current query conditions: None

(_* Refresh New (i Delete

O Area Number Area Name Parent Area Number Parent Area Name

Area Name

';_ Basic Information
[, shit

L, Schedule

¢ Flow Management

J_I:ll Calculate Report C ¢ ¢ 1-1 » =+ G0rowsperpage ~ JumpTo 1 /1 Page  Total of 1 records

5.1.1 Area

Area is a concept of space that facilitates management of devices in a specific area.

In this system, area setting is a process of dividing devices by zone. A prominent feature of “Area” is
to allow the system to automatically manage the employee information on devices. According to
requirements, areas can be allocated to devices (one device can belong to one area only), and
employees can be allocated to one or more areas.

e New

(1) Click [Device] > [Area] > [New] to display the new area page.

I the new area in the area failed to show the list, please contact the
administrator to re-authorize the user to edit the areal

Area Name™
Parent Area*

Remark

XD S EEE
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(2)  After the information is complete, click [OK] to finish new addition, click [Cancel] to cancel new
addition, click [Save and New] to save new and continue to add.
Fields are as follows:

Area Number: Only support letters and numbers, should not be repeated with other area numbers,
the length of not more than 30.

Area Name: Any character, up to 30 characters. (Should not contain quotation marks).

Parent Area: The system default region as the default parent region, drop-down check box to select
another parent region, click [OK].

Note: Any character, up to 50 characters combination.

e Edit

Click [Device] > [Area], click [Edit] under the corresponding device to edit the device information.

If the new area in the area failed to show the list, please contact the
administrator to re-authorize the user o edit the areal

Area Number 1

Area Name™ Wrea Name

Remark Default

e Delete
(1) Click [Device] > [Area], select the delete you want to delete, click [Delete].

(2)  Click [OK] to confirm deletion, click [Cancel] to cancel deletion.

Are you sure you want to perform the delete
operation?

Note: If there is sub-area or personnel and device under the area, the area cannot be deleted. Also,
the default area cannot be deleted.
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In the function menu, click [Device] > [Device] > [New], the following page is displayed:

Mew

Device Name* || -

Device Serial

Number®

IP Address™

Communication 4370

port”

Attendance Area FaceOn

Time Zone Etc/GMT+3 A

Enrollment Device (]

Data Update Flag |#| Attendance Records |« Operation Logs |+ Attendance Photo [« Enroll
Fingerprint [ Enroll Personnel
|| Fingerprint Picture |«| Edit Personnel || Modify Fingerprint |« Facial
Enroliment |¢ Personnel Photo

Data Sending Flag [ Send Fingerprint Data [_| Send Face Data | Send Photo

Reifresh 1

Duration(Mins)

Timed Sending 00:00;14:05
Time

Timed Uploading ]

Data

(9]
1]
=
B
o

[ Save and New l [ (0] 4 l [

After the information is complete, click [OK] to finish new addition, click [Cancel] to cancel new
addition.

Fields are as follows:

Device Name: Time and attendance device name, any character up to 20.

Device Serial Number: Attendance equipment serial number.

IP Address: The IP address of the attendance device.

Communication port: Attendance equipment port default 4370.

Attendance Area: The equipment for regional division, to achieve regional data management.
Time Zone: Time and attendance at different time zones.

Enrollment Device: If not selected, the user data uploaded by the device will not be processed (the
attendance record of the device will not be checked). If checked, the user data uploaded by the
device will be processed.

Data Update Flag: Software-based, allowing the device to upload what types of data.
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Data Sending Flag: The main function supported by the device, the software determines which data
to send to the device.

Refresh Duration (minute): How often the device will make a command request.

Timed Sending Time: The device at a certain point in time for data transmission, can be set to 10,
separated by semicolons.

The maximum number of commands to communicate with the server: The maximum one-time
pull command, the maximum value for processing.

Inquiry record time: Query the record interval time of the device.

Device Name Device Seral Number
| | | | QA ®

The current query conditions: None

("% Refresh New ﬁﬁ‘ Delete s Enable @ Disabled f} Synchronize software data to the device = More ~
@ Attendance Data Chackin
D AREINETTR O Device Name  Device Serial Communic  IP Address Attendancg g inger Face
Number Type Area S @ Get the specified personnel data ant Quar
g Upload Data again
0  Test 65746549878665: HTTP 192.168.255.255 Area Name @ m}, Clear Device commandsg

Public Message
@ Clear the attendance photos

ﬁ Clear the attendance transactions
Reboot device
£# Get Device Option

nmn

Refresh

Click Refresh to get latest Device List Status Information.
Delete

Select device and click [Delete] to remove device and its information.
Enable

After the device is enabled, the upload and download of data are enabled normally. (When the
device is enabled, users can choose whether it is a registration device or not).

Prompt

Are you sure you want to perform the Enable
operation?

ZKBioSecurity 3.1.5.0 or above Page |110



4. Disable
After the device is disabled, the device is not allowed to upload and send data.
5. Synchronize software data to the device

Select the device to be synchronized and send the corresponding device area data in the software
to the device.

6. Attendance Data Checking

Select the device to proofread data, select the proofing date, the software issues a command to
proofread the software and device attendance data.

Start Time*

End Time*

7. Get the Specified personnel data

Select the device from the list and click Get the Specified personnel data. Below prompt will
appear.

Enter person number” ‘| |

A Multiple personnel numbers, separated by commas

Enter the desired person numbers separated by comma and click [OK].
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Select the device in which you want to upload data. Click to enter the check box to upload the data
type: attendance record / personnel information / attendance photo, click the confirmation to get
such information again from the device.

Upload Data again

Whether to upload attendance records ]
Whether to upload Personnel ]

information

Whether to upload attendance photos ]

Select the device to be cleared. It clears the operation command issued by the software in the
setting.

You can set public message in the device so that the device can display short messages on the page
(Not all the devices support this function).

Select the device. This function will clear all the attendance photo records from the device.

Select the device. This function will clear all the attendance data records from the device.

Select the device you want to restart; the software sends a reboot command and restarts the device.

Select the device of which you want to get information, click Get software to send command, get
the device related parameters, such as: serial number, IP address, device model, firmware version
number, etc.

Click the corresponding operation under the "Edit" function in the device list.
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Welcome, admin ® @ @ @ C)

Authornized Company: ZKTeco

E Device Device Name Device Serial Number Register machine O\ ®

The current guery conditions: None

(" Refresh  [® New (> Delete ~/ Enable () Disabled [} Synchronize software data to the device = More ~

D Area Name i) Device Device Communic: P Address Attendance Persor Finger Face Device Firmware  Operations
Name Serial Type Area ‘Quanti Quanti Quanti Model Version
Number

1234567 HTTP 192.168.161.133 Area Name - -1 -1 Edit Delete View Command

Advertisement

Advertisement

1. Select device
Basic Information

Schedule
ption
¢ Flow Management

i Calcutate Report D SOrowsperpage ~ JumpTo 1 A Page Total of 1 records

e View Command

After clicking [View Command], the page will navigate automatically to device commands page in
system management module to show command queries.

Welcome, admin ® @ @ @ C)

Authorized Company: ZKTeco

=, 0 Device Name Device Serial Number Register machine Q ®

The current query conditions: None
Area

(_v Refresh @ New W Delete " Enable @ Disabled ?‘3 Synchronize software data to the device = More ~
G Arem (e M Device Device Communic; 1P Address Aftendance Persol Finger Face Device Firmware  Operations
Personnel Area Setting Name Serial Type Area Quant Quanti Quant Model Version
Number
Altendance 1234567 HTTP 192.168.161.133 Area Name - -1 -1 Edit Delete View Command

Advertisement
Advertisement Sel

. Select device
Basic Information

, Schedule

J.I=l| Calculate Report : S0rows perpage ~  Jump To /1 Page  Total of 1 records
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Submit Time From ‘ |Tn |

The current query conditions: ~ Serial Number.{(AYHF173860001)

(v Reiresh fif]* Clear Commands [# Export

Communication

Serial Number | AYHF 173650001 I:E“* [T Results

D Serial Number Content Immediately Cmd Submit Time: Return Tin
13074 AYHFI73650001  VERIFY SUMNTTLOG StartTime=2013-03-28 10:09:00 EndTime=2012-03-20 10:08:00 ] 2018-03-29 12:40:35 =
113054  AYHF173660001 DATA UPDATE USERINFO PIN=1234567 Name=max&lastName Passwd=123456 Card=123456789 Pri=0 @ 2018-03-28 17:09:50
113031 AYHF173660001  DATA UPDATE USERINFO PIN=1234567 Name=max&lastName Passwd=123456 Card=123456789 Pri=0 @ 2018-03-27 11:12:03
113023 AYHF173660001 DATA UPDATE USERINFO PIN=87654321 Name=Jasmine&wang Passwd=12345 Card= Pri=0 ) 2018-03-27 09:46:00
113017 AYHF173660001 DATA DELETE USERINFO PIN=87654321 ) 2018-03-27 09:46:00
113009 AYHF173660001 DATA UPDATE USERINFO PIN=87654321 Name=Jasmine&wang Passwd=11111 Card= Pri=0 ) 2018-03-27 09:45:18
110162 AYHF173660001 DATA UPDATE USERINFO PIN=3274 Name=12rERiZ#5¢ {E 91 Passwd= Card= Pri=0 ® 2018-03-26 11:40:05
110156 AYHF173860001 DATA UPDATE USERINFO PIN=3273 Name=iZ¢ 951255 ¢ Passwd= Card= Pri=0 ) 2018-03-26 11:40:05
110150 AYHF173660001  DATA UPDATE USERINFO PIN=3272 Name={£Z32i2FTI2iR¢ i Passwd= Card= Pri=0 e 2018-03-26 11:40:05
110144 AYHF173860001 DATA UPDATE USERINFO PIN=3270 Name={E ¢ {85088 ¢ri Passwd= Card= Pri=0 ) 2018-03-26 11:40:05
110138 AYHF173660001  DATA UPDATE USERINFO PIN=3271 Name={£¢ {5{E7 ¢S ¢ Passwd= Card= Pri=0 e 2018-03-26 11:40:05
P | Area Setting
@ wekome,zmn @ @ O @ O
Authorized Company: ZKTeco
B Device PeomelD[| | FistName Last Name ®
The current query conditions: None
Area
O Refresh @ Area Personnel Setting W Delete Personnel @ Private Message ﬁ} Resynchronize fo device
Device [ Area N
rea Name []  Personnel First Last Name Department Name Attendance Area Biological Template Guantity
s} Name
1230 kaifu li ZKTeco Area Name 0 0 0
Attendance Point u @ ' &'
0o 1231 test ZKTeco Area Name &o §o
O 1318 zK ZKTeco Area Name &o §o
O 1316 ssfs fitsg ZKTeco Area Name @o §o
[0 234 Nick Tong ZKTeco Area Name &0 o
Basic Information [ 2346 ZKTeco Area Name g§o o
[0 2348 Marion ZKTeco Area Name &o §o
[ 2349 Financial Department Area Name @U EI i)
Schedule 0O 2380 ZKTeco Area Name &o §o
O 1082 Diego Fajardo Hen ZKTeco Area Name @D &I 0
Exception [0 2345 ZKTeco Area Name §o go
o o1 Nick Tong ZKTeco Area Name &o §o
Flow Management
J‘ Calculate Report 1-12 50rows perpage ~ JumpTo 1 M Page Total of 12 records

Refresh

Click [Refresh] to view the latest personnel information for a particular area.

Area Personnel Setting
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Welcome, admin @ @ @ (@) C)

Authornized Company: ZKTeco

Personnel ID First Name: Q ®

The current guery conditions: None

(% Refresh Area Personnel Seffing  fjij* Delete Personnel Private Message [ Resynchronize to device

[} Area Name [  Personnel First Last Name Department Name Attendance Area Biological Template Quantity
D

Name
kaifu li ZKTeco Area Name o @0 §o
2. Click on area ZKTeco Area Name o @o fo

1315 ZKTeto Area Name o @0 fo
TR S 1316 ZKTeco Area Name §o g0 §o
2345 ZKTeco Area Name go @o §o
&) Basic Information 2346 2ZKTeco Area Name @o @0 §o
— ' 2348 ZKTeco Area Name o @o fo
i St Financial Department Area Name @o @0 §o
Schedule ZKTeco Area Name &o go fo
Fajardo Hen ZKTeco Area Name @ 0 . 0 IE\ 0

ZKTeco Avea Name go @o §o

Oooooooogoadg

. Tong ZKTeco Area Name o @o IE\ 0
¢ Flow Management

Calculate Report ol =12 G0 g0 jo ¢ ¢ 1-12 . .| SDrowsperpage ~ JumpTo 1 /1 Page  Total of 12 records

After selecting the area, click on the area personnel settings, select the staff, whom you want to
assign in a particular attendance area, move them on to the right list and click [OK].

Add Personnel

(8) Query () Department

The current query conditions: None

Alternative Selected(0)
O Department Personnel  First o Last Gende Card O Department Mame  Personnel  First Last Gende Card
Name D Name Name Numiber D Name Name Number
[]  General 1170550 0 — 0 -
[l General 117055 0 — ] e
[]  General 10522 10522 — 0 =
[ General @7654321  Jasmine  wang — <
] General 1234567 max lasiName Female 123456789 3
[] General 3043 HEEER = %
[] General 3038 IHESEER — -
£ ¢ 1-10 3 3| 10 rows per page - Total of 10006 records

3. Delete Personnel
This function helps to delete personnel from assigned area(s).
4. Private Message

We can set message for an employee, which will be displayed to employee on the device at a
defined time. (Useful for the supported devices)
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5. Resynchronize to device

Once we have assigned area(s) to the personnel, we need to send all the data to the device of that
area(s), so that personnel attendance matches will the information.

Are you sure you want to perform the
Resynchronize to device operation?

5.1.4 Attendance point

You can set attendance points at the access doors. It will help to segregate the doors of a specific
area. For example, if you want to add an entrance door in an attendance point, then create a point
named Entry and select the specific area and add door(s) of that area.

Attendance Point Name™ |Emr5|r

Device Module® |Access Control

Door List* | Flease select the comrespo |

Cancel
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5.1.5 Advertisement

Welcome, admin @) @ @} (@) O

Authorized Company: ZKTeco

wwi ] Q®

The current query conditions: None

T+ Refresh New [+ Delete

Device

O Name File Type File Type i Resource Address Operations
Personnel Area Setting

O E Picture Local Resources Jatt/picture/1530004 121486 ¢ Edit Delete
Attendance Point

Advertisement Settings

Basic Information
-2l shift

=, Scheduie

+  Flow Management

]_I:l‘ Calculate Report @ ¢ < 1-1 5 » GDrowsperpage =~ JumpTo 1 /1 Page  Total of 1 records

® Refresh

Click [Refresh] to load new advertisement.

® New

Click [Device] > [Advertisement] > [New] to display the new advertisement page.

File Type* Picture

Media Resource Type® Local Resources
Name*
File Upload™ Not Uploaded

EXT B T

After the information is complete, click [OK] to finish new addition, click [Cancel] to cancel new
addition, click [Save and New] to save new and continue to add.

Fields are as follows:

Hile Type: Picture or video.

Media Resource Type: Select local resources or external resources.
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Local Resources: Click [Browse] to upload the local file.

External Resources: Input the external resources link.
Name: Any character, up to 40 characters. (Should not contain quotation marks).
The added content is used for setting device advertisement in 5.1.6 Advertising Settings.
® Delete

Delete the selected advertisement.

5.1.6 Advertisement Settings

Bl Device Q Device Advertisement

Device Name Name O\ ®
Area

The current query conditions: Mone The current query conditions: Mone

("% Refresh "+ Refresh i+ Delete

Device

Personnel Area Setting
O Device Mame Device Serial Mumber Operations O Mame File Type

Atendance Point [] 173708170037 173708170037 Add Advertisement AD1 Picture

Advertisement Picture
Picture
Video
Video

Video

® Add Advertisement

Name ||

The current query conditions: None
Alternative Selected(D)
O Name O Name

AD1
AD2
AD3
AD4
AD5

ADG

|« <« 1-6 » > 50rowsperpage ~ Total of 6 records
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Click [Add Advertisement] to add the advertisement to the device. The content list is added in 5.1.5
Advertisement.

® Delete

Delete the added advertisement of the device.

Are you sure you want to perform the delete
operation?

5.2 Basic Information

5.2.1 Rule

Since the attendance system is not the same in all companies, you need to manually set the
attendance parameters to ensure the accuracy of the final attendance calculation. The attendance
rule setting is a major way to demonstrate a company’s attendance system.

ZKBioSecurity 3.1.5.0 or above Page |119



weicome, 2amn (1) (1) (@) @ ()

Authorized Company: ZKTeco

Basic Rule Setling Calculation Setfing Other Setting
Check-in Rule The minimum time period should be greater
wy Basic Information 2 than¢minimum 10 minutes)
\ Check-out Rule The maximum time period should be less
e than{maximum 1,440 minutes)
Holiday Late and Early Leave Counted as Absent Attendance calculation result when the shift
cross-day

Leave Type 5 o

Search Shift Record Department->Group QOvertime Statistics Yes

Timed Calculation Intelligent Matching Shift Rule Least Abnormal

Automatic Report

(1)  Basic Rule Setting

Basic Rule Setting Calculation Setting Other Setting

Check-in Rule |The Earliest Rule . The minimum time period should be greater

than{minimum 10 minutes)
Check-out Rule iﬁe Latest Rule T=] The maximum time period should be less | GO0 |

than{maximum 1,440 minutes)

Late and Early Leave Counted as Absent |N0 Attendance calculation result when the shift | First Day |
cross-day
Search Shift Record |Departmenl—=r3roup Overtime Statistics !Yes

Intelligent Matching Shift Rule Least Abnormal

Check-in Rule:

Earliest Principle: By default, it takes the first check-in in the effective range.

Closest Principle: It will take the closet check-in in the effective card-taking range of the working
hours in the punch card records.

Check-out Rule:

Late Principle: By default, it takes the last punch card record within the range of valid attendance
range;

Closest Principle: It takes the punch card record closest to the closing time within the range of valid
attendance).

The minimum time period should be greater than (minimum 10 minutes): 120 (default); Range:
10-999; Required.

The maximum time period should be less than (maximum 1440 minutes): 600 (default); Range:
10-1440; Required.
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Late & Early Leave Counted as Absent: No (default), Yes refers to that if there is late or early leave,
then the time period is recorded as absence.

Attendance calculation result when the shift cross-day:

The first day: The effective working hours of the second day is counted to the first day;

The second day: The effective working hours of the first day is counted to the second day.

Overtime Statistics: Yes (default), No; the first overtime switch for statistics, if set to No, overtime will
not be calculated.

Search Shift Record: The attendance calculation is done based on this priority order

Intelligent Matching Shift Rule: Longest Working duration, Least abnormal (default). The longest
working duration will calculate each shift respectively to obtain the most effective longest time shift.
The Least abnormal will consider the shift which has minimum number of the exceptions (such as
late, leave early, etc.).

(2) Calculate Settings

Basic Rule Setfing Calculation Setting Other Setting
Hour Conversion Rule (®  Take the result calculated by the formula as the standard;
Bormula:Houtssenlinites The remainder is greater than or equal to| 55 Calculated as an hour, otherwise calculate as half an hour or ignored;
60
The remainder is greater than or equal to| 25 Calculated as half an hour, otherwise ignored;
Days Conversion Rule ®  Take the result calculated by the formula as the standard;
Formula : Days = Minutes / Cotient is greater than or equal to the work minutes | 30 %, calculated as one day, otherwise calculat as half-day or ignored;
Number of minutes to work
" CQuotient is greater than or egual to the work minutes | 20 %, calculated as half-day, otherwise ignored;
per day
Absent days conversion rule Days Conversion Rule
Exact digits of the decimal 1
point

Hour Conversion Rule: Take the result calculated by the formula as the standard;

The calculation results are taken as the criterion, and then the decimal place of the calculation result
is retained in combination with the exact digits of the decimal point.

Residue range: The result of the calculation is processed according to rules, and then the decimal
places of the calculation result are retained in combination with the precise digits of the decimal
point. As set in above figure, if the result is 55 min, then it will take as 1 hour, and if the result is 25
min, then it will take as half an hour.

Day Conversion Rule: The settings are same as Hour conversion rule.

Absent days conversion rule: If you want to make this calculation effective in attendance calculation
then select Days Conversion Rule.

Decimal point accurate to digits: Default is 1, available choices are 1,2 &0.

ZKBioSecurity 3.1.5.0 or above Page |121



(3) Other settings

Basic Rule Setfing Calculation Setfing Other Setting

The attendance result symbol setting in the report

Expected/Actual o Late = Early = Absent o

Mo Check-in [ MNo Check- 1 Leave [0 Overtime +
out

Adjust Rest = Append - Business A Out 0]
Attendance Trip

Sets the representation of the attendance results in the report: Set the required symbol for the
following data; Expected/Actual, Late, Early, Absent, No Check-in, No Check-out, Leave, Overtime,
Adjust Rest, Append Attendance, Trip, Out. Repeated symbols are allowed.

(1) In the function menu, click [Basic Information]->[Holiday]>[New], the following page is
displayed:

New
MNumber* ||'. is recommended to start with H, such as H
Name* It is recommended to name with [Year]+[Holi
Start Time 2018-03-29 00:00:00
End Time 2018-03-29 23:59:00

Remark

(2) After the information is entered, click [OK] to finish new addition, click [Cancel] to cancel new
addition, click [Save and Continue] to save and continue adding.

Field Description:

Number. Length 5, required;

Name Character length 10; required;

Start time. Holiday start date, the format is date and time;

£nd time Holiday end date, the format is date and time,

Remark: Character length 50;
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Select the Holiday which need to be deleted and click [Delete].
Edit

Select holiday which need to be edited and click [Edit] beside holiday information.

Leave Type

Adding

(1) Inthe function menu, click [Basic Information]—>[Leave Type]=>[New], the following page is
displayed:

weicome, 2amn (1) (1) (@) @ ()

Authorized Company: ZKTeco

5| Device : ®
: 2. Click on New )
q
y Basic Information
(> Refresh  [® New (f* Delete [# Export
Rule (m} Name Number Symbol ‘Whether to buckle to work Operations
hours
Holiday
# [J Casual Leave L1 T Yes Edit
Le [] Marriage Leave L2 w No Edit
Timed Calculation [ Maternity Leave L3 B No Edit
Automatic Report (] SickLeave L4 D Yes Edit
(] Annual Leave L5 Y No Edit
O Bereavement Leave L6 P No Edit
O Breasifeeding Leave L8 N No Edit
#b Shift [ Custom L9 c Yes Edit
= Schedule
Exception
52 Flow Management
E‘ Calculate Report @ 1< ¢« 1-8 > 1 50rowsperpage ~ JumpTo 1 /1 Page  Total of 8 records

(2) After the information is entered, click [OK] to finish new addition, click [Cancel] to cancel new
addition, click [Save and Continue] to save and continue adding.

(3) The default system has 8 kinds of leave: Casual leave, Marriage leave, Maternity leave, Sick
leave, Annual leave, Bereavement leave, Breastfeeding leave, custom. We can edit these leaves
but cannot delete it.
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e Delete

Select the leave type and click [Delete] to delete.

Welcome, admin  (

Authorized Company: ZKTeco

Rule Name Whether to buckle to work  Operations
hours

Holiday .
Casual Leave Edit

|

Marriage Leave
Timed Calculation Matemity Leave

Sick Leave Are you sure you want to perform the delste
operation?

Automatic Report

Annual Leave

Bereavement Leave

Breastfeeding Leave

0 0O0DDOOCO®

Custom

Exception

¢ Flow Management

Calculate Report ¢ ¢ 1-8 5 5| Sdrowsperpage - Jumplo 1 /1Page

e Edit

Select the leave type and click [Edit] to edit.

Name | "Number

1. Select Leave

Rule N Number  Symbol

oliday
Holiday

Timed Calculation

Number*

Name® Casual Leave

Symbol* T

Whether to buckle to work
hours®

, Schedule

¢ Flow Management

= Calculate Report

Field Description:
Number. Required, maximum character length is 3;

Name. Required, maximum character length is 10;
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Symbol Required, maximum character length is 4, displayed in associated report.

5.2.4 Timed Calculation

This function will calculate the attendance at a predefined time and frequency.

(1) Inthe function menu, click [Basic Information]—>[Timed Calculation]=>[New], the following
page is displayed:

@y BasicInformation

Rule

Timed Calculation Time Setting
Calculation By Day v

Automatic Report Frequency

¥ hour : v minute

¥ hour : ¥ minute

¥ hour : ¥ minute

¥ hour : ¥ minute

=L Shift

¥ hour : ¥ minute

¥ hour : v minute

Schedule

¢ Flow Management

=| Calculate Report

(2) Select the frequency for the calculation. Either Day or Month. If you have selected “By day’,
then you can set a maximum of 6 interval in a day at which the calculation will start. If you have
selected as “By month”, then you have 3 options to choose from; first is “last day of the month”,
second is first day of the month and the third is any specific date.

(3) Click [OK] to complete the new, click [Cancel] to cancel the new.

e Delete

Select the Timed Calculation which needs to be deleted and click [Delete].

5.2.5 Automatic Report

Through this function, system can generate a pre-defined report, pre-set at a specific time and can
send it to the receiver mail id.

(1) Inthe function menu, click [Basic Information]—>[Automatic Report]>[New], the following
page is displayed:
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AN

Basic Information

Rule

-7, Shift
.. Schedule

Exception

' Flow Management

Calculate Report

Holidaz
Lea
Timed Calgation

Report Setting

Report Type*

File Name®

File Name

Field

File Type™

l
1K ¢ 0 3> 3 50

(2) Inthe Report Setting section;

Report Type: Select the desired choice from “Transactions” or “Daily Attendance”. The report
will be according to the selected type. Transactions will give the details related to the device

Content Format®

Mail Delivery Time Sefting

Transactions v Send Freguency By Day v
L | —  vhow:|— v mnute
yyyyMMdd v — ¥ hour : — ¥ minute
HHmMmss v —_ ¥ hour @ |— ¥ minute
Field Name Field Number — ¥ hour : |— ¥ minute
Department Name {deptName} — ¥ hour : | — ¥ minute
Personnel ID {personPin} - ¥ hour : | — ¥ minute
First Name: {personName}
Device Serial Number  {deviceSn} Mail Setting
Attendance Area {areaName} . )
Receiver Setting Set by Personnel A
Attendance Date {attDatetime}
Mail Address® Enter multiple mailboxes, separated by -
TXT v semicolons
(;). Example: 123@foxmail. com; 456 @foxmail co ™
[The Maximum Length200 Example : _
{deptName}00{personPin}01{personName}02{atiD Title Setting* [The Maximum Length50
atetime}03
Body Setting [The Maximum Length200
A\ Detected not set sender e-mail, send e-mail function will not work! Click
here fo set the sender's e-mail.
[ saveandnew W ok N )

with Attendance area and time of the personnel. Daily attendance will give the attendance
details of the personnel.

O

KTeco

File Name: Consists of 3 parts: custom file name + year, month, day, hour, minute and second,
such as (Department of the original records of the test section 201706271143);

A. The first field is for the custom file name;

B. The second field contain two option for the format of the date: yyyyMMdd and
yyyy-MM-dd;

C. The third field contain the hour, minute and second format: Currently it supports
HHmMmss

Field: Displays the field name and field code of the current report type.

File Type: Currently it supports TXT.

Content Format: It will define the format of the content in the exported report. For example:
{deptName} 00 {personPin} 01 {personName} 02 {attDatetime} 03.

(3) Inthe Mail Delivery Time Setting; set frequency for the mail delivery. The frequency has two
options; By day and By month. If you have selected "By day”, then you can set a maximum of 6
interval in a day (only once per hour) at which the mail delivery will start.

a.

It can only be set in increasing order of time;

b. The minute setin the first-time interval will be same for all other five intervals.
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If you have selected as “By month”, then you have 3 options to choose from; first is “last day of
the month”, second is first day of the month and the third is any specific date.

(4)  Mail setting: Set the details of receiver mail;
» Receiver settings: Set the receiver as per below options;

o Set by Personnel: Enter the E-mail address in text box, and if more than one

u.n

email is there, then put " to separate the e-mails.

o Set by Department: Select a department from the department hierarchy;

o Setby Area: Select an attendance area from the area hierarchy;
» Title setting: It refers to subject of the mail. The maximum length is 50 characters;
» Body settings: Write the text accordingly. The maximum length is 255 characters;
(5) Make sure the sender mail settings are already defined.

(6) Once all the details are filled, click [OK] to finish.

This function is used to set the time zone that will be used in the attendance calculation and
configuring the information of each parameter with the minimum unit set. For example, allow late /
early leave time, whether it is necessary to Check-in / Check-out, set the time range of Check-in /
Check-out, overtime setting and so on.

Before setting the shift, you should set all possible time segments, that is, time zone setting. Set the
shift before scheduling, setting the attendance rules in the settings will be significant.

Click [Attendance] = [Shift] = [Time Zone] to enter the time zone page:

=il Device = Name|:| Nurmber Timetable Type |-——- O\ (X>

The current query conditions: None

(v Refresh [ New (fjt Delete [# Export

(&) Basic Information

(] Mame MNurnber Timetable Check-in Start Check-in Time Check-out Time  Check-out End  Cperations
Type Time Time

Click on [New] to add a new time zone.
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(1)  Normal Time Zone

New
Timetable Type® Mormal Time Zane T
Nurnber® Jt is recommended to start Narme* Itis recommended to start
Check-in Start 08 |00 | (HH:MM) Checlk-out Start Time* 17 1|00 | (HH:MM )
Time*
Check-in Time* 09 |00 | (HH:MM ) Check-out Time* 18 1|00 | (HH:MM )
Checlk-in End Time™ 10 |1|00 | (HHMM ) Check-out End Time* 18 1|00 | (HHMM )
Allow Late{Minutes) o Allow Early o

Leave(Minutes)
Must Check-in® Yes A Must Check-out® Yes A
Calculated as Working 1.0 ‘Whether to deduct Yes T
Days between paragraphs™
Start time between 12 |2|00 | (HH:MM ) Time between end 13 |1|00 | (HHMM )
segments” segments” =

Ex ok [ cance |

Set the value of each mandatory field as per the field explanation below:
All fields marked with * are mandatory.

Time Period Type: There are two types of timetable; Normal and Flexible, flexible timetable is
explained in point 2. The system default timetable type is Normal.

Number: Any combination of numbers or letters. The number should not be identical with another
zone number. The length is 5 characters.

Name: Should not contain special symbols, the name of the period should not be identical with
other zone name, the length of 10 characters.

Check-in / Check-out start time, Check-in / Check-out end time: The format is "hour: minute", set
the check-in / check-out as required. The records outside this range will be considered as invalid
records. The Check-in / Check-out start time and Check-in/ Check-out end time should not be same.

The system default check-in start time is 08:00, check-in end time is 10:00;
The system default check-out start time is 17:00, the check-out end time is 19:00.

Check-in / Check-out: The format is "nour: minutes". Check-in time should be after check-in start
time and Check-out time should be after check-out end time. The system default check-in time is
09:00, Check-out time is 18:00.

X Note: If the Check-out time is less than the Check-in time, it means it is a two-day shift span.
Currently the system only supports creating Time Zones across one day only.

Allow Late (minutes) and Allow Early Leave(minutes): The allowed late time is the maximum time
allowed after check-in, leave early is the maximum time allowed before check-out. The check-in and
check-out should be within the effective range to be valid. The system default Allow late and Leave
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early minutes is 0.

X For example: If the number of minutes allowed to be late is set as 5, and the working time as

9:00, Suppose A Check-in at 9:03 and B Check-in at 9:06, then A is not late, because his check-in time
is within limit, B is late because he is late 1T minute more than the set limit. The logic of early leave is
the same.

Must Check-in and Check-out: Set whether to set check-in and check-out as compulsory while
commuting to work or not within the selected time range. If set as "Yes", then check-in / check-out is
required; otherwise for “No”, it is not required. The system default setting is "Yes".

Calculated as Working days: If the value is set here, the program will count the working days
according to the set value statistics, otherwise, it will count according to the setting in the
attendance rules. The system default working days numberis "1".

Deducted Time (Minutes): This function is used to set the total break time between Check-in and
Check-out. Itis set according to the company lunch time and the evening break in nine to six shifts.
The default interval between the deductions is 60 minutes.

Work Time (minutes): This will be the total effective time of this shift. It is automatically set by the
system as per the Check-in/out details. The formula for calculation is Total minutes between
Check-in and Check-out subtracted by Deducted time(minutes). It also supports manual input, that
is, custom work time can be set. For example, suppose the Check-in is at 09:00 and Check-out is set
as 18:00, and the deducted time is set as 60 minutes. Now the total time in minutes between
Check-in and Check-out is 480 minutes, now to get the Work time we need to subtract deducted
minutes from this time, so the value will be like (480-60 = 420) minutes.

Delay Time calculated as overtime: For calculating the overtime we need to set the time from
which the overtime should start. If it is selected as "Yes", we need to define "Calculated as Overtime
From”. Overtime calculation formula: overtime = Check-out time - Calculated as Overtime From. The
system default overtime start hours is as "18:00"; If the “Delay Time calculated as overtime” is set to
"No" then the time after the check-out time will not be calculated as overtime. The system default is
No.

Calculated as overtime: If it is selected as “Yes”, then the time after the check-out will be calculated
as overtime, otherwise, it is normal working time. The system default is No.
(2) Flexible time period

Flexible time period means a time period in which you can punch any number of times within the
defined Check-in and Check-out time range. The system takes the effective length of time period
between the first check-in and the last Check-out as the total working time in the flexible time
period. The flexible time period does not calculate overtime.
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Mew
Timetable Typs™ Flaxible Timetable ¥
Murmber® It is recommended to start Name* It is recommended to start
Check-in Start Time™ 09 : 00 (HH:MM) Checl-out End Time* 19 : 00 (HH:MM)
 saveandnew lf ok [l cancel |

According to the figure above, the specific settings for each field in the flexible time period are as
follows:

Number: Any combination of numbers or letters. The number should not be identical with another
Timetable. The length is 5 characters.

Name: It should not contain special symbols and should not be identical with another timetable
name. The maximum length is 10 characters.

Check-in start time, Check-out end time: Set the Check-in Check-out time range for this timetable.
The format is "Hour: Minute". The Check-in / Check-out records outside this range will be invalid.

The system default check-in start time is 08:00, the check-out end time is 19:00.

= Note:

The total time defined by the flexible time period should not exceed 24 hours.

When the Check-out end time is after the Check-in start time, the total duration of the
flexible time period is defined as: Check out end time - Check in start Time.

>  When the Check-out end time is before the Check-in start time, the total duration of the
flexible time period is defined as: Check-out end time + 24- Check-in start time.

»  The Check-out end time should not be same as Check-in start time.

After the information is entered, click [OK] button to save and return to the time period page. In the
time period list, the newly added time period will be displayed.
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Name Number Timetable Type |- Q ®

The current query conditions: Nong

(% Refresh New ﬁf} Delete |__|’r Export

(] Name Number Timetable Type Check-in Start© Check-in Time ~ Check-out Time  Check-out End  Operations
Time Time

[]  Flaxible1 L} Flexible Timetable 15:00 04:00 Edit Delete

[ ] TestTime 1 Mormal Time Zone 0&:00 09:00 18:00 19:00 Edit Delete

] Test 2 MNormal Time Zone 05:00 08:00 158:00 18:00 Edii Delete

] Test 3 Flexible Timetable 05:00 19:00 Edit Delete

[ Flexible 4 Flexible Timetable 0&:00 19:00 Edit Delete

= Note: The time interval between the working hours and off-hours should not exceed the
maximum/minimum time length set by the system. For details, refer to the settings in 5.2.1. Rule.

~
e
&

Name Number Timetable Type |-———— Q

The current query conditions: Nane

("% Refresh New [t Delete [# Export

0 Mame Number Timetable Type Check-in Start Check-in Time Check-out Time Check-out End  Operations
Time Time
|| TestTime 1 Mormal Time Zone 0&:00 08:00 18:00 18:00 Edit Delete
| Test 2 Mormal Time Zone 05:00 08:00 18:00 18:00 Edit Delete
|l  Testl 3 Flexible Timetable 08:00 19:00 Edit Delete
[ Faxible 4 Flaxible Timetable 0800 19:00 Edit Delete
[] Flexiblen 5 Flaxible Timetable 18:00 0 o Edit Delste
rd

_1. Select , 2. Click Edit J

(1) As shown above, click [Edit] under "Operation" to enter the time period editing page.

(2) Modify the relevant settings as needed, the operation is the same with the new time period.
After the modification is completed, click the [OK] button to save.
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Mame Number Timetable Typ

The current query conditions: None

(* Refresh @ Neaw @ Deleta E Export

-,

=

-

O Name Number Timetable Type Check-in Start Check-in Time  Check-out Time  Check-out End  Operations
Time Time

[]  TestTims 1 Normal Time Zone 0800 0900 18:00 19:00 Edit Delete

[ Test 2 Normal Time Zone 0800 D00 18:00 19:00 Edit Delate

¥ Testl 3 Flexible Timetable 0&:00 18:00 Edit Delete

] FRaxible 4 Flexible Timetable 08:00 18:00 cdit Delete

| Flexibley 5 Flexible Timetable 18:00 Edit Delete

1. Select

04:00

2. Click DeleteJ

(1)  Select time period(s), click the [Delete] button under the Operation tab to enter the
confirmation page for deleting the time period.
(2) Click [OK] to delete the period and return to the period page.

X Note: If the time period is part of a shift, then it cannot be d

delete all the shifts that uses this time period.

eleted directly; first you need to

MName Murnber Timetable Type | --—-—- W (x)
The current query conditions: None
(* Refresh [® New [t Delete [# Export
0| Mame Mumber Timetable Theck-in Start Check-in Time Check-out Time  Check-out End Cperations
Type Tima Time
[ ] TestTime 1 Mormal Time Zo 0800 09:00 1800 19:00 Edit Delate
[ Test 2 Narmal Time Zo 08:00 R 18:00 19:00 Edit Delate
Click here |
[ Test 3 Flexible Timetat 08:00 " y 16:00 Edit Delate
[ | Flexibla 4 Flexible Timetat 08:00 16:00 Edit Delata
[ Flexible1 8 Flexible Timetat 18:00 04:00 Edit Delete

(1M

export time period, as shown in the following figure:

ZKBioSecurity 3.1.5.0 or above

Click the [Export] button as shown in above figure to enter the configuration interface of the
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Export

The File Type EXCEL File v

Export Mode #) All data (Can export up to 40000 data)
Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data

ZKTECO
Time Zone
Name Number Timetable Type | CMeckn Start CheckinTime | CheckoutTme | ChecdkoutEnd

Time Time
Normal Time 1 Normal Time Zone 08:00 09:00 18:00 19:00
Flexible Timetable 2 Flexible Timetable 09:00 18:00
Day Time 3 Normal Time Zone 0&:00 08:30 18:00 19:00
Test T4 Normmal Time Zone 20:00 20:30 23:30 23:59

(2)  Available file types are Excel, PDF, and CSV. The export operation is similar to the export of
personnel information.

. =)
Narne Number Timetable Type |—— Q |

The current query conditions: Mons

(% Refresh @ New @ Delete |—_,’ Export

O Name Number Timetable Type Check-in Start  Check-in Time ~ Check-out Time  Check-outEnd  Operations
Time Time

[ TestTime 1 Mormal Time Zone 0&-00 0a-00 18:00 16:00 Edit Delste

O Test 2 Narmal Time Zane D800 De:00 18:00 19:00 Edit Delete

O Testt 3 Flaxible Timetable D&:00 19:00 Edit Delate

|| Flexible 4 Flexible Timetable 0&:00 149:00 Edit Delste

[]  Flexiblet 5 Flexible Timetable 18:00 D4:00 Edit Delete

As shown in the figure above, at the top of the time period list information interface, search by "Time
zone number", "Time zone name" and "Time zone type" is supported.

Shift is made up of one or more timetable period(s) in accordance with a certain order and cycle of
sequence. It is set as default shift for staffs. To get staff attendance, first of all we must set the shift.

Click [Attendance] = [Shift]=> [Shift] to enter the main menu of shift as shown below. The search
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function can be convenient for shift inquiry. The list shows all shifts of the current system. The time
period details list shows the details of the time period of the shift in the form of a chart.

New
Schedule Type Schedule Name
Shiit Type* Regular Shift T Color it 1 - Shlft DEﬂmtlon )
Number” It is recommended to siart Name* It is recommended to siart r
Unit* Week v Cycle(1-15) 1
Start Date* 2018-04-05
!
Number Name Q )
Name Mumber  Check-in  Check-out Calculated as MJHE&T;?IE:IIIE Details
Time Time ‘Working Days —_—
| v Test 1 08:00 18:00 10 | iMondzy RECe.0013.00
| [#ITussday 09:00-18:00
[¥IWednesday 08:00-12:00
[IThursday 09:00-18:00
[IFriday 08:00-18:00
2. Shift Time Period ["ISaturday 09:00-18:00
[CIsunday 09:00-18:00
N
I the timetable detail check box can not be checked,it indicate that there is an overlap in the timetable. i
3. Shift Cycle
| saveandnew ok W cancel |

If you click the [New] button, the above interface appears, the shift setting is divided into three parts,
the specific settings as follows:

1. Shift definition:

e Schedule type:

Shift type: There are two types, "Regular shift" and "Flexible shift". The system default is "Regular
shift",

» Regular shifts: One or more normal timetable periods can be selected to form a regular shift
according to the rule. Regular shifts are often used in more regular work places such as
offices, governments and banks.

» Flexible Shift: Only one flexible time period can be used to combine flexible shifts. Flexible
shifts are commonly used by dockers and for hourly workers.

Color: Currently this field is not effective.

Number: Supports any combination of numbers or letters, and should not be identical with another
shift number, the maximum length is 5 characters.

Name: Any character, shift name shouldn't be identical with another shift, the maximum length is 10
characters.

Unit: The unit of setting cycle, there are three options; Day, Week and Month, the default being the

"day".

Cycle: Defines the number of shift cycles, the shift cycle = the number of cycles * units. If the unit is
"day", the range is 1-99; if the unit is "week", the range is 1-15; if the unit is "month", the range is 1-12.
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Start Date: Defines the start date of the shift, the date before the start date is not affected by the
shift. The system default start date is the current system date.

e Schedule name:

Schedule Type Schedule Mame
Attendance Modeg* Punch Card According i v Overtime Mode® Computer Automatic Ce »
Cycle Shift in one Month® Yes r CQvertime Type* MNormal Day r

Attendance Mode: It defines the method of attendance calculation for this shift. Below are the 4

ways:

>

>

Punch Card According to Normal Shift: This is the system default. The check-in should be as
per the shift timings.

Punch once at any time in a day: In this option, the staff only needs to punch a card at any
time of the day.

Only calculate the Punch Card time: It will take two valid punch card time intervals as an
effective working time.

Free Punch: In this option, staff do not need to Check-in or Check-out.

Cycle shift in one month: If you have selected “Yes”, then after the cycle is finished, it will restart

again. This field is displayed only when you select Unit of cycle as "Days", it will not be displayed in

"Week" and "Month".

Overtime Mode: This function decides the calculation of Overtime. Drop-down menus are:

>

Computer Automatically Calculation: The computer automatically calculates whether the
delay time will be calculated as overtime or not.

Overtime must apply: If this option is selected, then the overtime will not be calculated
automatically. It will take the overtime sheet as final. If the check-out time is less than the end
time of overtime, it will not count overtime hours.

Must Work overtime or Absence: If this option is selected, then the overtime will not be
calculated automatically. It will take the overtime sheet as final. If the check-out time is less
than the end time of overtime, it will not count overtime hours and will record as absence.

Shorter duration between Auto-Calculation and Overtime Receipt: When overtime sheet
and automatic calculate overtime both are enabled, system will take the period which has
least overtime.,

Not calculated as overtime: Overtime applied for overtime will not be calculated as overtime
hours.
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Overtime Type: Through this option we can set how the overtime after the worktime is considered.
Drop-down menus are:

» Normal Day: If selected, the entire time period of overtime hours will be marked as normal
overtime.

» Rest Day: If selected, the entire time period of overtime hours is recorded as rest day
overtime.

» Holidays: If selected, the entire time period of overtime hours is marked as overtime work
holidays.
2. Shift time period definition

After all the fields of the shift definition are entered, you can define the shift time. All the timetable
created earlier will be displayed in the list. You can choose one or more timetable period only when
the time for both are not overlapping.

X Note: Regular shifts can only use the Regular time period, flexible shifts can only use flexible time

period.

3. Shift cycle definition

Once the shift and time periods are defined. the shift cycle and time period can be defined. This part
is mainly to define the rules of the shift. If you do not schedule any time period on one day, you do
not need to go to work that day.

After the setting is completed, click the [OK] button to save and return to the shift page. The newly
added shift information will be displayed in the shift list.

X Note: Here are a few simple shift settings interfaces.

(1)  Regular shift with Day as unit:
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Schedule Type Schedule Mame

Shift Type* | Regular Shif v Color

Number® | 3 | Name* | Test1 |

Unit* Day v Cycle(1-99)* 7 |

Start Date* 12018-04-06 |

Number | Name | | Q ®

Name Number Check-in Check-out  Calculated as MJ;&?:I‘E Details
Time Time Working Days —

v Test 1 09:00 18:00 1.0 [#INO1day(s) 09:00-18:00

[#INO2day(s)  09:00-18:00
[#INO3day(s)  09:00-18:00
[#INO4day(s)  09:00-18:00
[INOSday(s)  09:00-18:00
[[INOBday(s)  09:00-18:00
[IMO7day(s)  09:00-18:00

1T the timetable detail check box can not be checked,it indicate that there i= an overlap in the timetable.

(2) Regular Shift with Week as Unit:

Schedule Type Schedule Name
SIS | Regular st "] Coor I—
Number* | 4 | MName* | Testd |
Unit* |Week A | Cycle(1-15)* |2 |
Start Date” 2018-04-06 |
Mumber | Name | | Q @
Mame Number  Check-in  Check-out Calculated as Selsct All A“Jnl—::;eg{ﬁ:l‘e Details
Time Time Working Days —————
v Test 1 09:00 18:00 1.0 [#IManday 09:00-18:00

[#ITuesday  09:00-15:00
[#IWednesday 09:00-18:00
[#IThursday ~ 09:00-18:00
[¥|Friday 09:00-18:00
[CIsaturday ~ 09:00-18:00
[“Isunday 09:00-18:00
[#IMonday 09:00-18:00

57

IT the timetable detail check box can not be checked,it indicate that there is an overlap in the timetable.

= Note: The shift only provides users with a cycle rule for the selected period of time within the set
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period. The unselected dates will be off-day. When a user schedules shift for an employee, he will
simply select the start and end dates and the number of cycle, without having to confirm work-day
and off-day. After the frequency is selected, the system determines which day to go to work
according to the period set by the selected frequency.

Adding timetable

Select a shift and click [Edit] to enter the editing interface, set the area in the shift time and shift
period and time period, and increase the shift time period and the period, click [OK] to save and exit.
Then add a time period in the shift.

weicome, aamn (@) (1) @) ® ()

= Authorized Company: ZKTeco
[Sf] Device @ Name | | Number ‘ | shiftType ‘- ------- I Q ®
The current query conditions: None
() Basic Information
>/ (v Refresh  [® New (b Delete [ Export Timetable Details
\ Shift o Name Number Shift Type  Unit Cycle Start Date  Cycle Shiftin Operations NO1day(s) 0190021500
S Do bionth NO2day(s) 09:00-18:00
Time Zone ] Test 1 Regular Shil Week 2 2018-04-06 No Delete Edit Clear Timetable NO3day(s) 09:00-18:00
e ] Testt 3 Regular Shil Da 17 2018-04-06 Yes Delete Edit Clear Timetable
Shift = . Y e NO4day(s) 09:00-18:00
|  Testd 4 Regular Shif Week 2 2018-04-06 No Delete Edit Clear Timetable NOS5gay(s) 09:00-18:00
NOGday(s)
NO7day(s)
[F) Schedule
Exception
‘;}f;;‘ Flow Management
E‘ Calculate Report : 1< ¢« 1-3 5 3| 50rows perpage ~ JumpTo 1 /1 Page  Total of 3 records Double-click the shift period, you can delete the time period

X Note: This function can be used when the attendance time period is not consistent throughout
the week or if there are multiple time periods for a shift.

For example: Suppose in a company, every Monday, Wednesday and Friday has (attendance) period
of 9:00-16: 00, and every Tuesday, Thursday has (attendance) period of 10: 00-19: 00.

1. To set this shift we need to first create two timetable periods as shown below:
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3. Enter the details
and click Save and New

ic Information

Timetable Type® Normal Time Zone v

Check-in Start [0 [-foo |chrmm)  checcout start Timer (15 |:foo | crrnm)

Time*

., ek Tine Zane Check-in Time* [os foo [crrmm)  cnecouTime 16 |0 [crrnm)

CheckinEnd Time* |10 :[00 |(HHMM)  Check-out End Time” oo | crrenamy

Leave(Minutes)

Must Check-in* Must Check-out*

Calculated as Working | 1.0 | ‘Whether to deduct Yes
Days between paragraphs®

Start ime between 3 (HHMM)  Time between end e [ HHMM )

segments® segments”

2. Create a timetable of 10:00 to 19:00 like the above displayed.

Timetable Type™ | Mormal Time Zone v |

Number* | B | Name* |T 10-7 |

Check-in Start : ( HH:MM ) Check-out Start Time* : ( HH:MM )

Time*
Check-in Time* : ( HH:MM ) Check-out Time™ ( HH:MM )

Check-n End Time* E: (HH:MM)  Check-out End Time® _ ( HH:MM )

Allow Late(Minutes) |0 | Allow Early |n |
Leave{Minutes)

Must Check-in* |Yes v | Must Check-out® |Yes A |
Calculated as Working 1.0 Whether to deduct |Yes v |
Days hetween paragraphs®

Start time between = ( HHZIMM ) Time between end

* *
segments segments -

3. Now go to shift interface as shown below:
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71-?:.‘.'3 i % g Welcome, admin @ @ @ @ O

Authonzed Company: ZKTeco

Device n Name | Shift Type

The cumrent query conditions: None
(- Refresh New (ff Delete [# Export Timetable Details
Monday

Information

£ Name Number  Shift Type  Unit Cycle Start Date  Cycle Shift in Operations
one Month Tuesday

Time Zone Test 1 Regular Shil Week 2 2018-0406 No Delete Edit Clear Timetabi Wetnesday

Test1 3 Regular Shil Day 7 2018-04-06 Yes Delete Edit Clear Timetable Thursday

Test4 4 Regular Shit Week 2 2018-04-06 No Delete Edit Clear Timetable Friday

Saturday
Sunday
Monday
Tuesday
‘Wednesday
Thursday
Friday
|’y Exception n Saturday
Sunday

«5? Flow Management

Ji‘ Calculate Report T I< ¢« 1-3 5> 3| S0rowsperpage ~ JumpTo 1 1 Page Total of 3 records Double-click the shift period, you can delete the time period

4. After you click [Edit], below shift page will appear:

Schedule Type Schedule Name
Shift Type™ | Regular Shift v Color j s
Humber* | 4 | Name® | Testd |
Unit* |Week v | Cycle® |1 |
Start Date* 2018-04-06 |

Number | Name | | a ®

Select All 1 Timetable Details

Mame Mumber _(rlirrl:gk—ln %r:::k-om &?mﬁge&a a;; Unselect All
M Test 1 09:00 18:00 10 “IMonday  09:00-18:00
[#Tuesday 09:00-12:00

[] To94 5 09:00 16:00 10
[#I\Wednesday  09:00-18:00
[ TH07 6 10:00 19:00 1.0 @Thursday  09:00-18:00
[¥IFriday 09:00-18:00
[“ISaturday 09:00-18:00
[JSunday 09:00-18:00

IT the timetable detail check box can not be checked,it indicate that there is an overlap in the timetable.

N

5. Since the company's shift schedule is weekly and has the same working conditions every week,
the setting unit is "Week" and the number of cycle is "1".
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Schedule Type Schedule Name

AL [Regutrsit ] Coler E—

Number* | 4 | Mame* | Testd |

Unit* | Week v | Cycle* | 1 |

Start Date* |2{!18-O4—06 |

Number | Name | | Q

Name Number Check-in  Check-out  Calculated as M&ﬂl—m&éﬂﬂe Details
Time Time Working Days _—

] Test 1 09:00 18:00 1.0 IMonday RUIALED
[ITuesday 09:00-16:00

WO\ T 94 5 09:00 16:00 1.0
[#/Wednesday 08:00-16:00

U ° b i 2 I Thursday 08:00-16:00

[#IFriday 09:00-16:00
2. Select the days [CIsaturday 09:00-16:00
1. Blue shows the default, de- DSunday 09:00-16:00

select it and select the other

If the timetable detail check box can not be checked,it indicate that there is an overlap in the timetable.

6. Since the working days for 09:00 to 16:00 are Monday, Wednesday, and Friday, so select it at the
right side in the "Timetable Details" box.

7. ForTuesday and Thursday, do same step like above, first tick and click on the timetable and then
select Tuesday and Thursday as shown below:
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Schedule Type Schedule Name

Shift Type* | Regular Shift v Color I
Number* | 4 | Name* | Testd |
Unit* | Week v | Cycle* | 1 |
Start Date* 2018-04-08 |
Number | Name | | Q
Name Mumber  Check-in  Check-out Calculated as Mﬁﬂ?&%"ﬂe Details
Time Time Working Days _——
[ Test 1 09:00 18:00 10 LDy AREUARRD
[#Tuesday 10:00-19:00
v To4 5 09:00 16:00 10
| Wednesday 10:00-19:00
W T107 6 10:00 19:00 10 @Thursday  10-00-19:00

|_|Friday 10:00-15:00

2. Select the D [_ISaturday 10:00-19:00
. selec e Days

Y [CJSunday 10:00-19:00

1. Tick the other shift |

If the tim indicate that there is an overlap in the timetable.

N

8. After the setting is completed, click the [OK] button to save and return to the shift page. The
new shift information will be displayed in the shift list. Click the row where the shift is located to
view the details of the shift time period at the right side of the interface, as shown in the
following figure:

Name | | Wumber | Shift Type | - Q ®
The current query conditions: None
(v Refresh [© New [ Delete [# Export Timetable Details
O Name Number  Shit Type  Unit Cycle StartDate  Cycle Shitin  Operations ploniay IR
L Tuesday 10:00-19:00
[ Test 1 Regular Shil Week 2 2018-04-06 Mo Delete Edit Clear Timefable Wednesday 09-00-16:00
[ Test1 3 Reqular Shit Day 7 2018-04-06 Yes Delete Edit Clear Timetable Thursday 10.00-19.00
[ Test4 4 Regular Shit Week 1 2018-04-06 No Delete Edit Clear Timetable Friday 09'00-16:00
Saturday
sunday

The details are
shown here

1. Click on Shift to
get details

As shown in the figure above, the shift on Monday, Wednesday and Friday (attendance) is at 9: 00-16:
00 and on Tuesday and Thursday (attendance) is 10: 00-19: 00.

e (lear Timetable

In the shift list, click the [Clear Timetable] button in the [Operation] column of the shift. This
operation only corresponds to a single shift, batch operation is not available. A confirmation page
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will pop up, click the [OK] button to confirm deletion of all the timetable of the selected shift.

Are you sure to clear the timetabla for the
selected shift?

e Delete the shift

In the shift list, click the [Delete] button in the [Operation] column where the shift is located. This
operation only corresponds to a single shift, batch operation is not available), click [Delete] to enter
the deletion confirmation page, click [OK] to delete the selected shift and exit.

Or first select the shift to be deleted (that is, the checkbox in front of the row where the selected shift
is located), click the [Delete] button at the top of the interface to enter the deletion confirmation
interface, and click [OK] to complete the batch deletion operation.

™ Note: If this shift is scheduled, it cannot be deleted. You need to delete all scheduled shifts that is

connected this shift before you can delete the shift.

e Export

This function will export all the details of the shift in excel, pdf and csv file format.

ZKTECO
Shift
Name Number Schedule Type Unit Cycle Start Date Cyclerigrr:’tmln one
Day Shift 1 Regular Shift Day 10 2017-12-15 Yes
Night 2 Regular Shift Day 10 2017-12-18 Yes
Flexible 3 Flexible Shift Day 10 2017-12-18 Yes

5.4 Schedule

After setting the time attendance and shift cycle, you can schedule it. Schedule management
includes: Group, Group Schedule, Department Schedule, Personnel Schedule and Temporary
Schedule.
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= Note: Schedule management is divided into 4 groups, departments, personnel and temporary
scheduling. So, when the shift is scheduled to repeat, then at this time there will be a priority judging.
This priority setting you can find under the "Basic Information" = "Rule" page. The default is
"Department-Group", which is the highest priority shift.

Basic Rule Setting Calculation Setfing Other Setting

Check-in Rule The Earliest Rule The minimum time period should be greater 120
than{minimum 10 minutes)

Check-out Rule The Latest Rule The maximum time period should be less 600
thanimaximum 1.440 minutes)

Late and Early Leave Counted as Absent Na Attendance calculation result when the shift First Day
cross-day

| Search Shift Record Group-=Department =‘J Cvertime Statistics |Yes
Intelligent Matching Shift Rule | Least Abnormal

In the same type of scheduling for a person, the software processing logic is as follows: Follow-up of
the new shift will overwrite the previous shift. Suppose, you have been added to shift A from June 1
to June 10. Now you have been added in a new shift B from June 5 to June 10, so from June 5 to
June 10 you have to work as per Shift B's schedule.

Group

Before group scheduling, you need to group people with the same attendance rules. Groups mainly
include "Query", "New", "Delete", "Add Personnel", "Edit", "Delete Personnel" and other functions.

Click [Attendance] = [Shift Management] = [Group] to enter the main interface of the group. The
search function can conveniently search the group if you have many groups in your system. The list
shows all the group present in the current system. The list of people is shown in the Browse Group
Personnel on the right side of the interface.

M @ ey & O i !
(il © ] B A sa 8 wacone,amn @ @ @ @ O
Device &) Edit Personnel for Group Browse the Group Personnel
Name | | Number | Q ® Personnel ID | First Name Last
Basic Information
The current query conditions: None The current query conditions: None
Shit P (> Refresh [ New [fj: Delete (> Refresh (i Delete Personnel
[m} Name Number Remark Persannel ‘Operations o Department Persennel ID First Name Last
= Quantity Name
E._ Schedule @)
Group
Group Schedule
Department Schedule
Personnel Schedule
Temporary Schedule
@ Exception
— 1« ¢« 0 » >  50rowsperpage - Total of 0 records 1« ¢« 0 » 3  50rowsperpage - Total of 0 records
Jl_ll Calculate Report.
‘. 2K »
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e Addingagroup

Click on the main group interface [New] button, new group interface will pop up:

Number® | It is recommended to start with |

Name* | It is recommended to start with ' |

Remark

ErTm B TN

Number: Any combination of numbers or letters, group number that should not be identical with
another group number, maximum length of 5 characters.

Name: Does not support special characters, group name should not be identical with another group
name. The maximum length is 10 characters.

Remarks: Write any note for this group, if it has some characteristic information; the maximum
length is 50 characters.

e Editgroups

Numbsr® [B1

MName* | Demo_Group

Remark for Testing purpose

Cancel
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(1) Asshown above, select a group and click the [Edit] button in the [Operation] column of the
group to enter the editing group interface.

(2) After modifying the fields that need to be modified, click the [OK] button and return to the
group page.

e Delete Group

Edit Personnel for Group

Name| | Murnber | Q ®

The current query conditions: Mong

(v Refresh  [® New | [ffjt Delete

Mame Murmber Remark Personnel Operations
Cuantity

Demo_Group G1 for Testing purpase 0 Add Personnel Edit

(1)  Select one or more groups and click the [Delete] button on the upper left of the group list to
enter the confirmation page for deleting the group.

(2) Click [OK] to delete the group and return to the group page.
= Note: If there is a person in the group or in group scheduling, it cannot be deleted. First, you need

to delete all the people in the group and schedule to delete the group.

e Adding Personnel

Last Name

(® Query () Department

The current query conditions: None

Alternative Selected(0)
Schedule

: [ Department Personnel  First Gende Card [ Department Personnel  First Last Gende Card
Name 1] Namn Number Name [[s] Name Name Number

(] Financial Departme 1 abc Male

(] Marketing Departm 2 Female

Personnel 5

Temporary Schedule

[« ¢ 1-2 5 5| SDrowsperpage ~  Total of 2 records

_7‘1 Exception

Calculate

il

(1)  Select a group and click the [Add Personnel] button in the [Operation] column of the group to
enter the personnel adding interface as shown above.
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(2) Select the relevant personnel from the list at left side and move it towards right list. Click the
[OK] button to complete the addition of personnel operations.

X Note:
» Those who have been assigned to this group will be listed at the right side of the group

interface.

» People who have been added to other groups will be deleted from the original group after
they are added to the group.

» To search conditional query, filter through "Department" and get the list of candidates.

Edit Personnel for Group Browse the Group Personnel
Name Number 3. Delete * > Personnel ID First Name Last Na
The current query conditions: None \'\. w2 current query conditions: None
(% Refresh New [fi Delete @ Refresh i Delete Personnel
(] Name Number Remark Personnel Cperations O Department Personnel ID First Name Last
Quantity Name
||  Demo_Group G1 for Testing purpose 2 Add Personnel Edi |#|  Financial Department 1 abc XY

[ Markel~n Departmen 2 abc1 xyzl

1. Click on the - 2. Select Personnel(s)J
desired Group 3

(1)  Asshown in the above figure, select a group and select the person to be deleted in the browse
group on the right. Click the [Delete Personnel] button to enter the interface of confirm
deletion.

(2) Click the [OK] button to delete the personnel.

This function is used to schedule group to the personnel in shift(s). The new group scheduling
interface is shown as below:
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Welcome, admin ® @ ® @ o

Authorized Company: ZKTeco

Schedule Information

oOs (> Refresh  [® New (b Delete [ New Temporary Shift
Basic Information (&) Imiay: ~
Schedule Shift Name Start Time End Time  Operations

=7, Shift

, Schedule
1. Select Group
Group
K < 0 > 3 50 rows per page Jump To 1 /0 Page  Total of 0 records

Department Schedule Shift Genter: No Crcs:H

Shift comma-separate.
Shift across the grid b’
Shift across the grid f

Personnel Schedule

Temporary Schedule

Exception

¢S? Flow Management

;il Calculate Report

Schedule Type | Mormal Schedule T |
Start Time* 2018-04-06 | End Time 2018-04-15 ®
Shift Type  Number Mame Unit Cycle Start Date  Cycle Shiftin
one Month
O Regular hil 1 Test Week 2 2018-04-06 Mo
w1 Regular 3hil 3 Test1 Day ¥ 2018-04-06  Yes
O Regular 3hil 4 Testd Week 1 2018-04-06 Mo

Em S T

For Group scheduling you need to select the group, set start date / end date, shift type, select the
shift.

Define the start and end date for the group schedule. From the start date the schedule will come
into effect.

Shift type: There are two kinds, Normal Schedule and Smart Schedule.

Through Normal Schedule you can only choose a single shift. If you select more than one shift, the
below prompt will appear:
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The normal schedule can only choose one shifil

Through Smart Schedule you can choose more than one shift. After you select smart schedule, the
software will automatically determine the most suitable frequency according to the punch card
records in attendance calculation.

Choose the shift from the list for this group and click [OK].

5.4.3 Department Schedule

The department scheduling operation is same as the group scheduling. The difference is only in the
object of choice. Here we need to select department from the list at the upper left side of the
interface.

| B o - ot e e e 3. Fill details

=2l Shiit

Schedule Type Normal Schedule v

Start Time* 2018-04-06 End Time 2012-04-13

Shift Type  Number Name it Start Date  Cycle Shiftin
one Month

(| Regular Shil 1 Test 2018-04-06 No
4 Reqular Shil 3 Testd 2018-04-06

A Reqgular Shil 4 Testd 2018-04-06

¢ Flow Management

5.4.4 Personnel Scheduling

Personnel scheduling operations is completely same as group scheduling, but when scheduling
personnel, the object of choice is personnel at the top left corner of the interface.
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") Basic Information o ' - | 3, Fill details
[E7L shift 3 b
] Schedule Type Normal Schedule v

%, Schedule

Shift Type  Number Name Unit Start Date  Cycle Shiftin
one Month

Group Schedule
Regular Shil 1 Test Week 2 2018-04-06 No
Depariment Schedule E Regular Shil 3 Test1 Day 7 2018-04-08

Regular Shil 4 Testd Week 1 2018-04-06

Temporary Schedule

Flow Management

oo | o] owea ]

| Calculate Report

5.4.5 Temporary Schedule

Temporary scheduling operation is same as the personnel scheduling. Because of some sudden
changes in work shift for a temporary period, some personnel may be required to work in different
shift for a temporary period. This function is used at this time to allot temporary schedule to the
personnel. Temporary shift schedule has the highest priority in all shift schedules.

Morew Q. (X

The current query conditions: None

(T Refresh (> Delete Timetable Details

O Temperary  Schedule Type Group Group Personnel  First Shift Name Start Time End Time  Op AR ezt ALY
W Numnber” | Name ™ LD Name 2012-04-07 Testt 09:00-18:00
[ Group Mormal Schedul 1 A Test 2018-04-06 2018-04-09 Edit 2018-04-08 Test! 09:00-18:00
Personnel  Normmal Schedul 1 abc Test1 2018-04-06 2018-04-13 Edit 2012-04-09 Testt 09:00-18:00
2018-04-10 Test1 09:00-18:00

2018-04-11 Test1

2. Click Edit 2018-04-12 Testt

1. Select Person

2018-04-13 Test1 09:00-18:00

4 | [3

1« ¢« 1-2 » 3| S0rowsperpage =~ JumpTo 1 /1 Page  Tofal of 2 records
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Edit X
Schedule Type MNormal Schedule T
Start Time* 2018-04-08 End Time* 2018-04-13
Shift Type  Number Name Unit Cycle Start Date  Cycle Shift in
ane Month

Regular Shil 1 Test Week 2 2018-04-06 Mo
vl Regular Shil 3 Test1 Day 7 2018-04-06 Yes

Regular Shil 4 Testd Week 1 2018-04-08 No

Appended Receipt

Appended receipt is used to enter records for the personnel in case the person is out on business
trip, missing check-in/out, etc., Manual attendance record in the attendance report is called
Appended Receipt. Generally, it is entered by the management staff according to attendance result
and company's attendance rules after the attendance cycle ends. This version does not support the
approval of exception, entered manually in system. Data entered into the system will have an impact

on the attendance calculation results.

=5l Device Time From | 2017-08-07 00:00:00 To | 2017-12-07 22:59:59 Department Name

The current query conditions: Time From:(2017-09-07 00:00:00) To:(2017-12-07 23:59:59)

(" Refresh @ New ﬁﬁb Delete r_/’ Export

- Basic Information

[==] Shift First Name Last Name Department

MNumber

Department
Name

(] Parsonnsl 1D

= Schedule

| Exception

Leave

Business Trip

New

(1) Click [Exception] = [Appended Receipt] > [New]:

ZKBioSecurity 3.1.5.0 or above

Punch Time

Remark

Personnel 1D

Cperation Time Operations

Page |151



Punch Time* 2018-04-05 09:00:00 Remark |:|

(8 Query () Department

The current query conditions: None

Alternative Selected(1)

O Departmen Personnel  First Last Gende Card Departmen Personnel  First Last Gende Card

MName 1D MName Name Mum MName D MName MName Mum

[]  Financial De 3 abc Female 25847 General 1 abc —

] General 4 — .

] General 5 Male s

[ Developmer & = <

[ Financial De 7 — I} e

[]  Hotel a —

e 00 o o EDEEEIER v « I

T T T

Fields are as follows:
Punch Time: Set the date and time of punch.
Personnel: Select the required personnel for appended receipt, multiple choices are available.

Remark: Enter the reason for appended receipt, the max length is 50.

(2) Afterfilling the information, click [OK] to save and exit, the appended receipt will be displayed
in the added list.

e Delete

(1)  Click [Exception] > [Appended Receipt] > [Delete]:

Are you sure you want to perform the delete
operation?

(2) Click [OK] to delete.
e Export

You can export selected appended receipt data in Excel, PDF, CSV file format.
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ZKTECO
Appended Receipt

Personnel ID First Name Last Name Dc:dp;:'r;'n;nl Department Name Punch Time Remark Operation Time
2017-12-15 08:40: 2017-12-15 16:40:
1 Jemy Wang 1 General
00 21
Development 2017-12-15 08:40: 2017-12-15 16:40:
2 Lucky Tan 3 Department 00 51
2940 Sherry Yang hotel Hotel 201?—12';'135 08:40: 201 7—12;15 16:40:
3 Leo Hou 4 Financial 2017-12-15 08:40: 2017-12-15 16:40:
Department 00 21
2017-12-15 08:40: 2017-12-15 16:40:
4 Berry Cao 1 General
00 51
Marketing 2017-12-15 09:50: 2017-12-15 16:51:
s Necol Ye 2 Depariment 00 00
. Financial 2017-12-15 09:50: 2017-12-15 16:51:
6 Amber Lin 4 Department 00 00
2017-12-15 09:50: 2017-12-15 16:51:
7 Jacky Xiang 1 General 00 00

Personnel may need leave at different circumstances. They can apply and the leave will be displayed

here:

Device

Basic Information
Shift

Schedule

Exception

Appended Receipt

L

Business Trip

(1)  Click [Exception] > [Leave] > [New]:

o

ZKBioSecurity 3.1.5.0 or above

Persannel ID

Time From | 2017-09-07 00:00:00

First Name Last Name

2017-12-07 23:59:59

Department
Nurnber Narne

Department

Leave Type Start Time

Department Name |:| Personnel 1D

The current query conditions: Time From:(2017-08-07 00:00:00) To:(2017-12-07 23:59:59)

("% Refresh New (fj Delete [# Export

Maore~

End Time Remark
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Leave Type* Casual Leave (L1) v Leave Requisition Photo

Start Time™ 20158-04-06 17:43:13

End Time* 2018-04-06 17:43:13 N.O
Pictures

Remar I

(®) Query () Depariment

R ] B B e

The current query conditions: Mone

Alternative Selected(1)
O Departmen Personnel  First Last Gende Card Departmen Personnel  First Last Gende Card
MName D MName MName Mum Name D Name MName Mum
[ General 1 ahc — Financial De 3 abc Female 25847
[ General 4 = =
]  General 5 Male =
[ Developmer 6 = <
[C]  Financial De 7 — s
[ Hotel 8 =
4| | 3

1€ ¢ 1-6 % 3| 50 rows per page = < |

ErTm T T

Fields are as follows:

Leave Type: Set the type of the leave.

Start Time: Start time of the leave.

End Time: End time of the leave.

Remark: Enter the reason for leave, the max length is 50.

Leave Requisition Photo: Upload photo of supporting document for the leave request.
Personnel: Select the required personnel, multiple choice is available.

(2) Afterfilling the information, click [OK] to save and exit, the leave information will be displayed
in the added list. Click [Leave Requisition Photo] at the end of each line to view the leave
requisition photo.
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e Delete

(1)  Click [Exception] > [Leave] > [Delete]:

(2) Click [OK] to delete.

e Export

Are you sure you want to perform the delete
cperation?

You can export selected leave data in Excel, PDF, CSV file format.

ZKTECO
Leave
. Department .
Personnel ID First Name Last Name Number Department Name Leave Type Start Time End Time Remark Operation Time
1 Jerry wang 1 General Casual L 2017-12-15 16:36: | 2017-12-15 16:36: 2017-12-15 16:36:
07 o7 17
3 Leo Hou n Financial Marriage Leave 2017-12-15 18:38: | 2017-12-15 18:38: 2017-12-15 18:38:
Depariment 2 48 8 53
5 Necol Ye 2 Marketing Annual L 2017-12-15 16:36: | 2017-12-15 16:36: 2017-12-15 16:36:
Department 19 19 27
_ Financial - 2017-12-1518:38. | 2017-12-15 18:38; 2017-12-1518:39:
6 Amber Lin 4 Department Sick Leave 54 54 00
9 Liian Mei 3 Development Breastfeeding 2017-12-1518:39: | 2017-12-15 18:39: 2017-12-1518:39:
Department Leave 02 02 10
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Business Trip

Device @ Time From | 2017-09-07 00:00:00 To |2017-12-07 23:59:58 DeparmentName [ | Personnel D

The current query conditions: Time From:(2017-08-07 00:00:00) To:(2017-12-07 23.59:59)

3 Basic Information

(v Refresh [ New (i Delete [# Export

Shift ) (] Fersonnel ID First Name Last Name Department Department Start Time

., Schedule
| Exception

Appended Receipt

Leave

New

(1)  Click [Exception] > [Business Trip] > [New]:

Number Name

End Time

New:

() Query () Department

Personnel ID |:| First Name Last Name Card Number

The current query conditions: Maona

T BT

Morew Q (X

Alternative Selected(0)
(] Depariment Personnel  First Last Gende Card ] Depariment Personnel  First Last
Name D Name Name Numbear Name 1D Name Name
(] Financial Departme 1 abc XYz Male
[ Marketing Departm 2 abct xyzl Female =
[l General 3 abc2 xyz2 Male =
[] Hotel 4 abc3 xyz3 Female =
<
¢ 1-4 » 3 50rows perpage  ~  Totalof 4 records
Start Time 2017-12-07 13:02:15 End Time 2017-12-07 13:02:15
Remark

Gende Card
Number

Fields are as follows:

Personnel: Select personnel need business, it can be multiple choices.

Start Time: Start time of the business trip.
End Time: End time of the business trip.

Remark: Enter the description of business trip, the max length is 50.

(2) Afterfilling the information, click [OK] to save and exit, the business trip information will be

displayed in the added list.
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Delete

(1M

(2) Click [OK] to delete.

Export

Click [Exception] = [Business Trip] = [Delete]:

Prompt

Are you sure you want to perform the delete

operaticn?

You can export selected business trip data in Excel, PDF, CSV file format.

ZKTECO
Business Trip
D rt t
Personnel ID First Name Last Name ‘;Tm:;:n Department Name Start Time End Time Remark Operation Time
4 Be Cao 1 General 2017-12-15 16:37: | 2017-12-15 16:37: 2017-12-15 16:37:
i 27 27 31
Marketing 2017-12-18 11:42: | 2017-12-18 11:42: 2017-12-18 11:42:
5 Necol Ye 2 Department 28 28 Go to Shenzhen 51
a Glori Liu 2 Marketing 2017-12-18 11:42: | 2017-12-18 11:42: Go to Thailand 2017-12-18 11:43:
Department 55 55 08
Device Time From | 2017-09-07 00:00:00 To |2017-12-07 23:50:50 Department Name
The current query conditions: Time From:(2017-03-07 00:00:00) To:(2017-12-07 23:59:58)
Basic Information
(% Refresh @ New ﬁ Delete |—_,’ Export
Shift O Personnel ID First Nams Last Name: Department Department Start Time:
MNumber Name
Schedule
Exception
Appended Receipt
Leave
Business Trip
New
(1)  Click [Exception] > [Go Out] > [New]:
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(®) Query () Department

The current query conditions: None
Alternative Selected(0)

(] Department Personnel  First Last Gende Card (] Department Personnel  First Last Gende Card
Name ID Name Name Number Name o] Name Name Number

Financial Departme 1 abc XYz IMale

IMarketing Departm 2 abc1 xyzl Female
General 3 abc2 xyz2 IMale

Hotel 4 abc3 XYZ3 Female

1< ¢ 1-4 3> 31 SDrowsperpage ~  Total of 4 records

Start Time 2017-12-07 13:12:37 ‘ End Time 2017-12-07 13:12:37 |

e S T

Fields are as follows:

Personnel: Select the required personnel, multiple choices are allowed.

Start Time: Start time of going out.

End Time: End time of going out.

Remark: Enter the description of going out, the max length is 50.

(2) Afterfilling the information, click [OK] to save and exit, the go out information will be displayed
in the added list.

e Delete

(1)  Click [Exception] > [Go Out] > [Delete]:

Are you sure you want to perform the delete
operation?

(2) Click [OK] to delete.
e Export

You can export selected go out data in Excel, PDF, CSV file format.
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ZKTECO

Go Out
D rt t
Personnel ID First Name Last Name ilpuamt[::e ern Department Name Start Time End Time Remark Operation Time
1 Jerry Wang 1 General 2017-12-18 11:43: | 2017-12-18 11:43: Visitor Client 2017-12-18 11:44:
46 46 00
. 2017-12-18 11:43: | 2017-12-18 11:43: . 2017-12-18 11:43:
7 Jacky Xiang 1 General 28 28 Hospital 46
Device Time From | 2017-08-07 00:00:00 To | 2017-12-07 23:50:50 Depariment Name |:|
The current query conditions: Time From:(2017-09-07 00:00:00) To:(2017-12-07 23:59:549)
Basic Information
(Y Refresh New (i Delete [# Export
Shuft (] Personnel 1D First Name Last Name Department Department OT Type Start Time
Number Name
Schedule
Exception
Appended Receipt
Leave
Business Trip
Go Out
Adjust and Append
Adjust Shift
New
(1)  Click [Exception] > [Overtime] > [New]:
New g
(® Query () Department
Personnel ID I:l First Name Last Name Card Number Morew Q (¥)
The current query conditions: None
Alternative Selected(0)
[J  Deparment Personnel  First Last Gende Card [  Department Personnel  First Last Gende Card
Name 1D Name Name Number Name D Name Name Number
[]  Financial Departme 1 abc XYz Male
[ Marksting Departm 2 anct xyzl Female -~
[ General 3 abc2 xyz2 Male =
]  Hotel 4 abc3 xyz3 Female =
==
1-4 50rows perpage ~  Toial of 4 records
OT Type Mormal OT A
Start Time 2017-12-07 13:18:14 End Time 2017-12-07 13:18:14
Remark
.
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Fields are as follows:

Personnel: Select required personnel for overtime, multiple choices are available.
OT Type: Normal OT, Weekend OT and Holiday OT three types.

Start Time: Start time of overtime.

End Time: End time of overtime.

Remark: Enter the description of overtime, the max length is 50.

(2) Afterfilling the information, click [OK] to save and exit, the overtime information will be
displayed in the added list.

(1)  Click [Exception] = [Overtime] = [Delete]:

Prompt

Are you sure you want to perform the delete
operation?

(2) Click [OK] to delete.

You can export selected overtime data in Excel, PDF, CSV file format.

ZKTECO
Overtime
Department . i,
Personnel ID First Name Last Name Number Department Name OT Type Start Time End Time Remark Operation Time
Financial 2017-12-1516:37: | 2017-12-15 16237 2017-12-1516:37-
3 Leo Hou 4 Department MNomal OT 2 a a7
Marketing 2017-12-18 11:44: | 2017-12-18 11:44: - . 2017-12-18 11:44:
3 Necol Ye 2 Depariment MNomal OT 03 0w Finish Project 28
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Adjust and Append

Device () Time From | 2017-09-07 00:00:00 To |2017-12-07 23:59:50 Department Name

The curmrent query conditions: Time From:(2017-09-07 00:00:00) To:(2017-12-07 23:59:53)

(C% Refresh @ New ﬁﬁ‘ Delete |—_|’ Export

Basic Information

Shift O Personnel ID First Nams Last Name Department Department
Numier Name

Schedule

| Exception

Appended Receipt
Leave

Business Tnp

Go Out

Overiime

Adjust Shift

New

(1)  Click [Exception] > [Adjust and Append] > [New]:

New

(® Query () Departmant

Personnel ID l:l First Name Last Name Card Number morer QO (X)

The current query conditions: None

Alternative Selectad(0)
(] Department Personnel  First Last Gende Card (] Department Personnel  First Last Gende Card
Name D Name Name Number Name In} Name Name Number
[ Financial Departme 1 abe XYz Male
[l Marketing Departm 2 abe xyz1 Female ey
] General 3 abe2 xyz2 Male -
[] Hotal 4 abe3 xyz3 Female <
<<
: 1-4 S0rows perpage ~  Total of 4 records
Adjust Type Adjust Rest v
Adjust Date™ 20171207 Remarlk

Cooesnon ko J_cca ]

Fields are as follows:
Personnel: Select the required personnel, multiple choices are available.

Adjust Type: Select from Adjust Rest and Append Attendance. Adjust Rest is when you are on a shift
but you want to rest; Append attendance is the opposite
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Adjust Date: The date and time of adjustment.

Append Attendance Shift: When the adjust type is Append Attendance, it is necessary to select the

corresponding shift.

Remark: Enter the reason of adjust and append, the max length is 50.

(2) Afterfilling the information, click [OK] to save and exit, the adjust and append information will

be displayed in the added list.

(1)  Click [Exception] > [Adjust and Append] > [Delete]:
(2) Click [OK] to delete.

You can export selected adjust and append data in Excel, PDF, CSV file format.

ZKTECO
Adjust and Append
— Department > n .
Personnel ID First Name Last Name: R Department Name Adjust Type Adjust Date Schedule Name Remark Operation Time
Append 9. 2017-12-18 13:54:
1 Jemy Wang 1 General Attendance 2017-12-18 Day Shift 123 54
Development Append 1o 2017-12-18 13:55:
2 Lucky Tan 3 Department Attendance 20171218 Flexible 456 40
9 Lilian Mei 3 Development Adjust Rest 2017-12-18 adustrest | 201712181145
Department 02
Device () Time From | 2017-08-07 00:00:00 To |2017-12-07 23:50:59 Department Name
The current query conditions: Time From:(2017-08-07 00.00:00) To:(2017-12-07 23:59.59)
‘2 Basic Informalion
= (_% Refresh New ﬁﬁ‘ Delete |—_,' Export
Shift () (] Personnel  First Name Last Name Department Department Adjust Type Adjust
i D Number Name Date
Schedule
| Excephon
Appended Receipt
Leave
Business Trip
Go Out
Overlime
Adjust and Append
Adjust Shift
(1)  Click [Exception] > [Adjust Shift] > [New]:
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Adjust Type Adjust the personal shif *
LT —

First Name

Department Name

Adijust Date 2017-12-07 Original Scheduls Name |:|

Remark

sacananen § Ok [ Conee

(2)  Adjust Type is divided into three shifts:

A. Adjust the personnel shift in the same day: It will adjust one personnel’s shift in the same
day.

B. Adjust the personnel shift in other days: It will adjust one personnel’s shift in different days.

C. Two-people exchange: It will exchange shifts of two person in different days.

A. Adjust the personnel shift in the same day:

Adjust Type |Mjust the personal shif ¥ |

Persannel 1D* | |

First Mame

Department Name

Adjust Date - 20171207 - Adjust Date 2017-12-07

Remark

e S T

Personnel ID: The max length is 32. (Fill the correct ID. After you enter the ID and click on the next
field, the Name and Department are automatically filled.)

First Name: Obtained automatically based on Personnel ID.

Department Name: Obtained automatically based on Personnel ID.

Adjust Date: The date and time of adjustment.

Remark: Enter the description of adjust shift, the max length is 50.

(3) Afterfilling in the information, click [OK] to save and exit, the adjust shift information will be

displayed in the added list.

B. Adjust the personnel shift in other days:
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Adjust Type |Aﬂjusi the personal shif

Personnel ID* | |

First Mame

Department Name

Adjust Date 171207 Adiust Date |2017-12-07

Remark

Conemien | ok Coeer |

Personnel ID: The max length is 32. (Fill the correct ID, after you enter the ID and click on the next
field, the Name and Department are automatically filled.)

First Name: Obtained automatically based on Personnel ID.
Department Name: Obtained automatically based on Personnel ID.
Adjust Date: The date and time of adjustment.

Adjust Date: The date and time of adjustment.

Remark: Enter the description for the shift, the max length is 50.

After filling the information, click [OK] to save and exit, the adjust shift information will be displayed
in the added list.

C. Two people exchange:

Adjust Type | Two people exchange v |

Personnel ID* | | Adjust Personnel ID*

First Name Adjust Personnel Name

Department Name Adjust Departmant Name

Adjust Date 2017-12-07 Adjust Date 2017-12-07

Remark

£ ECE T

Personnel ID: The max length is 32. (Fill the correct ID, after you enter the ID and click on the next
field, the Name and Department are automatically filled.)

First Name: Obtained automatically based on Personnel ID.
Department Name: Obtained automatically based on Personnel ID.

Adjust Personnel ID: ID number of the adjust personnel. The max length is 32. (Fill the correct ID,
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after you enter the ID and click on the next field, the Name and Department are automatically filled.)

Adjust Personnel Name: Obtained automatically based on Personnel ID.

Adjust Department Name: Obtained automatically based on Personnel ID.

Export

You can export selected adjust shift data in Excel, PDF, CSV file format.

ZKTECO
Adjust Shit

Personnel ID

Department ‘Adjust Personnel | Adjust Persornel | Department ~
Last Name oo DepartmentName | Adjust Type Adjust Date Personnel ID = e =t Department Name | Adjust Date Remark Operation Time

Financal | Agustthe personal 2017-12-18 13:38:

3 Lea Hou 4 Deparmmart | shitin oinerdegs | 211218 2017-12-18
‘Adjustthe personal )
4 Beny Cao 1 General shiftin the same 2017-12-18 Change to flexble 2“'7"25'75 1400
day

Marketing Two peaple o Marketing - 2017-12-18 14:02-

& Necal Ye 2 Degartment exchange 2017-12-18 B Glori Liu Depariment 2017-12-18 exchange

Flow Management

The flow management is used to set the attendance approval sequence. To support the attendance
approval function, you must first set up the flow management. After setting up the node settings

and flow settings, you can achieve employee self-help.

Name “ ‘ Number | | Mode Type ‘ ‘ Q
The current query conditions: None
Basic Information
("> Refresh @ New ﬁ Delete E Export
[m} Number Name MNode Type Department Personnel First Name  Last Name
Name ID
E Schedule — () 1 Direct Leader Node  Direct Leader
Exception
=2 Flow Management
A g
Flow Setting
My Application
My Approval
E Calculate Report ::_j 1< < 1-1 5 31  50rows per page ~ JumpTo 1 /1Page  Total of 1 records

weicome, 2amn (1) () @) @ ()

Operations

Authorized Company: ZKTeco

Node Setting

Before the approval function is implemented, the approval node must be set. The system has a
default node number 1 and the node name is [Direct Leader]. The default node cannot be deleted or

edited.
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e Add

Click [Flow Management]—> [Node Settings]=> [New] to enter the node's new interface:

Click to create new Node

MNode Type* Designated Person v
NodeMumber® It is recommended to start
NodeMame™ Itis recommended to start
Personnel® Input Search Criteria ﬂ

Department Name

Cocamne ko L cwea ]

Fields are as follows:
Node Type: It is of two types; Designated Person and Assign position.
Node Number: It is recommended to start with N, such as NOT, can be letters and numbers.

Node Name: It is recommended to start with a post or name and end with a node, such as a
manager node.

Personnel: Select required person.

Select Position: It will appear if you have selected Node type as Assign Position. This option is the
content of [Position] set in the personnel module.

Department Name: It will be automatically selected once you set personnel.
e Delete

Click the Delete button under “Operations” in the node list or check one or more nodes and click the
Delete button above the list.

You cannot delete a node that is in use.
e Export

System supports exporting Node. You can export data in Excel, PDF, CSV file format.
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i Export

The File Type EXCEL File r
Export Mode #) All data (Can export up to 40000 data)

Select the amount of data to export (Can export up to 40000 data)

From the article 1 Strip, is derived 100 Data
A 1 B 1 c 1 D I E + F G [ H L] [a]

1 Node Setting

2 Number Name Node Type Department Name Personnel ID First Name Last Name Position

Direct Leader

3 1 Node Direct Leader

4 2 Test Assign Position Manager

5 N3 THhode Assign Position TechnicalHead

3 N4 SupportNod Person General 9 Test1

7 N5 LeanNode Assign Position Teal Lead

8 N8 ManagerNod Person General 10 Test2

9 N7 Head Person General 1 abc

10 N8 HeadNode Assign Position ControlllerEx

11 N9 Supporthod Assigh Position SupportExc

12

13]

14

15|

16 |

17, =
18 I
Fioy -

Node Setting_20180417094040 ® [ [

Flow setting is to establish the approval process, select the desired node to set the approval process.

Click [Flow Management]> [Flow Settings]> [New] to enter the process setting interface:
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Name

The current query conditions:

Flow Type*® Appended Recsipt L

e

The current query conditions: Mone
Alternative Selected(1)

O MNumber Name Mode Type O Mumber MName Mode Type

Click to create Direct Leader Node  Direct Leader o 1 Direct Leader Node  Direct Leader

Test Assign Positiol

1« < 1-2 % 51 50rows per page =

Note: The approval order of the nodes is from top to bottom, and you can
drag the sorl after selecting.

EXTm EEEE EETE

The fields are described as follows:
Number: It is recommended to start with F, such as FO1. It supports entering letters and numbers.
Name: At the beginning of the proposal type, end with the process, such as the leave process.

Flow Type: It has all the exception types. Appended Receipt, Leave, Business Trip, Go Out, Overtime,
Adjust and Append, and Adjust Shift.

Flow rules: Appear only if the process type is Leave, Business Trip, or Go out.

Options are <=1days, >1 & <=3 days, > 3 & <=7 days, > 7 days.
e Delete

Click the [Delete] button under the operation column in the process list, or check one or more
processes, click the [Delete] button above the list, [OK]

e Export

System supports exporting flow list. You can export data in Excel, PDF, CSV file format.

The File Type EXCEL File v |

Export Mode (@ All data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data)

From the article D Strip, is derived Data
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p A B | e | ) | E [
1 Flow Setting J
2 Number Name Flow Type Flow Rule Approval Node
Start
1 Al Appen;ied Flow==LeanNod
Receipt e=>ManagerNod
3 ==THnode>=End
Start
Flow==Manager
2 L1 Leave 3 Nod>>THnode==
4 End Flow
Start
- ) Flow==LeanMod
3 BT Business Trip 1 e>>ManagerNod
5 ==THnode==End
Start
Flow=>Test==5u
4 co Go Out 0 pportMod==Lean
6 MNode=>=End Flow
- Start
6 A_A Aggl iigd Flow==Manager
7 Mod=>End Flow
Start
Flow==Manager
Flow Setting 20180417004530 | @

My Application

The "My application” interface displays all abnormal application reports submitted by the user and
supports inquiries. All applications have a status: End, Initiating and application, Process, Rejected.

welcome, aamin () (3) (@) @ ()

Authorized Company: ZKTeco

®
EiE
i

The current query conditions: None

Basic Information

(% Refresh Z Export

(] Application Number Applicantion  Application Exception Creater Create Time A Application/Approve Time|  Flow Overall Status Operations
Personnel Personnel Type
D Name
Schedule (] 9-0T20180409161130 9 Test! Overtime 9 2018-04-09 16:11:30 2018-04-00 16:11:30 Initiating an application |View Details  *
E ) (] 9-C20180409161025 9 Test! Adjust Shit 9 2018-04-09 16:10:25 2018-04-09 16:10:25 Initiating an application | View Details
xception
[ 9-520180409161007 ] Test1 Appended Re 9 2018-D4-08 16:10:07 2018-04-09 16:10:07 End View Details
Flow Management []  10-S20180409160055 10 Test? Appended Re) 10 2018-04-09 16:00:55 2018-04-08 16:00:55 End View Details
[ 10-520180409153822 10 Test2 Appended Re 10 2018-D4-08 15:38:22 2018-04-09 15:38:22 End View Details
Node Setting B B
[ 1-A20180409151236 1 abc Adjust and Ap 1 2018-D4-08 15:12:36 2018-04-09 15:50:45 Rejected View Details
Flow Setting [ 1-C20180409151224 1 abc Adjust Shit 1 2018-04-00 15:12:24 2018-04-00 15:50:47 Rejected View Details
[ 1-0T20180403151118 1 abc Qvertime 1 2018-04-00 15:11:18 2018-04-00 15:45:32 Rejected View Details
My Approval (] 1-0T20180409151113 1 abc Overtime 1 2018-04-09 15:11:13 2018-04-09 15:45:29 Initiating an application | View Details
[ 1-020180409151058 1 abc Go Qut 1 2018-04-08 15:10:58 2018-04-09 15:10:58 Initiating an application | View Details
[J  1-020180409151045 1 abc Go Qut 1 2018-D4-08 15:10:45 2018-04-09 15:10:45 End View Details
[ 1-520180409150445 1 abc Appended Re 1 2018-D4-08 15:04:45 2018-04-09 15:04:45 End View Details
[ 1-C20180409145850 1 abc Adjust Shift ~ admin 2018-D4-08 14:56:50 2018-04-09 14:56:50 End View Details
(=] Calculate Report J« <« 1-31 » | S0rowsperpage ~ JumpTo 1 /1Page  Total of 21 records

View details

Click [Process Management]> [My Application]> [View Details] to enter the application details
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interface. This interface shows the approval status of all approvers:
A. End

When the abnormal data is added by the administrator, the approval flow is not entered, and the
default state is the end of the process. The approval information in the details is no longer displayed.

Close

B. Initiating an application

When the status is initiating an application, it means that no approver has performed the approval
yet, and all approvers who need to complete the flow will be displayed.

Pending
5-L.20180416161522 Direct Leader Node Jerry(2) 2018-D4-16 16:15:22
Approval(Z);
Leave 5-L20180416161522 GM Note Leo(1)
Leave 5-L20180416161522 HRS Note Tom({8)

Close

C. Rejected

As long as the approver chooses not to pass the flow, the flow interruption will not continue and the
status will be rejected.

5-L20180416161522 Direct Leader Node Jerry(2) Not Passed(2); 2018-04-16 17:20:50
Leave 5-L.20180416161522 GM MNote Leo(1)
Leave 5-L20180416161522 HRS Mote Tom{3)

Close
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When there is a node status of “Pending Approval” in the flow, the process status is the flow.

Wiew Details
. L. Current Node : )
Exception Type Application Number Approval Node Approver - Operation Time
us
Leave 5-L20150416163250 Direct Leader Naode Jerry(2) Passed(2); 2018-04-16 17:23:22
Pending
Leave 5-L20180416163250 GM Note Leo(1) 2013-04-16 17:23:22
Appraval(1);
Leave 5-120180416163250 HRS Note Tomi(3)

It supports exporting data. You can export data in Excel, PDF, CSV file format.

Export

The File Type EXCEL File A
Export Mode ® All data (Can export up to 40000 data)

Select the amount of data to export (Can export up to 40000 data)

From the article 1 Strip, is derived 100 Data
A B C D EX P G H
1 My Application
Application Applicantion Application . . ApplicationfAppr | Flow Overall
2 Number Personnel ID | Personnel Name Exception Type Creater Create Time ove Time Status
10- 2018-04-09 2018-04-09 .
3 L201804091820 10 Test2 Leave 10 18:20:01 18:20:01 Exception
Q-
. 2018-04-09 2018-04-09 .
\ OT2011 fggoma 9 Test1 QOvertime 9 16-11-30 18-20:58 Exception
9- . ) 2018-04-09 2018-04-09 .
5 201804091610 9 Test1 Adjust Shift 8 16:10:25 18:21:00 Exception
o- Appended 2018-04-09 2018-04-09 .
5 5201804091610 ° Test1 Receipt ° 16:10:07 16:10:07 Exception
10- Appended 2018-04-09 2018-04-09 .
7 5201804091600 10 Test2 Receipt 10 16:00:55 16:00:55 Exception
10- Appended 2018-04-09 2018-04-09 .
s |5201804091538 10 Test2 Receipt 10 15:38:22 15:38:22 Exception
1- ; obe Adjust and ; 2018-04-09 2018-04-09 Reioctod
s | A201804091512 Append 15:12:36 15:50:45 !
1- . ) 2018-04-09 2018-04-09 .
10, 201804091512 ! abe Adjust Shift ! 15:12:24 15:50:47 Rejected
1-
0T2018040915 1 abc Overtime 1 2??{?_‘2‘29 Z?mg Rejected
B My Application 20180417095328 | [

The “My ‘Approval” interface shows the approval report that need to be operated. It supports queries
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and requires approval when the user is set up as an approval node. The operation can be either

passed or rejected.

Applicantion Personnel 1D l:l Approver ID l:l Exception Type

The current query conditions: None

(T Refresh [# Export

O Approval Mumber Applicantio Application  Exception Approver
Personnel  Personnel  Type D
10 Name

] 9-0T20180409161130 a Test1 Overime 10

[] 9-C20180409161025 a Test1 Adjust Shit 10

[ 1-A20180409151236 1 abc Adjustand Ap 3

[ 1-C20180409151224 1 abc Adjust Shit 3

(] 1-0T20180409151118 1 abc Overtime 3

] 1-0T20180409151113 1 abc Overime 3

Approver
Name

Test2
Test2

abc

Create Time

2018-04-00 16:11:30
2018-04-08 16:10:25
2018-04-09 15:12:36
2018-04-00 15:12:24
2018-04-09 15:11:18

2018-04-00 15:11:13

Current Node Status

Application/Approve
Time

2018-04-08 16:11:30
2018-04-08 18:10:25
2018-04-08 15:50:45
2018-04-08 15:50:47
2018-04-09 15:45:32

2018-04-00 15:45:20

Curren
MNode
Status

Pending| Passed Rejected

Pending| Passed Rejected

Operations

Not P

Not Pas:

Mot Pas:

Passed

e Operation

Click either ‘Passed’, or ‘Rejected under the operation bar as required If you pass, then the node
approval will go to the next approver (if any) in the flow.

Whether to approve?

Whether to reject the approval?

e View details

Click on the "Exception Type" of each approval record to see or modify the details.

Applicantion Personnel ID l:l Approver 1D l:l _E"-CEM'”" Type @

The current query conditions: None

(_* Refresh E Export

] Approval Mumber Applicantio  Applicatior] Exception Approver
Personnel  Personnel] Type D
1D Name

[] 9-0T20180409161130 a Test1 Overlime 10

[ 9-C20180409161025 a Test1 Adjust Shit |10

] 1-A20180409151236 1 abe Adjust and Ap|3

[ 1-C20180409151224 1 abc Adjust Shit |3

[ 1-0T20180409151118 1 abc Overime 3

[ 1-0T20180409151113 1 abc Overlime 3

Approver
Name

Test2

Test2

Create Time

2018-04-00 16:11:30

2018-04-09 16:10:25

2018-04-08 15:12:36

2018-04-08 15:12:24

2018-04-00 15:11:18

2018-04-00 15:11:13

Current Node Status

Application/Approve
Time

2018-04-08 16:11:30
2018-04-00 16:10:25
2018-04-09 15:50:45
2018-04-08 15:50:47
2018-04-00 15:45:32

2018-04-00 15:45:20

-]

Curren’  Operations

MNode
Status

Pending Passed Rejected

Pending Passed Rejected

Mot Pas:

Not Pas:

Not Pas:

Passed
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Adjust Type |Ad]u5t the personal shif

|
Personnel ID* |P |
First Mame |Test1 |
Department Name | General |
Adjust Date® |2{l18-{l4—10 | Criginal Schedule Name Test (2018-04-06) T
Remark

Close:

When the exception type is [leave], you can view the photo of the leave.

Leave Type* Annual Leave (L5) A Leave Requisition Photo Leave Requisition Photo
Personnel 107 First Mame* abc

Start Time* 2018-04-06 17:43:13

End Time* 2018-04-06 174313

Close

e Export

You can export data in Excel, PDF, CSV file format.

The File Type EXCEL File r |

Export Mode (®) All data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data)

From the article |:| Strip, is derived Data
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4 A | B | ¢ | p) | E | F | G | H |
’ My Approval |
Approval Applicantion Application Exception [Approver| Approver Create Time Application/Appr | Current Node
2 Number Personnel ID | Personnel Name Type 1D Name ove Time Status
9-
0T201804091 9 Test1 Overtime 10 Test2 201?'0{"09 201?'0%'09 Passed
16:11:30 18:20:58
3 61130
9- . . 2018-04-09 2018-04-09
+ /20180409161 ° Testt Adjust Shift | 10 Test2 16:10:25 18:21:00 Passed
1- Adjust and 2018-04-09 2018-04-09
5 |A20180409151 ! abe Append 3 abe 15:12:36 15:50:45 Not Passed
1- . . 2018-04-09 2018-04-09
5 |C20180409151 ! abe Adjust Shift | 3 abe 15:12:24 15:50:47 Not Passed
1-
0T201804091 1 abc Overtime 3 abc 201?'“?'09 2°1§'Of"°9 Not Passed
15:11:18 15:45:32
7 51118
1-
0T201804091 1 abc Overtime 3 abc 2018-04-08 2018-04-08 Passed
15:11:13 15:45:29
8 51113
a | | | | | | | |

5.7 Calculate Report

5.7.1 Manual Calculate

Processing command

1. Select iotel(0 Total Progress
Department(s)

The filtration condition is ready! -
Initialization of base data complete!
d

of la
The second analysis has completed100%

The window will close after 5 second(s). Suspend Close

aily Attendance
mmary
Daily Report
Monthly Detail Report

Monthly S Report

Attendance calculation can be done by selecting the department on the left department hierarchy
or by selecting the right person. If both are selected, they are overwritten. After selecting the
personnel click attendance calculation, a confirmation box will pop-up.
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Processing command

Total Progress

[

The Temporary Schedule has initialized!
The Personnel Schedule has initialized!
The Group Schedule has initialized!

The Department Schedule has initialized!
The second analysis has completed 70%
The second analysis has completed. 100%
The second analysis has completed. 100%

The window will close after 4 second(s). Suspend Close

5.7.2 Transaction

Attendance records of all employees will be displayed on this interface, including the attendance
record of uploaded attendance transactions. The record of the normal punch on the device will be
uploaded to the software as the original record. When a particular data is selected, the details will be
displayed on the right side of the page.

} 7'_ 1 C - 5 Welcome, admin @ @ @ (@) C)
Ao\ Feed = : 3

Authorized Company: 11

Device Time From | 2017-12-29 000000 | To [2018-03-29235959 | Personnel ID First Name | Lastiame |

The current query conditions: Time From:(2017-12-29 00:00:00) To:(2018-03-29 23:59:59)

Basic Information .
(% Refresh  [# Import attendance record from access control module Attendance Details.

Altendance Photo
4 7 General(3956) [J  Personnel First Last Name Departmen Departmen  Device Serial Attend.
1D

4 [77 Marketing Department(0) Name Number Name Number Area

[ ilghks(0)
4 [77 Development Department(50)
[ 1T(50)
[ Financial Department(0)
[ m(0)
[ solibra{0)
[ Camo-test(0)
[ Hotal(0)

Schedule 1 FE904 1 General 4872173900011 170

E== 2] 1 General 4872173900011 1170

Exception FZo00 General 4872173900011 1170

=999 General 4872173900011 170
Calculate Report Personnel ID 1
First Name EZepoPn

=266 General 4872173900011 170 Demfrln";e"‘ General

=204 General 4872173900011 1170 Aftendance Date  2018-03-23 11:24:44

Device Serial
8 General 3598154700001 Area Number 4872173000011

2904 General 4872173900011 1170

Calculate

Daily Attendance
6 General 3598154700001 Area

Leave Summary [} General 3598154700001 Area

Daily Report kyle General 0DG6110066103000 Area

Monthly Detail Report General 0DG61100661030001 Area

DD ENEENEDENEEDE®

kyle General 0DGG1100661030001 Area
4 1 3
Departmental Report 1< < 1-50 3 3| 50rows perpage JumpTo 1 14 Page

Monthly Statistical Report

e Import Attendance record

The attendance time records can be imported into attendance records through this function. Select
the start time and end time to import, check the attendance point list and click OK.
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Start Time -2017-12-0}' 00:00:00

End Time 2017-12-07 23:59.00

Attendance Point List Please select the attendan

Cancel

Attendance point list: Only the device which is set in Attendance Point under [Basic information]
[Attendance point], will be listed here.

2 attendance point.

The current query conditions: Nong
Alternative Selected(D)

O Aftendance Point Name Device Name O Aftendance Point Name  Device Name

I« ¢ 0 % 3| 50rows perpage ~  Total of O records

e Export

It will export the attendance record data. Currently it can be exported either in three types of file
EXCEL / PDF / CSV. You can also choose the amount of data to be exported or select the maximum
amount which supports up to 40,000 records.
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| Export

The File Type EXCEL File v
Export Mode ® All data (Can export up to 40000 data)
Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data
ZKTECO
Transactions
Departmient Device Seral Attend
Personmel 1D First Name Last Name eparmen Department Mame AMce efla Aftendance Area " fanc:e Data Sources
MNurnber MNurnber Dratetime
5 Glori Liu 3 Marketing 20100501909 Area Name 2017-12-15 18:33: Arccess {l.':nnlrol
Department 13 Device
g Glori Liu 2 Marketing 20100501995 Aras Name 2017-12-15 18:33: Arccess {;Dnlml
Department 14 Device
2017-12-15 18:33: Access Control
2840 Shemy Yang hatel Hatel 20100501908 Area Name = =8 eni
16 Device
7 Jacky Xiang 1 General 20100501509 AreaName | D1 1ZIBIRAE | Access Control
20 Device
2017-12-15 18:33: Arccess Control
7 Jacky Xiang 1 General 20100501908 Area Name o == Sent
21 Device
g Lilian Mei 3 Development 20100501889 Area Name 2017-12-15 18:33: Arccess {.:DI'Ier|
Department 23 Device
1 Jerry Wang 1 General 20100501908 AreaName | 2D17-1Z1818:33%: | Accsss Control
ar Device
1 Jemry Wang 1 General 20100501509 AreaName | D1 1ZIBIRAE | Access Control
29 Device
. . 2017-12-15 18:33: Arccess Control
1 Jamy Wang 1 General 20100501909 Area Name 24 Device
Drawvel ent 2017-12-15 18:33: Access Control
2 Lucky Tan 3 evelopmen 20100501509 Area Name =t == ent
Department 42 Device
2 Lucky Tan 3 Development 20100501899 Area Name 2017-12-15 168:23: ACCES5 {.‘.Dntr\:\l
Department 43 Device
Drewvel went 2017-12-15 16:23: Access Control
2 Lucky Tan 3 EvElopmen 20100501909 Arza Name el 55 Sentra
Department 51 Device
Drawvel ent 2017-12-15 18:33: Arccess Control
2 Lucky Tan 3 evelopmen 20100501800 Area Name = =5 tontra
Departrnent fal<] Device
Drewvel ent 2017-12-15 168:34: Access Control
2 Lucky Tan 3 evelopmen 30100501508 Area Name =t 55 enie
Department [1]1] Device
1 Jemry Wang 1 General 20100501509 AreaName | D1 1ZIBR3& | Access Control
03 Device
5 . 2017-12-15 16:24: Access Control
1 Jamy Wang 1 General 20100501909 Area Name 04 Device
2017-12-15 18:34: Arccess Control
1 Jerry Wang 1 General 20100501968 Area Name o == eni
05 Device
1 Jemy Wang 1 General 20100501909 Area Name 2017-12-15 168:34: Access Control

Created on: 2007-12-15 18:38:17

Craated from ZKEl0Eerurty sotware. Al nghts recanved.

The table shows personnel’s daily attendance status, punch time, the early leaving time, the latest

time, the detailed punch time during the selected period.
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Welcome, admin ® @ @ @ O

Authorized Company: 11

=

Device Time From | 2017-12-2900:0000 | To [2018-03-2923:5950 | Personnel ID |:| Q ®

The current query conditions: Time From:(2017-12-29 00:00:00) To:(2018-03-29 23:59:59)
(v Refresh [ Export
4 [ General(3956)

Basic Information

(] Personnel  First Last Name Deparimen Departmen Record Dale Record Earliest Latest Punch Time
4 77 Marketing Department(0) D Name Number Name Times Time Time
Schedule [ ilghks(0) o 1 kyle 1 General  2018-01-08 1 09:06:33  09:06:38  09:06:38 -
Y 4 Development Department(50
ED ke ! (50) o 1 1 1 General  2018-02-01 1 18:1022 181022 18:10:22
IT(50)
Exception [ Financial Depariment(0) o 1 kyle 1 General  2018-0208 1 15:50:14 155914 15:59:14
) mr(0) o 1 kyle 1 General  2018-02-08 3 08:0927  18:09:5  0B:09:27;14:09:05,18:09:4¢
Calculate Report .
[ solibra(0) o 1 =E904 1 General 20180322 1 16:52:03  16:52:03  16:52:03
Camo-test(0
Calculate D 10) @ 1 o909 1 General  2018-03-23 6 10:0259 112444 10:02:59;11:08:18;11:11:4€
[ Hotel(0) E
. o 10 Corazon 1 General  2018-0208 1 181053 18:10:53  18:10:53
Transaclions
[] 103237740 Diego 1 General  2018-0208 1 181054 181054 181054
o 2 2018-01-25 24 110559 16:58:15  11:05:59,14:01:52;14:04:3
Leave Si
R ] o 2 Kiyle 1 General  2018-02-09 1 142301 142301 142301
Daily Report O 2940 20180130 2 14:54:04 145520  14:54:04;14:55:20
Monthly Detail Report o 3 Mario 1 General 2018-01-16 1 17:04:08 17:04:08 17:04:08
e 33 2018-02-01 2 104100 10:42:03  10:41:00;10:42:03
Monthly Statistical Report o
[ -} N1801AR 1 14-nr1n 14-n1-20 14-nran b
Departmental Report 14 ¢ 1-21 » 3| S0rowsperpage ~ JumpTo 1 /1Page  Tolal of 21 records

Export

It will export the daily attendance record data. Currently it can be exported either in three types of file
EXCEL / PDF / CSV. You can also choose the amount of data to be exported or select the maximum
amount which supports up to 40,000 records.

The File Type EXCEL File

Export Mode (@) All data (Can export up to 40000 data)
() Select the amount of data to export (Can export up to 40000 data)
From the article 1 Sirip, is derived 100 Data

N T
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ZKTECO
Diaily Attendance

rtment
Personnel ID First Name Last Mame D;p:mhrn Department Name Record Date Record Times Earliest Time Latest Time Punch Time
16:33:27;16:23:20;
1 Jerry Wang 1 General 2017-12-15 35 16:33:27 18:28:38
2 Lucky Tan 3 Development 2017-12-15 26 18:33:42 18:28:58
Department
2040 Sherry Yang hotel Hotel 201712415 17 16:33:168 12:28:23

Craated on: 2097-12+15 18:38:31

Created from ZKEleSenurty sotware. Al rights reserved.

Leave Summary

The report summarizes the valid time for all valid leave records, leave type, within the selected date

range. Select the time range from which you want to view the leave record.

Time From | 2017-08-07 D0:00:00 To | 2017-12-07 23:58:59 Personnel 1D Q ®
The current query conditions: Time From:(2017-09-07 00:00:00) To:(2017-12-07 23:59:53)
Basic Information (> Refresh r_" —
4 7 General(1) (m] Personnel  First Last Departmen Department Casual Leave Marriage
D Marketing Department(1}) D Name Name Number Name Leave
D Development Department{0} ®m 1 abc Xyz 4 Financial Departr 2 0

Schedule
[ Financial Department(1)

[[] Hotel(1)
Exception

Calculate Report

Calculate

Transactions

Daily Attendance
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] Basic Informatio

= Shift

Schedule

[Persannal D] First Name Last Nama | Leava Typa End Tims
1

Test Test Sick Leave 2018-02-08 13:39:42 2018-02-09 13:39:00

Click on
leave type
applied

Click on the leave type number as shown above, a pop-up window shows the person within the
search time frame, leave details of the type, including personnel number, name of person, type of
leave, leave start time, leave end time.

e Export

It will export the leave summary data. Currently it can be exported either in three types of file EXCEL /
PDF / CSV. You can also choose the amount of data to be exported or select the maximum amount
which supports up to 40,000 records.

The File Type [EXCEL File

Export Mode (@) All data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data

N
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ZKTECO

Leave Summary

D:puar:g:;nl Department Mame Lzat;rs;::e
Casual Leave(1)
Marmriage Leave(d)
Matemity Leave(O)
Sick Leave(0)
Annual Leave(D)
Bereavement
Leave(d)
Breasffeading
Leawve(D) Custom
(0}

Casual Leave(D)
Mammiage Leave(D)
Matemity Leave(0)

Sick Leave(0)

Marketing Annual Leave(1)

Department Bereavement
Leave(d)
Breasftfeading
Leawve(0) Custom
()]

Casual Leave(D)
Marriage Leawe(d)
Matemity Leave(0)

Sick Leave(0)
Development Annual Leave(D)
Department Bereavement
Leave(0)

Breasffeeding
Leawve(1) Custom

(]
Casual Leave(D)
Financial Marriage Leave(1)
3 Lea Houw 4 Matemity Leave(0)
Department .
Sick Leave(0)
Annual Leave(D}

Personmel 10 First Mame Last Mame

1 Jemy Wang 1 General

& Necaol e 2

a Lilian Mei 3

Creafed on: 2097-12-15 18:39:22

Creafed from ZKBloSeourky sofware. Al rights resarved. 12

This function is used to get the daily report within the specified range of date and time attendance
details of personnel, including attendance, late arrival, early leaving, overtime and so on.
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Welcome, admin @ @ @ @ C)

Device @ Time From | 20170807 00:00:00 | To |2017-12-07 235969 | Personnel ID | | aQ ®

The current query conditions: Time From:(2017-09-07 00:00:00) To:(2017-12-07 23:59:59)

Basic Information

[+ (=] Refresh Export
&
Shuft 4 7 General(1) O Personnel Last Department Attendance We:  Shift Information Punch Time Aftendance(minute)
= [7] Marketing Department(1) Name Date
D Devel D 10} Persor  First Numbt  Name Numk  Name Work onfoff Shou  Actuz Valid
evelopment Departmen
Schedule P! P D Name Time
[ Financial Department(1)
m 2 abct xyz1 2 Marketing D 2017-12-06 We 1 Example 08:00-15:00; 380 0 0
. [1 Hotel(1)
Exception o 1 abc Xyz 4 Financial De 2017-12-06 We 1 Example 09:00-16:00; 360 0 0
m |2 abct xyz1 2 Marketing D 2017-1207 Th 1 Example 10:00-19:00; 510 0 0
Calculate Report
o 1 abe xyz 4 Financial De 2017-1207 Th 1 Example 10:00-19:00; 510 0 0
Daily Attendance
Leave Summary
Dai
Monthly Detail Report
Monthly Statistical Report
Departmental Report
Annual Report 7 o
Automatic Report 1€ ¢ 1-4 5 3| 50 rows per page - Jump To 1 1 Page Total of 4 records

Export

It will export the Daily report data. Currently it can be exported either in three types of file EXCEL /
PDF / CSV. You can also choose the amount of data to be exported or select the maximum amount
which supports up to 40,000 records.

Export x

The File Type EXCEL File
Export Mode (@) All data (Can export up to 40000 data)
(7 Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data

I
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i
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HH[!’EEHS
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I
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=ea“ssseﬂ!
o le|g |8 ol | 4 uafe
. i
H

Monthly Detail Report

This function will automatically give the report for a selected month on a daily basis. The report
includes attendance status and characters, and summarizes the actual attendance time, absence,
leave, business trips and outings in the month.
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@ (L Th [ Welcome, admin ® @ @ @ !
L R B B s & : . O
o = — e Authorized Company: 11
Device Statistics of Month | 2018-03 Personnel ID |:| Q ®
The current query conditions: Statistics of Month:(2018-03)
Basic Information
(v Refresh [ Export
4 7 General(3956) O Persot First Last Depar Depatmen 1 2 2 4 5 6 7 8 9 10 11 12 13 14 15 16 17
4 > Marketing Department(0) ID  Name Name  Numb Name Th Fr Sa Su Mo Tu We Th Fr Sa Su Mo Tu We Th Fr Sa
Schedule [ jighks(0) [ 10000 @EEHes o011 T NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N*
= 4 77 Development Department(50)
0 1150y [] 46506 irispy  Cream 011 T NS NS NS NS NS NS NS NS NS NS NS NS NS RestRestRestR
Exception 3
pl [ Financial Department(g) [ 9951 @ooiEe o1 NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
) mr(0) [ 9952 ¢oftSe o1t T NS NS NS N5 NS NS NS NS NS N5 NS NS NS NS NS N5 N
Calculate Report .
[ solibra(0) O 9953 iEiSeisg o011 T NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
[ Camo-test(0)
Calculate o [ 995¢ ¢9009 o1t T NS NS NS N5 NS NS NS NS NS N5 NS NS NS NS NS NS N
Hotel(0) £
- \ O 9955 5¢o=e o1 I NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
[] 9956 IEBeiEg o1t T NS NS NS N5 NS NS NS NS NS N5 NS NS NS NS NS NS N
Daily Attendance
O 9957 ZfHg=é o1 I NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
e STy [ 9858 @0oiFe o NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
Daily Repart O 9959 gteme o011 T NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS NS N
Monthly Detail Report [] 9960 iE¢m=e o1t T NS NS NS N5 NS NS NS NS NS N5 NS NS NS NS NS NS N
Monthly Statistical Report 4 - L4
Expecfed/Actual : v Lale < Early ;> Absent:c No Checkn :[ No Check-out :] Leave : Q0 Overfime : + AdjusfRest:o Append Attendance
Departmental Report 14 < 1-50 » 3| S0rowsperpage ~ JumpTo 1 1201 Page  Total of 10011 records:

The attendance status is displayed as per following priority at the bottom of the interface:

| Expectedidctual « W Late := Early r= Absent :o No Check-in [ No Check-out :] Leave : {1 COwverfime :+ Adust Rest : o Append Aftendance I

Export

It will export the Monthly Detail Report data. Currently it can be exported either in three types of file
EXCEL / PDF / CSV. You can also choose the amount of data to be exported or select the maximum
amount which supports up to 40,000 records.

Export

The File Type EXCEL File
Export Mode @) Al data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data
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Monthly Statistical Report

This function will give details for a selected month. The details include personnel attendance
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summary status and detailed information, including attendance, late, leaving early, etc.

Weicome, admin ® @ @' @ Q)

[N D ‘ M B B & &
| Device @ Stalistics of Month | 2017-12 Persannel ID ‘ Q ®

The current query conditions: Statistics of Month:{2017-12)

) Basic Information

(v Refresh [ Export
7, shit 4 7 General(t) O Personnel D Late(Time(s)) Early(Time(s))
e [ Marketing Department(1)
Persor  First Last Numbi  Name Should Actual Valid Slight Mediu Seriou Total  Slight Mediu Seriou Total
[7] Development Department(Q) o Name = Name
=, Schedule " K
[ Financial Department(1) " "
o 1 abe XyZ 4 Financial De 15.0 00 00 a 0 0 o a 0 0 o

= ) [ Hotel(1)

S B 2 abet xyzl 2 Marketing D 15.0 00 00 0 0 0 0 0 0 0 0

Calculate Report

Calculate

Transactions

Daily Attendance

Leave Summary

Daily Report

Monthly Detail Report

Mont

4 3
Departmental Report I¢ ¢ 1-2 3 3 G0rowsperpage =~ JumpTo 1 M Page  Total of 2 records

Export

It will export the Monthly Statistical Report data. Currently it can be exported either in three types of
file EXCEL / PDF / CSV. You can also choose the amount of data to be exported or select the
maximum amount which supports up to 40,000 records.

Export

The File Type EXCEL File
Export Mode @) Al data (Can export up to 40000 data)

() Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data
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Departmental Report

Select the date to get the detail record of all departments. Details include, details of all personnel in
the department, attendance, late, leaving early, d so on.
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25| Device

Statistics of Month  2017-12
Basic Information

4 [~ General(1)
[] Marketing Department(1)

Shift

Schedule
[ Financial Department(1)

[ Hetel(1)
Exception

Calculate Report

Daily Attendance
Leave Summary
Daily Report

Monthly Detail Report

Monthly Statistical Report

Annual Report

Automatic Report

[ Development Department(0)

The current query conditions: Statistics of Month:(2017-12)

(Cv Refresh |—_/’ Export

D 1t in(s))

Late(Time(s)) Early(Time(s))

Numbi Name Should  Actual Valid
o 2 Marketing D 15.0 0.0 0.0 o o o 0 o o o
o 4 Financial De 15.0 0.0 00 o a 0 0 o a 0
14
1« <« 1-2 3 3| 50rows per page ~* JumpTo 1 M Page  Tofal of 2 records

0

0

Welcome, 2amin () (1) () @ ()

Overtime(hour(s))

0.0

00

00

0o

Slight Mediu Seriou Total Slight Mediu Seriou Total Weeke Weske Holida To

oo 0.0

oo 0o

Export

It will export the Departmental Report data. Currently it can be exported either in three types of file
EXCEL / PDF / CSV. You can also choose the amount of data to be exported or select the maximum
amount which supports up to 40,000 records.

Export x
The File Type EXCEL File
Export Mode (@) All data (Can export up to 40000 data)
(") Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data
e et

e = o En T = T T = T | T = = [ — =
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Annual Report

This function will give details for a selected Year. The details include personnel attendance summary
status and detailed information, including attendance, late, leaving early, etc.

ZKBioSecurity 3.1.5.0 or above

Page |185




Welcome, 2amin () (1) () @ ()

, g [t TH By = 5
U g9 ‘ i B B &S &
=il Device Statistics of Year 2017 Personnel ID Q ®

The current query conditions: Statistics of Year:(2017)

Basic Information

(v Refresn [ Export
Shift 4 £ General(1) O Personnel D Late(Time(s)) Early(Time(s))
[] Marketing Department(1)
Persor  First Last Numb  Name Should Actual Valid Slight Mediu Seriou Total Slight Mediu Seriou Total
[ Development Department(Q) o Name  Name
Schedule " K
[ Financial Department(1)
o o1 abc XYz 4 Financial De 15.0 00 00 a 0 0 o a 0 0 o
) [ Hetel(1)
‘% Exception o 2 anc1 xyz1 2 Marketing D 15.0 00 00 0 Q 0 0 0 Q 0 0
m Calculate Report
Daily Attendance
Leave Summary
Daily Report
Monthly Detail Report
Monthly Statistical Report
Departmental Report
14 3
Automatic Report £ <€ 1-2 » 3| 50 rows per page - Jump To 1 M Page Total of 2 records

Export

It will export the Annual Report data. Currently it can be exported either in three types of file EXCEL /
PDF / CSV. You can also choose the amount of data to be exported or select the maximum amount
which supports up to 40,000 records.

Export x

The File Type EXCEL File
Export Mode (@) All data (Can export up to 40000 data)

(7 Select the amount of data to export (Can export up to 40000 data)
From the article 1 Strip, is derived 100 Data
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Homepage Panel

Workaholic

It will display the personnel with the highest actual working hour for the last week or month.
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Workaholic | LastWesk Last Maonth

0

12 h

10h

gh-
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4h-

2h-

0h

George Anthony Jack

5.8.2 Today's Attendance Segmented Statistics

Today's Attendance Segmented Statistics

Q

100%

80%

60%

40%

20%

0%

L & & -
00:00~08:00 08:00~12:00 12:00~14:00 14:00~18:00 18:00~23:59

Statistics is based on this formula; (The number of punch in each time period) / (the total number of
punch from 0:00 - current time) X 100%.

The time period is divided into [00: 00 ~ 08: 00, 08: 00 ~ 12: 00, 12: 00 ~ 14 : 00, 14:00 - 18:00, 18:00 ~
23:59].

5.8.3 Today's attendance

It displays the status of today's attendance in a pie chart style
Actual Personnel number are the personnel who has checked in.
Not Arrived are the personnel who has not checked in.

The total number of personnel is Actual Personnel number plus Not arrived.
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Q

Today's Attendance

0
Actual Personnel Number

4
Mot Arrived

5.8.4 Abnormal Statistics (this month)

0

Abnormal Statistics (this month)

4

Late Early Leave Trip Cut Absent

Abnormal Statistics (this month) includes statistics from 1st of present month to the current date. It
will display six unusual circumstances Late, Early, Leave, Trip, Out, and Absent.
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6. Elevator

The following is the manual of online elevator control. If you are using offline elevator control, please
refer to Offline Elevator Control Manual.

The Elevator Control System is mainly used to set device parameters (such as the swiping interval for
taking elevators and elevator key drive duration), manage personnel's rights to floors and elevator
control time, and supervise elevator control events. You can set registered users' rights to floors. Only
authorized users can reach certain floors within a period of time after being authenticated.

6.1 Elevator Device

6.1.1 Device

There are two ways to add Elevator Devices.
® Add Device manually

(1) Click [Elevator Device] > [Device] > [New] on the Action Menu, the following interface will be

shown:

TCP/ IP communication mode RS485 communication mode
T e [ ]
Communication Type” @ TCRIP Y R3435 Communication Type” ) TCRIIP (e RS485
IP Addrass® | ] Serisl Part Number® coM1
Communication port” R3235 Address™ (Range1-63)
Cormnmunication Pazsword R2485 Address Code N A
Mumber of expansionboard |0 Figure
Each expansion board relay 16
number Baud Rate"

Area™ Areg Mame - ‘Communication Password
Clear Data in the Device O hurntier of expenzion baard
when Adding Each expansion board relay 16
A\ [Ciesr Dsta in the Devics when Adding] will delete dats in the davica Lebey
(except event record), plesse use with caution! Ares”
Clear Data in the Deviee O

when Adding

Ak [Clear Data in the Device when Adding] will delete data in the device
(except event record), please use with caufion!

Coovoumsron §ox §_ coreer | oooarcnon kox [ carcor |

[P Address: Enter the IP Address of the elevator device.
Communication port: The default is 4370.
Serial Port No.: COM1~COM254.

R5485 Address: The machine number, range 1-255. When Serial Port No. is same, it is not allowed to
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set repeated RS485 addresses.
: Same as the baud rate of the device. The default is 38400.

: Display the code figure of RS485 address.

Any character, up to a combination of 20 characters.

: The max length is 6 with numbers or letters. The initialized device's
communication password is blank.

#Note: You do not need to input this field if it is a new factory device or just after the initialization.
: The expansion board number of elevator device controlling.
: Each expansion board has 16 relays.

: Specify areas of devices. After Area Setting, devices (doors) can be filtered by area upon
Real-Time Monitoring.

: Tick this option, after adding device, the system will clear all
data in the device (except the event logs). If you add the device just for demonstration or testing,
there is no need to tick it.

sincludes serial number, device type, firmware version number,
auxiliary input quantity, auxiliary output quantity, door quantity, device fingerprint version, and
reader quantity etc.

(2) After editing, click [OK], and the system will start to connect the current device.
If successfully connected, it will read the corresponding extended parameters of the device and save.

#Note: When deleting a new device, the software will clear all user information, time zones,
holidays, and elevator access levels settings from the device, except the events record (unless the
information in the device is unusable, or it is recommended not to delete the device in used to avoid
loss of information).

TCP/ IP Communication Requirements

Support and enable TCP/ IP communication, directly connect device to the PC or connect to the
local network, query IP address and other information of the device;

RS485 Communication Requirements

Support and enable R5485 communication, connect device to PC by R5485, query the serial port
number, RS485 machine number, baud rate and other information of the device.

2. Add Device by Searching Elevator Controllers
Search the elevator device in the Ethernet.

(1) Click [Elevator Device] > [Device] > [Search Device], to show the Search interface.
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(2) Click [Search], and it will prompt [searching...... ].

(3) After searching, the list and total number of elevator devices will be displayed.

Search Device
Mo device found? Downlead Search Tools to Loeal Disk
Total Progress
IF Address Device Type Serial Mumber
IP Address MALC Address Subnet Mask Gatewsy Address Serial Mumber Device Type  Set Server Operations

#sNote: Here we use UDP broadcast mode to search elevator devices, this mode cannot perform
cross-Router function. IP address can be cross-net segment, but must belong to the same subnet,
and needs to be configured the gateway and IP address in the same net segment.

(4) Click [Add Device] behind the device, and a dialog box will pop up. Enter self-defined device
name, and click [OK] to complete device adding.

(5) The default IP address of the elevator device may conflict with the IP of a device on the Local
network. You can modify its IP address: Click [Modify IP Address] behind the device and a dialog box
will open. Enter the new IP address and other parameters (Note: Configure the gateway and IP
address in the same net segment).

#sNote: The system cannot add Elevator Devices automatically.

Each elevator device has a reader, the reader information can be set.

Click [Elevator Device] > [Reader], select a reader name in the reader list:

ZKBioSecurity 3.1.5.0 or above Page |19



Device Name® 192.168.1.53

Name" 192.168.1.53-Reader

Operate Interval” 2 second(0-
254)

Werification Mode* Card or Fingerprint v

The above Settings are — v

Copied to

Fields are as follows:
Device Name: Itis not editable.
Name: The default format is “Device Name - Reader”, it is editable within 30 characters.

Operate Interval: The interval between two verifications. The default value is 2 seconds, the range is
0~254 seconds.

Verification Mode: The default setting is “Card or Fingerprint”. The Wiegand reader supports "Only
Card”, "Only Password”, “Card or Password”, “Card and Password”, “Card or Fingerprint”. The R5485
reader supports “Card or Fingerprint”. Make sure the reader has a keyboard when the verification
mode is “Card and Password”.

The above Settings are Copied to:
All Readers of All Devices: Apply the above settings to all readers within the current user’s level.

Click [OK] to save and exit.

6.1.3 Floor

Click [Elevator Device] > [Floor], select a floor name in the list to click [Edit]:
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Edit

Device Name 192.168.1.53

Floor Mumber 1

Floor Mame® 192.168.1.53-1

Floor Active Time Zone” 24-Hour Accessible v

Floor Passage Mode v

Time Zone

Button Open Duration® 5 second(0-
The above Settings are | ——— v

Copied to

-1t is not editable.
: The system automatically numbered according to the number of relays.
: The default setting is “Device Name- Floor Number”; it is editable within 30 characters.

: The default setting is Null. The Floor
Active Time Zones that are initialized or newly added by users will be displayed here so that users
can select a period. When editing a floor, the Floor Active Time Zone must be specified. The key for
closing the related floor can be released continuously only after the effective periods of this floor are
specified. Floor Passage Mode Time Zone takes effect only within the floor effective period. It is
recommended that the floor continuous release period be included in the floor effective period.

-Itis used to control the time period to press floor button after verification.
The default value is 5 seconds; the range is 0~254 seconds.

- Including below two options.

: To apply the above settings to all floors of the current elevator
device.

: To apply the above settings to all floors within the current user’s level.

It is mainly used to connect to devices, such as the infrared sensor or smog sensor.
1. Click [Elevator Device] > [Auxiliary Input] on the Action Menu, enter into the following page:

2. Click [Edit] to modify the parameters:
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Device Mame® 192.168.214.66

Mumber® ]

Mame* ‘ﬁuxiliar}r Input-9

Printed Name® ‘ ING

Remark

Cancel

Fields are as follows:
Name: You can customize the name according to your preference.
Printed Name: The printing name in the hardware, for example IN9,

3. Click [Edit] to modify the name and remark. Others are not allowed to edit here.

6.1.5 Event Type

Display the event types of the elevator devices. Click [Elevator Device] > [Event], the following page
is displayed:
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(' Refresh

Event Name Event No. Event Level Device Name Serial Mo.
Mormal Punch Open 0 MNormal 192 168.90.235 0013130700074
Punch during Passage Made Time Zone 1 Mormal 192.168.90.235 0013130700074
Open during Passage Mode Time Zone 5 MNormal 192.168.90.235 0013130700074
Remote Release 8 MNormal 192.168.90.235 0013130700074
Remote Locking 9 Mormal 192.168.90.235 0013130700074
Disable Intraday Passage Mode Time Zone 10 Mormal 192.168.90.235 0013130700074
Enable Intraday Passage Mode Time Zone " Mormal 192.168.90.235 0013130700074
Mormal Fingerprint Open 14 Mormal 192.168.90.235 0013130700074
Press Fingerprint during Passage Mode Time Zc 16 Mormal 192.168.90.235 0013130700074
Operate Interval too Short 20 Exception 192.168.90.235 0043130700074
Button Inactive Time Zone{Punch Card) 21 Exception 192.168.90.235 0013130700074
lllegal Time Zone 22 Exception 192.168.90.235 0013130700074
Access Denied 23 Exception 192.168.90.235 0013130700074
Disabled Card 27 Exception 192.168.90.235 0013130700074
Card Expired 29 Exception 192.168.90.235 0013130700074
Password Error 30 Exception 192.168.90.235 0013130700074
Press Fingerprint Interval too Short h| Exception 192.168.90.235 0013130700074

More details about Event Type, please refer to Elevator Event Type.

Device Monitoring

By default, it monitors all devices within the current user’s level, click [Elevator Device] > [Device
Monitoring], and lists the operation information of devices: Device Name, Serial No., Area, Operation
Status, current status, commands List, and Related Operation.

Area Status | ——— |Z| Device Name Serial Number ®
E Export
Device Name Serial Number Area Operation Status Current Status Commands List  Recently The Abnormal  Operations
State
192.168.214.66 0013130700074 Area Nameaa Get real-time event Mormal 0 Mone Clear Command View Command

You can clear command as required. Click [Clear Command] behind the corresponding device:

Prompt

Are you sure to clear command queues?
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Click [OK] to clear.
= Notes:

(1) After the Clear Command is executed, you can perform the Synchronize All Data to Devices
operation on the device list to re-synchronize data in the software to the device, but this operation
cannot be performed when the user capacity and fingerprint capacity are fully consumed on the
device. Once the capacity is insufficient, you can replace the current device with a large-capacity one,
or delete the right of some personnel to access this device, and then perform the Synchronize All
Data to Devices operation.

(2) Operate State is the content of communications equipment of current device, mainly used for
debugging.

(3) The number of commands to be performed is greater than 0, indicating that data is not
synchronized to the device, just wait.

Click [Elevator Device] > [Real-Time Monitoring], real-time monitor the status and real-time events of
elevator controllers in the system, including normal events and abnormal events (including alarm
events). Real-Time Monitoring interface is shown as follows:

Area. Device Name Remotely Release the Button Remotely Lock the Button

Time Area Device Name Event Point Event Description Card Number ~ Person Reader Name Verification Mode

Name

2017-02-10 16:11:12  Area Name: 192.168.214.66(00131 192.168.214.66-2 Remote Release Other

2017-02-10 16:11:12  Area Mame: 192.168.214.66(00131 192.168.214.66-1 Remote Release Other

2017-02-1016:11:01  Area Mamet 192.166.214.66(00131 192.168.214.66-Rea Disabled Card 2338484 2829(dnxiao yang 192.168.214.66-Read Card or Fingerprint

2017-02-10 16:10:47  Area Mame: 192.168.214.66(00131 192.168.214.66-Rear Disabled Card 2338484 2829(xinxiao yan¢ 192,168 214.66-Read Card or Fingerprint

2017-02-10 16:10:44  Area Name: 192.168.214.66(00131 192.168.214.66-Rear Disabled Card 2338484 2829(xinxiao yan¢ 192.168.214.66-Read Card or Fingerprint

Total Received:5 @Normal:2 o Exception:3 @Alarm:0 Clear Rows Data Event Description Play Audio [7)Show Photos

System automatically acquires monitored device event records (by default, display 200 records),
including normal and abnormal elevator control events (including alarm events). Normal events
appear in green, alarm events appear in red, other abnormal events appear in orange.

- All floors with elevator controller in the system is monitored by default, you can target
to monitor one or more floors by Area, Status, Device Name and Serial NO.
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Show Photos: If Real-Time Monitoring is involved in a person, the monitor displays the personal
photo (if no photo is registered, display default photo). The event name, time and name are
displayed.

2. Remotely Release Button

Click [Remotely Release Button]:

User Password” ||

For system secunty, please enter the user password for verification to

proceed to next step!

Input the user password (the system logging password), click [Next Step]:

4 [Ez Al
4| |7 192.168.1.53

[ 1] 192.168.1.53-1

[ 192.168.1.53-2

[ 192.168.1.53-3

[ 192.168.1.53-4

[ 192.168.1.53-5

[ 192.168.1.63-6

[) 192.168.1.53-8
[ 192.168.1.53-9
[ 192.168.1.53-10
[ 192.168.1.53-11
[ 192.168.1.563-12

M amn ann a ra oan

[ |
[ |
[ |
[ |
[
[ [ 192.168.1.63-7
[
[ |
[ |
[ |
[

Previous Step Next Step
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Select the floor, and click [Next Step]:

Remotely Release the Button

o Remote release: | | second(1-254)

Enable Intraday Passage Mode Time Zone

Sustained release button

. It determines whether the corresponding key to the selected floor can be pressed.
You can customize the key release duration (15s by default), or select Enable Intraday Passage Mode
Time Zone. You can also directly set the current status of the floor to continuously release. In this
case, the floor is not subject to restrictions of any periods, including Floor Active Time Zone, Floor
Passage Mode Time Zone, and Button Open Duration. That is, the floor will be continuously released
in 24 hours every day.

: To close a floor, you must first set Disable Intraday
Passage Mode Time Zone to prevent the case that the floor is opened because other continuous
open periods take effect. Then, you need to set to close the Remote Lock Button.

: The floor that is set to the continuously release state is not subject to
restrictions of any periods, that is, the floor will be continuously released in 24 hours every day. To
close the floor, you must select Disable Intraday Passage Mode Time Zone.

#sNote: If a failure message is always returned for the remote release key, check whether there are
too many currently disconnected devices on the device list. If yes, check the network connection.

Select the options, click [Complete] to finish enabling the button.

Click [Remotely Lock Button]:
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Input the user password (the system logging password), click [Next Step]:

User Password” |

For system security, please enter the user password for verfication to

proceed to next stepl

4 | |7 192.168.1.53
[ 1[0 192.168.1.53-1
[1[) 192.168.1.53-2
[ 1[0 192.168.1.53-3
[ 1[0 192.168.1.53-4
[ 1) 192.168.1.53-5
[ 1[0 192.168.1.53-6
[ 1[0 192.168.1.53-7
[ 1[0 192.168.1.53-8
[1[) 192.168.1.53-9
[ 1) 192.168.1.53-10
[ 1) 192.168.1.53-11
1) 192.168.1.53-12

LI T W T W I

[ gz Al -

Previous Step Next Step

Select the floor, and click [Next Step]:
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(a) Remote Locking

() Disable Intraday Passage Mode Time Zone

Previous Step Complete

Fields are as follows:
Remote Locking: Lock the remotely released button.

zsNote: If a failure message is always returned for the remote lock key, check whether there are too
many currently disconnected devices on the device list. If yes, check the network connection.

Select the options, click [Complete] to finish enabling the button.

6.2 Elevator Rules

It can control buttons of a common elevator and implement unified management on people going
in or on access and exits of each floor through the elevator controller on the computer management
network. You can set the rights of registered personnel for operating floor buttons on the elevator.

6.2.1 Time Zones

1. Add Elevator Control Time Zone

(1) Click [Elevator] > [Time Zones] > [New] to enter the time zone setting interface:
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Tuesday : .00 oo oo o0 00 oo oo oo : o0
Wednesday : 1] oo oo o0 - oo oo - oo oo - 0o
Thursday

[==]
(=]

iy

Friday oo oo oo oo oo 0o oo oo oo oo oo oo
Saturday oo : o0 oo ;0o oo @ 00 o0 @ 0o oo @ 00 oo : 00
Sunday oo oo oo oo oo juli] 0o 0o oo oo oo oo
Holiday Type 1 oo : o0 oo ;00 oo @ 0o o0 @ 0o oo @ 00 oo : 00
Holiday Type 2 oo : 00 oo ;00 oo ;00 00 - 0o oo @ 0o oo : 00
Holiday Type 3 oo : 00 oo ;00 oo ;00 00 - 0o oo @ 0o oo : 00
Copy Monday's Setting to Others Weekdays: [

Covemanen | oc J carcer

The parameters are as follows:
Time Zone Name: Any character, up to a combination of 30 characters.

Remarks: Detailed description of the current time zone, including explanation of current time zone
and primary applications. The field is up to 50 characters.

Interval and Start/ End Time: One Elevator Control Time Zone includes 3 intervals for each day in a
week, and 3 intervals for each of the three Holidays. Set the Start and End Time of each interval.

Setting: If the interval is Normal Open, just enter 00:00-23:59 as the interval 1, and 00:00-00:00 as the
interval 2/3.If the interval is Normal Close: All are 00:00-00:00. If only using one interval, user just
needs to fill out the interval 1, and the interval 2/3 will use the default value. Similarly, when only
using the first two intervals, the third interval will use the default value. When using two or three
intervals, user needs to ensure two or three intervals have no time intersection, and the time shall
cross over to 2™ day, or the system will prompt error.

Holiday Type: Three holiday types are unrelated to the day of a week. If a date is set to a holiday type, the
three intervals of the holiday type will be used for access. The holiday type is optional. If the user does not
enter one, system will use the default value.

Copy on Monday: You can quickly copy the settings of Monday from Tuesday to Sunday.
(2) After setting, click [OK] to save, and it will display in the list.
2. Maintenance of Elevator Time Zones

Edit: Click the [Edit] button under operation to enter the edit interface. After editing, click [OK] to
save.

Delete: Click the [Delete] button under Related Operation, then click [OK] to delete, or click [Cancel]
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to cancel the operation. A time zone in use cannot be deleted. Or tick the check boxes before one or
more time zones in the list, and click the [Delete] button over the list, then click [OK] to delete, click
[Cancel] to cancel the operation.

Elevator Control Time of a holiday may differ from that of a weekday. The system provides elevator

control time setting for holidays. Elevator Holiday Management includes Add, Modify and Delete.

(1) Click [Elevator] > [Holidays] > [New] to enter edit interface:

New

Holiday Mame*

Holiday Type* Holiday Type 1 v
Start Date” 20150319

End Date” 20150319

Recurring No v

Remark

: Any character, up to a combination of 30 characters.

:Holiday Type 1/2/3, namely, a current holiday record belongs to the three holiday
types and each holiday type includes up to 32 holidays.

: The date format: 2010-1-1. Start Date cannot be later than End Date otherwise
system error will occur. The year of Start Date cannot be earlier than the current year, and the holiday
cannot span years.

- It means that a holiday whether to require modification in different years. The default is
No. For example, the Near Year's Day is on January 1 each year, and can be set as Yes. The Mother's
Day is on the second Sunday of each May; this date is not fixed and should be set as No.

For example, the date of Near Year's Day is set as January 1, 2010, and the holiday type is 1, then on
January 1, Access Time Control will not follow the time of Friday, but the Access Control Time of
Holiday Type 1.

(2) After editing, click [OK] button to save, and it will display in holiday list.

Click Holiday Name or [Edit] button under Operations to enter the edit interface. After modification,
click [OK] to save and quit.
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® Delete

In the access control holiday list, click [Delete] button under Operations. Click [OK] to delete, click
[Cancel] to cancel the operation. An Elevator Holiday in use cannot be deleted.

6.2.3 Elevator Levels

Elevator levels indicate that one or several selected doors can be opened by verification of a
combination of multi person within certain time zone. The combination of multi-person set in
Personnel Access Level option.

e Add

1. Click [Elevator] > [Access Levels] > [New] to enter the Add Levels editing interface:

Level Name* |

Time Zones* | 24-Hour Accessible

Arga® |Area Name

o o

2. Set each parameter: Level Name (unrepeatable), Time Zone and Area.

3. Click [OK], the system prompts "Add floors to the current elevator control level immediately”, click
[OK] to add floors, click [Cancel] to return the elevator levels list. The added level is displayed in the
list.

Add floors to the current elevator control level
immediately?
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Add Floor

Floor Number Floor Name
The current query conditions: MNone
Alternative Selected(0)
Floor Number Floor Name Floor Number Floor Name
1 192.168.1.53-1
2 192.168.1.53-2
3 192 168.1.63-3 >
4 192.168.1.534 g
5 192.168.1.53-5 .
<<
6 192.168.1.53-6
7 192.168.1.53-7
From 1 To 50 | ] 50 rows per page

#Note: Different floors of different elevator controllers can be selected and added to an elevator
level.

Add/Delete Personnel for Selected Levels:

1. Click [Elevator] > [Set By Levels] to enter the edit interface, Click an Elevator level in left list,
personnel having right of opening door in this access level will display on right list.

2. Inthe left list, click [Add Personnel] under Operations to pop-up the Add Personnel box; select
personnel (multiple) and click =~ ® to move it to the right selected list, then click [OK] to save
and complete.

3. (lick the level to view the personnel in the right list. Select personnel and click [Delete Personnel]
above the right list, then Click [OK] to delete.

Add selected personnel to selected elevator levels, or delete selected personnel from the elevator
levels.

Add/Delete levels for Selected Personnel:

(1) Click [Elevator] > [Elevator Levels] > [Set By Person], click employee to view the levels in the right
list.

(2) Click [Add to Levels] under Operations to pop-up the Add to Levels box, select Level (multiple)

and click = ® to move it to the right selected list; click [OK] to save and complete.
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(3) Select Level (multiple) in the right list, and click [Delete from levels] above the list, then click [OK]
to delete the selected levels.

Setting levels for Selected Personnel:

(1) Select a person in the list on the left and click [Elevator Control Setting]. The following page is
displayed:

(2) Set access control parameters and click [OK] to save the setting.

6.2.6 Set Access By Department

Add selected department to selected elevator levels, or delete selected department from the
elevator levels. The access of the staff in the department will be changed.

6.2.7 Global Linkage

The global linkage function enables you to configure data across devices. Only push devices support this
function.

e Add

1. Click [Elevator] > [Elevator] > [Global Linkage] > [New]:
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Linkags Mame® [ Apply to all personnel I~

Linkage Trigger Condibons®  Add Check All Clear All Input Point®  Add Check Al Clear All

Floor Add Check All Clear Al

M

Save and New

The fields are as follows:
Linkage Name: Set a linkage name.

Linkage Trigger Condition: Linkage Trigger Condition is the event type of selected device. Except
Linkage Event Triggered, Cancel Alarm, Enable/Disable Auxiliary Output, and Device Start, all events
could be trigger condition.

Input Point: Any, Door 1, Door 2, Door 3, Door 4, Auxiliary Input 1, Auxiliary Input 2, Auxiliary Input 3,
Auxiliary Input 4, Auxiliary Input 9, Auxiliary Input 10, Auxiliary Input 11, Auxiliary Input 12 (the
specific input point please refers to specific device parameters).

Output Point: Lock 1, Lock 2, Lock 3, Lock 4, Auxiliary Output 1, Auxiliary Output 2, Auxiliary Output 3,
Auxiliary Output 4, Auxiliary Output 6, Auxiliary Output 8, Auxiliary Output 9, and Auxiliary Output 10
(the specific output point please refers to specific device parameters).

Linkage Action: Close, Open, Normal Open. The default is closed. To open, delay time shall be set, or
select Normal Close.

Video Linkage:

»  Pop up video: Whether to set the pop-up preview page in real-time monitoring, and set the
pop-long.
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: Enable or disable background video recording, and set the duration of background video
recording.

: Enable or disable background snapshot.
:Ranges from 1~254s (This item is valid when Action type is Open).
2. Click [OK] to save and quit. The added Global Linkage will display in the list.

&Note: It is not allowed to set the same linkage setting at input point and output point. The same
device permits consecutive logical linkage settings. The system allows you to set several trigger
conditions for a linkage setting one time.

Click [Elevator] > [Elevator] > [Parameters]:

Type of Getling Transaciions
(" Periodically
Interval: |1 ﬂﬁﬂl.'[s:l

(@) Set the Time For Obtaining Mew Transactions
0:00 [] 1:00 []200 [ 2:00 [] %00 [] 500 [] 600 []7-00 []4:00 []&00 [] 10:00 [ 11:00
11200 [ 12:00 1400 [ 15:00 [ 1&:00 [ 17:00 [ 1=:00 11200 12000 Q2100 [ 2z00 [ 2z:00
Select All

Resl Time Monitoring

The Real Time Monitoring Pege Pop-up Staff Photo Size  Max Height[140 [px A\ Refresh the resl-ime monitor page after setfing Height

Type of Getting Transactions

Start from the setting and efficient time, the system attempts to download new transactions every
time interval.

The selected Time is up, the system will attempt to download new transactions automatically.

:When an access control event occurs, the
personnel photo will pop up, set the size of the pop-up photos, the range is 80-500px.

Includes "All transactions” and “All Exception Events”. You can export after querying.
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Because the data size of elevator access control event records is large, you can view elevator access
control events as specified condition when querying. By default, the system displays the latest three
months transactions.

Click [Reports] > [All Transactions] to view all transactions:

Time From  2015-02-26 00:00:00 To |2015-05-26 23:59:59 Personnel ID Device Name More:

The current query conditions: Time From:(2015-02-26 00:00:00) To:(2015-05-26 23.:59:59)

Refresh ﬁj\ Clear All Data E, Export

Time Device Event Point Event Description Media File Personnel ID FirstName Last Name Card Number Department Reader Name :/‘er‘\jﬁcalmﬂ
Mode

2015-05-22 17:01:00 192.168.60.53 192.168.60.531 Normal Punch Open " jolly wei 3406918 General 192.168.60.53-R¢ Card or Passw
2015-05-22 17:01:00 192.168.60.53 192.168.60.531 Trigger global linkage & ® " jolly wei 3406918 General 192.168.60.53-R¢ Card or Passw
2015-05-22 17:01:00 192.168.60.53 192.168.60.53-2 MNormal Punch Open " jolly wei 3406918 General 192.168.60.53-R¢ Card or Passw
2015-05-22 17:01:00 192.168.60.53 192.168.60.53-2 Trigger global linkage & ® " jolly wei 3406918 General 192.168.60.53-R¢ Card or Passw
2015-05-22 17:00:48 192.168.60.53 192.168.60.53-1 Normal Punch Open " jolly wel 3406918 General 192.168.60.53-R¢ Card or Passw
2015-05-22 17:00:48 192.168.60.53 192.168.60.53-1 Trigger global linkage L ® " jolly wel 3406918 General 192.168.60.53-R¢ Card or Passw
2015-05-22 17:00:49 192.168.60.53 192.168.60.53-2 MNormal Punch Open " jolly wei 3406918 General 192.168.60.53-R¢ Card or Passw
2015-05-22 17:00:49 192.168.60.53 192.168.60.53-2 Trigger global linkage  ® " jolly wei 3406918 General 192.168.60.53-R¢ Card or Passw
2015-05-22 16:58:26 192.168.60.53 192.168.60.53-2 MNormal Punch Open hl jolly wel 3406918 General 192.168.60.53-R¢ Card or Passw

: Click [Clear All Data] to pop up prompt and click [OK] to clear all transactions.

:You can export all transactions in Excel, PDF, CSV format.

ZKTECO

All Transactions.
Time: 20170818 00:00:00-2017-12-18 23 : 659: 50

Time Devies Event Point__| Event Description | _Personnel ID First Name Last Name Card Number Departiment Reader Name | Verification Mode Area Remark
M7AZIEI0: | o) 1ggorees | tezrsazigess | ol Punch 3 Leo Hou 13260070 General 19216821885 | i or Fingerprint | Area Name

43 Open Reader

NTAZIEI0I | 1) 1s218s | 102168218055 | omal Punen 3 Leo Hou 13260070 General 19218821805 | ooy or Fingerprint | Area Name
Open Reader

WTAZIEI0I | 1) 1s2185 | 102168218059 | oS Puneh 3 Leo Hou 13260070 General 19218821805 | ooy or Fingerprint | Area Name
Open Reader

2017-12-15 10:35: Normal Punch 192.188.218.85- )

e 19216821865 | 192.168.218.85-1 e 1 Jerry Wang 505930 General oo Card or Fingerprint | Area Name
2017-12-15 10:35; Normal Funch 192.188.218.85 )

o 19216821865 | 192.168.218.654 ptly 1 Jerry Wang 505030 General i Card or Fingerprint | Area Name:
2"'7"2:;:;5 1038 | ygp 132105 | 192.188.21885.3 ND"?;::‘"“ 1 Jery Wang 8505830 General 192 ;E:E:;f'ﬁs' Cardor Fingerprint | Area Name
2017-12-15 10:35: Normal Punch 192.188.218.85-

39 19218821865 | 192.162.218.852 Pl 1 Jerry Wang 505930 Genersl oo Cardor Fingerprint | Area Name
WTAZIEI0I: | 1) 1s21865 | 102.168.218058 | Oa Fune 2 Lucky Tan 13271770 General 19218821805 | ooy or Fingerprint | Area Name

38 Open Reader
WNTAZISI0I | 15 1s2188 | 1921082180510 oS! Puneh 2 Lucky Tan 13271770 General 19218821805 | ooy or Fingerprint | Area Name

38 Open Reader
ANTA2I81038: | \os 15z 2188 | 102168218850 | Tomal Punch 2 Lucky Tan 13271770 General 192.188.218.85- | or Fingerprint | Area Name

38 Open Reader
NTAZI81098: | o 1521885 | 182168218857 | TOmEl Funch 2 Lucky Tan 13271770 General 19218821885 | dor Fingerprint | Area Name

38 Open Reader
M7AZISI0E: | o) (g3 0108 | 102188218858 | Ol Punch 2040 Shemy ang 4481253 General 19216821885 | o or Fingerprint | Area Name

31 Open Reader
M7A21E 0 | o) 1gaorees | tezrsazigess | ol Punch 2040 Shemy Yang 4481253 General 19216821885 | i or Fingerprint | Area Name

31 Open Reader
PONFAZASA0B5 | 00 1ps21mes | 1ez.tea.ziegsy | ommal Punch 2040 Shemry Yang 4481253 General 19218821885 | 0 or Fingerprint | Area Name

1 Open Reader
2017-12-15 10:35: Normal Punch 192.188.218.85
19218821885 | 102.168.218.855 omsl Punc 2040 Shemy ‘Yang 4481253 General Cardor Fingerprint | Area Name:

31 Open Reader
HABIS0IT | o) mraes | 1o2t6aziness | oA Funeh 2640 Sherry Yang 4481253 Genersl 19216821885 | o e or Fingerprint | Area Name

51 Open Reader
HTAZISI0IL | yon pniaes | 1e216a.21n8ss | oA Funch 2840 Sherry Yang 4481253 General 19216821805 | ¢ il or Fingerprint | Area Name

Opgen Reader
2017-12-15 10:82: | 19215321865 | 162.168.218656 | Normsl Punch 2840 Shemy ang 4481253 Genersl 192.188.218.85- | Card or Fingerprint | __Area Name:

Craxeq cn: 0971218 182137

Gresied from ZXEIG3ecurty soware. Al rights reserued.

Click [Reports] > [All Exception Events] to view exception events in specified condition. The options
are same as those of [All Transactions].
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Time From  2015-02-26 00:00:00 To  2015-05-26 23.59:59

Personnel ID

The current query conditions: Time From:(2015-02-26 00:00:00) To:(2015-05-26 23.59.59)

(_* Refresh ﬁfﬁ Clear All Data L,’ Export

Time

2015-05-20 10:41:31

2015-05-20 10:41:23

2015-05-19 14:59:46

2015-05-19 13:57:12

2015-05-19 13:54:46

2015-05-19 11:53:35

2015-05-19 11:50:51

2015-05-19 11:42'57

2015-05-18 14:36:23

:You can export all exception events in Excel, PDF, CSV format.

Area

Area Name

Area Name

Area Name

Area Name

Area Name

Area Name

Area Name

Area Name

Area Name

Device

192 168 60,53

192.168.60.52

192.168.60.52

192.168.60.52

192.168.60.53

192.168.60.53

192.168.60.53

192 168 60.53

192 168 60.53

Event Point Event
Description

192.168.60.53-Re Disabled Card
192.168.60.53-Re Disabled Card
192.168.60.53-R¢ Disabled Card
192.168.60.53-R¢ Card Expired
192.168.60.53-R¢ Card Expired
192.168.60.53-R¢ Card Expired
192.168.60.53-R¢ Card Expired
192.168.60.53-R¢ Disabled Card

192 168 60 53-Re¢ Card Expired

Card
Number

3406918

3406916

3406916

3406916

3406916

3406916

3406916

8651633

3406916

Personnel
D

Device Name
First Name
jolly2 wei
joliy1 wei
joliy1 wei
jolly2 wei
jolly2 wel
jolly2 wel
Jolly2 wel
jolly2 wei

LastName

More

Departmer Reader

General

General

General

General

General

General

General

General

Name

192 168 60

192.168.60.

192.168.60.

192.168.60.

192.168.60.

192.168.60.

192.168.60.

192 168 60

192 168 60

Verification Remark
Mode

Card or Fing
Card or Fing
Card or Fing
Card or Fing
Card or Fing
Card or Fing
Card or Fing
Card or Fing

Card or Fing

: Click [Clear All Data] to pop up prompt, click [OK] to clear all exception events.

Time: 2017-09-18 00 - 00 : B0 - 2017-12-18.23 - 53 - 50

ZKTECO

All Exception Events

Area Device Event Point Event Description | Card Number Personnel ID First Name: Last Name Reader Name | Verification Mode Remark
2017-12-15 10:20: 162.168.212.85- 162.188.218.65-
M} Area Name 192.168.218.65 Reader Disabled Card 9505830 1 Jemy Wang General FReadar Card or Fingerprint
2017-12-15 10:20: 162.168.212.85- 162.188.218.65-
14 Area Name 192.168.218.65 Resder Disabled Card 4461253 2040 Shemy Yang General eader Card or Fingerprint
T8 102 Area Name teziesziges | oIEEE | G bed can 13260070 3 Leo Hou General 1RLABEZIZ0 | (o or Fingerprint
09 Resder Reader
2017-12-15 10:29: 192.168.218.85- | Operate Interval 162.188.218.65-
s Area Name 192.168.218.65 ender oo Shont 13260079 3 Lea Hou General Feader Card or Fingerprint

View related access levels by door. Click [Reports] > [Access Rights By Floor], the data list in the left
side shows all floors in the system, select a floor, the personnel having access levels to the floor will
display on the right data list.

Access Rights By Floor

Floor Mame ||

Device Name

The current query conditions: None

(v Refresh

Floor Name
192.168.214.66-1
192.168.214.66-2
192.168.214.66-3
192.168.214.66-4
192.168.214.66-5
192.168.214.66-6

192 168 214 66-7

Floor

Number

Owned Device

192.168.214.66

192.168.214.66

192.168.214.66

192.168.214.66

192.168.214.66

192.168.214.66

192 168 214 66

Browse 192.168.214.66-1(1) Opening Personnel

(" Refresh E Export

Personnel ID

2052

First Name

Last Name

Department

General

You can export all the personnel having access levels to the floor data in Excel, PDF, CSV format.
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ZKTECO
192.168.218.65-1(1) Opening Personnel

Personnel ID First Name Last Name Department
2940 Sherry Yang Hotel

! Jerry Wang General
2 Lucky Tan Development
Department

3 Leo Hou Financial
Department

3 Necol Ye Marketing
Department

6 Amber Lin Financial
Department

8 Glori Liu Marketing
Department
9 Lilian Mei Development
Department

Click [Reports] > [Access Rights By Personnel], the data list in the left side show all doors in the
system, select personnel, the personnel having access levels to the door will display on the right data
list.

Access Rights By Personnel Browse 4200106 Having Level to Access
Personnel ID First Name LastName More (:'c Refresh L’ Export

The current query conditions: MNone Floar Number Floar Name
(_+ Refresh

Personnel ID First Name Last Name Department Name

2869 General
4200106 General
2829 ¥inxiao yang General
2791 xiaoxiao yang General
2 ¥iao2 xian2 General
2826316 Zjj

N 131333aaaaaaa: 1313bbbbbbbbbt General
2480050 General

You can export all the floor information in Excel, PDF, CSV format.
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2940(Sherry) Having Level to Access

ZKTECO

Floor Number

Floor Name

1

192.168.218.65-1

192.168.218.65-2

192.168.218.65-3

192.168.218.65-4

192.168.218.65-5

192.168.218.65-6

192.168.218.65-7

192.168.218.65-8

O 0N O |Ww|N

192.168.218.65-9

-
o

192.168.218.65-10
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Hotel Management System

It provides hotel service management functions covering check-in, overstay, check-out, rate
settlement, and lock setup and management.

It helps you quickly understand how to quickly navigate to specific function pages and configure
and use the hotel management software.

Hotel Settings

You can set the basic information about a hotel, including its name, address, phone number, fax
number, zip code, website address, and email address. You can also set the function parameters
regarding the check-in time, check-out time, check-out reminder, and access/elevator control
permissions.

Choose [Room Management] > [Hotel Info Settings]. The page shown in the following figure
appears.

Operation Guide Hotel Information

Holel Name* [ Test Hotel

z::]  Hotel Management Address |

= Card Center Telephone |Area C:|- | Phone

Fax [rea |- Prone

Room Management = Zip Code |

v Website |

E-Mail |

Room Type
Building Hotel Parameter|

Default Check-In Time* 00 v I(hh'nu'n]

Floor Ij
[12_v]

14 ¥
Default Check-COut Time™ n © |00 ¥ (hh:mm) Tax Rate
13 7

Room I
Overstay Check-Cut Time 1 00 ¥ (hh:mm) ( Charges by overstay fee (hourly) ) Other Charges

Overstay Check-Out Time 2 | 16 | ‘00 v :(hh:rvu-n] ( Charges by daily rate } Other Charges Rate 3
Reservalion Date Range™ 15 (day(s)) Cleaning Time Limit ’ (minutes)
—

Elevator/Access Control 1 -
Default Staying Days" 1 (day(s)) Checkout Remind ]

Default Staying Hours* | 3 :(hour) Currency Type® uso

Room Area

Booking Method

Elevator/Access Conrol =]

[:i:. Report Management

- You can set this time yourself. If a guest checks in before this time, the
check-out date is the current day if the guest stays for one day. Otherwise, the check-out date is the
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next day.
. It specifies the end time of a day use room.

- You can set this time yourself. If a guest checks out at a time
between Overstay Check-Out Time 1 and Overstay Check-Out Time 2, the guest must pay an
overstay charge. If a guest checks out at a time after Overstay Check-Out Time 2, the guest must
pay for an extra day.

- Itis the period for which the advance booking can be started.
- It specifies the default number of days a guest stays. Generally, a guest stays
for 1 day.

. It specifies the user-defined minimum number of hours a guest may stay. If a
guest stays for a period less than this limit, the guest is charged the rate corresponding to this limit.

: After selecting this check box, you can select an access/elevator control
level on the card issuing Ul, so that an issued card can be used not only as a hotel card, but also used
to access the devices corresponding to the selected level. (Note: This check box is available on the
Hotel Settings page only after you use the access control module and/or elevator control module
and obtain and activate a license.)

:You can mention the tax name and the percentage below.
- It specifies any other kind of taxes, depending on the region.
- It specifies the time available for cleaning a room after a guest checks out.
- It specifies whether to display a reminder one hour before checkout.

- It specifies the currency.

#sNote: The hotel management system can be used to define buildings, floors, and rooms as well as
handle check-in requests only after you set these parameters.

You can design information about various types of room, such as the number of beds and number
of guest allowed. You can lock and unlock vacant rooms.

Choose [Room Management] > [Room Type] > [Newl]. The page shown in the following figure
appears.
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Room Type® | Room Size(n?)*

Bed Mumber® Max. Guest Mumber®

Owerstay Fee { Hourly ) * Deposit Amount™

| |
| |

Daily Rate* | Hourly Rate* |
| |
|

Remark

Room equipment

[_| Air-condition [] Bath And Shower [_] Wireless Internet

|| Refrigerator [_] Telephone [| Safe Deposit Box ] Shower

Save and New “ Cancel

#Note: When you add a room type, the system checks whether hotel setting is configured. If no,
you are redirected to the settings page. All room types must be unique.

7.2.2 Building

You can define buildings of a hotel. When the rooms in a building are not booked or guests have not
checked into the rooms, you can lock or unlock the building.

Choose [Room Management] > [Building] > [New]. The page shown in the following figure appears.

Hotel Name Haotel

Building No* | |

Coveamonen §oxJ Coreer

#Note: When you add a building, the system checks for hotel settings and room types in order. If
they have not been configured, configure the settings and types first. All building names must be
unique.

7.2.3 Floor

You can define floors of a hotel. When the rooms on a floor are not booked or guests have not
checked into the rooms, you can lock or unlock the floor.
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Choose [Room Management] > [Floor] > [New]. The page shown in the following figure appears.

Building No* |_ v |

Floor Mo* | |

Comeansnen § o J Corcer

#Note: When you add a floor, the system checks for hotel settings, room types, and buildings in
order. If they have not been configured, configure the settings, types, and buildings first. All floor
names must be unique.

7.24 Room

® Adding guest rooms

Choose [Room Management] > [Room] > [New]. The page shown in the following figure appears.

Building No*

Floar No*

Room Type*

Start Room Number*

Room Count*

Remark

Room name generation rules: Building Mo. + Floar No. + Room

MNumber

o cee

Select the desired Building, Floor and Room type.
Start Room Number: It specifies the start number of rooms.

Room Count: It specifies the number of rooms to add. The value 1 indicates only one room is added.
A value greater than 1 indicates that a batch of rooms is added.

Remark: It describes about the room.
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zNote: All room names must be unique.
e Editing guest room
1) Editing one guest room

Select one guest room and edit the guest room. Duplication of guest room names are not allowed.
Guest rooms that have been checked in or booked cannot be edited. See the following figure.

Building No* | BZ v |
Floor No* | 20CENG v
Room Type* | BZ v |
Start Room Number* i |
Room Count* 1

Remark

Room name generation rules: Building No. + Floar Mo, + Room

MNumber
[ ok |

2) Editing guest rooms in batches

Select the check boxes of multiple guest rooms and edit them in batches. Duplication of guest room
names is not allowed.

Only the rooms of the same type and belonging to the same building and same floor can be edited
in batches. See the following figure.

Building No* ‘ BZ v |
Floor No* | 20CENG v
Room Type* ‘ BZ T |
Start Room Number* 1 |
Room Count* 8

Remark

Room name generation rules: Building Mo. + Floor No. + Room

Mumber
o
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® Deleting guest rooms

Select one or more guest rooms and delete them.

Only the guest rooms that have not been checked in or booked can be deleted.
® Exporting guest room information

Refer to Common Operations in Appendix.

7.2.5 Room Areas

You can define a room area, issue a card for the room area, and associate the locks of the rooms in
the area with the area, so that a hotel manager can use the card to manage all the guest rooms in
the area.

Choose [Room Management] > [Room Area] > [New]. The page shown in the following figure

appears.
Room Area Name* | |
Remark | |
[ ok |
zNote:

Duplication of room area names is not allowed.

Click [Add Room] and then you can add rooms to the area. See the following figure.
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The current query conditions: Nane
Alternative Selected(0)

(] Room Name  Building No Floor No Room Type ] Room Name  Building No Floor No Room Type

[ SR21F1 SR 21F SR
SR21F2 SR 21F SR
SR21F3 SR 21F SR
SR21F 4 SR 21F SR
SR21F5 SR 21F SR
SR21F 6 SR 21F SR
SR21F7 SR 21F SR -

¢« 1-80 » 31 S0rowsperpage ~  Total of 60 records

T T

7.2.6 Booking Methods

You can define methods for booking hotel rooms. During system installation, the basic booking
methods are initialized by default and cannot be edited or deleted.

Choose [Room Management] > [Booking Method] > [New]. The page shown in the following figure
appears.

Mame*

Coneamanen | oc ] o

#sNote: Duplication of booking method names is not allowed. Unused booking methods can be
deleted.

7.2.7 Access/Elevator Control Levels %

You can assign access/elevator control levels to cards issued using the hotel module. This allows a
user to use the same card for the hotel module and the access/elevator control module. That is, a
card for the hotel module can also be used to access all the devices covered by the specified
access/elevator control level.
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#sNote: This function and the Edit Personnel For Levels page are available only after you use the
access control module and/or the elevator control module and obtain and activate a license.

Choose [Room Management] > [Edit Personnel For Levels]. The page shown in the following figure
appears.

Edit Personnel For Levels Browse Levels jjjjii(Access) Opening Personnel

Level Name Belongs Module Q ® wsannel 1D First Name More™ O
The current query conditions: None e current query conditions: None

C“ Refresh Add Access Level(s) @ Add Elevator Level(s) = More -~ _‘L Refresh ﬁﬁ\ Delete Personnel

() Level Mame Belongs Module Last Synchranous Personnel Quantity i} Persannel ID First Name Card Number

Time
(J  Hotel-Access Arcess 0
() hoTEL-Elevator Elevator 0
1-2 50 rows perpage v  Total of 2 records 0 50 rows perpage  ~  Total of O records

You can add and delete access/elevator control levels, synchronize levels, browse personnel of levels,
and delete personnel of levels. To delete personnel of a level, you need to deregister their cards
instead of directly deleting them on this page, unless their cards are lost or another emergency
occurs.

Click [Add Access Level(s)]. The page shown in the following figure appears.
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B —

The current query conditions: Nane

Alternative Selected(0)

O Level Name Time Zone O Level Name Time Zone

[ Master 24-Hour Accessible

24-Hour Accessible

1« < 1-2 + | E0rowsperpage ~ Totalof2records

T

Select the access control level to be added and click [OK]. Add access control level Floor 1 of
Building A to the hotel management level list. See the preceding figure. If you select this access
control level in the Access/Elevator Control field when issuing a card, the card can get
authenticated by all the access control devices on floor 1 of building A and unlock hotel rooms.

Click [Add Elevator Level(s)]. The page shown in the following figure appears.

Add Elevator Level(s)

R —

The current query conditions: Nane
Alternative Selected(0)

O Level Name Time Zones O Level Name Time Zones

1« « 0 » 31 S0rowsperpage ~  Total ofOrecords

o

Select the elevator control level to be added and click [OK]. Add elevator control level Floor 6 of
Elevator 1 to the hotel management level list. See the preceding figure. If you select this elevator
control level in the Access/Elevator Control field when issuing a card, the card can get you to floor 6
by elevator 1 and unlock hotel rooms.
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On the Edit Personnel For Levels page, select a level, click [More], and choose to delete or
synchronize the selected level.

(v Refresh [ ® Add Access Level(s) | % Add Elevator Level(sf| = More ~
fiit Delete
Level Mame Belongs Module Last Synchronc
Time ¥¢ Synchronous Level

When you select a level on the Edit Personnel For Levels page, information about the personnel
corresponding to the level is displayed on the right. You can select the personnel to be deleted by
clicking [More], and delete the selected personnel. After being deleted, the personnel cannot access
the devices covered by the level.

Personnel 1D First Name Retract

The current query conditions: Nane

Card Mumber

Personnel ID First Name Card Mumber

You can create different types of card for setting and managing room locks based on daily hotel
business management requirements. Holders of the cards are employees of the hotel. You need to
add the holders using the HR module and specify their departments using the hotel module, so that
you can select the holders when issuing management cards.
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y Welcome, admin (’f—l) l@ @) (:@) C)
7-EE.‘D ] = 25

Authorized Company: ZKTeco

.", Operation Guide @ (¥] Read Card [3 Cancel Card ‘3 Back to index

Selting Card
[:22] Hotel Management

ﬁ Card Center &)
“»
Card ter e me— ——) ——

Authorization Card Clock Card Room Name Card Room Area Card

Employee Card

-

Floor Card

Maintenance Card
I_Et Room Management )] Q
=1 '—'
[% Report Management S)] Report Loss Card

7.3.1 Setting Cards

You can set the basic information, including authorization, time, room number, and area information
about locks of the hotel.

1. Authorization card

You can authorize cards for hotel locks by binding cards with related hotel information to ensure
card security. After authorization, the locks can be unlocked only by the authorized cards. They will
emit alarms if other cards are used to unlock them.

First Mame * |Inputthe query conditi =|
Last Name | |
Card Valid Time |2D1?—{15—1? 14:08:57 |
Elevator/Access Control | =|

Unlocked Alarm [

e
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- You can enter one or more characters contained in the surname or ID of a card holder to
fuzzily find the card holder. A card holder must be a person who has been added using the HR
module.

. It specifies the expiration time of the card. Select a time as required. The default
time is one day later than the current system time.

: Click the drop-down list box to select an elevator/access control level. After
the parameter is specified, The card not only can unlock the specific room, but also can access the
corresponding devices to the elevator / access control level.

= Notes:

» The Elevator/Access Control field is available only after the Room management field on the
Hotel Settings page is selected. It is used to deliver the card ID to access/elevator control devices.
For details about hotel settings, see section Hotel Settings.

» For the access control devices and all elevator control devices that do not allow one person to
hold multiple cards, bind only one card with one person. That is, you can select only one card for
one Elevator/Access Control option when issuing cards to card holders. As shown in the
preceding figure, if Elevator/Access Control is set to Floor 1 of Building A (all the access control
devices on floor 1 of building A do not allow one person to hold multiple cards) when an
authorization card is issued to a card holder, only the first card can be assigned the permission to
access floor 1 of building A. You cannot set Elevator/Access Control to Floor 1 of Building A
when issuing any other card to the card holder.

» If an access control device allows one card holder to hold multiple cards, you can assign one
access/elevator control level to multiple cards for the same card holder. You can select that level
again when issuing any other types of card or continuous cards to the card holder.

» The preceding three points regarding access/elevator control are applicable to all the cards of
the hotel module described in this document.

» The models and firmware version numbers of the access control devices that allow one person
to hold multiple cards include:

InBio Pro Series: AC Ver 5.7.7.3030 Mar 23 2017 and above version.

. After selecting this check box, you can specify the number of times to emit an
alarm.

Unlocked Alarm [«

CR Alarm Times Keep Alarming

After the configuration, put a card to be written in the card writing area of the card writer and click
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[Write Card].

® Adding hotel personnel

Choose [Personnel] > [Person] > [New]. The page shown in the following figure appears.

Personnel 107

First Name

Gender

Certificate Type

Social Security Mumber
Reservation Code

Position

Biological Template Quantity

@o o

Access Control Time Attendance Elevator Control

Levels Settings Add

IMaster Check All
Clear All

Delay Passage
Disabled

Set Valid Time

Superuser

Device Operation Role

Department™

Last Mame
Password
Certificate Number

Mobile Phone
(Optimal Size 120%140).

Birthday
Card Number

Hire Date

]

More Cards

(]
O
(]

Flate Register Personnel Detail

Crdinary User

ErTm B ST

Enter personnel information, select a hotel department, and click [OK]. You can select added

personnel in the card issuing module.

2. Clock card

A clock card can be used to unlock rooms within its validity period. After configuration, synchronize
the time of room locks with the time of the computer system. Otherwise, an alarm of card expiration

may be triggered when you punch the card.
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First Name * ||r1put the query conditic n‘

Last Mame

Card Valid Time |2ﬂ18~l]4—ﬂ6 12:53:34

Elevator/Access Control |

Lock Time |21]18~I]4F05 12:53.34

Elevator/Access Control: Click the drop-down list box to select an elevator/access control level. After
the parameter is specified, the card not only can unlock the specified room, but also can access the
corresponding devices to the elevator / access control level.

After the configuration, put a card to be written in the card writing area of the card writer and click
[Write Card].

3. Room name card

A room name card is used to unlock rooms with specified room names. You can select multiple
rooms to issue room name cards in batches.

First Name * Input the query conditic [E2]

Last Mame

Card Valid Time |2018~D4~06 12:54:47 |

Elevator/Access Control | =|

[] Room Name Floor/F Room Type Status

|| Test Building1st1 Test Building/1st Test Room type
Test Building 15t2 Test Building/1st Test Room type
Test Building 15t3 Test Building/1st Test Room type
Test Building 1st4 Test Building/st Test Room type
Test Building 1st5 Test Building/st Test Room type
Test Building1st6 Test Building/ st Test Room type

Test Building1st7 Test Building/ st Test Room type

Elevator/Access Control: Click the drop-down list box to select an elevator/access control level. After
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the parameter is specified, the card not can unlock the specified room, but also can access the
corresponding devices to the elevator / access control level.

4. Room area card

A room area card is used to unlock rooms in a specified area. If a room is within the specified area,
the card can unlock the room.

Alternative Selected{Maximum & areas)

First Mame * ||nputthe query conditic E|

Last Mame

Card Valid Time 2018-04-06 12:55:39

ElevatorfAccess Control | E|

Elevator/Access Control: Click the drop-down list box to select an elevator/access control level. After
the parameter is specified, the card not only can access the specified room, but also can access the
corresponding devices to the elevator / access control level.

zNote: A maximum of 6 areas can be selected for one room area card.

7.3.2 Employee Card

You can create various access/elevator control cards, such as master cards and emergency cards for
hotel personnel to manage hotel services.

1. Master card

A master card can be used to unlock all the rooms of the hotel within its validity period. By default, it
is in Always Open mode.
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First Name * ||npunne query condti =|

Last Mame

Card Valid Time 2018-04-08

Elevator/Access Control | =|

Enable Time |na v|:|{IIJ 1|To|23 'r|:|[!l] 7|

Always Open Mode [+

Elevator/Access Control: Click the drop-down list box to select an elevator/access control level. After
the parameter is specified, the card not only can unlock the specified room, but also can access the
corresponding devices to the elevator / access control level.

If you select Always Open Mode, the unlocked rooms are kept unlocked.

Set Card Valid Time and Enable Time as well. The card can unlock rooms only within the specified
periods.

After the configuration, put a card to be written in the card writing area of the card writer and click
[Write Card].

2. Emergency card

A master card can be used to unlock all the rooms of the hotel within its validity period. By default,
Disable Indoor Locked is selected. You can specify whether to enable the Always Open mode.

First Mame * “npul the query conditit =| %
Last Name

Card Valid Time 2018-04-06

Elevator/Access Control ‘ =|

Enable Time 00 v 00 v To23 v 00 Y

Always Open Mode

Disable Indoor Locked [

Elevator/Access Control: Click the drop-down list box to select an elevator/access control level. After
the parameter is specified, the card not only can unlock the specified room, but also can access the
corresponding devices to the elevator / access control level.
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If you select Always Open Mode, the unlocked rooms are kept unlocked.

To disable Always Open Mode, you need to use a card that can unlock rooms, such as a building
card or floor card.

Disable Indoor Locked is selected, which means that the card can open rooms even though the
rooms are locked from inside.

3. Building card

A building card can be used to unlock rooms in a specified building in common unlocking mode
within its validity period.

First Mame * |Inputthe query conditic =|

Last Name

Card Valid Time 2018-04-08 |
Elevator/Access Control | =|

Enable Time (00 v |00 vTo 23 v 00 ¥
Building No* | v

Elevator/Access Control: Click the drop-down list box to select an elevator/access control level. After
the parameter is specified, the card can not only unlock the specified room, but also access the
devices corresponding to the elevator/access control level.

4. Floor card

A floor card can be used to unlock rooms on a specified floor in common unlocking mode within its
validity period.

First Mame * | Input the query conditit i|

Last Mame

Card Valid Time 2018-04-20 |
Elevator/Access Contral | E

Enable Time 100 v |00 v|To 23 v: 00 v
Building No* |— v |

Floor Mo* |— v |
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Elevator/Access Control: Click the drop-down list box to select an elevator/access control level.
After the parameter is specified, the card not only can unlock the specified room, but also can access
the corresponding devices to the elevator / access control level.

5. Area card

A floor card can be used to unlock rooms in a specified area in common unlocking mode within its
validity period.

X

Alternative Selected{Maximum 2 areas)
West Y 'y
East

==

=

£

=<

- -

First Name * |Inputthe query conditic E“
Last Name
Card Valid Time 2018-04-08
Elevator/Access Control | E“
Enable Time 100 v 00 v|Toj23 v 00 v

Elevator/Access Control: Click the drop-down list box to select an elevator/access control level. After
the parameter is specified, the card not only can unlock the specified room, but also can access the
corresponding devices to the elevator / access control level.

7.3.3 Maintenance Card

A maintenance card can be used to maintain and manage room locks of the hotel.
1. Report loss card

A report loss card is a card that is invalidated and obsolete (usually due to loss or damage of the card)
during its validity period.
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First Mame * |Inpul the query conditic i|
Last Name | |

Card Valid Time |2o1s~n+ne 13:00:05 |

Elevator/Access Control | E

Lost Card Information

Card Type™ | _ r |

First Name * | Input the query conditit E Last Name

Card Number First Name Last Name Card Valid Time

Write Card

Elevator/Access Control: Click the drop-down list box to select an elevator/access control level. After
the parameter is specified, the card not only can unlock the specific room, but can also access the
corresponding devices to the elevator / access control level.

2. Record card

A record card can be used to read unlocking records from locks within its validity period. Only S70
Mifare cards can be used as record cards.

First Name * | Input the query conditit =|

Last Name

Card Valid Time |2[I18—{I4—Uﬁ 13:00:52 |

3. Lockout card

A lockout card is a special card used to lock and protect a scene in a room in case of an emergency.
Once lockout is implemented, the room can no longer be unlocked by all the cards that can
originally unlock it before the cards are re-authorized.
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First Namea * | Input the query conditit n‘

Last Name

Card Valid Time |2{I18404~06 13:02:02 |

Elevator/Access Control | n‘

Elevator/Access Control: Click the drop-down list box to select an elevator/access control level. After
the parameter is specified, the card can not only unlock the specified room, but also access the
devices corresponding to the elevator/access control level.

7.4 Hotel Management

7.4.1 Reception

The function allows users to handle room services and check the hotel room occupancy, such as the
total number of rooms, number of available rooms, and number of available rooms of a specific
room type.

See the figure below.

(%] Read Card [©g Cancel Card [5¢ ReportLoss Card [T Reissue Card

Test Test Test Test Test Test Test Test Test Test

Buildingls Buildingls Buildingls Buildingls Buildingls Buildingls Buildingls Buildingls Buildingls Buildingls

Room Name _ Room Type _ Floor/F _ Check-In Time _
Guest Name Certificate Type — Certificate Number  ——— Check-Out Time e
@Total: 10 @Available: 10 & Test Room type:10
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Description of room icons

Individual Group
n Vacant E Extended n
check-in check-in
Out of Under To be
service maintenance cleaned

1. Individual management

® |Individual check-in

1)
Check-In].

Double-click or right-click a vacant icon and choose [Individual Management] >

[(#] Read Card 3 Cancel Card [5¢ ReporiLoss Card [5F Reissue Card

Individual
Team Management v

Room Status »

[nd]\udual Check-In
is Bulldlngls Bulldlngls Bmldlngls Bwldlngls

Room Name*

Certificate Type*
Certificate Number*
Guest Name™

Last Mame

Gender

Mobile Phone
Booking

E-Mail

Emergency Contact
Home Address
Checkin Type*
Stay Days™
Check-In Time
Discount { % )

Deposit Amount*

(Optimal Size 120%140).

I

Flease enter mobile phone Q
Please enter mobile phone

(®) Daily Rate Room () Hourly Rate Room
|2o1s-o4-06 12:00:00 |

|2o1s-o4-05 13:06:55 |
[ ]

|1o_o |

Guest Count
Checlk-Cut Time
Daily Rate* |2o_o |

Amount Payable* |300—|

Creoc
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: Enter the mobile phone number used for reservation to query the reservation
information.

- Enter the number of days that the guest wishes to stay.

: Discount on the room cost. Just enter the discount percentage and the system will
automatically detect the discount from the final amount.

: Amount to be paid at the time of check-in, including the room cost and the
deposit.

After the information in the Individual Check-In page is filled in, the Registration or Issuing
page appears.

Registration or Issuing

Room Mame Test Building1st2
Room Type Test Room type
Check-In Time 2013-04-05 13:20:54
Check-Cut Time 2013-04-07 12:00:00

Only registered, no card

Ceriificate Type* ID v
Cerfificate Mumber* R4644

Guest Name* abc

Last Mame

Elevator/Access Control
Reqistered Card Quantity: 0 Remaining Guest Quantity: 2

GuestName  Last Mame Certificate Type  Certificate Number  Card Number

=
=

: Click the drop-down list box to select an elevator/access control level. After
the parameter is specified, the room card can open not only the specified room, but also the devices
corresponding to the elevator/access control level.

#Note: Issue at least one card for each room. The card must be issued for the registered guest.
When issuing the first guest card, the Only registered, no card option is not available. After the first
guest card is issued, you can select Only registered, no card as required. The option indicates that
the guest is registered only and does not hold a guest card.

Right-click a checked-in room icon and choose [Individual Management] > [Individual Overstay].
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The page shown in the following figure appears.

(] Read Card [°d Cancel Card ¢ Report Loss Card [ Reissue Card

3

Test Individual

Buildingls Bul dingls

> Individual Overstay
> Individual Room Char%e

Individual Checl-Cut

Room Name Test Building1st2 =
Guest Name Last Name Ceriificate Type  Ceriificate Number Card Number

[»f 12323 Others 12341231 93

Overstay Days * ] Stay Days 2

Check-In Time 2018-04-05 13:20:54 Check-Cut Time 2018-04-07 12:00:00
Discount 5 Overstay Amount 0.0

Extension Cancel

= Notes:

a. If the number of overstay days conflicts with the room reservation, extension is not allowed.
b. Choose the guest that needs extension for service processing.

¢. The discount rate cannot be modified for overstay.

d. Overstay amount shows the amount to be paid for overstay.

2)  After the information in the Individual Overstay page is filled in, the Registration or Issuing
page appears, as shown below.
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Room Name SR21F 4

Room Type SR
Check-In Time 2017-05-16 14:16:33
Check-Out Time 2017-05-18 12:00:00

Registered Card Qty: 0 Remaining Guest Gty: 1

Guest Name Last Name Certificate Certificate Card Status
Type MNumber MNumbe
12323 Others 12341231 93

Write Card Complete

zNotes:

a. Re-issue the guest card for the overstay guest. The card must be the exact guest card issued
during check-in; otherwise, card issuance fails.

b. You can click Write Card to automatically write cards for overstay in circulation until all overstay
cards are written in an interval of 3 seconds.

® Individual room change

1) Right-click a room checked-in icon and choose [Individual Management] > [Individual Room
Change]. The page as shown in the following figure appears.

FloorF = Room Type |:| Room Status ————

[¥] Read Card [2 Cancel Card [3¢ ReportLoss Card [ Reissue Card
' 5t
Individual Cverstay ngls

Individual b I
Test T
Buildingls !Buil

L3

’ | Individual Room Chang

] Individual Check-Out
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Individual Room Change:

Current Room Test Building 152 [l MNew Room —

Room Type Test Room type Room Type =

Guest Count 0 Guest Count ]

Days Remaining 2 Stay Days 2

Discount 5 Discount | B

Daily Rate 20.0 Daily Rate —

Deposit Amount 10.0 Maore Deposit Amount —

Already Paid 38.0 Maore Amount Payable —

FloonF Room Type Test Roomtyp ¥ Room Name Q @

Floor/F Foom Type Room Name Max. Guesi Bed Mumber Daily Rate Howurly Rate Deposit

Humber Armount

Test Building/1st Test Room type Test Building1st1 2 1 20 1 10 -
Test Building/1st Test Room type Test Building1st3 2 1 20 1 10
Test Building/1st Test Room type Test Building1st4 2 1 20 1 10 =
4 3

(]} Guest Mame Last Mame Certificate Type Certificate Number Card Number

Check-In Time 2018-04-05 13:20:54 Check-Cut Time 2015-04-07 12:00:00

[ o< N cacal

:Number of guests that require room change.

&Notes:
a. You can check the room information by reading the card.

b. The maximum number of guests of the selected guest room must not be smaller than the
maximum number of guests of the original guest room.

¢. Guests without a card are not allowed to change the room alone.

d. If the original guest room is left with a guest without a card during room change, the system asks
whether to change the room for the guest without a card as well. If you choose No, the room
change service fails to proceed.

e. If the new guest room is reserved, the conflict information is displayed. You can choose whether
to proceed the service.

f. The discount can be set for room change.

g. If the deposit required for the new guest room is greater than that of the original guest room, the
guest needs to make up the deposit. If the deposit required for the new guest room is smaller
than that of the original guest room. All the deposits are returned at check-out.

h. If the rate of the new guest room is greater than that of the original guest room, the guest needs
to make up the room cost. If the rate of the new guest room is smaller than that of the original
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guest room, the overpaid amount is returned at check-out.

After the information is filled in for room change, click [OK], and the Registration or Issuing
page appears, as shown below.

Registration or Issuing

Room Name SR21F2

Room Type SR

Check-In Time 2017-05-16 14:20:51
Check-Out Time 2017-05-17 12:00:00

Elevator/Access Control

Registered Card Qty: 0 Remaining Guest Qty: 1

Guest Name Last Name Certificate Certificate Card Status
Type Number MNumbe
12323 Others 12341231 93

: Click the drop-down list box to select an elevator/access control level. After
the parameter is specified, the room card can open not only the specified room, but also the devices
corresponding to the elevator/access control level.

#sNote: You can click [Write Card] to automatically write cards for all room changes in circulation
until all room change cards are written.

Right-click a checked-in room icon and choose [Individual Management] > [Individual Check-Out].
The page shown in the following figure appears.
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Room Name SR21F6 =

Building No 3R Floor No 21F

Room Type SR Guest Count 1

Stay Days 1 Stayed Days 1

Check-In Time 2017-05-16 14:22:04 Check-Out Time 2017-05-16 14:22:33
Guest Name Last Mame Certificate Type  Certificate Number Card Number Status
12323 Others 12341231 a5

Garcercas | 0% |

Cancel Card: Check whether the card to be cancelled is the guest card matches the current guest
room, cancel the card if it matches the guest room, and display the notification if it does not match.

#Note: When cards are cancelled one by one, the number of guests checked in is reduced. When
there is no card holder, the Cancel Card button is unavailable.

Click [OK], and the Check out settlement page appears, as shown below.

Invoice Preview Guest Information

Test Hotel GuestID: 960063646 Checkin Type : Daily Rate Room
Telephone: - Guest Name: zhe Guest Name : abe
Fax: - Check-In Time: 2018-04-05 13:20:54 Checl-In Time : 2018-04-05 13:20°54
Website: Check-Out Time: 2018-04-05 14:27:56 Check-Out Time :  2018-04-05 14:27°56
Address: Cashier: zdmin
Room list
Room Name Days/Hours Unit Price Discount Subtotal
Test Building1s2 1 USD20.0 5% UsD1go | TestBuildingist2 : USD19.0
Total Room Rate: USD 19.0
Faying Information
Femarks: Subtotal=Unit Price ® (Dava/Hours) * (1-Discount)
Total Room Rate : usD 19.0
Totzl Foom Rate: USD 19.0
GST (18%) : usD 3.4
GBT (18%): UsD 34
Other Charges Rate  USD 0.0
Other Charges Rate (0%): UsD 0.0
(0%%) :
Totzal (Including Tax): UsD 224
@ =3 Amount Payahle : UshD 22 4
Thanks for your visit. Amount Paid : UsSD 48.0
Balance : UsD 256

Ciinoe I o J coeer

2. Team Management
e Group check-in

1) Right-click a checked-in room icon and choose [Team Management] > [Group Check-In]. The
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page as shown in the following figure appears.

[¥] Read Card [Cd Cancel Card [ Report Loss Card [T3 Reissue Card

Team Management 3
Gmu'p Checleln & mldlngls

Room Status 3
—1'

Certificate Type*

i Four | [ memtw — o] mwenms | | Q@
ertificate Mu

Tour Leader Mame*® Floor/F Room Type Room Mame MMax. Guest Number Bed Number Daily Rate Hourly Rate

Last Nama

Test Building/1st  Test Room type  Test Building1st1 1

Group Mame*

Test Room type  Test Building1st3 1
Gender

E-Mail ildi Test Room type  Test Building1st4
Home Address Test Building/1st  Test Room type  Test Building1sts
Mabile Phone Test Building/1st Test Room type  Test Building1st6

Eooking Please enter mobile pk | Q
Discount

Test Room type  Test Building1st7

Guest Count* Test Room type  Test Building1st3

Stay Days® 1 .

Check-In Time 2018-04-05 14:40:49 Floor/F Foom Type Foom Mame IMax. Guest Humber Bed Mumber Daily Rate Hourly Ra
Check-Out Time 2018-04-06 12:00:00

List of conflicis rooms a

2

e obsmor | Fowmenne
Grecn )| oo ]

Reservation query: Enter the mobile phone number used for reservation and click Q to query for

all guest rooms reserved with the mobile phone number.
Page description:
1. Allows you to enter the group check-in information.

2. Shows the reservation information of the current room. If the room has been reserved, the
reservation information is displayed in the list in Area Il. If the reservation conflicts with the
check-in time, check-in cannot be processed.
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3. Displays the list of available guest rooms (and you can double-click a room to add it to 4).
4. Displays the reservation and the guest rooms selected in 3.
5. Shows the deposit amount and room cost for the group check-in.

= Notes:

» If the stay period overlaps with the reservation period, the Check-In button is unavailable
and check-in is not allowed.

» If the number of check-in guests is greater than maximum number of guests for all guest
rooms in total, the Check-In button is unavailable and check-in is not allowed.

2) Click [Check-In], and the Write Card page for group check-in appears, as shown below.

Amount Payable : 250
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Room Name Test Building1st1 Type Name Test Roorm type

Building Mo Test Building Floor Mo 1=t
Check-In Time 2015-04-05 15:53:30.0 Check-Out Time 2015-04-07 12:00:00.0
Guest Count | 1 T Bed Mumber 1
Card information
Cnly regisiered, no card
Certificate Type™ — v Certificate Humber®
Guest Hame* Last Mame
Elevator/access Contral
Guest Name Last Mame Cerificate Type Cerlificate Mumber Card Mumber

Guest Count: Number of guests checked in for the room. The number must not exceed the
maximum number of guests allowed for the room.

Only registered, no card: If this option is selected, only the guest information is registered and no
card is issued for the guest.

Elevator/Access Control: If the access control or elevator control module exists, and the
Elevator/Access Control checkbox is selected in Hotel Settings, the option will be available and you
can assign access control or elevator control level to a card. For details about hotel settings, see
section Hotel Settings.

#Note: You can click or to go to the previous or next room.

e Group Overstay

1) Right-click a checked-in room icon and choose [Team Management] > [Group Overstay]. The
page shown in the following figure appears.
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dour | B At [— v omsms —  v] Romtame | |

[¥] Read Card [C& Cancel Card [3¢ ReporiLoss Card [T3] Reissue Card

Test Test T
Buildingls Buildingls Build

| u
b Tact

Team Management

Tact

Group Check-Out

]
' ‘ Group Overstay §
‘ Group Heom Chan

Test Test
ildingls Buildingls Buildingls

Team Leader Certificate

Group Name

Room Mumber
Foom Name
Test Building 1st1
Test Building 1st4
Test Building 1513

Test Building 1515

v | | 54644

Guest Count
Total Card Count

Card Mumber Floar/F

Test Building/1st

Test Building/1st
a Test Building/1st

Test Building/1st

Room Type
Test Room fype
Test Room fype
Test Room fype

Test Room fype

Cwerstay Days®
Check-In Time

Discount

Stay Days

2018-04-05 15:53:30

Check-Cut Time
Cwerstay Amount

2

2013-04-07 12:00:00

0.0

Page description:

1. Information about the rooms checked in by the group and the guest information.

2. List of reserved guest rooms.

3. Check-in information of the group.

#Notes:

» The overstay period cannot overlap with the reservation period; otherwise, the Extension

button is unavailable.

» By default, the stay period is extended for the whole group.

» The overstay period is one day in the minimum. For a special condition, the overstay days can

be set to 0.
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2) Click [Extension], and the Write Card page for group overstay appears as shown below.

Room Mame Test Building 1511 Type Mame Test Room fype
EBuilding Mo Test Building Floor Mo 1st
Check-In Time 2018-04-05 15:53:30.0 Check-Out Time 2018-04-09 12:00:00.0

Guest Count 1 v Bed Mumber 1

Guest Name Last Mame Cerificate Type Cerificate Mumber Card Number Siatus

=z Notes:
Re-write all cards issued to the group members for overstay.

When you click [Write Card], all cards are written for the rooms one by one in a cycle at an interval of
3 seconds.

The card issued during guest check-in is required for re-writing. In case any card is damaged or lost,
report of loss, and make-up must be carried out for the card before reissuance.

You can click or to switch to the previous or next room.

e Group check-out

Right-click a checked-in room icon and choose [Team Management] > [Group Check-Out]. The page
shown in the following figure appears.
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Team Leader Cerificate D v ||54164-cll | =

Sroup Mame group1 Tour Leader Mame ahc

Guest Count 5 Total Card Count 0

Stay Days 4 Stayed Days 1

Check-In Time 2018-04-05 15:53:30 Check-Out Time 2018-04-05 16:31:07

Room Mame Guest Count Card Mumber Fleor/F Room Type
Test Building1st1 o o Test Building/1st Test Room type
Test Building1st4 o o Test Building1st Test Room type
Test Building1st3 o o Test Building/1st Test Room type
Test Building1st5 o o Test Building/1st Test Room type
Test Building1std o o Test Building1st Test Room type

zNotes:

» You can choose to check out only some of the rooms for the group. By default, all rooms are
checked out for one group.

The cards of the selected room are cancelled.

You can check out a room before cancelling its cards (and cancel the cards after they are
collected).

Click [Check Out], the Check out settlement page appears as shown below.

ZKBioSecurity 3.1.5.0 or above Page |244



Check out seftlement

Invoice Preview Guest Information
[Le=CHotel Guaat IT: H60563646 Tour Leader Mame - abc

Telephone: JLour CeadrNarme: R ok Team Mame : groupi
L Gaviairs LA Check-InTime - 2018-04-05 15:53:30
Pl Gt SNSRI Check-Out Time = 2018-04-05 16:37:26
Address: Cashier: admin
FRoom Name DayzHonrs TUnit Price Dizcount Subtotal Room list
Test Building 153 1 TED 20.0 -% TED 200 Test Buildingist3 : USD 20.0
Test Building 15t 1 TRD 20.0 —o TED 200 Test Building1stl : USD 20.0
Test Building 1=t 1 USD 20.0 —% USD 20.0 Test Building1st5 : USD 20.0
Test Building1:t6 1 USD 20.0 —% USD 20.0 Test Building1st6 : USD 20.0
Test Building1std 1 TED 20.0 —% TED 20.0 Test Building1std - USD 20.0

Total Room Rate: TUSD 100

Paying Information
Femarks: Subtotal=Unit Price * (Days/Hours) # (1-Dizcount)
Total Room Rate: USD 100 Total Room Rate : UsD 100
GET (18%): TsD1s0 | ©ST(18%): UsD 18.0 v
Wl e b F0C TTETY AN Other Charges Rate usp oo
Print Invoice 0K | | Gancel

You can view the issuance information of all module cards in the hotel, except for the record cards.
The content is displayed based on the card type (for example, guest cards and authorization cards).
When a record card is read, only the card type is provided.

You can clear all the card (IC) information. For a guest card, the system checks whether the card is
the last card of the room checked in by the guest. If it is, the card cannot be cancelled (as the system
does not support free-of-card check-in). For other types of cards, no verification is performed.

You can set a damaged or lost card to an invalid state. For details, see Report card loss in section
Maintenance Card.

You can re-issue a card for a registered guest or a guest that reports card loss and an additional card
for a checked-in room. If the number of guests checked in a room reaches the maximum, no
additional card is allowed.

Choose [Hotel Management] > [Reception Center] > [Reissue Card]. Select a room for card
re-issuance or locate the room by querying the certificate information (by clicking Q) on the
Reissue Card page, as shown below.
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Reissue Card

Certificate Type

Current Room*

Check-In Time
Reqgistered Card Cuantity
Staying Guest Quantity

Guest Name

Certificate Mumber

Room Type

Check-0Out Time
Max. Card Count

Max. Guest Number

Certificate Type Certificate Number

Card Number

Add Guest
Certificate Number*
Guest Name™

Last Name

Elevator/Access Control

Page description:

1. Displays the guest information and check-in information of the room.

2. Enables input of guest information for the card to be issued.

7.4.2 Reservation

You can check the check-in and reservation status of all rooms in a specified period and process

room reservation.

Choose [Hotel Management] > [Reservation Center]. The page shown in the following figure

appears.
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Guest Name™

20 18 | 2048 | 2018 | 2018 | 2043 | 2018 | 2018 | 2018 | 2048 [ 2013 | 2018 | 2018 | 2013

Room Last Mams

0 0407 | 0408 | 0408 | 04-10 | 04-11 0412 | 0413 | 0414 | 04-15 | 04-16 | 0417 | 0418
— Mobile Phong* Q
Test Building 1st’ Certificate Type — T
Test Room fype |
Cerlificate Mumber
Test Building 1 Eooking Method* Telephone T
Test Ro
& om type. Reservation type* Person v

Company name

Test Building1st
Test Room type

Test Building 1st
Test Room type

Room Floor/F Room Type  Check-In Time Check-Out

n n - -

Test Building 1st
Test Room fype

Test Building1st
Test Room type

Test Building1st
Test Room type

Test Building1st
Test Room type

Test Building 1st
Test Room tvpe|
4

Building No-Fleor Ho Test Building-1st Max. Guest Number 2 Cerificate Type
Room Type Test Room type Mehile Phong Cartificate Number e

Page description:

1. (Available dates): By default, a 15-day period (starting from the current system date) is displayed.
You can change the displayed period with the Reservation Date Range parameter on the Hotel
Information page. For details, see section Hotel Settings.

The room reservation time ranges from 12:00 on the reservation start date to 12:00 on the
reservation due date. You can change the time point with the Default Check-Out Time parameter
on the Hotel Information page. For details, see section Hotel Settings.

2. (Available rooms): All rooms in the hotel are displayed. You can specify the start and end time
and room type to query for a required room.

Room status n indicates that the room can be reserved for the time period.
Room status n indicates that the room is occupied in the time period and cannot be reserved.

Room status n indicates that the room has been reserved for the time period.

&Note: If a room is used by guests, and will be checked out in the reservation period, the room will
be displayed among the available rooms, but cannot be reserved before it is checked out.

3. Guest information of the reservation.

4. Information about the rooms selected for reservation.
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e Reservation process

Time From ’_ Room Type : : Q ® . o
1. Single Click on ” (3. Fil the details k w H

m I |
- < | 2013 | 2018 | 2018 | 2015 | 208 | 2018 | 2018 | 2078 [ 2018
Room required roo 0410 | 0411 | 0412 | 04-13 | 0414 | 0415 | 04-16 | 0417 | 04-13 LR

Mobile Phone™ 3214560874 Q

T_T_ees;%ijlg;.gl;m | & | & | : Certificate Type D A
e Certificate Number ?‘
Tt auangs EE‘& ‘ﬁ ‘ﬁ PPN ‘a ‘ﬁ ‘ﬁ ‘ft ‘a ‘ﬁ e Toetre

Test Room type Reservation type* Person T

L (22 (2] a alaaa anoa o Bl E—
o o .
]:?essl‘tﬁ};l;lgllﬂr:gl;g'es EEEE‘ ﬁ ‘ ﬁ ‘ ﬁ ‘ ﬁ ‘ ﬁ ‘ ﬁ ‘ ﬁ ‘ ﬁ ‘ ﬁ ‘ ﬁ T:’::\IdinmTﬁiEulldingFlTeisnnmtyp 2013-04-10 12:00¢ 2::':04—13 120

1 ] ] o o o o

?féﬂﬁ;fﬂfg ‘ﬁ ‘ﬁ ‘ﬁ ‘ﬁ ‘ﬂ ‘ﬁ ‘ﬁ ‘ﬁ ‘ﬁ ‘ﬁ ‘ﬁ ‘ﬁ < 2. Details of room will >

Test Building1stz [ ‘ﬁ ‘ﬁ ‘ﬁ ‘ﬁ ‘ﬂ. “, “, ‘ﬂ‘ ‘ﬂ‘ ‘ﬂ‘ “_ ‘ﬂ‘ ‘ﬂ‘ bedisplayedhere

Test Room fype
TeleuiIding1S|9 |ﬁ» |ﬁ |ﬁ ‘ﬁ ‘ﬂ‘ |ﬂ‘ |ﬂ‘ |ﬁ‘ ‘ﬂ‘ ‘ﬂ’ |ﬂ' |ﬂ‘ |ﬂ‘

Test Room tvoe

< I ———

Building Mo-Floor No Test Building-1st Mazx. Guest Number 2 Cerlificale Type

Room Type Test Room type Mobile Phone Cerlificale Number Save

Step 1: Click the room and date for reservation. The selected date of a room turns into red as ﬂ

You can click the room and date again to cancel the selection. You can select multiple rooms of the
same date, multiple dates (continuous only) of one room, or multiple dates (continuous only) of
multiple rooms.

After selection, the information about the selected rooms are listed in 4 in the right part of the
Reservation Center page.

Step 2: Fill in the guest information, including the name, mobile phone, certificate number, and the
booking method (telephone or reception desk).

Step 3: Click [Save].
7.4.3 Book Management

You can query, edit, delete, and handle check-in for a reservation.
e Searching for reservation

Choose [Hotel Management] > [Book Management]. The page shown in the following figure
appears.

You can also enter the guest name and mobile phone number to query for a required reservation.
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H Hotel Management

Receplion

Reservation

= Card Cenler
Hh Room Management

[% Report Management

Welcome, admin (1) (1) () @ (1)
Authorized Company: ZKTeco
B — ] —

The current query conditions: None

(% Refresh [ Delele

[ GuestName Wobile Number Booking Method Reservation type Reservation Time Operations
[ Guestz 3214569874 Telephone Person 2018-04-05 17:39:58 Chsck-In Edit Delete

¢ < 1-1 5 5| SOrowsperpage ~ JumpTo 1 M Page  Total of 1 records

e Editing/deleting a reservation

Select the guest name of a reservation, click [Edit] under Operations.

%) operation Guide

E Hotel Management

Reception

Reservation

Room Management

Ii Report Management

8 @ & e ©® @ D @ )

Authorized Company: ZKTeco
Guest Name | Mobile Phone | aQ ®
The current query conditions: None
(C+ Refresh [ Delete
¥  GuestName Mobile Number Booking Method Reservation type Reservation Time Gperations
¥ Guest2 3214569674 Telephone Person

2018-04-05 17.54:19 Check-In Edit Delete

1. Select Guest

S 1-1 5 5| Sdrowsperpage = JumpTo 1 MPage  Tofal of 1 records

The below reservation page will be displayed. You can change a room or modify the guest
information for the reservation. Modify the details accordingly and click [Save].
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Wideome, admin (@) @ @ @ O

Authorized Company: ZKTeco

Operation Guide Time From ®
Guest Name* Guest2
2018 | 2018 | 20 l
BB Hotel Management | focid| Faz Last Name xyz 7‘
= Mobile Phone* 3214569574 QJ
cepti e PO P O O | T | | T S —
Reception ‘%ssltﬁ;;\m%:g . ffr A A A A A A A A Certificate Type D v
1 Gertificate Number 54445242
Test Building1si2 =® ™ o A ') Booking Method* Telephone v|
.. L Ll L L L .. L BRI
Book Management Test Room type 1 Ressrvation type” Ferson v
Test Building1st3 - = o - p (SR
Test Room type Ll T | T L g L1
Test Building1std 1 " S p
Test Room type - e Bt e '-1
Room Floor/F RoomType  Checkdn Time  Check-Out
N " Name Time
Test Building1st5 P BIE . BE, BE, Rk, (J
Test Room type 2 Ly Ly} L I, . e .
Test Building1 Test Building/1 Test Room typ 2015-04-10 12:004 2018-04-13 12:0
o o~ | |~ o~ |~ | | | est Butding Test Buiiaings Test Room typ 2016.04-10 1200 2018-04.11 12:0
Test Room fype o fr | ™ 7T N T (fr ™ |7
I Tes! Building? Test Building/1 Test Room typ 2018-04-10 12:004 2018-04-11 12:0
Test Building1st7 [P S P S B PN NS -l i
Tost Roomtype |kl Bl RSN R L BRI RL L BRI L BRI L SRR L B k. IR . IR, .71
Test Building1sis [0 S | 0[O O R SO [ T /1
Tost Room iype [adelIALL SRR L NNIR L BRI SRR o SRR o B B B BRI B R ) \__1
Card Center
Test Buildingtsto [~ | h || d h la e | . s || /J
Test Room fype | kel | L] fr [fr |[fr |fv |6 fn |[fh |[f@ ¥@ #% | ApS
Room Management 4 »
Building Mo-Floor Ho = Max. Guest Number ~ —— Cerlificale Type =

[% Report Management o Room Type = Mobie Phone — Cerlificale Number ~ —— m

Delete:

Select the guest name of a reservation, click [Delete] under Operations or the delete button on the
top of the list to delete the reservation.

Select the guest name of a reservation, click [Check-In] under Operations. The Individual Check-In
page appears.

Wekcome. aimin. (1) (D) @ @ O

Authorized Company: ZKTeco

Operation Guide
The current query conditions: Hone

Hotel Management
=2 2 (* Refresh [ Delete

Reception [#  GuestName Mabile Number Booking Method Resenvation type Resenvation Time Operations

Reservation I« Guest2 3214569874 Telephone Person 2018-04-05 17:54:19 Check-In Edit Delete

1. Select Guest

Card Center

Room Management

E Report Management < ¢ 1-1 3 3 S0rowsperpage - JumpTo 1 /1 Page  Total of 1 records
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Room Mame*
Certificate Type®
Certificate Number®
Guest Mame*

Last Mame

Gender

Meobile Phone
Booking

E-Mail

Emergency Contact
Home Address
Checkin Type®

Stay Days™
Check-In Time
Discount { % )

Individual Check

|Tes| Building1st2

2

|ID

d

|54445242

|
-]

13214569874

|32145698T4

d

Please enter mobile phone

{Optimal Size 120+140).

(=) Daily Rate Room ) Hourly Rate Room

1

| Guest Count 1

2015-04-058 10:08:20

Check-Cut Time

Daily Rals*

Deposit Amount* 0.0 Amount Payable™

Check-In

Cancel

The system automatically loads the reservation information of the room. Modify and complete the
guest information and click [Check-In]. The Registration or Issuing page appears as shown below.

Room Mame

Room Type

Check-In Time
Check-Out Time

Cnly registered, no card
Cerificate Type*
Cerlificate Mumber®
Guest Mame*

Last Mame
Elevator/Access Confrol
Registered Card Cuantity: 0

Guest Mame Last Mame

Test Building1si2
Test Room type
2018-04-06 10:05:20
2018-04-07 12:00:00

D

| 54445242
Guesi2

Remaining Guest Quantity: 1

Cerificaie Type  Cerificate Number

Card Mumber

ZKBioSecurity 3.1.5.0 or above

Place the guest card on the card writer and click [Write Card] and Complete to complete check-in.
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= Notes:

» You cannot process check-in for an expired reservation. Check-in can only be processed on
site. For details, see Individual check-in in section Reception Center.

» The guest can check in before the reserved time.

To view the guest check-in details report, enter the search conditions and view the records. You can
export the records into an Excel, PDF, or CSV file. See the following figure.

Building No Floor No Room Name More
The current query conditions: None
(> Refresh [ Export [ Delete
Guest Name Document Type Document No. Card Number Check-In Time Check-Qut Time Checkin Type Room Name
2828 Passpart 2131231 509171977 2017-05-11 10:12:18 2017-05-11 10:13:03 Daily Rate Roam SR21F 13
12 Passpart geinil 1080423604 2017-05-12 09.54:46 2017-05-13 12:00:00 Daily Rate Roam SR21F 5
13 Passpart geinit 1080423604 2017-05-12 09.49:17 2017-05-12 09.50:43 Daily Rate Roam BZ20CENG1S
14 Passpart geinit 1080423694 2017-05-12 09.50:47 2017-05-12 09.53:33 Daily Rate Roam BZ20CENG19
15 Others 12341231 1080423694 2017-05-16 14:22:04 2017-05-16 1422:23 Daily Rate Roam SR21F 4
16 Passpart geinit 665212603 2017-05-12 D9°56:26 2017-05-13 12:00:00 Daily Rate Roam SR21F 6
12323 Others 12341231 1080423604 2017-05-16 14:16:33 2017-05-16 14:20:51 Daily Rate Roam SR21F 4
1 Passpart tuandui 1080423604 2017-05-16 142451 2017-05-18 12.00:00 Daily Rate Roam SR21F 15
12323 Others 12341231 1080423694 2017-05-16 1422:23 2017-05-17 12:00:00 Daily Rate Roam SR21F 6
»
1-8 SDrowsperpage ~ JumpTo 1 M Page  Total of O records
You can export the records into an Excel, PDF, or CSV file. See the following figure.
ZKTECO
Guest Checkin Report
First Hame Last Name Document Type | Document No. Card Number Check-In Time Check-Out Time Checkin Type Room MName Room Type
Maryan Liu D 44443333 s17eagioz | 20T 2[;;5 1442\ 20 17'12:95 1518 | ity Rate Room A1101 A
Carian Xie Passpart 332454 ati7aseraz | 20171 2]';5 14:51: | 20 '7"22';5 15142 | bty Rate Room B1102 A
Lucy Feng Passport 232145523 aotgrasas | 2007 23:;5 43| 20 'Mz;: 1813 | Bty Rate Room A1102 A
2017-12-15 15:13: | 2017-12-15 15:18:
Lucy Feng Passport 232145523 301873532 52 08 Draily Rate Room B1105 A
2017-12-15 14:45: | 2017-12-15 14:50:
Hoak D 577556 4117832404 a7 o Daily Rate Room B1102 A
Maryan Liu D 44443333 4117648102 2”'7"2[;;5 14:42: 2”'7"2;'95 15:18: | paily Rate Room Aot A
Bruno Ke Driver License 22322123 s117saze0e | 01T 21';5 14:81:| 20 '7'122';5 1514 | bty Rate Room B1103 A
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To check the room occupancy information (including the room name, type, check-in type, check-in
time, and check-out time), enter the search conditions and view the records. You can export the
records into an Excel, PDF, or CSV file. See the following figure.

Building No

The current query conditions: None

(v Refrasn [ Export

Room Mame
SR21F 4
SR21F5
SR21F 13
BZ20CENG19
SR21F 4
BZ20CENG18
SR21F6
SR21F6

SR21F 15

Floor No

Room Type

SR

SR

SR

BZ

SR

BZ

SR

SR

SR

50 rows perpage v

Jump To 1

Room Name

Checkin Type
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room

Daily Rate Room

1 Page

Total of 9 records

More

Check-In Time

2017-05-16 14:22:04

2017-05-12 09:54:46

2017-05-11 10:12:18

2017-05-12 09:50:47

2017-05-16 14:16:33

2017-05-12 09:49:17

2017-05-12 09:59:26

2017-05-16 14:22:23

2017-05-16 14:24:51

Check-Cut Time

2017-05-16 14:22:23

2017-05-13 12:00:00

2017-05-11 10:13:03

2017-05-12 D9:53:33

2017-05-16 14:20:51

2017-05-12 09:50:43

2017-05-13 12:00:00

2017-05-17 12:00:00

2017-05-18 12:00:00

You can export the records into an Excel, PDF, or CSV file. See the following figure.

ZKTECO

Reom Checkin Report

Room Name Room Type Checkin Type Check-In Time Check-Out Time
2017-12-15 14:43: | 2017-12-15 15:13:
A1102 A Daily Rate Room

39 52

A1101 A Daily Rate Room 2017-12-15 14:42: | 2017-12-15 15:18:
09 49

B1102 A Daily Rate Room 2017-12-15 14:45: | 2017-12-15 14:50:
37 09

51103 A Daily Rate Room 2017-12-15 14:51: | 2017-12-15 15:14:
15 20

B1105 A Daily Rate Room 2017—12;25 15:13: 2017—12{—]165 15:19:

To check the room expenses record, enter the search conditions (including time, guest name, room
name, and room type) and view the records. See the following figure.

ZKBioSecurity 3.1.5.0 or above

Page |253



Time From | 2018-01-06 00:00:00

To | 2018-04-06 23:59:59

The curmrent query conditions: Time From:(2018-01-06 00:00:00) To:(2015-04-06 23:59:59)

(_* Refresh

Room Marme
Test Building1st1
Test Building1st2
Test Building1st6
Test Building1si5
Test Building1st3
Test Building1st4
Test Building1st1
Test Building1si5
Test Building1st1
Test Building1st4
Test Building1st6
Test Building1st3
Test Building1st4
Test Building1st1
Test Building1st5

Test Building1st3
4
1-34

Room Type
Test Room type
Test Room type
Test Room type
Test Room type
Test Room type
Test Room type
Test Room type
Test Room type
Test Room type
Test Room type
Test Room type
Test Room type
Test Room type
Test Room type
Test Room type

Test Room type

First Name

50 rows per page -

Last Name

Jump To 1

Check-In Time

2018-04-05 13:06:55

2018-04-05 13:20:54

2013-04-05 15:53:30

2018-04-05 15:53:30

2018-04-05 15:53:30

2018-04-05 15:53:30

2013-04-05 15:53:30

2018-04-05 15:53:30

2018-04-05 15:53:30

2018-04-05 15:53:30

2018-04-05 15:53:30

2018-04-05 15:53:30

2013-04-05 15:53:30

2018-04-05 15:53:30

2018-04-05 15:53:30

2018-04-05 15:53:30

f1Page  Total of 34 records

Check-Out Time

2018-04-05 13:33:27

2018-04-05 14:27:56

2018-04-05 16:32:26

2018-04-05 16:32:26

2018-04-05 16:32:26

2013-04-05 16:32:26

2018-04-05 16:32:26

2018-04-05 16:33:02

2018-04-05 16:33:02

2013-04-05 16:33:02

2018-04-05 16:33:02

2018-04-05 16:33:02

2013-04-05 16:33:20

2018-04-05 16:33:20

2018-04-05 16:33:20

2013-04-05 16:33:20

More

aQ ®

Checkin Type
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room
Daily Rate Room

Daily Rate Room

Stay Times Room Rate Overfime Fees
1 20,0 0.0
1 200 0.0
1 20,0 0.0
1 20,0 0.0
1 200 [X1]
1 20,0 0.0
1 20,0 0.0
1 20,0 0.0
1 200 0.0
1 20,0 0.0
1 20,0 0.0
1 20,0 0.0
1 20,0 0.0
1 20,0 0.0
1 200 [X1]
1 20,0 0.0

Tax Rate

34

34

38

35

36

38

35

35

35

36

35

35

38

35

36

38

You can also view all card writing records or search required card writing records with multiple
search conditions. Enter the search conditions (including time, card type, card No,, issuing date, and
expiration date) and check the associated card writing records.

Issue Time

2017-02-16 00:00:00 To

20

17-05-16 23:59:59

Card Type

The current query conditions: Issue Time:(2017-02-16 00:00:00) To:(2017-05-16 23:59.59)

More

("% Refresh L,’ Export
First Name Card Type Card Number Document Type Document No. Issued Date Expiration Date Card Status
1 Guest Card 96 Passport tuandui 2017-05-16 14:29:31 2017-05-17 12:00:00 In Use
12323 Guest Card a5 Others 12341231 2017-05-16 14:22:25 2017-05-16 14:29:26 Invalid card
12323 Guest Card a4 Others 12341231 2017-05-16 1422:11 2017-05-16 14:22:25 Invalid card
12323 Guest Card 93 Others 12341231 2017-05-16 14:17:44 2017-05-16 14:20:51 Invalid card
2 Record Card a2 2017-05-16 09:20:31 2017-05-17 09:20:25 In Use
213213 Guest Card 74 Passport 12312312 2017-05-14 09:43:37 2017-05-10 09:49:26 Invalid card
712312 Guest Card 73 Passport 21321 2017-05-14 09:42:00 2017-05-14 09:43:14 Invalid card
3 Guest Card 72 Passport 12837 2017-05-14 09:35:47 2017-05-14 09:35:50 Invalid card
4 Guest Card 71 Passport 123454 2017-05-14 09:31:51 2017-05-14 09:35:13 Invalid card
5 Guest Card 70 Passport 123454 2017-05-14 09:30:59 2017-05-14 09:31:00 Invalid card
3] Guest Card 69 Passport hahhe 2017-05-14 09:30:34 2017-05-14 09:30:35 Invalid card
7 Guest Card 68 Passport hahhe 2017-05-14 09:30:02 2017-05-14 09:30:23 Invalid card
& Guest Card 67 Passport hahhe 2017-05-14 09:29:03 2017-05-14 09:29:05 Invalid card
a Guest Card 66 Passport hahhe 2017-05-14 09:28:32 2017-05-10 12:00:00 In Use
10 Guest Card 65 Passport tuanbinke11 2017-05-14 09:27:32 2017-05-1409:27:35 Invalid card
1 Guest Card 64 Passport tuanbinke 11 2017-05-14 09:27:18 2017-05-14 09:27:25 Invalid card
12 Authorization Card 81 2017-05-12 10:36:31 2017-05-11 10:31:33 In Use i
3
1-50 » | GDrowsperpage ~ JumpTo 1 I2Page  Total of 96 records
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You can export the records into an Excel, PDF, or CSV file. See the following figure.

ZKTECO
Issue Card Report
First Name Last Name Card Type Card Number | DocumentType | Document No. Issued Date Expiration Date Card Status lssue Time: Operation User

Shery vang Room Name Gard . 201?-12;515:25: 2m7—12;135|5:31: \realid card 2917-12;15 15:28: i
Shery Vang Room Area Card 0 2017-125-;5 15:25: 2m7-12¢5135|5:31: \wealid card 2017.12;75 16:25: drin
Lucy Feng Guest Gard 18 Passport 232145523 2m?-|25-ls 1t 29'7'12‘;'35 TS vali car 2917'12;5 1513 admin
Maryan i Guest Card ® . aa3a 20177122;5 16:13: 2m7712:‘5 [E=] 2917712;65 16:13: i
Shery vang Authorization Card . 2017-12‘;;5 15:08: 2917—12;8515:25: el card 2017—12;185 15:08: i
Shery Vang oom Mame Card 1 2017-122-;5 15:08: 2m7—12;185|5:31: \vvalid card 2917-12;‘5 15:08: drin
shery vang Room Name Card 5 1&117-12;;5 15:07 zn|7.12;135 =30 . 2017.12;‘1‘5 15:07: i
Shery ang Room Name Gard 1 201?-122-1515:%: 2m7—12;5|5:oa: el card 2917-12;15 15:08: i
shery vang Floor Card 1 0171216 1608: | 201712181507 [ L T 2017-12-15 15:08: i

3 42 s

2017-12-15 15:04: | 2017-12-15 15:08 2017-12-15 15:04:

Shemy Yang Building Card 12 Imvalid card admin

37 37 7
Carian Xie Guest Card 11 Passport 332454 2“'7"2‘%;5 14:85: 29'7"2;05 1502 Irvialid card 2917"2;'55 14:86: admin
Bruno Ke Guest Card 0 Driver Licanse 22322123 17 '21;5 T4 | 20T 12115 B angears | 2017 121'75 154 admin
tioak Guest Card s . 577558 2017712:;;5 14:47: ZD”&;: =) . 2917712;05 14:47: i
Lucy Fang Guest Card 8 Passport 232145523 2017—12:,5 laad 20"'12;‘5 1513 Irwalid eard 2017'12;‘5 Taas: admin
Maryan o Gueet Card 7 . aama 201771257;5 14:42: 2m7712;65 (53 I 2917712;75 1442 i
Shery Vang oom Name Card s 26‘7-‘215;5 14:41: 2017.12‘;105 . 2017.125105 14:41: drin
shery vang Ro0m Name Gard s 2017-12:;;5 14:40: 2917—12;13515;04: \alid card 2917—12;125 14:4D: admin

2017-12-15 14:30: | 2017-12-15 14:40: 2017-12-15 14:30:

Sherry Yang Room Name Card 4 Irvialid card admin

43 18 43

Grewza o 201712115 15
Created from ZKEc2ecurty coftware. Al rights resenved. "

You can read a record card to check the lock opening record. Place the record card on a card writer
and click [Read Lock Opening Record] to obtain all lock opening records of the record card. You can
enter search conditions (including the building/floor/room name, start time, and end time) and view
the associated records. You can export the records into an Excel, PDF, or CSV file.
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Building No | ——— Floor No | ——— Room Name | ——— More
The current query conditions: None

(v Refresh [ Export [#) Read Lock Record

Open Lock Mode Open Lock Time Card Type Building No Floor No Room Name People Name Document Type

50 rows per page - Jump To 1 /0 Page Total of O records

You can export the records into an Excel, PDF, or CSV file. See the following figure.

ZKTECO
Unlock Record Report
Open Lock Mode Open Lock Time Card Type Building No Floor No Room Name First Mame Last Mame Document Type Document Mo.
Card lock 20171 2& ;5 1448 Guest Card A 1 AT103 Bruno ke Driver License 22332123
Card lock 201?'”& 135 148 Guest Card Brunc ke Diriver License 27322123
Card lock 201“26 135 1448 Floor Card A 1 AT103 Sherry Yang
Card lock 201?-12I; ;5 14:48: Floor Gard Shemry fang
Card lock 201”2& 135 1444 Floor Card A 1 A1103 Sherry Yang
Card lock 201”2& 135 14944 | Buiding Card A 1 A1103 Sherry ‘Yang
Card lock 20171215 14:44 Floor Card A 1 AT103 Sherry Yang
Card lock Building Card Sherry ang
Card lock 201?-12I; ;5 1444 Floor Card Sharry ang
Card lock 201?42& ;5 1444 Floor Card Sherry Yang
Card lock 20“"‘”& '35 1942 | Building Card A 1 A1103 Sherry ‘Yang
Card lock 2017'”& 135 1943 | Building Card Sherry ‘Yang
Card lock 201”2& 135 1935 | Gt card Maryan Liu D 44443333
Card lock 201?42'; 135 1938 | Glestcard A 1 A1103 Maryan Liu D 44443333
Card lock 201?-:2]5 135 14:38: Guest Card A 1 AT103 Maryan Liu o] 44443373
Card lock 20“"‘”& '35 14:38: Guest Card Maryan Liu D 44443333
Card lock 201”2& 135 1935 | Glest card Maryan Liu D 44443333
Card lock 201”2& 135 1935 | st card Maryan Liu D 44443333
Creafed on: 2712151 ]
Created from ZK BloSecurty sotware. Al ights reserved. M=
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8. Visitor System

After clicking [Visitor], the following window will pop up. Click [OK] to register the clients accessing
the server to the Entry Place lists. For more details of registration of an entry place, please refer to

Entry Place.

The current place is not registered, register
now?

8.1 Registration

8.1.1 Entry Registration

e Entry Registration

1. Click [Registration] > [Entry Registration], the system will detect the hardware environment
based on the parameters of [Parameters] in [Basic Management] before entering the
registration page:

Detection Hardware Environment

Detecting hardware environment...

FingerPrint,|D Card Reader Driver is properly installed.

The print contral is properly installed.

The printer has been chosen to use:PDF Complete

Close

After the detection is completed, click, click [Close] to continue registering, shown as the left figure
below. If the detection failed, click [Close] and the system will prompt to download driver, click
[Close] to close the registration window, shown as the right figure below.
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Detection Hardware Environment

Hardware environmental detecting completed.

FingerPrint Driver is properly installed.

The print control (LODOPR) is properly installed.

The printer has been chosen to use:Send to OneMote 2010

[ INot show next time.

Detection Hardware Environment

Hardware environmental detecting completed.

High-Speed Portable HD Doc Scanner Driver needs to
upgrade to the new version: Driver Download

Open High-Speed Portable HD Doc Scanner Failure!

Close

= Notes:

» In the [Parameters] of [Basic Management], if you checked the” Type of Photo Printed on the
Receipt Catch Photo”, “Fingerprint Registration is Required” and “Use High-Speed Portable
HD Doc Scanner”, the related controls or drives will be detected. More details about
[Parameters], please refer to Parameters.

A\

If it is detected that no driver has been installed or an older version of driver has been
installed, the system will be prompted to download the latest drivers.

2. The registration page is shown as below:

Hostvisited *

rerve ercom EIQ

Last Name Gender

Wisit Department * Wisit Reason®

Certificate Type® Entrance*

First Name*
Mabile Phaone

Company License Flate

Mationality Wisitor Quantity* Carrying Goods

Permission

Wisitor Level

I - |

Start Time

2017-06-28 20:36:25

End Time

2017-06-28 23:59:50

iy Please click ‘Allow” button

|\ Please click ‘Allow” button,
r’/—‘\\ access to your USB camera! N

access to your USE cameral

A
r

L
) &

7 N

Captured Fhoto

Certificate Photo
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: Select the visited personnel.
: Select the department the visitor will visit.

: Select the visit reason. You can also input a new reason, and the reason will be added
in the Visit Reason list in the [ Visit Reason] of [Basic Management].

- Passport, Driving License, ID Card and Others are available to choose. If ID Scan OCR

function is activated, visitor information will display automatically after clicking Ea  icon.
: Select the entry place for the visitor. You can add an entry place in the [ Entry Place] of
[Basic Management].
: The numbers and letters are legal; the max length is 20.

: The captured photo and certificate photo can be taken separately or at the same time
(which can be set in Parameter Settings). If there is a camera (High-Speed Portable HD Doc Scanner)
connected with the server, you can click [Capture] to take the visitors’ photo. The browser may block
the camera to access, please click =< in the IP address bar to select the camera and change setting
to allow access to this page.

This page has been blocked from accessing your camera.

Ask if 192.168.1.221 wants to access your camera

e Continue blocking camera access

Camera: | T830A (1b17:0319) g

Manage media settings... Done

= Notes:

» For different browsers, the contents of tips are different, the actual browser display prevail,
just choose the shared camera, and allows the system to access the camera.

» If the entry place supports network camera, scanner, high camera, it will not pop up this tip.

» You can select card number, fingerprint, password or code scanning for registration (set in
the parameter setting).

There are 2 ways:

1. Click [Exit Registration] below Operations as a visitor is ready to leave.

ZKBioSecurity 3.1.5.0 or above Page |259



Certificate Type* |iD - | Certificate No.* 123456 |

First Mame™ |Alex | Last Mame | |
Carrying Goods Card Number | |
Remark Exit Place® | server v |
Visitor Quantity”™ | 1 |
Capture
- - A No camera connected.
» I
- F I\ /'I
N F N r
) & p &
v Y - -y

Select the Exit Place and click [OK].

2. You can also click [Exit Registration] in the menu bar when there is too much information in the

("+ Refresh [ Entry Registration | |3 Exit Registration |

list:

Certificate Type® Certificate No.*

First Mame™ Last Name

Carrying Goods Card Number

Remarl Exit Place™

Visitor Quantity™

Capture

A No camera connected.

Input the ID Number to get the other information of this visitor quickly. Select the Exit Place and click
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[OK].

8.1.2 Visitor

You can delete, disable or enable a visitor.

e Deleting a Visitor

Click [Registration] > [Visitor], select a visitor, click [Delete].
e Disabling a Visitor

Click [Registration] > [Visitor], select a visitor, click [Disable].

Are you sure let the 1 visitor disabled?

Click [OK] to block the visitor. The @ below Disable indicates the visitor is blocked.

e Enabling a Visitor

Click [Registration] > [Visitor], select a blocked visitor, click [Enable].

8.2 Reservation

1. Click [Reservation] > [Reservation] > [New]:

Host/Visited * Enter the Query Condii 54 Q,
Visit Department * [~ |

Certificate Type* D [ ~ |
Certificate No.* | |
First Name* | |
Last Name | |
Mobile Phone | |
Company | |
Visit Reason™
Visited Date® 2013-03-2 |

License Plate | |

Host/Visited: Select the visited personnel. Click the input box to filter the query according to the
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input characters, or click the query button to pop up the list of the visited personnel to select the
visited personnel.

2. Complete the reservation information, click [OK].

The personnel can reserve visitor for themselves by “Personal Self-Login”. The method is the same as
the above descriptions. For details about logging in to the personal-self system, please refer to
Personal Self-Login.

8.3 Basic Management

8.3.1 Parameters

Click [Basic Management] > [Parameters]:

| Common Parameter Option
Carrying Goods Capture
|_| Carrying Goods Capture Pheto
Exit Registration
|#| Open the Visitor Exit Function
| Automatfic Sign Qut  Set Automatic Sign Out Place
A\ Visitors exited from the set reader, will be automatically checked out.
|| Sign Qut Expired Visitors
A\ The invalid Visitors that having not been checked out manually, will automatically be checked out(performed every minutes).

Permissicn
() Without Permission
(#) Permission is Required
Whether to Issue Card | Password is Required  [_| Fingerprint Registration is Required | Scan Code is Required
Select the Required Field
Host/Visited
|+ Visit Department

Visitor Vehicle Authorization Mode
(#) Temporary Vehicle () Whitelist

Mormal Parameter Option

Capture
() Capture the Portrait and Certificate Photo Together
(8) Capture the Portrait and Certificate Photo Separately
Camera Mode
() Safe Mode: the registration page is closed off the camera, each registration should be allowed
(#) Fast Mode: after allowing a camera, always open the camera, when the browser is closed

Floating Window
|| Open Floating Window

Reaqistration Client

Certificate Recognition

(® OCR () IDReader

Registration Code” |—— 7| () Download OCR V1.0 Driver @) Download OCR V2.0 Driver
The Visitor List the Recipient Mailbox

Send the visitors information during the day by email. Sending Time: ;30 r
| |®@

Visitors Quantity Statistics: @ Check-In Today:1 «Check-Out Today:0 @Not Check-Out Today: 1 View the Details
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Enable it to take the photo to the goods carried by the visitor.

: Enable or disable the auto sign-off function. Auto sign-out means a visitor
leaves by directly punching a card or using his/her fingerprint at the preset auto sign-out place,
without performing the Exit Registration operation in the software. Setting automatic sign-out
place means specifying some readers as the auto sign-out place. Click [Set Automatic Sign Out
Place].

Automatic Exit Flace

Automatic Exit Place M
| 4602357070864(192.168.18.16-4 Out) Check All
| 4602357070864(192.168.18.16-4-In)
| 4602357070864(192.168.18.16-3 Cut)

#| 4602357070864(192.168.18.16-3-In)

#| 4602357070854(192.168.18.16-2 Cut)

| 4602357070864(192.168.18.16-2-In)

| 4602357070864(192.168.18.16-1 Out)

| 4602357070864(192.168.18.16-1-In)

| 6657144600011(192.165.1.60-2 Out) -

Click [OK] to finish.

- Expired visitors who have not been manually signed out will be
automatically signed out after a specified interval.

: Set the remind time of unsigned-out visitor lists
every day.

:Whether to issue card for the visitor.
: Whether to register the fingerprint for the visitor.
If selected, it will make password mandatory.
If selected, it will code scan mandatory

: You can set whether the Host(Personnel) and visited departments
would be required in the registration page and the reservation page.

: You can set this option as per the reliability of the vehicle. If
you want to make all vehicle details to be noted, then select Temporary Vehicle. If only one or
some vehicle enters on a regular basis, then you can keep them in whitelist.
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: Whether to capture the portrait and certificate photo together.

: It can set the authorization for the camera. If Safe Mode is selected, you have to allow

access to camera every time you open registration page. If Fast Mode is selected, then only once the
access need to be given.

If selected, you will get a floating window as shown below on the Visitor module
page. You can move it anywhere over the interface as per your convenience. You can perform either
Entry or Exit registration from any interface.

Visitor (3

Regisiration Registration

1) If there is no driver installed in the system, the [Download Driver] link is displayed. Click the link to
download and install the driver.

Reqgistration Client

Cerfificate Recognition

(®) OCR () IDReader

Registration Code™ | —— Ml Reqi r(®) Download OCR V2.0 Driver

2) Enter the corresponding registration code and click [Register].
&sNote: Click [System] > [Authority Management] > [Client Register] to view the registration code.
: Configure the recipient's mailbox and the time for
system to send the list of visitors today.
The Visitor List the Recipient Mailbox

Send the visitors information during the day by email. Sending Time: | 15 v | 30 r

| @D

Use the button to add more than one recipient.
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8.3.2 Device Debugging

Current Location

Place Name : server
IP Address : 127.0.0.1
Picture Collection Device : USE Camera

Document Collection Device : USB Camera

Printing environment

Print Control Installation : _Please dewnload and insiall the print control. (You must restart your b

Device Driver

Device Driver Installation : Device Driver is properly installed.

Other Scanner

A\ Forthe first time, the scanner must be calibrated; the scanned image is not clear, and the repair can be attempted

High-Speed Portable HD Doc Scanner

Parameters

A High-Speed Portable HD Doc Scanner belongs to camera compenents, if prompted to open High-Speed Portable HD Doc Scanner failure, please check whether it has been
opened as a camera.
A High-Speed Portable HD Doc Scanner will be reopened after the resclution change, if prompt preview failed, please open it manually!

USE Camera

A\ Vihen the camera is occupied, please check if it is used by other browsers or programs;
If at the same time using High-Speed Portable HD Doc Scanner, please check whether the use of camera mistakenly chose High-Speed Portable HD Doc Scanner (name of High-
Speed Portable HD Doc Scanner for T250 or T830A).

Entry Place: Displays the information of the current entry place, such as the name of the entry place,
IP, Mode of picture/document collection.
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Print: It shows the Printer-driver installation information.

Device: Display device driver installation, you can debug, calibrate the scanner. Set the high Speed
Portable HD Doc Scanner parameters, and information of USB camera. (IE browser does not display
USB device debugging).

8.3.3 Print Settings

® Global Settings (Valid at each Entry Place)

Global Settings

Template Selection

Frint Template
Add Template Edit Template Delete Template

Visitor Receipt Printing Setting
[] Automaticly Print Receipt after the visitor Checked-In

Photo

(@) Use Captured Photo as Visitor Photo

Barcode Type
(@) Bar Code

() OR Code

Template Selection: Select a template to print the template, if the template does not meet the print
content, you can add or edit the template (the default template cannot be edited, deleted).

Print Photos: Select whether to print receipt when the server is connected to a printer, select
whether to use the catch photo in the receipt (Visitor Photo or Capture Photo).

® |ocal Settings (Valid at the current Entry Place)
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Local Settings

Print

Use F'rinter|POS—BD

(") Select Paper Type

Paper Type |ZPn'nter Paper(80 x 210mm)

A\ The paper type can only use the system default types. Please check in the print preview to see if it will work.

(") Custom Paper Size

Custom Paper Width |?1 |rT|m

Custom Paper Height | 140 |rr|m

@ Custom Paper Width, Highly Adaptive

Custom Paper Width |T1 |mm

A\ The setting width of the paper is greater than the actual width of the paper, will affect the print effect.

Print: You can set the options for the printer, the type of paper to be printed, or the custom paper
size, and view the effect by clicking Print Preview / Direct Print. At last, you can save the current
setting for the print out of the visitor badge.

8.3.4 Visitor Levels

The visitor can be allocated Access or Elevator levels with in registration after the visitor level has
been set.

Click [Basic Management] > [Visitor Levels]:

Edit the Visitors for Authorization Group Browse Levels Master{Access) opening visitors

The current query conditions: None The current query conditions: None

(% Refrash @ Add Access Level(s) @ Add Elevator Level{s) = Mare ~ (_% Refresh ﬁ Remaove the Visitars

[} Level Name Belongs Module Last Synchronous Visitor Count Cperations [} Visitor Code First Name Last Name Card Number
i

(] Master Access 0 Add Visitors

J ELE Elevator 17} Add Visitors

e Add Access Levels

Click [Basic Management] > [Visitor Levels] > [Add Access Levels]:
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Tha current query condiflone: Nane

Altematlve Zalecled(l)
O Lawal Hame TIme Zona O Level Mama
O master Z4-Hour Accassle

a i Z4-Hour Accassile

I« « 1-2 3 & Shrwsparpage

Set a visitor level name, select one or more access levels, click = or == tomove into the

Selected menu. Click [OK].

Allocate the Access levels for the visitor when registering.

e Add Elevator Levels

Same as Add Access Levels.

e Delete Levels

Select a visitor level, click [Delete] in the drop-down list of [More].
e Synchronous Level

When the Access or Elevator levels are modified, click [Synchronous Level] in the drop-down list of
[More] to update the modification in time.

8.3.5 Host Levels

If you want to preset the level for the visitor of any host, then use this function. After setting the
level(s), at the entry registration page, the visitor level is automatically selected once you select the
host.

1. On the host level interface, click on [New]. Select required Personnel, move them to selected list
and then click [OK].
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i{ ® Query () Department

() Select all pecple

Personnel ID

First Name

The current query conditions: None

2. Select required Atematie
Personnel

o 3 abc

o1 abc

(] PersonnelID  First Name

Last Name Gender Depariment
Name

First Name Last Name Gender Department
ame

Female  Financial Depe

= General

1« < 1-2 5 3| S0rowsperpage +  Total of 2 records

Edit the access level for the host

Personnel ID l:l First Mame l:l More~ Q

The current query conditions: None
(v Refresh [ New [ Delete

O Host

Host First Name  Host Last Mame  Department Name
Number

=F & abc

Operations

Levels

Click on Add
visited Levels

evels

Level Name Area Name Time Zones Belongs Module

Financial Department Add Visited Level|

BEelongs Module

Level Mame | |

The current query conditions: None

Alternative

O Level Name Time Zones Belongs Module

Master

O

24-Hour Accessible  Access

Assign Level(s)

1« <« 1-1 > 3 50rowsperpage ~  Total of 1records

Selected(0)

(] Level Name Time Zones Belongs Module

==

e

Cancel
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Visitor

First Name

Last Name

Morew

The current query conditions: None

Alternative
Personnel ID
@ 1
® 3

nagement

Host/Visited *

FirstMame  LastMame  Gender

abc

General

abc Female

Once you select the Host
which we have set in the
above figure, the levels

Department Name

Selected(0)

Personnel ID  First Name

Financial Departmen’

Last Name

Gender  Department Name

gets automatically
selected in next page

Visit Department *

Financial Department |

Visit Reason®

Certificate Type™

First Name™

Certificate No.*

Last Name

Company
Visitor

Mobile Phone

MNationality

Visitor Quantity®

Permission

Visitor Level

Card Number

Capture

Captured Photo 7

lanagement

Start Time:

Password

Enirance®

Gender

License Plate

Carrying Goods

2018-03-30 13:52:38

End Time

Automatically selected )

A

Certificate Photo

T

T

2018-03-30 23:59:59

No camera connected.

8.3.6 Visited Department Levels

It is same as Host levels, the only difference is that, in this you can set for department.

8.3.7 Entry Place

e Addan Entry Place

1.
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Place Name® | Test |

IP Address™ |192 . 168 -1 219 | Test Connection

Photo Collection |USB Camera v
Document Collection | USB Camera v
Default Access Level | E|
Area Mame™ | E|

I T

Fields are as follows:
Place Name: Must be unigue with maximum of 50 characters.
[P Address: The IP address of the server.

Photo Collection: USB Camera, IP Camera and Dual Camera High-Speed Portable HD Doc Scanner
are available. The IP Camera must be added in the “Video Device” before.

Document Collection: USB Camera, High-Speed portable HD Doc Scanner, Scanner and Dual
Camera High-Speed Portable HD Doc Scanner are available.

Default Access Level: Set the default levels in this entry place.

Area Name: The name of the area the entry place belongs to, and the registration record for each
entry place is filtered according to the area of the entry place.

2. Click [Edit] or [Delete] as required.
e Automatic Exit Place

Please refer to Parameters.

8.3.8 Visit Reason

You can add visit reason, so that you can select either from them at the entry registration page.

1. Click [Basic Management] > [Visit Reason] > [New]:
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Visit Reason”

Covemonen ] o J_omee ]

2. Click [OK] to finish. You can also click [Edit] or [Delete] as required.

8.3.9 Custom Attributes

If you want to add a specific field on the registration page then you can use this function.

Input Type* Pull-down List A

Attribute Value®
Using a' ;' delimiter.

o [

Page Display * |#|Registration [« Exit Registration

Input the Attribute name, select the field type as; Pull down, Multiple Choice, Single Choice or Text.

If you select any of the type except Text, then you have to mention the attribute value(s). use a
semicolon to separate the values. Enter Row and Column as required. You can choose, if this
attribute is displayed or Registration or Exit registration.

8.4 Visitor Reports

8.4.1 Last Visited Location

Click [Reports] > [Last Visited Location] to view the reports. The reports can be filtered by different
conditions.
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You can export the data into an Excel, PDF, or CSV file. See the following figure.

Time: 201708165 00 : 00 : 00 - 2017-12-1523 . 52 . 50

ZKTECO

Last Visited Location

Visitor Gode First Name Last Name Card Number Time Enter Time. Device Event Point__| Event Description | _Reader Name _| Verfication Mode Area Stay Time
20000001 1 Moy Fang 10168 mﬂ"z‘;;ﬁ T1:48: | 2011215 1184 | o 16e.218.60 | 102.188.218.60-1 ND"SZLV:"FY 162.188.218.80-1- Only Card Area Name oo
200000010 Tommy ai 6323004 2“'7"2;'25 sz 20'7"23';5 1142 100 1ee 21260 | 102.188.2126802 ND"SZLV:"W 182168 Ii' 8.80-2- Only Card Area Name o0
200000008 Efian Peng 13582341 0NTA21 11:41: 2‘"7"20"‘5 141 oo eezise0 | 102.188.218.60-1 ND"S:LV:"W 192.168.218.80-1- Only Card Area Name [
200000008 Goura Viny 1411237 1“'7"2;'5 T38| 0TS0 | o) jee2iz60 | 102188218602 ND"S:LV:"W 192168 Ii' 8.80-2- Only Card Area Name o0
200000007 Manic Wu 4820038 2“'7"2;: 2z 20'7"2‘;;5 121 | 00 16821260 | 182.188.218.80-1 ND"SZLV:”FY 182.188 Ii' 8.80-1- Only Card Area Name o1
300000008 Bella Yu 4461253 20MTAASA8: | 2017121511051 | 1am212.60 | 102188212802 ND"SZLV:"W 182.168.218.80-2- Only Card Area Name

200000004 Tom Les 13260078 1“'7"2;'55 Tt 20'7"25';5 1088 | 1on qeez1s60 | 182.188.210.60-2 ND"S:LV:"W 192168 |§‘ 8.80-2- Only Card Area Name

200000005 Bill Fang 2505020 AONTAAS NS | 20TA2S 102 | tem2ia60 | 182188212802 ND"S:LV:"W 192.168.219.80-2- Only Card Area Name 018
200000002 Josy Leung 9505920 0NTAZAG10:48: | 2017121510461 | o) 1ea218.80 | 182.188.212.80-1 ND"S;LV:"FY 192168 Ii' 8.80-1- Only Card Area Name 02
200000003 Stephn Chen 13280078 2“'7"2;'; 1048 20'7"2;;5 10472 102 qee21260 | 102.188.218.601 AntiPassback | 192158 Ii' 8.80-1- Only Gard Area Name o1
200000001 Mary Huang 4461253 1“'7"2;"5 10:48: | 201712151043 | e 21880 | 162.188.218.80-1 ND"S:LV:"W 192168 |§‘ 8.80-1- Only Card Area Name [

Click [Reports] > [Visitor History Record] to view the reports. The reports can be filtered by different
conditions.

Enter Time From

2017-12-30 00:00:00

To

2018-03-30 23:59:50

Visitor Code

The current query conditions: Enter Time From:(2017-12-30 00:00:00) To:(2018-03-30 23:59:59)

(v Refresh i Delete [# Export

Morer Q. &)

(] Visitor Code First Mame Last Name Company Visit Reason Host Number Host First Mame Host Last Name  Visit Status Card Number Entel
= 800000002 aad Visit 3 abc Check-In 33007742 2018
(] 800000001 Alex Visit 1 abc Checlk-Cut 2018+
You can export the records into an Excel, PDF, or CSV file. See the following figure.
ZKTECO
\istor History Record
Vistor Code First Name- Last Name: ‘Company Visit Reason Host Number Host FirstName | Host Last Name Visit Status Card Number Entar Tme Entrance Exit Time. Exit Place ‘Camying Goods In m&m
200000011 Moy Fang Google: Visit 7 Jacky Xiang Cheek-Out 8180168 20171 2;5 A server mw—mé;& 4 samer CameraDevice | Camera Device
800000010 Tommy i ZKTeeo-Th Visit L] Armber Lin Check-Out 6323004 20171 23;i e server sener ‘Camen Card Camera Card
800000002 Elian Peng ZKTeso-Eu Visit ) Neodl Ye Check-Out 13502341 20174 2&:5 At Server sever Book Bottie Book Bottle
00000008 Gowra Viny Essl Visit n Bary ca: Check-Out ey | Az server semver Kinde Kinde
800000007 Moric Wa ZKTECO Visit 1 Jey Wang Check-Out 4028038 20171 2(';!5 2t server semver FC FC
800000005 Bella Yu Visit 240 Shemy Yang Check-Out 4461253 20171 Z;ﬁ e server senver Video
200000005 Bill Fang Visit 3 Leo Hou Check-Out 2505230 20174 2;“‘35 R senver senver PC
300000004 Tom Lee Visit 2 Lucky Tan Check-Out 13260072 20171 2;;' o5 server sener IPAD
800000002 Stephn Chen Visit 3 Leo Hou Check-Out 1ze00re | 2007 2;;5 o4t server semver
a00000002 Joey Leung Vit 2 Lucky Tan Check-Out I S e
800000001 Mary Huang Visit 2840 Shemy Yang Check-Out apizz |0 2;; o server 2m742; fo-s: semver
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Modern parking management involves management of various aspects, in which vehicle
management is an important part. In special areas, such as special parking lots, military regions,
government agencies, and residential areas, strict management must be performed on vehicles in
real time, that is, strictly monitoring the incoming/outgoing time, and registering and identifying
vehicles (including internal and external vehicles). In large-scale areas, there are a large number of
incoming/outgoing vehicles. If each vehicle needs to be manually identified, it is time consuming
and difficult to implement management, query, and safeguarding, resulting in low efficiencies. To
improve this management mode that is not suitable for modern parking lots, military regions,
government agencies, and residential areas, it is urgent to implement automatic and intelligent
vehicle management using computer networks to effectively and accurately monitor and manage
vehicles at all exits and entrances. This requires corresponding application software for highly
efficient and intelligent management on parking lots.

Functional Modules of the System:
This system comprises seven functional modules:
» Operation Wizard: Guides users through basic configuration of the system.

» Authorization Management: License Plate registration, manages license plate authorization of
fixed vehicles and temporary vehicles, and extends valid time of fixed vehicles.

» Parking Lot Management: Sets the vehicle type, parking lot, parking area, channel entrance/exit,
and device, manages the blacklist and whitelist, and sets parking lot parameters.

» Guard Booth Settings: Configures the guard booth and channel, manual processing method and
manual release reason.

» Charge: Sets the fixed vehicle fee standard, temporary vehicle fee standard, and overtime charge
standard, vendor discount strategy, guard booth on duty, and reconciliation.

» Report: Performs macro analysis and monitoring on the charge details, handover records,
vehicles in the parking lot, daily reports and monthly reports.

» Real-Time Monitoring: Implements most terminal functions, including video surveillance,
entrance and exit snapping, duty information display, central payment station, manual release,
remaining available parking spaces, blacklist and whitelist, charge details, and vehicles in the
parking lot.

The Operation Wizard page guides users through basic configuration of the system based on the
operation procedure. The online monitoring function can be used after all basic configurations are
completed.
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Choose [Parking Lot] > [Operation Wizard] > [Operation Wizard]. The Operation Wizard page is
displayed.

3.1 Temporary Vehicle

Charge
> 21 Guard Booth Charge 3.2 Fixed Vehicle
22 Ch | Charge
uard Booth | < anne

3.3 Overtime Charge

Settings

y 4.1 Vehicle
Authorization | Management

1.1 Parking Lot
1.2 Parking Area

L 1.3 Channel Entrance
Parking Lot | and Exit
Management 1.4 Device

Management

5.1 Guard Booth
Real-Time | 5.2 Monitor Room
Maonitoring

- ______IOperation Wizard ——

Click a prompt point on the page to go to the corresponding function page for settings.

*7) Operation Wizard

Correspondingly, there is a button on each page. You can click this button to go

back to the Operation Wizard page and perform the next step, as shown in the following figure.

Channel Mame || | O\ @

The current query conditions: None

(_* Refresh @ New ﬁ Dele .

O Channel Name Guard Booth Mame Channel Status

9.2 Authorization Management

The Authorization Management module is used to license plate registration, authorize fixed and
temporary vehicles, and extend the valid time of fixed vehicles.

9.2.1 License Plate Registration

Choose [Authorization Management] > [License Plate Registration]. The License Plate Registration
page is displayed as in the following figure.
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~ . First Name Last Name License Plate
Operation Wizard T Q ®
The current query conditions: Nong

u Authorization Management(— (% Refresh New m Delete

[1  Personnel ID First Name Last Name Department Name License Plate Card Number Operations

Vehicle Management

Vehicle Vahd Time Extension

® New

Person” | E|

License Plate Number* | |

Card Number | E|

Covemnen I~ o J carcer

(1) Click [Authorization Management] > [License Plate Registration] > [New]. The New page is
displayed.

(2) Select Person and Card number, enter License Plate Number.
(3) Click [Save and New] to register more license plate or click [OK] to save and exit.
® [Edit

Click [Edit] at the end of each line or click the corresponding Personnel ID and modify personnel
license plate registration information in the Edit dialog box.

Person® Nick Tong (1)
License Plate Number* [122456
Card Mumber

I T
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Select one or more license plate registration information and click [Delete] at the upper part of the
list and click [OK] to delete the selected registration information. Click [Cancel] to cancel the
operation, or click [Delete] in the Operation column to delete a single registration information.

Choose [Authorization Management] > [Vehicle Management]. The Vehicle Management page is
displayed, as shown in the following figure.

License Plate Number Vehicle Type Q ®

The current query conditions: NMone

C’ Refresh @ Fixed Vehicle Authorization @ Fixed Vehicle Batch Authorization @ Temporary Vehicle Authorization 8, Synchronize License Plate ﬁf} Cancellation ’D Operation Wizard
4 £ Victoria Lot O License Card Vehicle Start Time  End Time Entrance and Exit Area Fee Authorizer Operations
4 [ Undergrou Plate Number Type
Number
[] Test4
D Test2 O Temporary \ Testt admin Edit Cancellation
[ Test
[] Test3
1

Click [Fixed Vehicle Authorization]. The Fixed Vehicle Authorization page is displayed as in the
following figure.

'C’ Refresh Fixed Vehicle Authorization Fixed Wehicle Batch Authorization Temporary Vehicle Authorization ﬁf} Cancellation ‘j Ope

] Vehicle Owner Parking Space Vehicle Type Start Time End Time Entrance and Exit Area
MNumber

Once you click on Fixed Vehicle Authorization, you will get below prompt at the initial startup:
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First Name | | Q ®

(% Refresh Fixed Vehicle Authorization Fixed Vehicle Baich Authorization Temporary Vehicle Authorization [t Cancellation ) op

Parking Lot Mode

Start Time End Tima Entrance and Exit Area

Cne parking lot with more car T

One parking lot with more car beted, you cannot modify!
One parking space with one car

You need to select the Parking Lot Mode from the above two choices. One parking lot with more
car means one Parking lot for more than one license plate. And One parking space with one car
means one parking lot for only one license plate.

Person’ LeoLi(1) [~ ]

| Parson’ |Iian (123123
[icenselfiatelbiimbery BE54321 H License Plate Number* B654321
patinulSpacelunbey | 1010 | Entrance and Exit area® | EntranceA
S ENED e S | L | ‘ehicle Type* | Fixed Vehicle C
Vehicle Type® |Fixed Vehicle A -] .
A4 Start Time 2017-05-17 11:18:00
Start Time* 2018-04-16 :
End Time* 2017-05-28 11:18:59
End Time* 2018-04-27
Fee* | 100
Fee* 1100 |

Cooveananen | oc— J carcer

The fields are described as follows:

Person: Enter one or more characters contained in the name or number of the vehicle owner to
query the owner in fuzzy mode.

License Plate Number: Select the license plate number to be authorized.
Entrance and Exit area: Set the entrance and exit area of the license plate.
Vehicle Type: Select the type of the vehicle.

Start Time: Select the time when the authorization on the license plate number starts to take effect.
The default value is the current time.

End Time: Select the time when the authorization on the license plate number ends.
Fee:Record the fee charged for this authorization.

#Note: An owner can have multiple license plate numbers, all of which must be authorized. You
can register a person and one or more license plates in the Personnel Management module.

You can select a person and license plate in Vehicle Management only after the person and license
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plate are registered. The procedure for registering a person and license plate is described as follows.

Person Registration and License Plate Registration

Choose [Personnel] > [Person]. The Personnel Management page is displayed as in the following

figure.

e I T R T E—
The current query conditions: None
("* Refresh New [E] AcjustDepariment [ Delete [# Export ~ [¥ import ~ (5 Stafisics [%7! Print Card
4 2 General(4) [ PersonnellD  First Name Last Name Depariment Name ~ Card Number  Bicogical Template Quantity Status
[] Marketing Department(2)
4 Anthony Williams Financial Department o 1] 1] Normal
[ Development Department(1) o ¢ = & 8 i
D Financial Department(1) O 3 George Bush Marketing Departmen @D .ﬂ & o Normal
[] Hotel(D) 0o 2 Jack Clinton Development Departn &0 @o go Normal
O 1 Lucia Smith Marketing Departmen @D .D &D Normal

Personnel ID*

First Mame

Gender

Certificate Type

Social Security Number

Reservation Code

Position

Biological Template Quantity

Access Control

@ofo

Time Attendance

Elevator Control

License Plate |A123456

License Plate’ B654321

New: Click [New]. The below page is displayed.

Department”

Last Name
Password
Certificate Number
Mabile Phone
Birthday

Card Number

Hire Date

Flate Register

Parking Space

Parking Space

| General

=

More Cards

(Optimal Size 120%140).
Browse

Personnel Detail

e BT

Set Personnel ID, Name (optional) and Department (use the default value). For details, see

Personnel Management.
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Enter necessary information about the license plate on the Plate Register tab page. To add more
license plates, click at the end of the line (a maximum of 6 plates can be added). To delete a
license plate, click @ at the end of the line.

: Click [Edit] at the end of each line or click the corresponding Personnel ID or First Name,
and modify personnel information in the Edit dialog box.

: Select one or more records to be deleted and click [Delete] to delete personnel
information in batches.

On the Vehicle Management page, click [Fixed vehicle batch authorization]. The Fixed vehicle batch
authorization page is displayed as in the following figure.

Fixed Vehicle Batch Authorization

Personnel ID First Name Last Name Q &

The current query conditions: None
Alternative Selected{1)

] Personnel ID First Mame Last Mame License Plat (] Personnel ID First Mame Last Mame License Platt

1 abc 123456 O 3 abc 321654

==

i (%
=
4 »
=1 50 rows per page ~  Total of 1 records q >
Authorization
Parking Area® Entry Start Time* 2018-04-02
Entrance and Exit Area™ Entrance1,Entrancez B End Time* 2018-04-03
Vehicle Type* Fized Vehicle A Fee® 100

A Batch authorization can only choose the parking space under the same areal

Select one or more license plates to be authorized from the list on the left. Click =~ = in the middle

to add the license plate to the list on the right. Enter the vehicle type, entrance and exit area, fee,
start time and end time in the Authorization area, and click [OK] to save the information and
authorize fixed vehicles in batches.

On the Vehicle Management page, click [Temporary Vehicle Authorization]. The Temporary Vehicle
Authorization page is displayed, as shown in the following figure. Only the entrance and exit areas to
be authorized need to be selected.
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Entrance and Exitarea® EntranceA

o o

® Cancellation

Select multiple check boxes in the first column of the license plate list and click [The Cancellation] to
cancel license plates in batches or click [The Cancellation] at the end of each line to cancel a single

license plate, as in the following figure.

Welcome, admin @ @ @ (E) O

Authorized Company: ZKTeco

Vehicle Type \ E” First Name ‘ | Q ®

The current query conditions: None

Authorization Management(=) N
“ = (C Refresh [ @ Fixed Vehicle Authorization | ® Fixed Vehicle Batch A Vehicle izati Tl i ) ope

License Plate Registration 1. Select ]  Vehicle Owner  Parking Space  Vehicle Type Start Time End Time Entrance and Exit Area
Number

[) Entrance3 Temporary Vehicle Entrance1,C3,Entrance3,B3,B

[ Entrance2 . 5

Fixed Vehicle A 2018-04-02 2018-04-03 Entrance2

[ Entrance1
A7 A

Vehicle Valid Time Extension
Fixed Vehicle A 2018-04-02 2018-04-03 Entrance1,Entrance2 Entrancg

Fixed Vehicle D 2018-04-02 2018-04-03 Entrance1,Entrance2 Entrance

4
~ ¢ ¢ 1-4 5 5 S0rowsperpage v JumpTo 1 1 Page

Total of 4 records

9.2.3 Vehicle Valid Time Extension

Choose [Authorization Management] > [Vehicle Valid Time Extension]. The Vehicle Valid Time

Extension page is displayed.

ZKBioSecurity 3.1.5.0 or above Page |281



2K =--

’-[; Operation Wizard @ License Plate Number

The current query conditions: None
Authorizalion Management(=)
U g = (™ Refresh  [® Vehicle Valid Time Extension  (fj* Cancellation

License Plate Registration [ Vehicle Owner Vehicle Type Start Date End Date Early Waming
Days
Vehicle Management 5 -
(] b Fixed Vehicle A 2018-04-02 2018-04-03

b Fixed Vehicle A 2018-04-02 2018-04-03

b Fied Vehicle D 2018-04-02 2018-04-03

2. Select as required )

1« <« 1-3 3 3|  50rows per page ~ JumpTo 1 N Page  Tolal of 3 records

Welcome, admin ® @ @ @ O

Authorized Company: ZKTeco

Operations

Vehicle Valid Time Extension Cancellation

Vehicle Valid Time Extension C:

Vehicle Valid Time Extension Cancellation

® Vehicle Valid Time Extension

1) Select a fixed license plate for which the valid time needs to be extended and click [Vehicle Valid
Time Extension] or click [Vehicle Valid Time Extension] at the end of a fixed license plate. The

Vehicle Valid Time Extension page is displayed.

Parking Space Number®
Vehicle Type Fixed Viehicle A
Deadline 2018-04-03

Extended Deadline”

Fee ( Dollar ) *

2) Set Extended Deadline and Fee.
3) Click [OK] to save and exit.

® Cancellation

Select multiple check boxes in the first column of the license plate list and click [Cancellation] to
cancel license plates in batches or click [Cancellation] at the end of each line to cancel a single

license plate.
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9.3 Parking Lot Management

Parking Lot Management comprises seven modules: Vehicle Type, Parking Lot, Parking Area, Channel
Entrance and Exit Area, Device Management, White-Black list, and Parameter Setting.

9.3.1 Vehicle Type

Upon initial startup, the system automatically initializes the vehicle type, which can be only modified,
but not added or deleted. Choose [Parking Lot Management] > [Vehicle Type]. The Vehicle Type
page is displayed, as in the following figure.

Vehicle Type |:| Q ®
The current query conditions: Mone

(_* Refresh

Vehicle Type Vehicle Definition  Status Remarl Operations
Fixed Vehicle A Fixed Vehicle Enable Edit
Fixed Vehicle B Fixed Vehicle Enable Edit
Fixed Vehicle C Fixed Vehicle Enable Edit
Fixed Vehicle D Fixed Vehicle Enable Edit
Temporary Vehicle A Temporary Vehicle Enable Edit
Temporary Vehicle B Temporary Vehicle Enable Edit
Temperary Vehicle C Temporary Vehicle Enable Edit
Temporary Vehicle D Temporary Vehicle Enable Edit

e Editing the Vehicle Type

1. Click a vehicle type name or [Edit] in the operation column. The Edit page is displayed.

Vehicle Definition (Fixed Vehicle |
Vehicle Type* |Fixed Vehicle A ‘
Status® | Enable A ‘
Remark

2. SetVehicle Type, select a Status, and enter the vehicle type description in Remark.

3. (lick [OK] to save and exit.
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Parking Lot

A parking lot has multiple parking areas and a parking area has multiple entrance and exit areas.
Choose [Parking Lot Management] > [Parking Lot]. The Parking Lot page is displayed, as in the
following figure.

l.-_i" \ =t THy mm
"—ﬁ-’ Operation Wizard [&n) Parking Lot Name q ®
The cumrent query conditions: None
)] Authorization Management(E)
2 = (v Refresh [ New [fi Delete ) Operation Wizard
.H.T Parking Lot Management (2) (] Parking Lot Name Remark Operations
[ Test Edit Delete
Vehicle Type
O Test1 Edit Delete
garkingiol O Tests Edit Delete
Parking Area [ Test4 Edit Delete
Channel Enrance and Exit
Device Management
White-Black List
Guard Booth Settings
Reports
Real-Time Monitoring @) 1< < 1-4 5 31 S0rowsperpage ~ JumpTo 1 M Page  Total of 4 records
New x

Parking Lot Néﬁle“ [

Remark

Coneamnen I o R coreer—

1) Choose [Parking Lot Management] > [Parking Lot] > [New].
2) Set Name (unique) and Remark.

3) Click [Save and New] to add more parking lots or click [OK] to save and exit.
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Click a parking lot name or [Edit] in the Operation column to go to the Edit page. Make modifications
and click [OK] to save modifications.

Select one or more parking lots and click [Delete] at the upper part of the list and click [OK] to delete
the selected parking lots. Click [Cancel] to cancel the operation or click [Delete] in the Operation
column to delete a single parking lot.

Click [Refresh] at the upper part of the list to load new parking lots.

Parking Area

Choose [Parking Lot Management] > [Parking Area]. The Parking Area page is displayed, as shown in
the following figure.

2 Dperation Wizard s Parking Area
Authorization Management(Z)
- The current query conditions: None
Parking Lot Management. ) (v Refresh  [® New [fi* Delete ) Operation Wizard
O Parking Area Mame  Parking Spaces  Belonging Areatype of car  Operations
Vehicle Type Parking Lot yard
Parking Lot [] Entry 100 Test Large Car Area  Edit Add Parking Space
[ Exit 0 Test Large Car Area  Edit Add Parking Space
O A 0 Test Large Car Area  Edit Add Parking Space
Channel Entrance and Exit . ; .
m B 0 Test Large Car Area  Edit Add Parking Space
Device Management m C 0 Test Large Car Area  Edit Add Parking Space
White-Black List O D 0 Test Large Car Area  Edit Add Parking Space
= m E 0 Test1 Large Car Area  Edit Add Parking Space
Guard Booth Settings m E 0 Test1 Large Car Area  Edit Add Parking Space
[ Small 0 Test Small Car Area  Edit Add Parking Space
Charge
Reports
) < 1-9 3 3 50 ~  Total of 9 records
Real-Time Monitoring rows nenpage
4 »

Click [New]. The below page is displayed.
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Area type of car yard® | Large Car Area v |

Parking Area Mame® | |
Belonging Parking Lot* | |

Parking Spaces”® 0

Remark

ET ERTEE T

The fields are described as follows:

Area type of car yard: It is the car variety area, Either small or Large.
Parking area name: Unique name of a parking area.

Belonging Parking Lot: Parking lot to which this parking area belongs.
Parking Spaces: Total number of parking spaces in this area.

Remarlk: Text description.

e Edit

Click a parking area name or [Edit] in the Operation column to go to the Edit page. Make
modifications and click [OK] to save modifications.

° Delete

Select one or more parking areas and click [Delete] at the upper part of the list and click [OK] to
delete the selected parking areas. Click [Cancel] to cancel the operation or click [Delete] in the
Operation column to delete a single parking area.

® Refresh

Click [Refresh] at the upper part of the list to load new parking areas.

9.3.4 Entrance and Exit Area

Choose [Parking Lot Management] > [Entrance and Exit Area]. The Entrance and Exit Area page is
displayed, as shown in the following figure.
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e —
The current query conditions: None
Authorization Managemen
2 (v Refresh  [® New (fj> Delete ) Operation Wizard
.H_T Parking Lot Management O Area Name Parking Area Operations
[ Entrance2 Entry Edit Delete
Vehicle Type
O Exit Exit Edit Delete
Parking Lot o a1 A Edit Delete
Parking Area I:g A2 A Edit Delete
O a3 A Edit Delete
" O Bl B Edit Delete
Device Management
O B2 E Edit Delete
White-Black List
O B3 B Edit Delete
- m c1 C Edit Delete
e Guard Booth Setiings
— o g2 ® Edit Delete
Charge 0 e c Edit Delete
[  Entrance1 Entry Edit Delete
Reports []  Entrance2 Entry Edit Delete
Real-Time Monitoring 1« < 1-13 - | S0rowsperpage ~ JumpTo 1 /1 Page  Total of 13 records

Click [New]. The Edit page is displayed.

X

MNewr

P]}a Mame™®

Parking Area® Exit r

T T T

:Unigue name of an entrance and exit area.

: Parking area to which this entrance and exit area belongs.

Click an entrance and exit area name or [Edit] in the Operation column to go to the Edit page. Make
modifications and click [OK] to save modifications.
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Select one or more entrance and exit areas and click [Delete] at the upper part of the list and click
[OK] to delete the selected entrance and exit areas. Click [Cancel] to cancel the operation, or click
[Delete] in the Operation column to delete a single entrance and exit area.

Click [Refresh] at the upper part of the list to load new entrance and exit areas.

Device Management

Choose [Parking Lot Management] > [Device]. The Device Management page is displayed, as shown
in the following figure.

“ J f‘;l fi: .. = ‘ .‘: Welcome, admin ® @ @ @ C)

Authorized Company: ZKTeco

= > [
The current query conditions: None
Authorization Management(3)
: — (v Refresh [® New (fj Delete QQ Search Device +/ Enable () Disable T2 Synchronize Time £#* GetDevice Option *7) Operation Wizard

Parking Lot Management L. (=] Device Name  Device Type LED screen Type IP Address Port Video Port Device Brand Enable Status Operations

] Test LPR Camera Two-color LED screen  192.168.214.189 5000 0 ZKTeco [ Offline Edit Delete
Vehicle Type

Parking Lot

Parking Area

Channel Entrance and Exit
D

White-Black

Parameter

E Guard Booth Settings

P
[ E’.}f) Charge

@ Reports

Real-Time Monitoring : 1< « 1-1 3 > 50rowsperpage ~ JumpTo 1 M Page  Tofal of 1 records

Click [New]. The below page is displayed.
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Device Name* Test1

Device Type” LPR Camera v
Device Brand” ZKTeco v
IP Address” 192 168 - 214 188
Port* 5000

LED screen Type* Two-color LED screen v

Two-color LED screen
Monochrome LED screen

Covesanen I~ o cmea ]

The fields are described as follows:

Device Name: Unique name which can identify a device.
Device Type:lthas only one option as LPR Camera.
Device Brand: Manufacturer of the device.

IP Address: Unique IP address for connecting the device.
Port: Port number for connecting the device.

LED Screen Type: Here you can set the display LED type. It has two options; Two-color LED Screen
and Monochrome LED Screen, choose accordingly.

° Edit

Click a device name or [Edit] in the Operation column to go to the Edit page. Make modifications
and click [OK] to save modifications.

° Delete

Select one or more devices and click [Delete] at the upper part of the list and click [OK] to delete the
selected devices. Click [Cancel] to cancel the operation or click [Delete] in the Operation column to
delete a single device.

® Refresh

Click [Refresh] at the upper part of the list to load new devices.

® Search Device

All devices to which a guard booth can connect are searched out and displayed in the list.

Click @ gearch Device . The Search Device page is displayed.
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7| Authorizi
Parking Lot b

Vehic

Parkil

IP Address Device Name Device Type Device Brand Operations

Charge

E] Repors

&7, Real-

|

IP Address |
IP Address Device Mame Device Type Port Device Brand Operations
102.168.214.189 192.168.214.189 LFR Camera &0 Vision-Zenith Add

Click [Search]. All available devices are displayed in the list. Click [Add] in the Operation column. The
Add page is displayed with all information automatically entered, as shown in the following figure.
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Device Name* | 192.168.214.180

Device Type* | LPR Camera v

IP Address” |192 168 .214 . 189

|
|
Device Brand® |V|sion—Zenith |
|
|

Port' |B[}

e Enable

Enable the device. Only enabled devices can be normally used.
Select the device to be enabled and click [Enable].

e Disable

Disabled devices cannot be normally used.

Select the device to be disabled and click [Disable].

® Synchronize Device Time

Synchronize the internal time of the device with the current system time.

Are you sure you want to perform the

Synchronize Time operation?

Select the device on which the time needs to be synchronized and click [Synchronize Device Time].
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9.3.6 Device Management(When Access Controller is used for Parking)

Choose [Parking Lot Management] > [Device]. The Device Management page is displayed, as shown
in the following figure.

Parking wekcome, a0min () (D) @ @ O
— e I

The current query conditions: None

7] Authorization Management(®)
v s = (v Refresh  [® New (fi* Delete ‘Q SearchDevice 7 Enable () Disable 'L Synchronize Time *7) Operation Wizard

+” Parking Lot Management (5) [0  Device Name Device Type IP Address Port Video Port Device Brand Enable

Entrance and Exit

Guard Booth Settings

E_\ Reports

&2, Real-Time Monitoring @ 1< ¢ 0 > 3 S0rowsperpage ~ JumpTo 1 M0 Page  Total of D records

° New

Click [New]. The below page is displayed.

Device Mama* |192.168.214.188

Deavice Type* | LFR Cameara r

IP Address’ |192 _168 .214 . 189

|
|
Manufacturar® | ZKTeco A\ |
|
|

Part | 5000

Coneamanen o J career—

The fields are described as follows:

Device Name: It identifies a device.

Device Type: The value can be Access Controller.

IP Address: Unique IP address for connecting the device.

Door Name: Click to select the door list of the access control module. The door corresponding to the
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device supporting Multiple Cards per Person may be selected (firmware version above 3.0.3.0).
: Port number for connecting the device.

: Remark of the device.

Click a device name or [Edit] in the Operation column to go to the Edit page. Make modifications
and click [OK] to save modifications.

Select one or more devices and click [Delete] at the upper part of the list and click [OK] to delete the
selected devices. Click [Cancel] to cancel the operation, or click [Delete] in the Operation column to
delete a single device.

Click [Refresh] at the upper part of the list to load new devices.

Select the device for which you want to get information, click to send command and get the device
related parameters, such as: serial number, IP address, device model, firmware version number, etc.

Vehicles in the whitelist include fire engines, police cars, and some privileged vehicles, which are not
charged. Vehicles in the blacklist refer to those who are not allowed to enter or exit from the parking
lot.

Choose [Parking Lot Management] > [White-Black List]. The White-Black List page is displayed, as
shown in the following figure.
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License Plate Number |:| License Plate Type

The current query conditions: None
Authorization Man. agemenu:—::\

(v Refresh [®) New (fi Delste 2, Synchronize Whitelist 5 Synchronize Blackiist

Parking Lot Management (=) (]} License Plate License Plate Start Time End Time Operator Operafing Time
= MNumber Type

Vehicle Type

Parking Lot

Parking Area

Channel Enfrance and Exit

Device Management

Parameter

Guard Booth Settings

Charge

Real-Time Monitoring 1< ¢« 0 > 3 bB0rowsperpage ~ JumpTo 1 /0 Page  Total of 0 records

° New

Click [New]. The New page is displayed.

License Plate Number* HERAEEE

License Plate type® ' Blacklist

Start Time

End Time

T T T

The fields are described as follows:

License Plate Number: License plate numbers to be added to the blacklist or whitelist.

License Plate type: The value can be Blacklist or Whitelist.

Start Time: Time when the whitelist takes effect (This parameter is not available for the blacklist).

End Time: Time when the whitelist expires (This parameter is not available for the blacklist).
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Click a license plate number or [Edit] in the Operation column to go to the Edit page. Make
modifications and click [OK] to save modifications.

Select one or more license plate numbers and click [Delete] at the upper part of the list and click [OK]
to delete the selected license plate numbers. Click [Cancel] to cancel the operation or click [Delete]
in the Operation column to delete a single license plate number.

Click [Refresh] at the upper part of the list to load the latest blacklist and whitelist.

Click [Synchronize Blacklist], click [OK] to synchronize all blacklists, click [Cancel] to cancel.

When the device is off-line, the device will automatically synchronize blacklist and broadcast voice. It
should be noted that the device must be equipped with an SD card.

Click [Synchronize Whitelist], click [OK] to synchronize all whitelists, click [Cancel] to cancel.

When the device is off-line, the device will identify the whitelist synchronized and automatically
open the gate. It should be noted that the device must be equipped with an SD card

Set basic public parameters of the parking lot.

Choose [Parking Lot Management] > [Parameter Setting]. The Parameter Setting is displayed, as in
the following figure.
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Parking Setting

Company Name

Parking Lot Mode | One parking lot with more car v | A\ Once the Parking Lot Mode is selected, you cannot modify! One parking lot with more car does not support offline mode!

| Channel Entrance and Exit Setting

"] Enable Fixed Vehicle Multiple In and Cut

[_] Enable Temporary Vehicle Multiple In and Out Matching Precision of Entrance and Exit | Exact Match

] Enable Shift Process [ Whether allows temporary vehicles to enter while the parking space is full

| Charge Management Setting

"] Enable Fixed Vehicle Charges
"] Print Fee Receipts

(] Enable the Consumer Discount

Unmatched Processing Mode @ (s) Free (0 Release after Charging 0 Dollar
Fixed Vehicle Setting
"] Enable Fixed Vehicle Transfer to Temporary Vehicle Fixed Vehicles Days Warning

oice and display settings

Entrance display residual parking space Regional parking space statistics for large car field

Display Color  First Iine Second line A\ Only dual color screen device support!
Other Setting

Days to keep the vehicles record in the field | 60

Capture Photos Preservation Days 10 T
Captured Photos Saving Path EM | A\ Save the path for the setting pathBioSecurityFile\parky
Offline Setting

| Enabled ofiline mode 4\ Enabled ofiline mode part of the function temporarily not support!

Temporary vehicle record matching accuracy

Duplicate license plate waiting time Single Channel Mode |5 second Mormal Mode |5 second

The fields are described as follows:

» Parking lot setting

Company Name: Company name displayed on the printed fee receipt.
Parking Lot Mode: Click here for details.

» Channel Entrance and Exit Setting

Enable Fixed Vehicles Multiple In and Out: If this parameter is selected, no fee is charged when
fixed vehicles go in or out of the parking lot.

Enable Temporary Vehicles Multiple In and Out: If this parameter is selected, no fee is charged
when temporary vehicles go in or out of the parking lot.

Enable Shift process: Whether to enable the shift change of guard booths.

The default license plate: Default province of the license plate in scenarios where license plate
numbers need to be entered, for example, upon manual correction or manual release, or at the
central payment station.
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: Matching rule for license plate number searching. An
extract match: A license plate number can be found only upon exact match; 4-digit: A license plate
number can be found when the entered license plate number has the same four digits as that in the
database; 5-digit: A license plate number can be found when the entered license plate number has
the same five digits as that in the database. And so on for 6 and 7 digjits.

If selected, it will allow
the temporary vehicle to enter the parking lot when the parking space is full.

:If a fixed vehicle charge standard has been defined in charge settings
and this parameter is selected, the standard is charged upon extension. Otherwise, the extension
time and amount must be manually entered on the Fixed Vehicle Valid Time Extension page.

: Whether to print fee receipts when charging. If yes, the system must be
connected to the receipt printer.

:Whether to enable the consumer discount function. The detailed
consumer discount strategy is set in 9.5.5 Discount Strategy.

It can be either Free or Charged. If a vehicle was not registered at the
time of entrance, then this function gets effective at the time of exit of the vehicle. If you want to
charge, then select “Release After Charging” and set the amount. If you don't want to charge, then
select "Free”.

- If this parameter is selected, fixed vehicles are
automatically changed to temporary vehicles for charging. Otherwise, after the valid time of fixed
vehicles expires, manual processing is required.

- A valid time extension prompt is sent to a fixed vehicle owner upon
entrance and exit within the preset warning days. For example, if this parameter is set to 5 and there
are 31 days in the current month, the prompt is sent from the 27th day.

If selected, it will display with voice prompt, the number
of available spaces for parking at the entrance on the LED screen.

-1t will show the statistics for large car parking
space.

You can set the color of display. If you have installed dual color LED screen, then you
can set color for the second line of display also.

You can set the required number of days to keep the
vehicle records in database.
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: Photos taken by the IPC device are automatically deleted after
the number of days specified by this parameter expires.

- Path for saving photos captured during license plate identification
(Here, only a basic path is configured. The actual saving path also includes
\BioSecurityFile\park\YYYY-MM-DD\).

Enabled offline mode part of the function temporarily does not support!

Guard Booth Setting

Guard Booth Setting includes four modules: Guard Booth, Channel, Manual Processing Method, and
Manual Release Reason.

Guard Booth Setting

Choose [Guard Booth Setting] > [Guard Booth]. The Guard Booth page is displayed, as shown in the
following figure.

";’ Operation Wizard @ Guard Booth Name ‘ | Q ®
The curmrent query conditions: None

O Refresh New ﬁ’ Delete ‘3 Operation Wizard

| 5 | Authorization Management()

T Parking Lot Management (2 (] Guard Booth Name Computer IP Address Channel Entrance and Operations
K l Exit Name

o1 Guard Booth Settings |;|

Channel

Manual Release Reason

f'::jﬂ Real-Time Monitoring j:j 4 <« 0 » » S0rowsperpage ~ JumpTo 1 J0Page  Total of 0 records

Click [New]. The New page is displayed.

ZKBioSecurity 3.1.5.0 or above Page |298



I=co

- Operation Wizard

o] Authorization Management(?
L . A
' Parking Lot Management (©

" Guard Booth Settings = Guard Booth Name*

Channel Entrance and Exit Name™ Computer IP Address * 192 .168 .1 .219

Belonging Parking Lot Parking Area
Channel

Parameter
Manual Release Reason = =
Temporary Vehicle Free”
Enable Replacement of Vehicle” Enable Manual Release”

Temporary Vehicle Fast Exit" Qne Channel Mode*

5] Charge

The above settings are copied to: ‘ v

Semaner J o J_ coce |

=] Reporis

&7, Real-Time Monitoring

The fields are described as follows:
Guard Booth Name: Name of a guard booth.
Channel Entrance and Exit Name: Entrance and exit area to which the guard booth belongs.

Computer IP Address: IP address of the guard booth (It must be unique. The local IP address is read
and set as the initial value when a new guard booth is added).

Belonging Parking Lot: Parking lot to which the selected entrance and exit area belongs. This
parameter is set as “read only”.

Parking Area: Parking area to which the selected entrance and exit area belongs. This parameter is
set as read only.

Temporary Vehicle Free:If it is set to Yes, the Free button is displayed on the temporary vehicle
charging result page to allow free of charge for temporary vehicles.

Enable replacement of vehicle: The type of temporary vehicles can be changed on the temporary
vehicle charging result page. Since different types of vehicles have different charge standard, the
charging result may also change.

Enable Manual Release: If this parameter is selected, the gate can be manually controlled to release
vehicles.

Temporary vehicle fast exit: If no fee is generated for a temporary vehicle, no charging result
confirmation page is displayed and the gate is directly open to release the temporary vehicle.

One channel mode: It this mode is enabled; a channel can be physically used as the entrance and
exit at the same time. However, it is suggested to use different channels for binding different IPC
devices.

The above Settings are copied to: The following two options are available.
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All Guard Booths in the Belonging Parking Area: Information in Parameter Setting is copied to all
guard booths in the belonging parking area.

All Guard Booths in the Belonging Parking Lot Information in Parameter Setting is copied to all
guard booths in the belonging parking lot.

Parameters in the red box are copied, as shown in the following figure.

Guard Booth Name*® |Test

Channel Entrance and Exit Name® | Entrance3 Computer IP Address * 182 168 .1 . 219

Belenging Parking Lot Test Parking Area

Parameter

Temporary Vehicle Free” |No

Enable Replacement of Vehicle™ |Yes Enable Manual Release™

Temporary Vehicle Fast Exit® |‘|"es Cne Channel Mode*

The above settings are copied to: | All the guard booth belongs to all parkinga » |

e T T

° Edit

Click a guard booth name or [Edit] in the Operation column to go to the Edit page. Make
modifications and click [OK] to save modifications.

° Delete

Select one or more guard booths and click [Delete] at the upper part of the list and click [OK] to
delete the selected guard booths. Click [Cancel] to cancel the operation, or click [Delete] in the
Operation column to delete a single guard booth.

® Refresh

Click [Refresh] at the upper part of the list to load new guard booths.

9.4.2 Channel Setting

Choose [Guard Booth Setting] > [Channel]. The Channel page is displayed as in the following figure.
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Lo Parking

fj Guard Boo gs Channel Name™

Guard Booth Name* Channel Status™

Guard Booth

IPC1IP* Video Preview

Window(IPC1)*
Manual on IPC2IP Video Preview
Window(IPC2)

Fixed Vehicle Open Type™ Direct Pass v Temporary Vehicle Open Confirm Pass v

Type*

Limit Line Mode Forbids Vehicle Type‘

I Fixed Vehicle A (] Fixed Vehicle B (] Fixed Vehicle C

LI Fixed Vehicle D [_| Temporary Vehicle

Covemonon o R carca

] Reports

Real-Time

° New

Click [New]. The New page is displayed.

Channel Name™®

Guard Booth Name® Channel Status*

IPC1IP* Viden Preview
Window(IPC1)*

IPC2 IP Video Preview
Window(IPC2)

Fixed Vehicle Open Type® | Direct Pass Temperary Vehicle Open | Confirm Fass

Type*

Limit Line Mode Forbids Vehicle Type‘

] Fixed Vehicle A [| Fixed Vehicle B [_| Fixed Vehicle C
["] Fixed Vehicle D [] Temporary Vehicle

Em I T

The fields are described as follows:

Channel Name: Unique channel name.

Guard Booth Name: Guard booth to which the channel belongs.
Channel State: Channel type.

|[PCT P2 IP address of IPCT (which can be in “read only” mode after device information has been
added in 9.3.5 Device Management and bound devices are not displayed).
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: Display location of IPC1 on the monitoring page.

:IP address of IPC2 (which can be in “read only” mode after device information has been
added in 9.3.5 Device Management and bound devices are not displayed).

: Display location of IPC2 on the monitoring page.

:Ifitis set to Direct pass, no confirmation window is displayed. If it is set to
Confirm pass, a confirmation window is displayed and the gate is opened upon manual click.

: Same as the above.

- You can set the types of vehicles forbidden to pass. The
vehicles type contains all the vehicles types that are maintained in the system, it allows multiple
choices.

Click a channel name or [Edit] in the Operation column to go to the Edit page. Modify and click [OK]
to save modifications.

Select one or more channels and click [Delete] at the upper part of the list and click [OK] to delete
the selected channels. Click [Cancel] to cancel the operation, or click [Delete] in the Operation
column to delete a single channel.

Click [Refresh] at the upper part of the list to load new channels.

Choose [Guard Booth Setting] > [Channel]. The Channel page is displayed, as shown in the following
figure.
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} 7-_ { ¥ Welcome, admin @ @ @ (:@) O
— (=7 ! : i = =7 ; ;

Authorized Company: ZKTeco

= ~ Operation Wizard
-

Authorizalion Management() -
J . (> Refresh [® New [fi* Delete *) Operation Wizard

7 Parking Lot Management (1) (m] Channel Name Guard Booth Name Channel Status IPC1IP Video Preview IPC2 IP Video Preview Fixed Vehicle Opel
= Window(IPC1) Window(IPC2)

Guard Booth Setfings ‘E' O Test Test Large vehicle area entrance  192.162.214.189 1 192.168.214.138 2 Direct Pass
Guard Booth
Channel

Manual Release Reason

Charge

Reports

1k
Real-Time Monitering @ 14 ¢« 1-1 5 31 S0rowsperpage ~+~ JumpTo 1 M Page  Total of 1 records

° New

Click [New]. The New page is displayed.

Door Name®

Channel Name*

>

Channel Status” Guard Booth Name*®

Video Praview Window
(Video 1)

Video Preview Window

(Video 2)

Temporary Vehicle Open |Cnnﬁrrn Pass
Type

Video 1

L<][<]
L<I[<]L<]

Video 2

<]
Kd

[<]

Fixed Wehicle Open Type® Direct Pass

[<]

Limit Line Mode Forbids Vehicle Type |

(] Fixed Vehicle A [] Fixed Vehicle B [] Fixed Vehicle C
[] Fixed Vehicle D ] Temporary Vehicle

The fields are described as follows:
Channel Name: Unique channel name.

Door Name: Select the device added in Device Management (the door name access control module
corresponds to).

Channel State: Channel type.

Guard Booth Name: Guard booth to which the channel belongs.
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: Select Video Channel added by the video module.

Display location of Video Channel on the monitoring page.
: Select Video Channel added by the video module.

Display location of Video Channel on the monitoring page.

:If it'is set to Direct pass, no confirmation window is displayed. If it is set to
Confirm pass, a confirmation window is displayed and the gate is opened upon manual click.

: The same as above.

: You can set the types of vehicles prohibited from passing.
The vehicles type contains all the vehicles types that are maintained in the system, it allows multiple
choices.

Click a channel name or [Edit] in the Operation column to go to the Edit page. Make modifications
and click [OK] to save modifications.

Select one or more channels and click [Delete] at the upper part of the list and click [OK] to delete
the selected channels. Click [Cancel] to cancel the operation, or click [Delete] in the Operation
column to delete a single channel.

Click [Refresh] at the upper part of the list to load new channels.

A manual release reason must be selected when the manual release function is used on the online
monitoring page.

Choose [Guard Booth Setting] > [Manual Release Reason]. The Manual Release Reason page is
displayed as in the following figure.
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Welcome, admin @ @ @ @ C)

Authorized Company: ZKTeco

=) Operation Wizard @ Manual Release Reason
- L/
The current query conditi one

Authorization Management ()
2 b (v Refresh [ ® New ffj* Delete
T Parking Lot Management () (] Manual Release Reason  Remark Operations
o1 Guard Booth Settings (&)

Guard Booth
Channel

Manu

)‘;‘1"\
ts%f) Charge

@ Reports

P
L=,

3‘] Real-Time Monitoring @ 1< ¢ 0 5 31 S0rowsperpage ~ JumpTo 1 j0Page  Total of 0 records

Click [New]. The New page is displayed.

Mew

x

Manual Release Reason®

Remarlk

T S T

:Name of the manual release reason.

: Remark of the manual release reason.

Click a name or [Edit] in the Operation column to go to the Edit page. Make modifications and click
[OK] to save modifications.

Select one or more manual release reasons and click [Delete] at the upper part of the list and click
[OK] to delete the selected manual release reasons. Click [Cancel] to cancel the operation, or click
[Delete] in the Operation column to delete a manual release reason.
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Click [Refresh] at the upper part of the list to load new manual release reasons.

Charge

It is mainly used to set charging rules of each vehicle type and vendor discount policies in the
parking lot. Charge Setting includes seven modules: Temporary Vehicle Charge, Overtime Charge
Standard, Fixed Vehicle Charge Standard, Guard Booth on Duty, Discount Strategy, Business, and
Reconciliation.

Temporary Vehicle Charge

Choose [Charge] > [Temporary Vehicle Charge]. The Temporary Vehicle Charge page is displayed,
as shown in the following figure.

welcome, amn () (1) () @ ()

Authorized Company: ZKTeco

';' Operation Wizard @ Temporary Charge Name l:l q ®

The current query conditions: None

wthorization Management(3)
g = (v Refresh [® New ([t Delete 47 Operation Wizard

ame Parking Lot Name Vehicle Type Daily Highest Free Minutes The highest fees of Operations

T Parking Lot Management (3) (@] Temporary Charge
Amount multiple access

QOvertime Charge
Fixed Vehicle Charge
Shift Settings
Discount Strategy
Business

Financial Reconciliation

Reports

Real-Time Monitoring @ I< ¢« 0 » > S50rowsperpage - JumpTo 1 /0 Page  Tolal of O records

Click [New]. The New page is displayed.
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New

Temporary Charge Mame™ l:l Parking Lot Name*

Vehicle Type* (®) Temporary Vehicle &4 () Temporary Vehicle B () Temporary Vehicle C () Temporary Vehicle D
Daily Highest Amount™ Dollar Test Charging Rule:
Free Minutes 0 minutes
[C] Charging Time includes Free Minutes Park\nxg Lot T
Name
(] Cross Time Split Vehicle Type Fixed Vehicle A v
[ Enable the same license plate in| Circulation within 24 ho v | Multiple access with the highest fees Dollar In Time*® 2018-04-03 17:53:00
Out Time*
Detail
(® According to time period () According to cycle - v
Save and test
Time Period1 +
Time Period* 00 - 00 ﬂ | to | 00 - 0o ﬂ (] Cross Day

Amount Receivable:
[ Charge by Times

Maximum Charge” Dollar 0.0 Dollar
First Time Charge Dollar minutes
Amount per unit time charge*® Dollar l:l minutes

#sNote: Only one charge standard can be created for each vehicle type in the same parking lot. If no
temporary vehicle charge standard is created for a parking lot, the first charge standard can be
created only for temporary vehicle A. This is because the charge standard for temporary vehicle A
is used for exit of temporary vehicles by default.

-1t must be unique.
- Parking lot of the charging standard.
: Vehicle type of the charging standard.

: Highest daily charging amount (For example, if 10 dollars is charged for an
hour, 240 dollars is charged for an entire day in normal cases. If this parameter is set to 100 dollars,
only 100 dollars is charged for an entire day).

:No fee is charged when the parking period is within the range specified by this
parameter.

- If this parameter is selected, Free Minutes is set to 30, and
the actual parking period is 31 minutes, fees are charged based on 31 minutes. If this parameter is
not selected, Free Minutes is set to 30, and the actual parking period is 31 minutes, fees are charged
based on 1 (31-30) minute.

: Suppose that one dollar is charged every 15 minutes during time period 1 from
9:00 to 10:00 and 10 dollars is charged every 15 minutes during time period 2 from 10:00 to 11:00.
The parking duration is from 9:43 to 10:30. If this parameter is not selected, the period from 9:43 to
9:58 is charged 1 dollar, the period from 9:58 to 10:00 has only 2 minutes, which is shorter than 15
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minutes and must be supplemented by the period from 10:00 to 10:13, and the period from 10:13 to
10:28 is charged based on period 2, and so on. If this parameter is selected, the period from 9:43 to
9:58 is charged 1 dollar, the period from 9:58 to 10:00 has only 2 minutes, which is shorter than 15
minutes but is still charged 1 dollars based on time period 1, and the period from 10:00 to 10:15 is
charged based on period 2, and so on.

:Rolling fee. If the accumulated fees for multiple entrance and exits of the same
license plate exceed this value, no extra fee is charged in the preset cycle. The cycle can be 24 hours
for a natural day or 24 hours for a circulated day: 24 hours for a natural day refer to 00:00 -24:00 and
24 hours for a circulated day are from the entrance time to this time on the next day.

According to time period. The page is displayed in the following figure.

| New
Temporary Charge Name™ Temporary Charge A Parking Lot Name® Test
Vehicle Type® (®) Temporary Vehicle A Temporary Vehicle B Temporary Vehicle C Temporary Vehicle D
Daily Highest Amount™ 100 Dollar Test Charging Rule:
Free Minutes 0 minutes
[_] Charging Time includes Free Minutes F'ark\n’g Lot Test v
Name’
|_| Cross Time Split Vehicle Type Temporary Vehicle A v
"] Enable the same license plate in | Circulation within 24 hol ¥ | Multiple access with the highest fees Dollar In Time® 2018-04-03 18:17:00
Out Time*
Detail
® According to time period (O According to cycle g
Save and test
Time Period1 +
Time Period” 00 - 00 ﬂ | to | 0o - oo ﬂ [_] Cross Day
Amount Receivable:
[] Charge by Times
Maximum Charge® Dollar 0.0 Dollar
First Time Charge Dollar minutes
Amount per unit time charge* Dollar minutes
[ @F’ﬂ:ﬂmm] [ 0K ] [ Cancel ]

Set different charging standards for different time periods. The time periods must be continuous and
the sum must be 24 hours.

:If this parameter is selected, Amount per unit time charge cannot be set and fees
are charged based on the amount set in Maximum charge. If this parameter is not selected, fees are
charged based on the unit time and the period must be multiples of 15. If the fee is higher than the
amount set in Maximum charge, the maximum amount is charged.

. The page is displayed in the following figure.
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New

Temporary Charge Mame* | Temporary Charge A Parking Lot Name* Tast

Vehicle Type* (® Temporary Vehicle A Temporary Vehicle B Temporary Vehicle C Temporary Vehicle D

Daily Highest Amount® 100 Deollar Test Charging Rule:
Free Minutes ] minutes

imedncludes Free Minutes F‘arkinag Lot Test v
Name

Vehicle Type Temporary Vehicle A ¥
ggame license plate in| Circulation within 24 hor v | Multiple access with the highest fees Dollar In Time* 2018-04-03 18:17:00
Qut Time*
Detail

() According to time period | (® According to cycle = :

Save and test

Cyclet +
Cycle® minutes
[ Charge by Times Amount Receivable:
Maximum Charge™ Dollar
Dollar

Amount per unit time charge* Dollar minutes

EEEE B |

g
5
=1
o

The next 1440 minutes (24 hours) from the entrance time can be divided based on different charge
standards.

- Itis used to test the set temporary car charging rules. You can enter the name of
the parking lot, vehicle type, entrance time and exit time in this section, click [Click Test] to view the
results of the charges

= Notes:

» When Charge by times is not selected, the time of each cycle must be set to multiples of the
time period specified in Amount per unit time charge. There is no limitation if Charge by
times is selected.

» If According to cycle is selected, Cross Time Split is invalid.

» If Charge by times is selected, Amount per unit time charge cannot be set and fees are
charged based on the amount set in Maximum charge. If this parameter is not selected,
fees are charged based on the unit time and the period must be multiples of 15. If the fee is
higher than the amount set in Maximum charge, the maximum amount is charged.

Click a temporary charge name or [Edit] in the Operation column to go to the Edit page. Modify and
click [OK] to save modifications.

Select one or more temporary vehicle charge and click [Delete] at the upper part of the list and click
[OK] to delete the selected temporary vehicle charge. Click [Cancel] to cancel the operation or click
[Delete] in the Operation column to delete a single temporary vehicle charge.
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Click [Refresh] at the upper part of the list to load new temporary vehicle charge.

Overtime Charge

Choose [Charge Setting] > [Overtime Charge Standard]. The Overtime Charge Standard page is
displayed as in the following figure.

— Operation Wizard

E|

A=)

{

Click [New]. The New page is displayed.

Authorization Management(T)

Parking Lot Management (3

Guard Booth Settings @

Charge

Temporary Vehicle Charge

Fixed Vehicle Charge
Shift Settings

Discount Strategy
Business

Financial Reconciliation

Reports

Real-Time Monitoring

ZKBioSecurity 3.1.5.0 or above

Cvertime Charge Mame |:| Q @

The current query conditions: None

O Refresh @ MNew ﬁ Delete '3 Operation Wizard

O Overtime Chargyame

Ik ¢ 0 > 31

50 rows per page

-

Parking Lot Name

Jump To 1

Status

10 Page

Operations

Total of 0 records
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New

Overtime Charge Mame * “ Parking Lot Name*

Status® Enable T

Detail

Temporary Vehicle Allowable Retention Time™ || Include Retention Owertime Charge Amount*
A minutes Time DollarfHour

Temporary Vehicle Allowable Retention Time® || Include Retention Owvertime Charge Amount®
B minutes Time DollarHour

Temporary Vehicle Allowable Retention Time® |_| Include Retention Cwertime Charge Amount®
C minutes Time DollarHour

Temporary Vehicle Allowable Retention Time™ || Include Retention Owertime Charge Amount*
D minutes Time DollarfHour

| saveandnew ll ok W cancet |

&sNote: The name of the overtime charge standard must be unique. Parking lots for which overtime
charge standards have been configured are not displayed in the Name drop-down list.

:Unique name of the overtime charge standard.
: Parking lot of the charge standard. Only one standard can be set for a parking lot.
-1t can enable or disable this charge standard.

: Allowable retention time and overtime charge amount of each temporary vehicle type after
payment at the central payment station.

: Retention period in the parking lot after payment at the central payment
station. If the time in the parking lot exceeds the retention time, fees are charged again.

: Suppose that the allowable retention time is 30 minutes, and the vehicle
stays in the parking lot for 31 minutes. If this parameter is selected, fees will be charged for 31
minutes. If this parameter is not selected, frees will be charged for 1T minute.

: Charge standard when the allowable retention time is exceeded.

Click a name or [Edit] in the Operation column to go to the Edit page. Modify and click [OK] to save
modifications.

Select one or more temporary vehicle charge and click [Delete] at the upper part of the list and click
[OK] to delete the selected temporary vehicle charge. Click [Cancel] to cancel the operation, or click
[Delete] in the Operation column to delete a single temporary vehicle charge.
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° Refresh

Click [Refresh] at the upper part of the list to load new temporary vehicle charge.

9.5.3 Fixed Vehicle Charge

Choose [Charge Setting] > [Fixed Vehicle Charge]. The Fixed Vehicle Charge page is displayed as in
the following figure.

Fixed Charge Name Q ®

The current query conditions: None

O Refresh @ Mew ﬁ Delete ‘D Cperation Wizard

[]  Fixed Charge NS Vehicle Type Cycle Type Cycle Charge Operations

Amount(Dollar)

Charge

Temporary Vehicle Charge

Overtime Charge

Shift Settings
Discount Strateqgy
Business

Financial Reconciliation

E Reporis

Real-Time Monitoring ::: 1< « 0 » » S0rowsperpage ~ JumpTo 1 /0 Page  Total of 0 records

o New

Click [New]. The New page is displayed.

Mew x
Fixed Charge Name® ||
WVehicle Type*
Cycle Type® Monthly A
Cycle® 1 A

Charge Amount®

T R T
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#sNote: The fixed charge name must be unique. Fixed vehicle types whose charge standards have
been set cannot be set again. The standard is applicable to all parking lots.

- Unique name of a fixed vehicle charge.

- Vehicle type of the fixed vehicle charge. Only one fixed vehicle charge can be set for
each vehicle type.

: Month/Daily.
- Valid time of fixed vehicles.

: Paid amount.

Click a fixed charge name or [Edit] in the Operation column to go to the Edit page. Modify and click
[OK] to save modifications.

Select one or more temporary vehicle charge and click [Delete] at the upper part of the list and click
[OK] to delete the selected temporary vehicle charge. Click [Cancel] to cancel the operation or click
[Delete] in the Operation column to delete a single fixed vehicle charge.

Click [Refresh] at the upper part of the list to load new temporary vehicle charge.

Choose [Charge Setting] > [Shift Setting]. The Shift Setting page is displayed as in the following
figure.
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sevne | Q. ®

The current query conditions: Mone
("% Refresh @ New ﬁ‘ Delete

Parking Lot Management (L) (] Shitt Name Guard Booth on duty Start Time End Time Operations

Authorization Management ()

Guard Booth Setiings ®

Charge

Temporary Vehicle Charge
COvertime Charge

Fixed Vehicle Charge

Discount Strategy
Business
Financial Reconciliation

| Reporis

Real-Time Monitoring ::; 14 <« 0 3 > bS0rowsperpage ~ JumpTo 1 /0Page  Total of 0 records

° New

Click [New]. The New page is displayed.

Shift Name® l |

Guard Booth on duty™

Start Time* | 00:00: 00 & ‘
End Time* | 00:00: 00 ‘
Cross Day O

Conemnen I~ o J career

The fields are described as follows:

Shift Name: Unique name of a shift.

The Guard Booth on duty: Guard booth of the shift.
Start Time: Start time of the shift.

End Time: End time of the shift.

Cross Day: Whether the shift spans two days.
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Click a name or [Edit] in the Operation column to go to the Edit page. Make modifications and click
[OK] to save modifications.

Select one or more shifts and click [Delete] at the upper part of the list and click [OK] to delete the
selected shifts. Click [Cancel] to cancel the operation, or click [Delete] in the Operation column to
delete a single shift.

Click [Refresh] at the upper part of the list to load new shifts.

Discount Strategy

Choose [Charge Setting] > [Discount Strategy]. The Discount Strategy page is displayed, as shown in
the following figure.

The cumrent query conditions: None

(v Refresh [ %) New (i Delete

Authorization Management()
LH- Parking Lot Management (1) (] Name . Discount Type Deduction Ameunt  Deduction Minutes ~ Deduction Perceniage  Operations
1y Guard Booth Settings

Charge

Temporary Vehicle Charge
Overtime Charge

Fixed Vehicle Charge

Shift Seitings

D
Business

Financial Reconciliation

E Reports

f-:i?"ﬂ Real-Time Monitoring @ 1« ¢« 0 » » SDrowsperpage =~ JumpTo 1 /0 Page  Total of O records

Click [New]. The New page is displayed.
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Edit

Mama* |NameA

Discount Type*® Free v

Frea

- Unique name of the discount strategy.

- a. Free (no charge); b. Deduction Amount (deducting a fixed amount from the fee); c.
Deduction Minute (deducting minutes from the parking period and then make the charge); d.
Deduction Percentage (deducting fees at a specified percentage).

:When Discount Type is Free, this parameter does not need to be entered.
When Discount Type is set to other values, enter the corresponding unit.

Click a name or [Edit] in the Operation column to go to the Edit page. Make modifications and click
[OK] to save modifications.

Select one or more discount policies and click [Delete] at the upper part of the list and click [OK] to
delete the selected discount policies. Click [Cancel] to cancel the operation, or click [Delete] in the
Operation column to delete a single discount strategy.

Click [Refresh] at the upper part of the list to load new discount policies.

Choose [Charge Setting] > [Business]. The Business page is displayed as in the following figure.
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Mg J ECd
°  Operation Wizard ® Business Name |:|

The current query conditions: None

(% Reiresh @ Mew ﬁ Delete

Authorization Management()
Parking Lot Management (3 ] Business Name Discount Way Contact Business Phone Business Address
Guard Booth Settings

Click here

Charge

Temporary Vehicle Charge
Overtime Charge

Fixed Vehicle Charge
Shift Settings

Discount Strategy

Bu

Financial Reconciliation

E Reports

1< ¢ 0 3 31 50 rows per page - Jump To 1 /0 Page  Total of 0 records

° New

Click [New]. The New page is displayed.

Business Name”®

Discount Way"

Contact

Business Phone

Business Address

EXID B T

The fields are described as follows:
Business Name: Unigue vendor name.

Discount Way: Select a discount strategy set in 9.5.5 Discount Strategy.

Contact: Vendor contact.
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:Vendor phone number.

:Vendor address.

Click a name or [Edit] in the Operation column to go to the Edit page. Modify and click [OK] to save

modifications.

Select one or more vendors and click [Delete] at the upper part of the list and click [OK] to delete the
selected vendors. Click [Cancel] to cancel the operation, or click [Delete] in the Operation column to

delete a single vendor.

Click [Refresh] at the upper part of the list to load new vendors.

Financial Reconciliation

Choose [Charge Setting] > [Financial Reconciliation]. Set parameters such as Duty Officer Name and
Duty Office ID and click & to query reconciliation data as shown in the following figure.

= Operation Wizard
Authorization Managementi
T Parking Lot Management
g Guard Booth Settings

Charge

Temporary Vehicle Charge
Overtime Charge

Fixed Vehicle Charge
Shift Settings

Discount Strategy
Business

Financia

Reports

> Real-Time Monitoring

Duty Officer
Name

1< <« 0 5 51 50rows perpage

The current query conditions: None

(% Refresh Reconciliation

-

Jump To 1

Duty End Time

10 Page

Advance
Amount

Total of O records

Turmover

Discount
Amount

Click [Reconciliation] in the Operation column. The Reconciliation page is displayed as shown in the

following figure.
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Duty Officer ID K | Discount Amount 0 |
Duty Officer Mame |admin | Advance Amount |D |
Duty Start Time 20130404 135835 | Turnover 100 |
Duty End Time 20130404 140109 | The Total Amount 100 |
The number of free release 0 | The Actual Amount 100 |
vehicle

The number of manual release |D | Confirm Time |2018—DM4 16:21:19 |
Confirmor |admin | Confirm Amount® | |
Remark ~

The fields are described as follows:

Duty Officer Name: Duty officer name.

Duty Officer 1D: Duty officer ID.

Duty start time: Duty start time.

Duty end time: Duty end time.

The number of free release vehicle: Number of vehicles released free of charge.
The number of manual release: Number of vehicles released manually.
Confirmor: Reconciliation personnel.

Advance amount: Amount prepaid to the guard booth (for changes).

Turnover: Paid amount.

The total amount: Advance amount + Turnover

The actual amount: Amount entered by the duty officer during the shift change.
Confirm Time: Current time.

Confirm Amount: Amount confirmed by the reconciliation personnel.

Remark: Remark to be added.

9.6 Report

Report comprises five modules: Charge Details, Handover Record, Vehicles in the Parking Lot, Daily
Report and Monthly Report. You can analyze and collect statistics on the parking lot data to gain a
macro control on the parking lot.
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License Plate Report

It will provide all the details for the vehicle whose license plate has been registered in the system.
You can export the details as required.

Choose [Report] > [License Plate Report]. Select the desired time period and operation type and click

Q. to search. Click [More] to search based on other conditions.

Welcome, admin @ @ @ @ C)

Authorized Company: ZKTeco

Time From |2018-01-04 00:00:00 | To [2018-04-042350:59 | Operation Type IZ| morer Q. (@

The current query conditions: Time From:(2018-01-04 00:00:00) To:(2018-04-04 23:59:59)

(C Refresh [ Export

Authorization Management(%)

'y

¥ Parking Lot Management (&) Vehicle Owner Parking Space Vehicle Type Entrance and Exit Area Start Time End Time Charge Amount Operation Type Qp
i Number
. Guard Booth Settings abc E1 Fixed Vehicle A Entrance2 2018-04-02 2018-04-03 100.0 Authorization 201
abc E2 Fixed Vehicle A Entrance2 Entrance1 Entrance3 2018-04-02 2018-04-03 100.0 Authorization 201
3 P
1) Charge: &) abc E3 Fixed Vehicle D Entrance2 Entrance3,Entrance 2018-04-02 2018-04-03 2000 Authorization 201
abc E1 Fixed Vehicle A Entrance2 2018-04-02 2018-04-03 100.0 Cancellation 201
Reports.
abc E2 Fixed Vehicle A Entrance3 Entrance2 Entrance1 2018-04-02 2018-04-03 100.0 Cancellation 201
Li epor abc E3 Fixed Vehicle D Entrance3 Entrance2 Entrance 2018-04-02 2018-04-03 200.0 Cancellation 201
. abc E1 Fixed Vehicle B Entrance1 2018-04-03 2018-04-03 100.0 Authorization 201
Charge Details
abc E1 Fixed Vehicle B Entrance1 2018-04-03 2018-04-03 100.0 Expire 201
Handover Record
abc E10 Fixed Vehicle A Entrance1,Entrance2 Entrance3 2018-04-04 2018-04-05 100.0 Authorization 201
Vehicles in Parking Lot
Entry Record
Exit Record
Daily Reporis
‘ 3
eal-Time Monitoring ‘:‘ 1« ¢« 1-89 = 5 b0rowsperpage ~ JumpTo 1 11 Page  Total of 9 records

Charge Details

The Charge Details module provides reports of charging information of all exit vehicles (records with
fee of 0 are also generated for fixed vehicles and charging-free temporary vehicles).

Choose [Report] > [Charge Details]. Select the desired time period and operator name, and click Q
to query charging details. Click [More] to query based on other conditions. The page is shown in the
following figure.
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Time From | 2017-02-17 00.00:00 To | 2017-05-17 23.59:59 Cperator Name More~ Q Cx)
The current query conditions: Time From:(2017-02-17 00:00:00) To{(2017-05-17 23:59:59)

(v Refresn  [fij* Clear All Data

License Plate Number  Wehicle Type In Time Qut Time Charge type Receivable Amount  Discount Amount  Rolling reduction amount  Received Amount  Payment Method Operz
Temporary Vehicle A Not matched the enter time 2017-05-17 12:58:31 Free 0.0 00 0.0 00 Cash admin
Temporary Vehicle A Not matched the enter time 2017-05-17 12:58:49 Free 0.0 0.0 0.0 00 Cash admin
< >
1-2 50 rows per page ~ JumpTo 1 11 Page  Tofal of 2 records

9.6.3 Handover Record

The Handover Record provides reports of handover records.

Choose [Report] > [Handover Record]. Select the desired time period and operator name, and click
Q to query handover records. Click [More] to query based on other conditions. The page is shown
in the following figure.

Welcome, admin ® @ @ @ C)

Authorized Company: ZKTeco

Time From | 2018-01-04 000000 | To |2018-04-0423:5959 | Duty Officer Name |:|

The current query conditions: Time From:(2018-01-04 00:00:00) To:(2018-04-04 23:59:59)

Authorization Manageme!
g (> Refresh [ Export

Parking Lot Management Duty Officer Name Guard Booth Name Shift Name Duty Start Time: Duty End Time ‘Whether to hand over
admin Test Current shift is not set 2018-04-03 15:55.53 Not Handover
Ul Betisetings admin Test1 Current shift is not set 2018-04-04 10:22:49 Not Handover

admin a Current shift is not set 2018-04-04 10:46:59 Not Handover

=
(&) Charge:

Reports

License Plate Report
Charge Details.

Hand

Vehicles in Parking Lot
Entry Record

Exit Record

Daily Reports

Real-Time Monitoring 1< < 1-3 5 5| S0rowsperpage ~ JumpTo 1 M Page  Total of 3 records
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The Vehicles in the Parking Lot module provides statistics of all vehicles in the parking lot.

Choose [Report] > [Vehicles in the Parking Lot]. Select the desired time period and license plate
number and click X to query vehicles in the parking lot. The page is shown in the following figure.

Time From | 2017-02-17 00:00:00 To |2017-05-17 23:59:50 License Plate Number Q ®

The current query conditions: Time From:(2017-02-17 00:00:00) To:(2017-05-17 23:59:59)

(C% Refresh
Name License Plate Number Register Type In Time Name Channel State Event Type Enter Photo
Parking Lot A Temporary Vehicle  2017-05-17 13:01:53 Channel A Large vehicle area ent Manually Open
Parking Lot A Temporary Vehicle  2017-05-17 13:01:58 Channel A Large vehicle area ent Manually Open
1-2 50 rows per page ~ JumpTo 1 /1Page  Total of 2 records

It will provide the details of the vehicle which entered into the parking.

Click [Report] > [Entry Record]. Select the desired time period, vehicle owner and license plate
number, and click to query Entry records. Click [More] to query based on other conditions.

Time From | 2017-08-18 00-00-00 To |2017-12-18 235958 VencleOwner [ | License Plate Number Moer Q (%)

The current query conditions: Time From:(2017-09-19 00:00:00) Toy{2017-12-19 23:59:59)

(v Refresh
Parking Area “ehicle Owner Card Number License Plate “ehicle Type Channel Name Channel Status Event Type In Time
Number
Underground Farkir 111 1 Temporary Vehicle . Test3 Small vehicle area entrance  Manually Open 2017-12-13 17:59:11
Underground Parkir 111 11 Temperary Vehicle . Test! Large vehicle area enfrance  Manually Cpen 2017-12-13 16:13:50
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It will provide the details of the vehicle which exited out of the parking.

Click [Report] = [Exit Record]. Select the desired time period, vehicle owner and license plate

number, and click to query Exit records. Click [More] to query based on other conditions
Time From  2017-09-19 00:00:00 To |2017-12-19 23:50:59 Vehicle Qwner I:l License Plate Number Morer Q. ()
The current query conditions: Time From:(2017-09-19 00:00:00) To:(2017-12-19 23:58:59)
(% Refresh
Parking Area Vehicle Owner Card Number License Plate Vehicle Type Channel Name Channel Status Event Type Out Time
Mumber
Underground Parkir 11 11 Temporary Vehicle . Testd Small vehicle area exit Manually Open 2017-12-13 16:38:45

The Daily Report provides reports of the total amount of charges per day for each shift in each duty
guard booth.

Choose [Report] > [Daily Reports]. Select the desired time period and click A to query the total

amount of charges for each shift in each duty guard booth. The page is shown in the following
figure.

Time From | 2018-01-04 To |2018-04-04 Q ®
The current query conditions: Time From:(2018-01-04) To:(2018-04-04)

("% Refresh L’, Export

Date Duty Start Time Duty End Time Shift Name Guard Booth on duty ~ Tumowver Discount Amount The Actual Amount Thi

mg

The Monthly Report provides statistics of parking fees for each day of the month.

Choose [Report] > [Monthly Reports]. Select the desired time period and click & to query the
parking fees. The page is shown in the following figure.
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Time From | 2018-01-04 To | 2018-04-04 Q ®
The current query conditions: Time From:(2018-01-04) To:(2018-04-04)

(T Refresh L’ Export

Date Duty Start Time Duty End Time: Shift Name Guard Booth on duty ~ Tumover Discount Amount The Actual Amount Th
meé

Real-Time Monitoring provides real-time monitoring data and comprises two modules: Guard Booth
and Monitoring Room.

Please open this module in Internet Explorer, as the video preview is only supported in this browser.

Choose [Real-Time Monitoring] > [Guard Booth]. The Guard Booth page is displayed as in the
following figure.

ZK /- & 0 © ® £ @ &

Authorized Company: ZKTeco
> Operalion Wizard @ Guard Booth Test A~
Current Duty Testl
o] Authorization Management (&) Duty Start Time 2013-04-03 15:55:53

Charge Amount 0.0
; Parking Lot Management (%)
Manual Release
Guard Booth Settings
Prompt

Unable to preview, processing methods are as follows: License Plats Number

Permit Channel* Test
2, W you have already installed the browser correctly. Please check the user UAC level (adjusted fo the
defauit or minimum) Manual Release Reason |-

3. After the operation, you should restart or refresh the browser.

7,
[m] Charge
e 1.Your computer does not install a 0 control, or the version of the video control is not the latest Please

dlick download control

@ Reporls

’ﬁ' Real-Time Monitoring onfim

Guard Booth

Monitor Room

Respective Districts:Entry
Remaining Parking Space : 0099

License Plate Number  Vehicle Type Vehicle Owner Time Channel Status Event Type

ol 2

Black-White.

i &
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You will get below message:
Prompt:
Unable to preview, processing methods are as follows:

1. Your computer does not install a video control, or the version of the video control is not the latest.
Please click download controls: Download ZK OCX

2.If you have already installed the browser correctly. Please check the user UAC level (adjusted to the
default or minimum).

3. After the operation, you should restart or refresh the browser

Click on Download ZK OCX. You will get below pop-up. Save the setup and then run it.

Do you want to run or save LPRActive2100.exe (5.19 MB) from 127.0.0.17

@ This type of file could harm your computer,

Ready to Install
Setup is now ready to begin installing LPRActveXPlugin an your computer,

Click Install to continue with the installation.

Complete the installation and then refresh the browser.

This webpage wants to run the following add-on: 'IPCActiveXPlugin OCX' from ZKTechnology (unverified publisher)’.  What's the risk?

Click "Allow” to give permission for the video preview.
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ZK 410 os & @ ®

Authorized Company: ZKTeco
%‘ Operation Wizard @ Guard Boath Test ~
Current Duty Test1

Duty Start Time 2018-04-03 15:55:53

Fﬂ Authorization Management (&)
L4 =

Charge Amount 0.0
LT Parking Lot Management ()

Manuzl Release
Guard Booth Setitings

License Plate Number

Permit Channel® Test
Manual Release Reason |~

’ﬁ' Real-Time Monitoring

Guard Booth

Moniter Room

Respective Districts:Entry
Remaining Parking Space : 0099

License Plate Number  Vehicle Type Vehicle Owner Time Channel Status Event Type

2

Black-White..

E ®@ @& -~

P

#sNote: To properly use this function, set the temporary vehicle charge and fixed vehicle charge in

advance. An overtime charge standard must be set for the central payment station. If the consumer
discount function is enabled, the vendor discount must be set. Otherwise, a prompt in the red box

will be displayed.

) (Y

Welcome, admin (1 RORORE
Authorized Company: ZKTeco

s oome e = @

'-J'E’ Operation Wizard @ Guard Booth Test A
Current Duty Testl

ﬁ?{ Authorization Management (1) Duty Start Time 20180403 15:55:53
Charge Amount 0.0

J]H]i’ Parking Lot Management ()

Manual Release

The charging standard of temporary vehicle A has not set, please click here fo set

Guard Booth Settings

P License Plate Number
(@) Charge
e/

@ Reporls

'a Real-Time Monitoring

Guard Booth

Monitor Room

License Plate Number  Vehicle Type

Vehicle Qwner

Time.

Channel Status

Event Type

Permit Channel*

Manual Release Reason

Test

Confim

Respective Districts:Entry
Remaining Parking Space : 0099

por| 2

Change D Black:White

et G

Click the link in the prompt to quickly locate the corresponding module and add necessary

information.

If the local host is not set as the guard booth, a prompt in the red box will be displayed:
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s vome e < s

Welcome

admin

ized

ompany

ﬁ? Operation Wizard @ Guard Booth This computer is not used for A
quard bootht
Authorizalion Management(T) Current Duty Current shift is not set
Duty Start Time 2018-04-04 15:29:34
.H]ﬂa Parking Lot Management () Charge Ameunt 0.0
E@';I\ TS Manual Release
License Plate Number
Charge Prompt:
it This computer is not used for guard booth so that it can not preview the video! Bt Clarm oy
epol
@ Manual Relsase Reason | —
'E‘ Real-Time Monitoring ()
Guard Booth
CerimEezD This computer is not used for guard
booth so that it can not view the
remained parking spaces.
License Plate Number ~ Vehicls Type Vehicle Owner Time Channel Status Event Type
Al
Change Duty
v
If the local host is set as the guard booth but has not been bound to any channel or device, a
prompt in the red box will be displayed:
=0 H 0 Welcome, admin
A0 0 @ & @ @
Guard Booth This computer is not used for
guard boolh!
Current Duty Current shift is not set
Duty Start Time 2018-04-04 15:29:34
Parking Lot Management (&) Charge Amount 0.0

Guard Booth Settings

Charge

Reporis

Real-Time Menitoring

Guard Booth

Monitor Room

Manual Release

License Plate Number
Prompt:

Permit Channel*

This computer is not used for guard booth so that it can not preview the videol

Manual Release Reason —

< [

This computer is not used for guard
booth so that it can not view the
remained parking spaces.

License Plate Number  Vehicle Type Vehicle Owner Time Channel Status Event Type

p\ﬂ[« e

Change Duty Management

@ e

Passage

Charge
Details Management

Area 1 in the following figure shows the automatic license plate identification/video surveillance in

normal state;
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Guard Booth Tesi2

Current Duty Current shift is not set

Duty Start Time 2017-12-13 16:30:49
Charge Amount 0.0
Temporary Vehicle Entry and Exit Management
Card Number*
License Plate Number*
Vehicle Type® —
Permit Channel* Test3

Respective Districts:Underground
Parking

Remaining Parking Space : 3999

License Plate Number  Card Number Vehicle Type Vehicle Owner Time Channel Status

Event Type

P @

Change Duty Searcl

When the entrance channel identifies the license plate of a vehicle going entering the parking lot,
the following box is displayed:

Operator Confirmation Window
License Plate Number AABDTTT
Wehicle Type Temporary Vehicle A M

Click [Open] to allow the vehicle whether to enter the parking lot.

&sNote: When Direct pass is set for fixed vehicles (temporary vehicles) in 9.4.2 Channel Setting, the
vehicle can successfully enter the parking lot, and this box will not be displayed.

When the exit channel identifies the license plate of a vehicle going out of the parking lot and there
is a record about normal entrance of the vehicle, the following box is displayed:
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Operator Confirmation Window

Charge Info Enter Photo
License Plate AABDTTY

MNumber

ehicle Type Temporary Vehicle A

In Time 2017-05-17 14:40:20

Qut Time 2017-05-17 14:40:41

Receivable 0.0

Amount

Discount Amaount 0.0

Received Amount 0.0

Charge Type Cash

#Note: If consumer discount is not enabled in 9.3.8 Parameter Setting, consumer discount cannot
be enabled, as shown in the following figure:

Cperator Confirmation Window

Charge Info Enter Photo
License Plate AABDTTT

Number

“ehicle Type Temporary YVehicle A

In Time 2017-05-17 14:40:20

Cut Time 2017-05-17 14:44:20

Receivable 100

Amount

Discount Amount 0.0

Received Amount 10.0

Charge Type Cash

e —

The Free button is displayed only when Temporary Vehicle Free is set to Yes in 9.4.1 Guard Booth
Setting.

The vehicle type can be changed and fees are recalculated only when Enable replacement of
vehicle is set to Yes in 9.4.1 Guard Booth Setting.

Click [Open] to allow the vehicle to exit from the parking lot.
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Click [Print the bills] to print receipts. The following dialog box is displayed:

#sNote: To use the printing function, select Printing fee receipts in 9.3.8 Parameter Setting. If the

printing plug-in is not installed, a prompt is displayed as follows:

Prompt

The print control is not installed: The print
control D d.(You must restart your

browser after ms;tcxl\:\tlcn is complete.

License Plate Vehicle Type Vehicle User Time Channel State Event Type
Number

The current guard booth
Current Duty
Duty Start Time

Charge Amount

Artificial Release

License Plate Number

Permit Channel*

Artificial Release Reason

ot

Change Duf

Guard Booth A

The currentis not set.

2017-05-17 14:20:15

100

Channel A

If the license plate identified by the exit device does not match any entrance record, the Manual

Correction page is displayed as the following figure:

Manual comrection

License Plate Number| A A12345

Total search records:0

Correction of license plate number
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On this page, the license plate number entered in the first line is used as the standard and entrance
records of similar license plate numbers are searched in the database based on the entrance and exit

matching precision rules set in 9.3.8 Parameter Setting. Click . and . to go to the previous or

next record. Select the record to be corrected, enter the corrected license plate number, and click
[Manual correction] to correct the license plate number and allow the vehicle to exit the parking lot.
If no similar entrance record is found, click [Non-matching process]. The manual release method is
prompted and the amount for gate opening cannot be entered.

When a vehicle enters or exits from the parking lot, the table at the lower part of the page displays
the license plate number, vehicle type, time, channel state and event type. Events such as manual
release, VIP vehicle entrance and exit, fixed vehicle transfer to temporary vehicle, and non-matching
process are displayed in red, as shown in the following figure.

The current guard booth Guard Booth A
Current Duty The current is not set.
Duty Start Time 2017-05-17 14:20:15

Charge Amount 0.0

Artificial Release

License Plate Number
Permit Channel Channel A
Arificial Release Reason —

onfirm

Respective districts:Parking Area A

Remaining parking spaces : 998

License Plate Vehicle Type Vehicle User Time Channel State Event Type pﬂ]ll z)\
BT
Change Duty Black White
EA12345 Temporary Vehicle A 2017-05-17 14.50:42 Cut Wismatch
Vehicle

Search Charge Detail

Duty information is displayed at the upper right of the page. The information includes the current
guard booth, current duty, duty start time, and charge time, as shown in the preceding figure.

Enter the license plate number on the Central Payment Station tab page and click [Charge]. If no
entrance record of the license plate number is found, the Manual correction page is displayed as in
the following figure:
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License Plate Number| D123458

Total search records:0 |

Mo record number, please manually correct the number of the license plate.

Correction of license plate number:I

Manual correction

On this page, the license plate number entered in the first line is used as the standard and entrance
records of similar license plate numbers are searched in the database based on the entrance and exit

matching precision rules set in 9.3.8 Parameter Setting. Click - and . to go to the previous or

next record. Select the record to be corrected, enter the corrected license plate number, and click
[Manual correction] to correct the license plate number and allow the vehicle to exit the parking lot.

If a normal entrance record is matched, a charging result page is displayed and a charging success
message is displayed after you press [OK].

° Manual Release

The information is shown in the red box of the following figure:
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The current guard booth Guard Booth A

Current Duty The current is not set.

Duty Start Time 2017-05-17 14:20015
Charge Amount 00
Central payment station Artificial Release
License Plate Number D231233
Permit Channel™ Channel
Arificial Release Reason
| conim |

Respective districts:Parking Area A

Remaining parking spaces : 998

License Plate Vehicle Type Vehicle User Time Channel State Event Type ﬂIL )
\ \

Nurnber
Change Duty Black White

Vehicle .%
Charge Detail

Search

Enter a license plate number, select the release channel and manual release reason (set in 9.4.4
Manual Release Reason), and click [OK]. For the entrance channel, directly open the gate to release
the vehicle. For the exit channel, there may be two situations: if an entrance record is matched, the
charging result page is displayed and the vehicle successfully exits from the parking lot; if no
matched entrance record is found, the Manual correction page is displayed for manual correction.
(The charging result page and manual correction page have been mentioned above and are not
described here))

The information is shown in the red box of the following figure:
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The current guard booth Guard Booth A
Current Duty The current is not set.
Duty Start Time 2017-05-17 14:20115

Charge Amount 00

Central payment station Artificial Release

Respective districts:Parking Area A

Remaining parking spaces : 998

License Plate Vehicle Type Vehicle User Time Channel State Event Type (O 1“1 x)\
Number h!

R

This area displays the name of the parking area to which the guard booth belongs, and the
remaining parking spaces in the parking area. (Records are read from the database and the displayed
is updated every 5 seconds.)

Click 94 inthe lower right corner. The following dialog box is displayed (note: this button is

valid only when Enable the shift process is selected in 9.3.8 Parameter Setting.)

Shift confirmation

Duty Officer Mame admin Duty Officer ID 1

Duty start time 2017-05-17 142015 Advance amount”® 100

Duty end time 2017-05-17 14:55:44 Turnover 0

The number of free releasa 3 The total amount 100

vehicle

The number of artificial 0 The actual 100 !
releasa amount® :

Set Advance amount and The actual amount and click [OK]. The current shift ends and the next
shift starts. A login dialog box is displayed:
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Login account* admin

Login password® e

Enter the user name and password and click [Login] for successful shift change. Fingerprints can also
be used for login, as shown in the following figure:

No fingerprint readers detected.

e  White-Black List Management

Click £ inthe lower right corner. The black/white list management page is displayed (see 9.3.7
Black
‘White:

White-Black list).
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orc it [ ] e paeien

The current query conditions: None
(v Refresh  [® New (ffj> Delete

O License Plate License Plate Start Time Operating Time Operations
Number type

0O H123123 Blacklist 2017-05-17 14:56:56 Edit Delete

1« ¢« 1-1 » % S0rowsperpage ~ JumpTo 1 /1 Page  Total of 1 records

® Vehicle Search

Click [ inthe lower right corner. The Vehicle Search page is displayed (see 9.6.4 Vehicles in the

Vehicle
Search

Parking Lot).

Time From  2017-02-17 00:00:00 | To 20170517 23:50:59 LicensePateNumoer [ | Q

The current query conditions: Time From:{2017-02-17 00:00:00) To:(2017-05-17 23:58:59)

(" Refresh

Name License Plate Register Type In Time MName Channel State Event Type Enter Pl
Number

Parking A BEABDTTT Temporary Vehicle — 2017-05-17 14:40:20 Channel A Large vehicle area ent General records 2017-05-

Parking A BEABDTTT Temporary Vehicle — 2017-05-17 14:43:38 Channel A Largev ehicle area exit General records 2017-05-

4 |

¢ 1-2 + 4 E0rowsperpage ~ JumpTo 1 /1 Page  Total of 2 records
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Click

in the lower right corner. The Charge Detail page is displayed (see 9.6.2 Charge Detail).

Charge Detail
Time From [2017-02-170000:00 | To [2017-05-172350:50 | OperatorName [ | moer Q. (®)
The current query conditions: Time From:{2017-02-17 00:00:00) To:(2017-05-17 23:558:53)
(v Refresh [ Clear All Data
License Plate Vehicle Type In Time Cut Time Charge type Receivable Discount Rolling reduction
Number Amount Amount amount
iy Temporary Vehicle A Mot matched the enter time 2017-05-17 14:51:52 Free 0.0 0.0 0.0
| Temporary Vehicle A Mot matched the enter time 2017-05-17 14:50:42 Free 0.0 0.0 0.0
LS Temporary Vehicle A 2017-05-17 14:35:43 2017-05-17 14:36:30 Free 0.0 0.0 0o
< >
=3 50 rows per page + JumpTo 1 1 Page  Total of 3 records

Choose [Real-Time Monitoring] > [Guard Booth]. The Guard Booth page is displayed, as shown in
the following figure.

!i:/ Operation Wizard @

Guard Bocth Test2

Curent Duty Cument snit s nat set
I§] Aunorzation Management(s) Duty Start Time 2017-12.13 16:30.48
- Charge Amount 00

ﬂj‘ Parking Lot Management (3)

=

& Temporary Vehicle Entry and Exit Management
S5 Guard Booth Settings

Card Number*
® Charge

License Plate Number®
E] Reports ® a5 Vehicls Type®

Permi Channer e
€, Rea-Time Monitoring

X &

Respective Districts:Underground
Parking

Remaining Parking Space : 3998

License Plate Number ~ Card Humber Vehicle Type Vehicle Owner Time Channel Status Event Type

2~
&%)
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The function will appear when access controller is used for parking. It is similar to manual release.

Select the entry and exit credentials according to parking parameters settings: Card or Barcode
displays different interfaces. Need card reader and scan code gun.

In Monitoring Room, you can check video images and entrance and exit information of all guard
booths in all parking lots.

Choose [Real-Time Monitoring] > [Monitoring Room]. The Monitoring Room page is displayed as in
the following figure.

. & l] @ [ N = ﬁ?. & @ Welcome, admin

Authorized Company: ZKTeco

ﬁ? Operation Wizard ® Traffic statistics @ Approach () Appearance Day | Month  Year

O Exit O~ A g c Small -0 Entry
r?j Authorization Management ()
1
H‘ Parking Lot Management (5 o
i @
: 06
04
0.2

0= < P 3
X00hour 400 hour  8:00 hour  12:00 hour 16:00 hour  20:00 hour

T‘;ﬁ Guard Booth Settings.

@ Charge

@ Reporis

Charge statistics Day | Month  Year

O-Exit -O-A -O-8 c Small Entry

'ﬁ‘ Real-Time Moniforing

1
Guard Booth 28
0.6
04
0.2

] _ 0 - + - -
Parking Lot Test Parking Area | Entry Guardioot Test 300hour 400 hour  &00hour  12:00 hour 16:00 hour 20:00 hour

Monitor Room

Parking Area Guard Booth License Plate Number  Time Channel Status Event” Residual parking statistics

> Exit A B C Small Entry

Choose [Parking Lot] > [Parking Area] > [Guard Booth] to see the video images of the selected guard
booth, the message list for scrolled display can receive entrance and exit events of all guard booths
in all parking lots, and the graphic statistics in the right displays traffic information.
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Patrol System Patrol System

The patrol system can help enterprise management personnel to effectively supervise and manage
the patrol personnel, plans and routes. In addition, periodic statistics and analysis can be performed
on the patrol routes and results.

#sNote: Before patrol operations, you need to add patrol devices in the [Access] module and add
patrol personnel in the [Personnel] module.

Operation Wizard

After logging into the system, click [Patrol] to go to [Operation Wizard]. Click on the page as
prompted to go to different functional modules and perform operations. The page is displayed as
follows:

O) A
QY] e 5
o o) ;
=\ =0 A
@) ; Patrol Management ©)
N AT 'I,
e 2.1 Plan o
2.2 Patrol Group -
@! 2.3 Route S
Basic Management Route Monitoring
1.1 Device 3.1 Patrol Monitoring

1.2 Checkpoint

Route Monitoring

This function displays all the scheduled routes of the current day in the patrol plan. When the patrol
personnel patrols based on the plan, the corresponding checkpoints in the patrol route will turn

green. If the personnel do not patrol based on the plan, the checkpoints will turn red. The page is
displayed as follows:
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Day Plan: route1 [ 2017-02-15 10:00:00 ~ 2017-02-15 11:00:00 ] Patrol Subject: first name last name

O &) > (L

paoint1 point2 point3 pointd

Day Plan: route2 [ 2017-02-15 11:10:00 ~ 2017-02-15 12:30:00 ] Patrol Subject: first name last name

¥ ¥ ) ¥

paoint1 point2 point3 pointd

Day Plan: route2 [ 2017-02-1513:00:00 ~ 2017-02-15 15:00:00 ] Patrol Subject: first name last name

¥ ¥ ) ¥

paoint1 point2 point3 pointd

Check Point state tips: @Mot Patrod  @Mormal Patrol  a@Patrol Route Emor/Leakage Patrol

: The patrol personnel finished the patrol in the normal time segment in normal

sequence.

: The patrol personnel finished the patrol in the normal time segment but did not

follow the route.

: The patrol personnel did not finish the patrol in the normal time segment, that is,

one or more checkpoints are not patrolled.

: The patrol personnel did not finish the patrol in the normal time segment, that is, the
entire patrol route is not patrolled.

Select a device to be used as the patrol device from the access control devices. Click [Basic
Management] > [Device] > [New]. In the [Alternative] box, add available devices and click [OK] to
save the setting. The page is displayed as follows:
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| QP[EESB search by the device names.

Alternative Selected

152,168,217.221

10.3.2 Checkpoint

e Add

(1) Click [Basic Management] > [Checkpoint] > [New]. The page is displayed as follows:

Checkpoint* ||

Device Module® |Access Control

Area Mame®

Device Mame*

Patrol Tag{Reader)*

Installation Position

Save and New “ Cancel

Patrol Tag: Currently, only access control readers are supported.

(2) After the setting (parameters with * are mandatory), click [OK] to save the setting. You can also
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click [Save and New] to save the current setting and add another checkpoint. Click [Cancel] to
cancel the setting and return to the upper-level menu.

#sNote: Patrol tags that have been used by checkpoints cannot be used again when you add
another checkpoint.

10.3.3 Parameters

Patrol Statistics |

Automstically Caloulste Report Interval: 30| | minutes

(1) Click [Patrol] > [Basic Management] > [Parameters].
(2) Set the interval for patrol statistics collection.

(3) Click [OK] to save the setting.

10.4 Patrol Management

10.4.1 Plan

e Add

Click [Patrol Management] > [Plan] > [New]. Plans by date, week and month are displayed as follows:

e
Start Time* o - oo = End Time* a0 - 00 = [Ocrossthe Day Add

® By Date () By Wesk ) By Manih
Star: Date” 20170207 End Date” 2017-02-07

Time Segment: You can set the start and end time of the patrol. The time segment can be across
different days.
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: The patrol plan is scheduled by day. Select [By Date] and set the start and end date for the
patrol plan.

: The patrol plan is scheduled by week.
: The patrol plan is scheduled by month.

A patrol plan by month can be executed every day or periodically. If you choose to execute the
patrol plan every day, the patrol task is performed every day in the specified month. If you

choose to periodically execute the patrol plan, the patrol task is performed on the specified date
in the month.

#sNote: A maximum of three patrol shifts can be added for a patrol plan.

A patrol group consists of multiple patrol personnel. Personnel in the patrol group work together to
finish the corresponding patrol task. Click [Patrol Management] > [Patrol Group].

Patrol Group Patrol Person
Patrol Group Name Q @ First Mame Q O
The current query conditions: None The current query conditions: None
(C¥ Refresh New @ Delete (_¥ Refresh ﬁf} Delete
(] Patrol Group Name Patrol mode Remarlk Operations (] Personnel 1D First Mame Last Name Department
[ Test Group Any Person Verification Edit Add Personnel m 2 abc Financial Department
=1 50 rows per page ~  Total of 1 records 1-1 50 rows per page ~  Total of 1 records

1. Click [Patrol Management] > [Patrol Group] > [New] to go to the patrol group adding page as
follows:
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Patrol Group Msme® ||

Patrol mede* (@Many Persan Vesification (WAl People Verification

Remark

2. Set the following parameters: Select a patrol group name (not repeatable), patrol mode and
remarks.

3. (lick [Save and New] to add another patrol group and click [OK] to finish the setting.

4. Add/Delete personnel for a specified patrol group. (The following operations cannot be
performed if the patrol group is used by a patrol route).

(1) Click [Patrol Management] > [Patrol Group]. Click a patrol group from the list on the left.
Personnel in the patrol group are displayed in the list on the right.

(2) Click [Add Personnel] under Operation in the list on the left. The page for adding personnel is
displayed (or adding by department). Add personnel to the list on the right and click [OK] to
finish the setting.

(3) Select personnel in the list on the right and click [Delete] above the list to delete the
personnel from the patrol group.

#Note: In [Patrol Mode], Any Person Verification means that the patrol task is finished as long as one
person in the patrol group swipes the card at the checkpoint in the plan, while All People Verification
means that the patrol task is finished only after all people in the patrol group swipe their cards at the
checkpoint in the plan. A patrol group cannot be edited or deleted when it is used by a patrol route.

A patrol route consists of a series of checkpoints in a specified sequence.

Click [Patrol Management] > [Route] > [New]. The page is displayed as follows:

1. Set basic information for a route in the following box. The Limited Time parameter refers to the
time limit for finishing the entire route.
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Route Mame” [ |

Plan Mame"

B

Dieviation™

Fatrol Subject” | Select patrol personnel | [ Patrol Group

O

Route Name®

Plan Mame®

Limited Time® n minute.

Deviation®

Patrol Sub:

~Time legend

i A

1 |
BE5 1305

jtral Group

Leak point Qualified

1.The normal time peried is 9: 00-12: 00

2 Allow 5 minutes before and after the error

Description of the time segment legends: It is set according to the allowed error time during the
patrol. Suppose that the patrol plan is scheduled between 9:00 and 12:00 (which can be setin the
patrol plan), and the allowed error time is 5 minutes. This means records between 8:55 and 12:05 are
valid and those segments out of this time are invalid.

2. After the setting, click [Next] to go to the [Route Definition] dialog box. Routes can be classified
to Order routes and Disorder routes (two categories and five situations are available). The 4
and ¥ buttons are used to move the checkpoint up and down.

Order: During patrol plan execution, there is no time limit between checkpoints. Patrol personnel
can patrol checkpoints in a specified sequence according to their habits within the time limit.
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Rt O

Checkpoint A=z Name EI Q ®

The current query conditions: None

Alternative Select=d(d) |+
[0  Checkpaint [0  Checkpoint
ot
0o 2
= O 2
B O +
<
Ead
i€ ¢« 0 » » SOrowsperpage ~  Totfalof 0 records

Disorder: Disorder routes are divided into the following:

Total Disorder: All checkpoints in the patrol route are disordered. Patrol personnel can patrol
checkpoints according to their habits within the time limit.

Disorder Except the First Checkpoint: In the patrol route, all checkpoints except the first checkpoint
are disordered.

Disorder Except the Last Checkpoint: In the patrol route, all checkpoints except the last checkpoint
are disordered.

Disorder Except the First and Last Checkpoint: In the patrol route, all checkpoints except the first
and last checkpoints are disordered.

. Route Order (@ Tots| Disorder () Disorder Excapt the First Checkpoint () Disorder Excapt the Last Checkpaint () Disorder Except the First and Last Checkpaint

S — T " —

The current query conditions: None

Aitemative Selectedid) -
[0  Checkpeint [0  Checkooint
) (9
[
= | O 2
= O 4
=
==
1 < O+ o SOwowsperpage -  Totalof O records

3. (lick [OK] to save the setting.
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25 Note:

Before patrol operations, you need to add patrol devices in the [Access] module and add patrol
personnel in the [Personnel] module. Note that if the patrol personnel are required to patrol
according to the card number but do not have the right for opening the door, you cannot select any
rights group in the access control setting when adding personnel or add a rights group that cannot
pass the door in any time segment, and then select the rights group in the access control setting
when adding personnel.

There are four modules: All transactions, Patrol Records Today, Patrol Route Statistics, and Patrol
Personnel Statistics. You can analyze and collect statistics on the patrol data to gain an overall
control on the patrol process.

Click [Reports] > [All transactions] to view all transactions, that is, all event records generated by the
patrol device.

You can export all transactions into an Excel, PDF, or CSV file. See the following figure.

ZKTECO
All Transactions
Time: 2017-08-15 00 : 00 : 00 - 2017-12-1523 : 50 : &0
Time Device Name Personnel ID First Name Last Name Card Number Device Module Routs Name Checkpoint Mode Area Name Remark

2017-12;]5 135 102 1ea 21860 8 Glori Liu 6189168 Acoess Route1 checkpaint1 Only Card Area Name

2017"2;15 5 102 10821860 a Glori Liu 6182168 Access Routel checkpaint2 Only Card Area Name

20'7"2;;5 1353|400 1a3 218 60 a Glori Liu 6182160 Access Route1 checkpoint2 Only Card Arsa Name

EDW'IZ;E 135 102 1ea 21860 8 Glori Liu 6189168 Acoess Route1 checkpaint1 Only Card Area Name

2"‘7"2;;5 15| g0 18221860 7 Jacky Xiang 6323004 Access Routel checkpaint2 Only Card Area Name

2017-12-15 13:53:

P 192.182.218.60 7 Jacky Xiang 6323004 Access Routel checkpaint1 Only Card Area Name
20'7"2;;5 153 4e0 1as 218 60 a Glori Liu 6182160 Access route1 checkpoint1 Only Card Arsa Name
2017-12;175 TR e teaziaeD 8 Glori Liu 6189168 Acoess route1 checkpaint2 Only Card Area Name
2017-12-15 11:54:

15 192.182.218.60 7 Jacky Xiang 6323004 Access route1 checkpaint2 Only Card Area Name
2017-12-15 11:54:

" 192.182.218.60 7 Jacky Xiang 6323004 Access route1 checkpaint1 Only Card Area Name
20'7"2;:]5 153 4e0 1as 218 60 5 Necel Ye 13260079 Access route1 checkpoint2 Only Card Arsa Name
2017-12;‘1]5 TR e teaziaeD 5 Necal Ye 13280079 Acoess route1 checkpaint1 Only Card Area Name
2017"25;5 15 102 1es 21860 2 Lucky Tan 6155268 Access route1 checkpaint1 Only Card Area Name
2“‘7"2;?5 54| g0 182 218 60 2 Lucky Tan 6155260 Access route1 checkpoint2 Only Card Arsa Name
2017-12-15 11:53

P 182.182.218.60 2 Lucky Tan 6155260 Access route1 checkpoint1 Only Card Arsa Name
2017-12-16 11:53:

o 192.188.218.60 2 Lucky Tan 6156268 Acoess route1 checkpaint2 Only Card Arza Name
2017-12-15 11:53:

a 192.182.218.60 2 Lucky Tan 6155268 Access route1 checkpaint1 Only Card Area Name
2017-12-15 11:53: | 182.188.218.60 2 Lucky Tan 6155268 Access route1 checkpoint2 Only Card Area Name

Grmaied on: 20171215 184534
Greea o DXECERCET SR A PgHE rezerE T
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Click [Reports] > [Patrol Records Today] to view event records generated by the patrol device today.

You can export patrol records today into an Excel, PDF, or CSV file. See the following figure.

ZKTECO
Fatrol Records Today
Device Name Fersonnel I First Name Last Name Card Humber | Devioe Module Routs Name Checkpoint Mode | Area Name Remark
201?-12;‘5 35 162 18821860 8 Glari L LGRS Access Routel sheckpoint] Only Gard Area Nams
2"”"2;]5 T35 ygn qpsz18.80 8 Glori Liu siBaies Accass Routel chackpaint2 Only Card Area Name
2"‘7"2;;5 15 400 1ea218.680 8 &lori L CIEREES Access Routel checkpoint2 Oy €ard Area Name
2"‘7"2;;5 1353 g2 1ea21800 8 Glari L LGRS Access Routel sheckpoint] Only Gard Area Nams
n 7"2; ;5 R 100 188218680 7 Jacky Xiang 323004 Access Routel eheckpoint2 Oy Card Area Name
2“‘7"2; ;5 1383 | 4ap 1pm218.60 7 Jacky Xiang 6323004 Access Routel checkpoint] Ornly Card Area Name
2"‘7"2;;5 15 400 18801880 8 Glori Liu 185166 Ancess routet checkpoint] Cinly Card Area Nams
2"‘?"2;;5 B 10 1es218.60 8 lari L LIRS Apcess routet sheckpoint2 Only Card Area Name
2"‘7"2;‘: 5 4e 1es218.60 7 Jacky Yiang 6323004 Aocess routet checkpoint2 Cinly €ard Area Name
2017712:‘5 B 16 res 21860 7 Jacky Xiang 6303094 Aooess route1 sheckpoint] Only Gard Area Name
2"”"2;1]5 TE8S: | 4on 1ez218.60 5 Necol Ye 13260078 Access routet checkpoint2 Only Card Area Name
2"‘7"2;:]5 5 e 1es218.60 5 Neosl e 13280078 Aocess routet checkpointl Cinly €ard Area Name
Z'N"Zé :f TR ez 1es 21860 2 Lucky Tan 155288 Access route1 sheckpoint] Only Gard Area Nams
2"‘7"2;75 T 102 1es218.680 2 Lucky Tan 155288 Access routet eheckpoint2 Oy Card Area Name
2"‘7"2;;5 5 400 18801880 2 Lucky Tan 6155266 Ancess routet checkpoint] Cinly Card Area Nams
2"”"2;;5 TEE3: | qap 1ez218.60 F Lucky Tan 155268 Access routet checkpoint2 Oy Gard Area Name
2"‘7"2;15 T 400 1es218.60 2 Lucky Tan 155288 Access routet eheckpointl Oy Card Area Name
2"‘7"2;‘35 53 400 18801880 2 Lucky Tan 6155266 Ancess routet checkpoint? Cinly Card Area Nams

Grested o 271245 18:45:28

Creaied from ZXEIC3enuy sotware. Al ights reserved.

Click [Reports] > [Patrol Route Statistics] to view all normal and abnormal situations collected during

the patrol p

rocess.

You can export patrol route statistics into an Excel, PDF, or CSV file. See the following figure.

ZKTECO

Patrol Route Statistics

Route Name

Plan Name

Statistics time

Supposed Patrol
Times

Real patrol times

Missed patrol
times

Wrang patrol
number

Absence times

Patrol Subject

route 1

plani

2017-12-15 13:30:

oo

Amber Lin, Necol
e Jacky Xiang.
Glori Liu,Lilian Mei,
Jemy Wang Bemy
Cao,Lucky Tan,
Shemy Yang.Leo
Hou,

Routel

plani

2017-12-15 16:00:

oo

Lucky Tan,Jermy
Wang.Mecal Ye,
Lec Hou,Shemy
Yang,Lilian Mei,
Bemry Cac,Amber
Lin.Jacky Xiang,
Glori Liu

Click [Reports] > [Patrol Personnel Statistics] to view patrol statistics of patrol personnel.
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You can export patrol personnel statistics into an Excel file. See the following figure.

Patrol Personnel Statistics

Personnel IO Person Name Route Name Plan Mame Statistics time SUPPDTSEd Patrol Real patrol times Missed patrol Wrong patrol Absence times
imes times number
’ 4 Berry Cao route plani 22;73::]26;5 2 2 0 0 0
’ 3 Leo Hou route plan1 23;2:]2[;;5 2 2 0 ] 0
f 8 Glori Liu route1 plan1 23;2;26;5 2 2 0 0 0
’ 2940 Sherry Yang route plani 22;73320;5 2 2 0 0 0
’ 6 Amber Lin routed plant 22;73;20;5 2 2 0 0 0
’ 5 Mecol Ye routed plant 22;2;20;5 2 2 0 0 0
’ i Jacky Xiang route plani 23;2;26;5 2 2 0 0 0
’ 3 Amber Lin Route1 plani 2%70;20;5 2 2 0 0 0
’ 4 Berry Cao Route1 plani 2%7032035 2 2 0 0 0
’ 1 Jerry Wang Route1 plan1 23;76;26;5 2 2 0 ] 0
’ g Lilian Mei Route? plan1 22;7082055 2 2 0 0 0
’ 7 Jacky Xiang Route1 plani 2%70:120;5 2 2 0 1 0

:Number of times that the patrol personnel should normally patrol.

: Number of times that the patrol personnel actually patrol.

:Number of times that the patrol personnel do not patrol based on the patrol

route.

:Number of times that the patrol personnel miss one or more checkpoints in
the patrol route within the patrol time.

:Number of times that the patrol personnel do not patrol.
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11. Video

The system supports video linkage of access elevator control. You can achieve the management of
DVR / NVR/ IPC, real-time video preview, video records query and automatically popping up of
linkage events.

You need to add video device, set linkage function in Linkage Setting and Global Linkage in
advanced.

#Note: The current software only supports HIKVision, ZKIVision and Dahua devices. For more details
about the devices models, please contact technical support personnel to confirm.

11.1 Video Device

e Add aVideo device

Click [Video] > [Video Device] > [Video Device] > [New]:

Davice Brand® | HIKVisian v |

Protocal Type® (@ Private . Onvif

Device Name* |

Host Address® | I
IP Port* 8000 |
Username” |admin |
Fassward” | ----- |
Area Name® ‘Area Mamea -|

Fields are as follows:

Device Brand: The current software version only supports ZKTeco, HIKVISION, Dahua, Axis, Panasonic
and Geovision brands. For each brand supporting models, please refer to the
Hardware Support List for Video Module.

Protocol Type: The Private or Onvif protocol is automatically selected after Device Brand is specified.
Device Name: Any characters within a length of 30.

Host Address: Input the device’s IP address.

IP Port: The default corresponding IP Port will display after select Device Brand.

User Name: Any characters within a length of 15 (mandatory).
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: Any characters within a length of 32 (mandatory).
: Divide area for the device.

#sNote: After adding device, only the device name and area name can be modified again, other
options cannot be modified.

Select a video device in the list and click [Enable] or [Disable].

Select a video device in the list and click [Edit] or [Delete].

When the communication parameters are modified in the device, the modification must be
synchronized to the software to keep consistency, otherwise all the channels of the video device will
not work normally.

Select a device, click [Communication Settings]:

Communication Settings

Serial No.* DS-2CD2012-120140819C
Host Address” 192.168.1.94

IP Port* 8000

Username” admin

Password® | e

Click [Video Linkage Operation Guide], guide users to add video equipment, binding cameras for
access control equipment and set the linkage.

When adding a video device, the system will automatically detect the number of cameras on this
device, that is, the number of channels, and generate a number of channels accordingly. For
example, a video device has 16 cameras. After adding this device, the system will generate 16
channels, and name the channels by default using the format "Device name-channel No.".

Click [Video] > [Video Device] > [Channel]:
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Device Name | | Channel Name Area Name n Q _@

The current query conditions: None

(v Refresh  ~/ Enable () Disable

(] Channel Name Channel Area Name Device Name Enable Operations
Number

[ Channel1 0 Arga Name Ih ] Edit

Click [Edit] below Operations in the list:

Channel Name* Channel 1
Device Name* Ih
Channel Number* 0
Channel Status* Enable

o X coree |

Fields are as follows:
Channel Name: Any characters within a length of 30.

Device Name, Channel Number and Channel Status are not editable in this page. You can modify
them in Video Device. The channel number is the channel number in video device.

11.3 Video Preview

Click [Video] > [Video Device] > [Video Preview], the left side is the device and channel lists, click a
channel to view the monitor screen.

ZKBioSecurity 3.1.5.0 or above Page |352



Video Device Video Preview

4 (&) Area Name : | 2015-01-28 19:57:54

4 [ Video 1
@ Channel 1

Total of 1 records

Re-click the channel to shut down the screen.
= Notes:

» Avideo can allow five users to preview at the same time. In chronological order, the
exceeded users cannot preview the video normally, and the page will be grey.

» If there are no video controls in the system, the below prompts will be displayed:

1.your computer is not installed to browse the video control, or the installation of the
version of the control is not the latest.

Click to download both the controls. Install the controls, and refresh the page, you can view the
monitor screen normally. To prevent abnormal video display, please install the controls that
ZKBioSecurity offers.
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Video Preview

View the records of catching pictures and videos.

Click [Video] > [Video Device] > [Video Event Record]:

Time From | 2018-01-04 00:00:00 To | 2018-D4-04 23:59:58 Device Name More~

The cumrent query conditions: Time From:(2018-01-04 00:00:00) To:(2018-04-04 23:59:50)

(> Refresh [ Clear Al Data = List ~

Start Time End Time Area Name Device Channel Name Media File  Status
2015-03-19 13:53:33  2015-03-19 13:52:33 Area Name Ih Ih-1 ] Capture Success
2015-03-19 13:53:33  2015-03-19 13:54:03 Area Name Ih Ih-1 ® Video Success
2015-03-19 13:44:56 2015-03-1913:44:56 Area Name Ih Ih-1 =] Capture Success
2015-03-1913:44:56 2015-03-19 134526 Area Name Ih Ih-1 ® Video Success
2015-03-19 13:43:43 2015-03-19 13:43:43 Area Name Ih Ih-1 [ Capture Success
2015-03-19 13:43:43 2015-03-19 13:44:13  Area Name Ih Ih-1 ® Video Success
2015-03-1913:41:09 2015-03-1913:41:09 Area Name Ih Ih-1 ] Capture Success
2015-03-19 134108 2015-03-19 134138 Area Name Ih Ih-1 ® Video Success
2015-03-19 13:40:18 2015-03-19 13:40:18 Area Name Ih Ih-1 (™| Capture Success

The media file is:

® :Indicates that the linkage type is "Video”, you can click to download this file. Please choose a third
part of video player to play the file, or else it cannot be played normally.

[P

Indicates that the linkage type is “Capture”, you can click to view this file.
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& Note: If the "Video” and “Capture” are both selected, there will be 2 records. For more details about
the way to set the linkage type, please refer to Linkage Setting.

Click [Video] > [Video Device] > [Parameters]:

Save The File

Video File Path : | D\BioSecurityFilewidwideolLinkageFile

Video File Clean Up

When disk space is less than | 1 GE, (#) delete the previous video files and photos () do not record and capiure

Video conirol seleciion

OCX Version: (@ 1.0 Click to download the OCX 1.0 confrol. () 2.0 Click fo download the OCX 2.0 control.

: Path for storing files when the server records videos or captures images.

: When the disk space for storing video files is smaller than the pre-set value, you
can choose to delete the old video files or not to record videos or capture images. If you choose
Delete, the software will delete the video files that are generated in the earliest day and continue to
record videos; otherwise, the software does not record videos.

- It can set whether to download OCX 1.0 or OCX 2.0.

Firstly, ensure IE11 or above version browser is available, client and Video Server are on the same
network segment and the video ActiveX installation is successful. If the ActiveX installation fails,
above all, uninstall the video ActiveX that were originally installed, run the "regsvr32-u
NetVideoActiveX23.ocx"command, and then in the browser, set all the options in "Tools -> Internet
Options -> Security -> Custom Level" on the ActiveX to "Enable or Prompt", re-open the browser,
re-login screen and open the video preview page, run the button "all add items of the site".

Check whether the network or power is connected normally. Refresh the page after ensuring that
the connection is normal, refresh the page, and re-open the video preview.

Make sure to use IE11 and above version browser, client and Video Server on the same network
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segment and the video ActiveX installation is successful. Also, view whether the browser is
preventing the temporary window pops up, if it is, change to allow window pops up to the site.

First, ensure that the software server has set Time Server (keep the Windows time service and has set
the NTP function of the video server), it is recommended to set the time interval of the video server
smaller to ensure accurate synchronization software server and video server time, so as to keep the
time consistent between software server and controllers. It is recommended set Linkage Recording
Time more than 5 seconds, to avoid executing video linkage commands delay, which may lead to
the downloaded Okb video file.

Desktop Experience feature needs to be added in windows server2008 before the normal use of the
video.

Step 1: Run” services.msc” to open the “Service Manager”.
Step2: Set the start type of “Windows Audio” and “Themes” as Automatically Start.

Step3: Run the service manager, click [Add functions], check the “Desktop Experience” box and click
[Install]. Reboot the server after the installation is finished.

Please choose a third part of video player to play the file, or else it cannot be played normally.

The old NPAPI controls are disabled in chrom42 or above version. You should open the browser and
enter “chrome://flags/#enable-npapi” in address bar to enable the controls.
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System settings primarily include assigning system users (such as company management user,
registrar, access control administrator) and configuring the roles of corresponding modules,
managing database, setting system parameters and view operation logs, etc.

Click [System] > [Basic Management] > [Operation Log]:

Operation User

The current query conditions: None

(v Refresh [# Export

Operation User

admin

admin

admin

admin

admin

admin

admin

admin

admin

admin

admin

admin

admin

admin

1-50 » 3l

Operation Time
2018-04-04 17:47:01
2018-04-04 17:08:42
2018-04-04 16:44:47
2012-04-04 16:29:22
2018-04-04 16:28:20
2018-04-04 16:24:21
2018-04-04 14:45:00
2018-04-04 14:42:22
2018-04-04 14:22:38
2018-04-04 13:16:43
2018-04-04 12:43:04
2018-04-04 12:34:44
2018-04-04 12:33:34

2018-04-04 12:28:00

Operation Time From

Cperation [P Module
127.0.0.1 System
127.0.0.1 System
127.0.01 Video
127.0.01 Video
127.0.01 Video
127.0.0.1 System
127.0.0.1 Patral
127.0.0.1 Patral
127.0.0.1 System
127.0.0.1 System
127.0.0.1 Parking
127.0.0.1 Parking
127.0.0.1 System
127.0.0.1 System

Jump To 1

50 rows per page -

Operating Object

User
User
Video Device
Video Device
Video Device
User
Plan
Patrol Group
User

User

To

Operation Type
Login
Login
Search Device
New
Search Device
Login
New
New
Login

Login

Temporary Vehicle Cr New

Temporary Vehicle Ct Delete

User
User

/5 Page

Login

Login

Total of 210 records

More~

Operation Content
Login
Login
Search Device
192.168.1.169/192.168.1.169
Search Device
Login
Test plan
Test Group
Login
Login
A
AB.C
Login

Login

All operation logs are displayed in this page. You can query specific logs by conditions.

See the following figure.
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Result

@ @& & & & & 0 &0 @ @ & & @& 0O

: Export the operation log records, save to local. You can export to an Excel, PDF, or CSV file.
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ZKTECO
Operation Leg

Operation User Operation Time Operation IP Bodule Operating Object Operation Type | Operation Content Result
2017-12-18 15:06:
admin ! a5 127.0.041 isitor Visitor Export Export Succead
. 2017-12-18 15:03: Aocess Rights By .
admin 40 127.001 Elevator Sersomnsl Export Export Succead
admin 20TAZB 1503 127.0.01 Elevator #ecess Rights By Expaort Export Succead
i Floor
admin 201712181502 127.0.041 Elevator Al Exceptian Export Export Succead
50 Ewenis
admin 201?-I2£;8 1501 127.0.01 Elevator All Tramsactions Expaort Export Succead
admin 201?_'2;18 14:25 127.0.0.1 Attendance Appended Receipt Export Export Succead
2017-12-18 14:24:
admin ! 41 127.0.041 Attendance Leave Export Export Succead
admin 201?-I2|;;8 14:24: 127.001 Attendance Leave Export Export Succead
2017-12-18 14:23:
admin ' 45 127.0.0.1 Attendance Business Trip Export Export Succead
admin 201?-I2;58 1423 127.0.01 Attendance Go Out Expaort Export Succead
admin 201?_'2;38 14:22: 127.0.0.1 Attendance Overtime Export Export Succeed
2017-12-18 14:13:
admin ! 20 127.0.041 Attendance Crertime Export Export Succead
admin 201?--2;;8 14:08: 127.001 Attendance Adjust and Append Export Export Succead
2017-12-18 14:04:
admin ! 2 127.0.041 Attendance Adjust Shift Export Export Succead
admin 201?"2;18 102 127.0.0.1 Attendance Adjust Shift MNew 5 Succeed
admin 201?"25;8 14:00: 127.0.0.1 Attendance Adjust Shift Mew 43 Succeed
2017-12-18 13:56:
admin ' 97 127.0.0.1 Attendance Adjust Shift Mew 3 Succead
admin 201?-I2;;8 1355 127.0.01 Attendance Adjust and Append Mew 33 Succead
Created on: 2097-12-18 15:07:23
Creafed from ZKElcZeourty sotware. Al rights resenved. 12s
Click [System] > [Basic Management] > [Database Management]:
Username
The current query conditions: Mons
(_* Refresh - Backup Immediately Backup Scheduls
Usemams Start Time Database Version Backup Immediately Backup Status Backup Path Operations

All history operation logs about database backup are displayed in this page. You can refresh, backup
and schedule backup database as required.

Backup database to the path set in installation right now.

#sNote: The default backup path for the system is the path selected during the software installation.

For details, referto € Software Installation Guide ) .
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e Backup Schedule
Click [Backup Schedulel:

Backup Schedule

From | 2014-08-0& 18:00:00 StartEvery 7 v Day
The last backup time:None
The next backup time:2015-03-27 18:00:00,left 7 day 7 hour 59 minute 39 second.

Prompt

A_ The backup copy of the database, the database server and the server must be on
the same computer. If the backup fails, please refer to the user manual in users of
the FAQL

Set the start time, set interval between two automatic backups, click [OK].
e Restore Database

1. Click the start menu of the PC>[All programs]=>[ZKBioSecurity]>Then run “Services Controller”,
and you can find out the icon of “Services Controller” in Taskbar as follow, right click that icon,
then left click “Restore Database”.

Skype
Snaglt 7
Startup Achal Abhishek

TechSmith
Tencent Software

Documents

tinySpell Pictures
tinySpell+ Music
VideoLAN
Windows Accessories Games
Windows Ease of Access

Recent ltems
Windows Systern
WinRAR This PC
WinZip 22.0 I o Configure the Server Port
Control Panel

Configuration Database

PC settings Configuration Database Local Backup Path

Devices and Printers

Configuration module 1 g =

= Uninstall ZKBioSecuri Default Proc
i o R Senvice is running, click here to stap
a ZKBioSecurity - a5 - 0
|1} ZKOnvifPlugin e Exit
j':, Apps Run...
Customize..,

4 Back

| Search programs and files

2. Inthe popup window, click “Browse” to choose the backup file to restore the database.
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#sNote: Before restoring a database, it is recommended that you back up the current database to
avoid data loss.

Kestore Database

rRestare Database
Please select afile to restore the database:

| || Browse.

ﬂ

12.1.3 Area Setting

Area is a spatial concept which enables the user to manage devices in a specific area. After area
setting, devices (doors) can be filtered by area upon real-time monitoring.

The system, by default, has an area named [Headquarters] and numbered [1].
e Addan Area

Click [System] > [Area Setting] > [Area] > [New]:

If the new area in the area failed to show the list, please contact the
adminizstrator to re-authorize the user to edit the areal

Area Mumber*

Area Mame*®
Parent Ar=a”™
Remark

EDTm
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- It must be unique.

- Any characters with a length less than 30.

: Determine the area structure of system.

Click [OK] to finish adding.

Click [Edit] or [Delete] as required.

Click [System] > [System Parameter]:

(_* Refresh

Create Time
2018-03-19 15:15:27
2018-03-19 15:15:27
2018-03-19 15:15:27

2018-03-22 12:00:12

Parameter \alus
ZKBioSecurity
3150_R
3150

ZKTeco

Description
System Name
System Version
Database Version

Company Mame

Set the email sending server information. The recipient e mail should be set in Linkage Setting.

Click [Basic Management] > [Email Management] > [Email Parameter Settings:
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T
o

Email Farameter Settings|

Email Sending Server* || |(smtp.xxx_xxx.:l
Port* 25 (OssLOTLs
Email Account” | (s @ )
Password” | |

Sender Mame | |

A 1.Please fill in the correct mailbox parameters.

A 2.Confirm the filled in mailbox SMTP service is provisioning.

A A mail of connection test will be sent to your designated mail box.

Test Connection

zNote: The domain name of E-mail address and E-mail sending sever must be identical. For
example, the Email address is: test@gmail.com, and the E-mail sending sever must be:
smtp.gmail.com.

12.1.6 Data Cleaning

The data cleaning time settings are available to set. The data volume will increase with the use of the
system. To save the storage space on the disks, you need to periodically clean expired data
generated by the system.

Click [Basic Management] > [Email Management] > [Email Parameter Settings:
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Hotel Management Records™ Retains the recent months of data Execution Time (Carefully clean up)
Parking Lot Record* Retains the recent months of data Execution Time (Carefully clean up)
Attendance Transactions® Retains the recent months of data Execution Time (Carefully clean up)
Patrol Transaction® Retains the recent months of data Execution Time (Carefully clean up)
Access Transaction® Retains the recent monihs of data Execution Time (Carefully clean up)
Elevator Transaction™ Retains the recent months of data Execution Time (Carefully clean up)
Visitor Transaction* Retains the recent months of data Execution Time (Carefully clean up)
Video Transaction* Retains the recent months of data Execution Time (Carefully clean up)
System Operation Log* Retains the recent months of data Execution Time (Carefully clean up)
Device Commands® Retains the recent months of data Execution Time
Database Backup File® Retains the recent maonths of data Execution Time Immediately Clean Up

A\ Cleaning frequency is executed once every day, clean up the number of reserved months before daia set.
A Execution Time refers to the time when the system starts to perform a data clean-up.

A When you click OK, the system will automatically according to the user's settings, the expired data system cleaning.

The system executes [Immediately Clean Up] operation after it is clicked and [OK] is clicked. Without
clicking [OK], the system will not clean data.

& Note: In order to reduce the load of the system and not to affect the normal running, the cleaning
time should be set in the 1 o'clock am.

12.1.7 Audio File

Click [Basic Management] > [Audio File] > [New]:

File Upload®

File Alias™

Size
Suffix

A\ Please upload a wav or MP3 file, the size of 0 to 10MB!

ErTm I T

You can upload a sound from the local. The file must be in wav or mp3 format, and it must not
exceed 10M.
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12.1.8 Certificate Type

The types of certificates available for registration in the system, where you can add, delete, enable,
disable these document types as follows:

(v Refresh [® New (jfj> Delete ~/ Enable (Z) Disable

] Certificate Type Certificate Code  Country Module Mame IDReader OCR Status
O D 1 India Personnel Hotel Visitor L] (/] (/]
[ Passport & - Personnel Hotel Visitor a -] &
[]  Driver License 4 - Personnel Hotel Visitor [-] -] (/]
[  Others 8 - Personnel Hotel Visitor [-] -] &
e Add

Click "M 1o input the Certificate Type Name and check the Module Name, click [OK].

Ceriificate Name® ||

Module Name W Personnel [«Hotel
[ Misitor

EXIn T

e Delete/Enable/Disable

Select the Certificate Type, click [Delete]/ [Enable]/ [Disable]], perform the appropriate action. ‘"
means to enable the certificate, “—"means to disable the certificate.

12.1.9 Parameters

Configure the system-related settings parameters, as shown below:

'Main Menu Display Mode |

s Auto-adjust [ Text or lcon ) leon Only
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You can choose display as auto adjusting type or just icons only.

12.2 Authority Management

12.2.1 User

Add new user and implement levels for the user in the system.

1. Click [System Management] > [Authority Management] > [User] > [New]:

Usemame™

Paszword®

Confirm Password”
State
Superuser State

Role Group

Auth Department

Authorize Area

Email
First Mame
Last Mame

Fingerprint

Username should be composed between 1-30 characters
and in letters numbers, or symbols (@J/.-+_).

Password is a composition of 4 to 18 characters default is
111111,

e |
Enable vl
O

| a
| -

If you select no department, you will possess all
depariment rights by default.

If you select no area, you will possess all area rights by
default.

Register
Download Driver

Fields are as follows:

T I T

Username: Any characters within a length of 30.

Password: The length must be more than 4 digits and less than 18 digits. The default password is

(ARRNAN

State: Enable or disable the user to operate the system.

Super User State: Enable or disable the user to have the superuser's levels.

Role Group: Non-super user needs to choose a role group to get the levels of the group. The role
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group must be set in advanced in_Role Group.

- If no department is selected, then the user will have all department rights by
default.

:No area selected means the user possesses all area rights by default.
: Type your email in the correct format.
: Type your initials.

. Enroll the user fingerprint or duress fingerprint. The user can login the system by
pressing the enrolled fingerprint. If the user presses the duress fingerprint, it will trigger the alarm
and send the signal to the system.

2. After editing, click [OK] to complete user adding, and the user will be shown in the list.

Click [Edit] or [Delete] as required.

When using the system, the super user needs to assign different levels to new users. To avoid setting
users one by one, you can set roles with specific levels in role management and assign appropriate
roles to users when adding users. A super user has all the levels, can assign rights to new users and
set corresponding roles (levels) according to requirements.

1. Click [System] > [Authority Management] > [Role] > [New]:
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Role Mame*

Assign Permissions™

Personnel Attendance Elevator Visitor

[ 13 Person

] Department

[ 103 Pasition

[103 Dimission Personnel
[/ custom Attributes

[ 13 Parameters

10 card

] Wiegand Format
103 Issued Card Record
1[0 ap Sync

[ Select Al

e T T

2. Setthe name and assign permissions for the role.

3. (lick [OK] to save.

12.2.3 Role Group

You can add role groups to the system. A role group has all the levels assigned to roles within the
group. An appropriate role group can be directly assigned to a newly-added user. Include all the
levels for using all the service modules of the system and the system setup module. The default
super user of the system has all the levels, can assign rights to new users and set corresponding role
groups (levels) according to requirements.

1. Click [System Management] > [Authority Management] > [Role Group] > [New]:
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Group Name*

Assign Role”

Parent Group

Group Description

Coveamanen ] oc ] come ]

2. Setthe name and parent group, assign role for the group.

3. C(lick [OK] to save.

12.2.4 API Authorization

1. Activate the API through authorization. You can check whether the API has been activated on
the About page (The API Authorization menu is displayed in System Management only when
the APl is activated). APl is shown in License details below:

Item Status Available/Total Points Expiration Date
Advanced Access Activated + 2018-05-21

API I Activated I + 2018-05-21

| Active Directory Activated A 2018-05-21
ARTECO Activated 2Points 2018-05-21
C2P Activated 2Paoints 2018-05-21
LED Activated 5/5Faints 2018-05-21
Mobile APP Activated 10/10Foints 2018-05-21
Personnel Activated 30000Points Permanent

Department Activated 1000Pcints Permanent

Area Activated 1000Fints Permanent
LCD Real-Time Monitoring | Activated R 2018-05-21

Close

2. Loginto the system (as the super user, for example, admin) to enter the software. Click [System
Management] > [Authority Management] > [API Authorization]. Add a client ID, which must be
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unique, and a client secret, which will be used when the APl is invoked

New

Client 1d*

Client Secret®

e

3.  Only when the client ID and secret are added can the next APl operation page be displayed
normally. Otherwise, the access is abnormal):

EB Basic Management P Client Id Q ®

The current query conditions: MNone

Cl Refresh MNew ﬁ Delete E Browse API

L_I_‘ Authority Management

User l Client Id Client Secret Created Date Dperations

Raole [ TestiD Test 2018-04-05 10:28:46 Edit Delete
Role Group
AP Authorization

Client Register

4. After the client ID and secret are added, click Browse APl on the APl Authorization page to skip
to the APl operation page (The page of the ZKBioSecurity system must be open for normal
access of the APl operation page). This page provides multiple APIs:
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-Fl Basic Management

L-I-ul Authority Management

User

Role

Role Group
APl Au

Client Register

i ZKBioSecurity

Client Id | |

Q ®

The current query conditions: Mone
(% Reiresh Mew ﬁ Delete [ | Browse AP

[l Client 1d

deret Created Date

TestiD 2018-04-05 10:28:46

Operations

Edit Delete

nttp:/127.0.0.1:8088/apifapi-docs

Explore

ZKBioSecurityAPI

AccLevel
Card
Department
Device
Door
Person
Reader

Transaction

[ BASE URL. /api ]

Show/Hide | List Operations

ShowfHide | List Operations

Show/Hide | List Operations

Show/Hide | List Operations

ShowfHide | List Operations

Show/Hide | List Operations

Show/Hide | List Operations

ShowiHide | List Operations

Expand Operations

Expand Operations

Expand Operations

Expand Operations

Expand Operations

Expand Operations

Expand Operations

Expand Operations

When APIs are invoked, URLs of all request APIs must contain the access_token parameter, whose
value is determined by the client key configured on the background (if there are multiple keys, only
one is selected), for example:

Request URL

http://11@.88.38.74:6066/api/acclevel /getById/2

The access_token parameter must be added when the APl is invoked (one request URL can be
invoked):

http://110.80.38.74:6066/api/accLevel/getByld/2.
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12.2.5 Client Register

You can add client types for the system and generate registration codes for client registrations of
each module function. The number of allowed clients is controlled by the number of allowed points.

The current query conditions: None

(v Refresh [ New Reset (fj Delete

O Eegistration Client name Reqgistration Key Activation Activated Date Created Date Client Type Qperations
ode

[ 373FsC -] 2018-04-05 10:36:08 Card Printing-Per: Delete

[J CA7T131 -] 2018-04-05 10:36:04 ID Reader-Visitor Delete

[] FOBECA -] 2018-04-05 10:35:59 ID Reader-Person Delete

] 18Co48 -] 2018-04-05 10:35:55 OCR-Visitor Delete

[]  9155FF -] 2018-04-05 10:35:51 OCR-Personnel  Delete

[ EADD35 =) 2018-04-05 10:35:43 APP Client Delete Register QR-cods

1. Click [System Management] > [Authority Management] > [Client Authorization] > [New] to go
to the [New] page:

Client Type* e v

Registration Code APP Client
OCR-Personnel
OCR-Visitor

ID Reader-Personnel
ID Reader-Visitor
Card Printing-Personnel

Csneamanen | oc R career

Client Type: The value can be APP Client, OCR-Personnel, OCR-Visitor, ID Reader-Personnel, ID

Reader-Visitor or Card Printing- Personnel.

Registration Code: The registration code for [APP Client] is used under [Network Settings] on the APP
login page and that for [Print Card-Personnel] is used under [Parameter Settings] > [Client
Registration]. Only new registration codes added on the server are authorized and one registration

code can be used by only one client.

2. Toreset a client, select the client and click [Reset].
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Are you sure you want to perform the Reset
operation?

Click [OK] to reset the client.

3. Todelete a client, select the client and click [Delete].

Are you sure you want to perform the delete
operation?

Click [OK] to delete the client.

12.3 Communication

Click [System] > [Communication] > [Device Commands], the commands lists will be displayed.

Submit Time From | |10 | SerialNumberl:l morev QO ()

The current query conditions: None

(_* Refresh ﬁ Clear Commands |—_|’ Export

1D Serial Mumber Content Immediately  Submit Time Return Time Returned Value
Cmd
2 657465408756654 DATA DELETE USERINFO PIN=3 [-] 2018-04-02 11:14:12
1 657465408756654 DATA DELETE USERINFO PIN=1 [-] 2018-04-02 11:14:03

If the returned value is more than or equal to 0, the command is successfully issued. If the returned
value is less than 0, the command is failed to be issued.

Clear Commands: Clear the command lists.

Export: Export the command lists to local host. You can export to an Excel file. See the following

figure.
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Device
Commands
1D Serial Mumber Content Immediately Cmd| Submit Time Return Time Returned Value

DATA UPDATE
userauthorize
Pin=2AuthorizeTi
mezoneld=1Auth

1504 20100501939 | orizeDoorld=1 false 23;75121;3 23;7512218 0
Pin=1AuthorizeTi - -
mezoneld=14Auth
orizeDoorld=1

DATA UPDATE
mulcarduser
Pin=2CardMo=5d

ec02LossCardFla

1502 20100501993 | g=0CardType=0 false 23;2—12{18 23;2122_18 0
Pin=1CardMo=44 - o
12chLossCardFla
g=0CardType=0

Extended Management

LED Device

The system integrated outsourcing LED equipment (control card: lumens 3200/4200), provides a
window to display data; it can provide customers personnel in the access area quantity statistics,
real-time information about personnel going in and out and personnel information in the area, etc.

— oy - - r |
1] M A &= s eone e @ @ @ @ O
= — = Authorized Company: ZKTeco
L0 Basic Managsment Device Name I:l
e : aQ ®
= The current query conditions: None
Authority Management
Eh rity g bt O Refresh @ New ﬁ Delete B LED Data B Manually defined content '?é Synchronize All Data to Devices D LED Template Management = More -
Communication @ (m] Device Name IP Address Port Default Pass Code  Screen Screen Enable  Automatic Distribute LED Title Operations
= Width Height Data
.l*. Extended Management
LED D:
4] 3
1€ ¢ 0 > 31 50 rows per page - Jump To 1 /0 Page  Total of 0 records
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e Add

Click [System]> [Extended Management]> [LED Device]> [New]. The page is displayed as follows:

Device Mama*

IP Address™

Port* 5200

Default Pass Code”™ 255 .285 .255 .255
Screen Width*

Screen Height*

LED Title

Block Number®

Show Time

Automatic Distribute Data

Delete data in device when new

Block Layout

Csovearanen 0 Career |

Fields are as follows:

Device Name: Name of the LED device.

|P Address: IP address of the LED device.

Port: The default communication port is 5200.

Default Pass Code: The default value is 255.255.255.255.

Screen Width: Width of the dot matrix (resolution).

Screen Height: Height of the dot matrix (resolution).

LED Title: Select whether to display the title. If the parameter is left blank, the title is not displayed.

Block Number: Number of blocks that the LED is divided into (Note that the blocks do not contain
the title and system time blocks).

Show Time: It will display time on the LED screen. Once you select it, you will find two options to
choose from; Single Line and Multiline Display. Choose according to your choice.

Show Time
() Single line display (= Multiline display

Automatic Distribute Data: By default, this parameter is selected. You send data to the LED in the
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access control module only when you select this parameter. Otherwise, the content to be sent needs
to be manually defined.

: Delete the original data in the device when adding LED device.

. After you click ~ BlockLayoul  the following box is displayed:

Block Layout

Block1 (1280*130)

Block2 (1280*150)

Block3 (1280%130)

Block4 (1280%120)

A\ Starting point ¥, the starting point of ¥ is the X axis of the selected block and the left upper
vertex of the X axis, the ax ce. Width, height, width, height.
4 77 Block Layout =
|

[] Block1

[ Block2 From X:| 0 ¥ px Width: 1280 v | px

[ Block3 FromY:| 0 ¥ px Height: 180 v | px

[] Block4 Font |12 v px Display Effect:| Display In v

| BegnTest @ ok |  Cancel

= Notes:
» Parameters must be set for each block.

» The height of each block must be equal to or larger than 12. Otherwise, the letters cannot be
completely displayed.

» The total height of all blocks cannot be larger than the screen height.

Click a device name or [Edit] under [Operation] to go to the edit page. After editing the device, click
[OK] to save the setting.

Click a device name or [Delete] under [Operation] in the device list and click [OK] to delete the
device or click [Cancel] to cancel the operation. Select one or more devices and click [Delete] above
the list and click [OK] to delete the selected device(s) or click [Cancel] to cancel the operation.
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e Enable and Disable

Select a device and click [Enable/Disable] to start/stop using the device. If the device is enabled, data
is transmitted to the device. Otherwise, no data is transmitted to the device.

e Synchronize All Data To Devices

Synchronize the LED block layout and LED data setting in the system to the device. Select a device,
click [Synchronize All Data To Devices], and then click [Synchronize] to synchronize the data.

e LED Template Management

Through this function you can create a template for the blocks. This template you can directly use at
the time of adding LED device. When you are adding LED device, then after defining the blocks
dimensions, you will be prompted to save the template as shown below:

|s the current layout saved as a template?

If you save it, then this template will be displayed in the LED Template Management list as shown
below:

agement

Template Number | Template Name | q ®
The current query conditions: MNone
(v Refresh New [ Delete
O Template Template Name Created Date Operations
Number
o 1 Test 2018-04-05 11:09:10 Edi Delete
1« ¢« 1-1 % % &0rowsperpage ~ JumpTo 1 i1 Page  Tofal of 1 records

You can directly create the blocks by clicking on [New] in above interface.

ZKBioSecurity 3.1.5.0 or above Page |376



Template Mame®

Screen Width®

Screen Height*

Block Mumber®

LED Title

Show Time

Elock Layout

Conemmmen I o R caeer

Fill all the required details and save. Once saved, you will find this template at the LED device adding
interface.

Device Mame® | |

IP Address® | [ ] . |

Port* | 5200 |

Default Pass Code®

Use Templaie

Screen Height*

LED Tifle

Block Numhber®

Show Time O
Automatic Distribute Data

0™

Delate data in device when new

BElock Layout

e Restart

After you restart the device, the LED control card system will be restarted, data on the screen is
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cleared and data saved in the system is restored. After the device is successfully restarted, click
[Synchronize All Data To Devices] to display all distributed content on the LED screen.

Modify the IP address of the device. The default IP address of the control card is 192.168.1.222.

Select a device and click [Manually defined content]. The page is displayed as follows:

Manually defined content

Device Name 192.168.214.138

block-1 Flease enter the content
block-2 Flease enter the content
block-3 Flease enter the content

& Notes:
» Atleast one block must be selected for distribution of manually defined content.

» After the manually defined content is selected, the access control module cannot send data
to the LED device.
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Appendices

Common Operations

e Select Personnel

The selected personnel page in the system is as below:

(®) Query () Department
e
The current query conditions: None
Alternative Selected(D)
(] Personnel  First Last Card Gender  Department Name = Personnel  First Last Card Gender  Department Name
ID Name Name Number ID Name MName Number

O 3 abc 258478 Female  Financial Department
a 1 abc — General v

=

=

<
1« ¢ 1-2 % 3 S0rowsperpage ~  Total of 2 records

You can select the personnel from list generated, or you can also click [More] to filter by gender or

department.

Click "* to move the selected personnel in to the selected lists. If you want to cancel the

movement, click

<

e SetDate and Time

Click the date and time box:
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Host/Visited * |Enter the Query Condi [F/Q

Visit Department * |

Certificate Type*

Certificate No.*

First Name*

=L NAMES

Click here to

change Month

Visited Date™

License Plate

=~ April 2018

We Fr

Th

29

28 30

5

4 8

n 12 13

18 19 20

25

27

26

Click here to
change Year

Click on the Year to select by clicking or

. Click the Month and Date to select directly.

e Import (take the personnel list importing as an example)

If there is a personnel file in your computer, you can Import it into the system.

1. Click [Import]:

File Format (® Excel () Csv

Deastination File Choose File | No file chosen

Header Start Rows The defaultis the second row.
Delimiter |:|

Fields are as follows:

File Format: Select the file format to be imported.

Destination File: Choose file to be imported.

Head Start Rows: which row is the first row to be imported.

Delimiter: The delimiter of CSV format file, only

ZKBioSecurity 3.1.5.0 or above

un

. an

d "-" are available.

Page |380



2. Click [Next Step]:

Database fields Importing data fields

Personnel No.* | Parsonnel No.

Name |Name

Department Mame |Department

Card Number | Card Number

Gender | Gender

Password | Password

Mobile Phone | Mabile Phane

Create Time | Create Time

Email  Email

Birthday Birthday
Pin exists to update the data: @Yes (Mo

3. Select the feeds to be imported to the system. “-----------—--- " indicates the fields will not be
imported.

4. Click [Next Step]:

All data imported successfullyl
Succeed: 2, Failed: 0.

Complete

The data is imported successfully.
& Notes:

» When importing department table, department name and department number must not be
empty, the parent department can be empty. Duplicated number does not affect the
operation, it can be modified manually.

» When importing personnel table, personnel number is required. If the personnel number
already exists in the database, it will not be imported.
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1. Click [Export]:

Export

The File Type EXCEL File T

Export Mode ® All data (Can export up to 60000 data)
Selectthe amount of data to export (Can export up to §0000 data)
Fram the article 1 Strip, is derived 100 Data

2. Select the file format and export mode to be exported. Click [OK].
3. You can view the file in your local drive.

#sNote: 10000 records are allowed to export by default, you can manually input as required.

:In [Only Card] verification mode, the person having open door levels
punch card at valid time period, open the door, and trigger the normal event.

:In [Only Fingerprint] or [Card or Fingerprint] verification mode,
the person having open door levels press fingerprint at valid time period, the door is opened, and
trigger the normal event.

:In [Card and Fingerprint] verification mode, the person having the
open permission, punch the card and press the fingerprint at the valid time period, and the door is
opened, and trigger the normal event.

: press the exit button to open the door within the door valid time zone, and
trigger this normal event.

:indicates the normal event triggered by pressing the exit button
when the exit button is locked.

: At the normal open period (set normal open period for a
single door or for first-person normally open), or through the remote normal open operation, the
person having open door permission punch effective card at the opened door to trigger this normal
event.

: At the normal open period (set normal open
period for a single door or for first-person normally open), or through the remote normal open
operation, the person having open door permission press the effective fingerprint at the opened
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door to trigger this normal event.

:In [Only Card] verification mode, the person having
first-person normally open permission, punch at the setting first-person normally open time period
(the door is closed), and trigger the normal event.

:In [Only Fingerprint] or [Card plus Fingerprint]
verification mode, the person having first-person normally open permission, press the fingerprint at
the setting first-person normally open period (the door is closed), and trigger the normal event.

-In [Card plus Fingerprint] verification mode,
the person having first-person normally open permission, punch the card and press the fingerprint
at the setting first-person normally open period (the door is closed), and trigger the normal event.

. After the normal open time zone over, the door will close
automatically.

Remote Normal Opening: When set the door state to normal open in the remote opening operation,
this normal event is triggered.

:When Punch the valid card or use remote opening function to cancel the
current door normal open state, this normal event is triggered.

:In door normal open state, punch effective card for five
times (must be the same user), or select [Disable Intraday Passage Mode Time Zone] in remote
closing operation, and this normal event is triggered.

- If the intraday passage mode time zone is disabled,
punch effective card for five times (must be the same user), or select [Enable Intraday Passage Mode
Time Zone] in remote opening operation, and this normal event is triggered.

:In [Only Card] verification mode, Multi-Person combination
can be used to open the door. After the last card is verified, the system triggers this normal event.

:In [Only Fingerprint] or [Card plus Fingerprint]
verification mode, Multi-Person combination can be used to open the door. After the last fingerprint
is verified, the system triggers this normal event.

-In [Card plus Fingerprint] verification mode,
Multi-Person combination can be used to open the door. After the last card plus fingerprint is
verified, the system triggers this normal event.

: Emergency password (also known as super password) set for
the current door can be used for door open. This normal event will be triggered after the emergency
password is verified.

- If the current door is set a normally open period,
the door will open automatically after the setting start time has expired, and this normal event will
be triggered.

- After linkage configuration takes effect, this normal event will be
triggered.
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Cancel Alarm: When the user cancels the alarm of corresponding door successfully, this normal
event will be triggered.

:When the user opens a door by [Remote Opening] successfully, this normal event
will be triggered.

: When the user closes a door by [Remote Closing] successfully, this normal event
will be triggered.

-In linkage setting, if the user selects Auxiliary Output for Output Point,
selects Open for Action Type, this normal event will be triggered when the linkage setting takes
effect.

:In linkage setting, if the user selects Auxiliary Output for Output Point,
selects Close for Action Type, or closes the opened auxiliary output by [Door Setting] > [Close
Auxiliary Output], this normal event will be triggered.

:When the door sensor detects the door has been properly opened,
triggering this normal event.

: When the door sensor detects the door has been properly closed, triggering
this normal event.

: Will be triggered auxiliary input point is disconnected.

:When the auxiliary input point short circuit, trigger this normal event.

: Will be triggered if device starts (This event of PULL devices will not appear in real-time
monitoring and can be viewed only in event records of reports).

:When the interval between two punching is less than the set time interval,
this abnormal event will be triggered.

:When the interval between two fingerprints pressing is less
than the set time interval, this abnormal event will be triggered.

:In [Only Card] verification mode, if the user having the door
open permission punch but not at door effective period of time, this abnormal event will be
triggered.

-If the user having the door open permission, press the
fingerprint but not at the door effective time period, this abnormal event will be triggered.

- If the user having the door open permission, press exit
button but not at the effective period of time, this abnormal event will be triggered.

- If the user with the permission of opening the door, punches during the invalid
time zone, this abnormal event will be triggered.

:If the registered card without the permission of current door is punched to open the
door, this abnormal event will be triggered.
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:When the anti-pass back takes effect, this abnormal event will be triggered.
:When the interlocking rules take effect, this abnormal event will be triggered.

: When Multi-Person combination opens the door, the card
verification before the last one (whether verified or not), this abnormal event will be triggered.

:In [Only Fingerprint] or [Card or Fingerprint]
verification mode, When Multi-Person combination opens the door, the fingerprint verification
before the last one (whether verified or not), this abnormal event will be triggered.

:If the current card is not registered in the system, this abnormal event will be
triggered.

- If the current fingerprint is not registered or it is registered but not
synchronized with the system, this abnormal event will be triggered.

- If the door sensor detects that it is expired the delay time after opened, if
not close the door, this abnormal event will be triggered.

:If the person with the door access level, punches after the effective time of the access
control and cannot be verified, this abnormal event will be triggered.

- If the person with the door access permission, presses fingerprint after the
effective time of the access control and cannot be verified, this abnormal event will be triggered.

- If using [Card plus Password] verification mode, duress password or emergency
password to open door, this abnormal event will be triggered.

-If the current door is in normal open state,
but the user cannot close it by [Remote Closing], this abnormal event will be triggered.

- If the user opening door mode is inconsistent with that set for current door,
this abnormal event will be triggered.

- If the background verification fails, this abnormal event will be
triggered.

- If the background verification succeeds, this abnormal event will
be triggered.

:If no background verification result is returned in the specified
period, this abnormal event will be triggered.

:When Multi-Person combination opens the door, the verification is
failed, and triggers this abnormal event.

- Use the duress password of current door for verifying successfully
and trigger this alarm event.

: Use the duress fingerprint of current door for verifying
successfully and trigger this alarm event.
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: Use the duress password or duress fingerprint set for current door for
verifying successfully and trigger this alarm event.

: Except all normal events, if the door sensor detects that the door is opened,
and this alarm event will be triggered.

: This alarm event is triggered when the opened door is not locked at closing
door time.

: This alarm event will be triggered when AlO device is tampered.

This alarm event will be triggered when the device is disconnected from
the server.

- Inbio5 series controller events, external power down.
- Inbio5 series controller event, built-in battery power-down.
: Alarm event trigger when invalid card swiping five consecutively.

zNotes: The user can customize the level of each event (Normal, Abnormal, and Alarm).

: This normal event is triggered if the verification mode is associated with cards,
and a user with the floor opening right punches his/her card and passed the verification.

: This normal event is triggered if a valid card is punched
after a user with the floor opening right sets the Normally Open periods for a specific floor, or sets
the floor to the Normally Open state through the remote opening floor operation.

: This normal event is triggered if a fingerprint is pressed after
a user with the floor opening right sets the Normally Open periods for a specific floor, or sets the
floor to the Normally Open state through the remote opening floor operation.

: This normal event is triggered if a user remotely releases a button successfully.
: This normal event is triggered if a user remotely locks a button successfully.

: This normal event is triggered if a user performs this
operation on the Remotely Release Button page when a floor is in Normally Open state.

: This normal event is triggered if the user performs this
operation on the Remotely Lock Button page when the Normally Open periods of the floor are
prohibited on the day.

: This normal event is triggered if a user with the button releasing right
presses his/her fingerprint in the "Card or fingerprint" verification mode and the verification is
passed.

: This normal event is triggered if a fingerprint is
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pressed after a user with the floor opening right sets the Normally Open periods for a specific door,
or sets the door to the Normally Open state through the remote opening door operation.

:When the preset Normally Open period arrives, the button is
automatically locked.

: This normal event is triggered if a user selects the continuously releasing
button to set the button in continuously released state on the page for remotely opening the floor.

: This normal event is trigger upon startup of the device. (This event will not appear in
the real-time monitoring, and can only be viewed through the event records in the report.)

: This normal event is triggered if a user with the button releasing right presses the
password in the "Password only" or "Card or fingerprint" verification mode and the verification is
passed.

: This normal event is triggered if the super user remotely releases a button
successfully.

: Release all buttons in the case of emergency so that users can select floors.

: This normal event is triggered if the super user remotely closes floors
(locks the buttons) successfully.

: Restart the elevator control function.
: Temporarily disable the elevator control function.

: This normal event is triggered if the auxiliary input point is
disconnected.

: This normal event is triggered if the auxiliary input point is short circuited.

: This abnormal event is triggered if the actual interval between two times
of card punching is smaller than the interval that is set for this floor.

: This abnormal event is triggered if the actual interval between
two times of fingerprint pressing is smaller than the interval that is set for this floor.

: This abnormal event is triggered if the verification mode is
associated with cards, and a user with the floor opening right punches his/her card beyond the
effective periods.

: This abnormal event is triggered if a user with the floor opening right punches
his/her card beyond the effective periods.

: This abnormal event is triggered if a registered card is punched before the elevator
control right of the current floor is set for this card.

: This event is triggered if the current card number is not registered in the system yet.
: This event is triggered if a person, for whom the elevator control effective time is set,

punches his/her card beyond the elevator control effective periods and verification fails.

ZKBioSecurity 3.1.5.0 or above Page |387



: This event is triggered if a person, for whom the elevator control effective time
is set, presses his/her fingerprint beyond the elevator control effective periods and verification fails.

: This event is triggered if the verification mode is associated with the password and
the password verification fails.

: This event is triggered if the current fingerprint is not registered in the system
or has been registered but not synchronized to the device.

: This abnormal event is triggered if a user with the
floor opening right presses his/her fingerprint beyond the effective periods of the floor.

: This abnormal event is triggered if the current
floor is in Normally Open state and the button cannot be locked by performing the Remotely
Locking Button operation.

: This abnormal event is triggered if a card is punched and the Wiegand
format of this card is incorrectly set.

zNote: User can self-define the level of each event (normal, abnormal and alarm).

To use offline elevator control mode, you must use an offline elevator control license.

Add the offline elevator control device to facilitate user management of device in the software.
Among them, rights management is the same as online elevator control, offline elevator control
module does not support most of the functions, such as synchronization data, equipment
monitoring, real-time monitoring. Compared with the online elevator control, the following
functions are missing: event type, device monitoring, real-time monitoring, holidays, global linkage,
all records, all abnormal records, currently only supports synchronization time and modify button
open duration and card writing operation.

New offline elevator devices:
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After offline elevator control is authorized, the default software and device mode in elevator
parameter setting is offline and cannot be changed.

! Elevator Device

t »
ﬁ‘ Elevator

Card

Time Zones

Elevator Levels

Set Access By Levels

Set Access By Person

Set Access By Depariment

Reports
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e Add devices by manually

Click [Elevator Device] > [Device] > [New] on the Action Menu, the following interface will be shown:

Device Name* “ ‘

Device Number* ‘ ‘ {Range1-254)
Firmware Version* |AC Ver 7.0.0 Jul 1 201;

Mumber of Expansion ‘ﬂ

Board

Each expansion board relay 16
numkber

Area® Area Name n‘

£ B T

Fields are as follows:

Device Name: Any character, up to a combination of 20 characters.

Device Number: Range 1 ~ 254, the machine number cannot be repeated.
Firmware Version: Firmware version number of elevator control device.

Number of Expansion Board: Expands the number of floors that the elevator control device can
control.

Each expansion board relay number: 16 relays per expansion board.

Area: Specify areas of devices. After Area Setting, devices (doors) can be filtered by area upon
Real-Time Monitoring.

#Note: When adding a device, the device number in the software should be the same as the 485
address setting number on the device.

® Synchronize Time

Click [Elevator Device] > [Device] > [Synchronize Time] on the Action Menu, the following interface
will be shown:
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Synchronize Time* 201M7-11-30 17:24. 48

A Swipe the card on the reader of the controller, the reader will

synchronize the time from the card.

Synchronize device time with current server time.
® Modify Button Open Duration

Click [Elevator Device] > [Device] > [Modify Button Open Duration] on the Action Menu, the
following interface will be shown:

Bution Open Duration” | [secona(0-254)
Start Time*  2017-11-30 17:26:39 End Time* 2017-12-10 17:26:39

Button Open Duration: Itis used to control the time period to press floor button after verification.
The default value is 5 seconds; the range is 0~254 seconds.
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Initialize Card

Users can initialize the card to restore the default password and sector operation.

Click [Elevator Device] > [Card] > [Initialize Card] on the Action Menu, the following interface will be
shown:

A\ After initialization, the card will become a blank card!

Write Card

Write device number, personnel ID, personnel password, personnel authority, start time, end time,
card number (calculated logic card number) and other related information to the card.

Click [Elevator Device] > [Card] > [Write Card] on the Action Menu, the following interface will be
shown:
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First Name Come

Last Mame

Personnel ID* 21

Card Number* E5B55358
Start Time*

End Time*

A Please set the start time and end time in the edit person page and then write card operation.

Total Progress

[ |

o T
fa]
L

Fields are as follows:

First/Last Name: The maximum length cannot exceed 50, does not support comma; value sources
Personnel field, cannot add, modify, delete.

Personnel 1D: The default maximum length of personnel ID is 9, the effective range is 1-799999999,
which can be configured according to the actual situation. Value sources Personnel field, cannot be
added, modified or deleted.

Card number: Card number cannot be repeated, the maximum length of 10; value sources
Personnel field, cannot add, modify, delete.

Start time: The effective starting time of the card; value sources Personnel field, cannot add, modify,
delete.

End time: The effective cut-off time of the card; value sources Personnel field, cannot add, modify,
delete.

#sNote: Personnel related authority (elevator levels), card number and related data can only be
written when the personnel editing page is completely filled in. The card number is calculated
logical card number; the logical card number stored in the database shall prevail.
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Write management card

Management card is mainly used to loss and revert card. When the card is lost or reverted, you need
to write the card information into the management card, thus loss and revert card take effect.

Click [Elevator Device] > [Card] > [Write management card] on the Action Menu, the following
interface will be shown:

Loss Card” [~ |
Revert card* n

Start Time* 2017-11-29 17:38:21

End Time* 2017-12-1017:38:21
A The quantity of Lost cards and reverted cards can not be greater than 18

e ca

Fields are as follows:

Function selection: Management card is used to write the loss and revert card data in the software
system to the management card and then loss and revert card by brushing the management card
on the device.

Loss Card: Lost Card collection, drop-down selection.
Revert card: Revert Card collection, drop-down selection.

Start Time: The effective starting time of the card; value sources Personnel field, cannot add, modify,
delete.

End Time: The effective deadline of the card; value sources Personnel field, cannot add, modify,
delete.
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Check the list of cards in the system and batch issue card, assigning cards to personnel.

Click [Personnel] > [Card Manage] > [Card] > [Batch Issue Card]:

A\ Personnel ID only supports input figures, and only shows persons with ne card isswed (max. 200

Start Personnel ID

Batch Issue Card

End Personnel ID

Card Enroliment Method
Device

raut Card Number

Number of Persons with No Card Issued:V

Personnel ID  First Name Last Name

Number of Issued Cards:0

Department Name Mumber Personnel First Mame Last MName

|
(=]
8
B

Department Card Number

Name

: USB Reader or device.

-1t can be generated by swiping an ID card on the USB reader and device, or
entering it manually. The card manually entered may be IC card.

Click [Personnel] > [Card Manage] > [Card] > [Report Lost Card]:

#sNote: Report Lost Card is applicable to all functional modules, not to the offline elevator module.
After the report of loss, the status of the card becomes invalid but not written into the management
card. Need to write management card in the appropriate module, such as offline elevator control
module [Write management card] ([Elevator Device] > [Card] > [Write management card]).

Click [Personnel] > [Card Manage] > [Card] > [Reactivate Lost Card]:

#sNote: Reactivate Lost Card is applicable to all functional modules, not to the offline elevator
module. After reactivating lost card, the status of the card becomes valid but not written into the
management card. Need to write management card in the appropriate module, such as offline
elevator control module [Write management card] ([Elevator Device] > [Card] > [Write management
card]).
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A: Connect the card issuer to PC through USB port, and then select individual personnel card issue or
batch card issue. Move the cursor to the card number input box, and punch the card on the card
issuer, then the card number will be automatically shown in the input box.

A: Role setting has the following uses: 1. To set unified level for the same type of users newly added,
just directly select this role when adding users; 2. When setting system reminder and determine
which roles can be viewed.

A: First, create a new role in system setting and configure the functions to be used for this role. Then
add a user, set user information, and select the user’s role, thus adding a new account. For other
accounts, do the same.

A: This problem occurs because that Server 2003 has [Security Configuration Option] settings. If you
want to access the system, please configure it as follows: click Start — Control Panel — Add or Remove
Program, select [Add and remove Windows components] in the interface and click [Internet Explorer
Enhanced Security Configuration] option, cancel the tick before it. Then click [Next] to remove it
from the system. Open the system again the browser will access the system properly.

: Please check the system environment variables, please go to Properties > Advanced to
set the environment variables as “C:\Program Files\ZKBioSecurity3.0\MainResource\postgresqgi\bin:”".
"C:\Program Files" is the system installation path, you can modify by your actual situation.

: There are several reasons: The system version is too high or too low, or the database
has been damaged, you need to follow the prompts to change the system version or repair the
system, re-install the database.

Important - read carefully:

This End-User License Agreement ("EULA") is a legal agreement between you (either an individual or
a single entity) and the mentioned author of this Software for the software product identified above,
which includes computer software and may include associated media, printed materials, and
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"online" or electronic documentation ("SOFTWARE PRODUCT"). By installing, copying, or otherwise
using the SOFTWARE PRODUCT, you agree to be bound by the terms of this EULA. If you do not
agree to the terms of this EULA, do not install or use the SOFTWARE PRODUCT.

SOFTWARE PRODUCT LICENSE

The SOFTWARE PRODUCT is protected by copyright laws and international copyright treaties, as well
as other intellectual property laws and treaties. The SOFTWARE PRODUCT is licensed, not sold.

1. GRANT OF LICENSE. This EULA grants you the following rights: Installation and Use. You may install
and use an unlimited number of copies of the SOFTWARE PRODUCT.

Reproduction and Distribution. You may reproduce and distribute an unlimited number of copies of
the SOFTWARE PRODUCT; provided that each copy shall be a true and complete copy, including all
copyright and trademark notices, and shall be accompanied by a copy of this EULA. Copies of the
SOFTWARE PRODUCT may be distributed as a standalone product or included with your own
product.

2. DESCRIPTION OF OTHER RIGHTS AND LIMITATIONS.

Limitations on Reverse Engineering, Recompilation, and Disassembly. You may not reverse engineer,
decompile, or disassemble the SOFTWARE PRODUCT, except and only to the extent that such
activity is expressly permitted by applicable law notwithstanding this limitation.

Separation of Components.

The SOFTWARE PRODUCT s licensed as a single product. Its component parts may not be separated
for use on more than one computer.

Software Transfer.

You may permanently transfer all of your rights under this EULA, provided the recipient agrees to the
terms of this EULA.

Termination.

Without prejudice to any other rights, the Author of this Software may terminate this EULA if you fail
to comply with the terms and conditions of this EULA. In such event, you must destroy all copies of
the SOFTWARE PRODUCT and all of its component parts.

Distribution.

The SOFTWARE PRODUCT may not be sold or be included in a product or package which intends to
receive benefits through the inclusion of the SOFTWARE PRODUCT. The SOFTWARE PRODUCT may
be included in any free or non-profit packages or products.

3. COPYRIGHT.

All title and copyrights in and to the SOFTWARE PRODUCT(including but not limited to any images,
photographs, animations, video, audio, music, text, and "applets" incorporated into the SOFTWARE
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PRODUCT), the accompanying printed materials, and any copies of the SOFTWARE PRODUCT are
owned by the Author of this Software. The SOFTWARE PRODUCT is protected by copyright laws and
international treaty provisions. Therefore, you must treat the SOFTWARE PRODUCT like any other
copyrighted material except that you may install the SOFTWARE PRODUCT on a single computer
provided you keep the original solely for backup or archival purposes.

LIMITED WARRANTY
NO WARRANTIES.

The Author of this Software expressly disclaims any warranty for the SOFTWARE PRODUCT. The
SOFTWARE PRODUCT and any related documentation is provided "as is" without warranty of any
kind, either express or implied, including, without limitation, the implied warranties or
merchantability, fitness for a particular purpose, or no infringement. The entire risk arising out of use
or performance of the SOFTWARE PRODUCT remains with you.

NO LIABILITY FOR DAMAGES.

In no event shall the author of this Software be liable for any damages whatsoever (including,
without limitation, damages for loss of business profits, business interruption, loss of business
information, or any other pecuniary loss) arising out of the use of or inability to use this product,
even if the Author of this Software has been advised of the possibility of such damages.

Acknowledgment of Agreement.

| have carefully read and understand this Agreement, ZKTeco, Inc.'s Privacy Policy Statement.
If YOU ACCEPT the terms of this Agreement:

| acknowledge and understand that by ACCEPTING the terms of this Agreement.

IF YOU DO NOT ACCEPT the terms of this Agreement.

I acknowledge and understand that by refusing to accept these terms, | have rejected this license
agreement and therefore have no legal right to install, use, or copy this Product or the Licensed
Software that it incorporates.
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